<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head >
<meta charset="UTF-8" />
<title>Transitioning A Financial Advisor Practice To A Business</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="referrer" content="always">
<!-- All in One SEO Pack 2.3.11.3 by Michael Torbert of Semper Fi Web Design[153,240] -->
<link rel="author" href="https://plus.google.com/104673107673251747276/" />
<meta name="description"  content="Transitioning from a practice to a business and the challenges you face, such as team building, eliminating client responsibilities, and changing your mindset!" />

<meta name="keywords"  content="practice management" />

<link rel="canonical" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/" />
<meta property="og:title" content="When Do You Have To Register As A Financial Advisor?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/" />
<meta property="og:image" content="https://www.kitces.com/wp-content/uploads/2017/01/Periscope-Office-Hours-Cover-Image-Jan-24-Transitioning-From-A-Practice-To-A-Business.jpg" />
<meta property="og:site_name" content="Nerd&#039;s Eye View | Kitces.com" />
<meta property="og:description" content="When you have to become registered as an investment adviser, and the general steps involved in getting registered and licensed to give financial advice." />
<meta property="article:tag" content="practice management" />
<meta property="article:publisher" content="https://www.facebook.com/Kitces" />
<meta property="article:author" content="https://www.facebook.com/michael.kitces" />
<meta property="article:published_time" content="2017-01-26T12:22:56Z" />
<meta property="article:modified_time" content="2017-01-28T10:30:18Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MichaelKitces" />
<meta name="twitter:creator" content="@michaelkitces" />
<meta name="twitter:domain" content="www.kitces.com" />
<meta name="twitter:title" content="When Do You Have To Register As A Financial Advisor?" />
<meta name="twitter:description" content="When you have to become registered as an investment adviser, and the general steps involved in getting registered and licensed to give financial advice." />
<meta name="twitter:image" content="https://www.kitces.com/wp-content/uploads/2017/01/Periscope-Office-Hours-Cover-Image-Jan-24-Transitioning-From-A-Practice-To-A-Business.jpg" />
<meta itemprop="image" content="https://www.kitces.com/wp-content/uploads/2017/01/Periscope-Office-Hours-Cover-Image-Jan-24-Transitioning-From-A-Practice-To-A-Business.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.kitces.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Feed" href="https://www.kitces.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Comments Feed" href="https://www.kitces.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Transitioning From An Advisor Practice To A (True) Financial Advisory Business Comments Feed" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kitces.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_css-css'  href='https://www.kitces.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='michael-kitces-css'  href='https://www.kitces.com/wp-content/themes/michael-kitces/style.css?ver=1484839086' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.kitces.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fi_buttons-css'  href='https://www.kitces.com/wp-content/plugins/feedly-insight/css/fi-buttons.css?ver=0.9.17%20beta' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.kitces.com/wp-content/themes/michael-kitces/lib/slick/slick.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://www.kitces.com/wp-content/themes/michael-kitces/lib/slick/slick-theme.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-tabs-css-css'  href='https://www.kitces.com/wp-content/themes/michael-kitces/lib/Easy-Responsive-Tabs-to-Accordion/css/easy-responsive-tabs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kitces.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='https://www.kitces.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.kitces.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kitces.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-3572449-1', 'auto', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linker');
 __gaTracker('linker:autoLink', ['kitces.chargebee.com','xp145.infusionsoft.com'] );
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/font-resizer/js/jquery.cookie.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/font-resizer/js/jquery.fontsize.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/font-resizer/js/main.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/thrive-leads/tcb/editor/js/compat.min.js?ver=1.500.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6.1'></script>
<link rel='https://api.w.org/' href='https://www.kitces.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kitces.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kitces.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Adopting A Two-Dimensional Risk Tolerance Assessment Process' href='https://www.kitces.com/blog/tolerisk-aligning-risk-tolerance-and-risk-capacity-on-two-dimensions/' />
<link rel='next' title='Weekend Reading for Financial Planners (Jan 28-29)' href='https://www.kitces.com/blog/weekend-reading-for-financial-planners-jan-28-29-2/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.kitces.com/?p=16745' />
<link rel="alternate" type="application/json+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Ftransitioning-financial-advisor-practice-to-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Ftransitioning-financial-advisor-practice-to-business%2F&#038;format=xml" />
<script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="https://www.kitces.com/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
   <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="7f06eb20f75b0447054c8baa8b5a3e174426c746bf74389e27696c25580c68e1" async></script><style type="text/css">.ttfm1{font-family: 'Montserrat' !important;font-weight: 400 !important;}.ttfm1 input, .ttfm1 select, .ttfm1 textarea, .ttfm1 button {font-family: 'Montserrat' !important;font-weight: 400 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong{font-weight: 700 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong input, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong select, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong textarea, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong button {font-weight: 700 !important;}.ttfm2{font-family: 'Open Sans' !important;font-weight: 400 !important;}.ttfm2 input, .ttfm2 select, .ttfm2 textarea, .ttfm2 button {font-family: 'Open Sans' !important;font-weight: 400 !important;}.ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong{font-weight: 600 !important;}.ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong input, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong select, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong textarea, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong button {font-weight: 600 !important;}</style><meta name="generator" content="Memberium v2.46.57 for WordPress" /><link title="Membership site system for WordPress and Infusionsoft" type="text/html" rel="help" hreflang="en" href="https://Memberium.com" />
<script type="text/javascript">var ajaxurl = "https://www.kitces.com/wp-admin/admin-ajax.php"</script><link rel="icon" href="https://www.kitces.com/wp-content/themes/michael-kitces/images/favicon.ico" />
<link rel="pingback" href="https://www.kitces.com/xmlrpc.php" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5280784"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5280784&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>

<!-- Google Social Places -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Person",
  "name": "Michael Kitces",
  "url": "https://www.kitces.com",
  "sameAs": [
    "https://www.facebook.com/Kitces",
    "https://twitter.com/MichaelKitces",
    "https://www.linkedin.com/in/michaelkitces",
    "https://plus.google.com/104673107673251747276"
  ]
}
</script>
<!-- End Google Social Places -->
<!-- Start of HubSpot Embed Code -->
 <script type="text/javascript"id="hs-script-loader" async defer src="//js.hs-scripts.com/2275467.js"></script>
<!-- End of HubSpot Embed Code --><style type="text/css">
/* Custom Styles for Box 3686 */
.stb-3686 {
border-width: 0px !important;
@media ( max-width: 450px ) { #stb-3686 { display: none !important; } }
}

</style>

</head>
<body class="post-template-default single single-post postid-16745 single-format-standard header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="mobile-menu"><section id="search-5" class="widget-1 widget-first widget-odd widget widget_search"><div class="widget-1 widget-first widget-odd widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="&#xf002;"  /></form></div></section>
<section id="nav_menu-3" class="widget-2 widget-even widget widget_nav_menu"><div class="widget-2 widget-even widget-wrap"><div class="menu-mobile-menu-login-link-container"><ul id="menu-mobile-menu-login-link" class="menu"><li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url">Member Login</a></li>
</ul></div></div></section>
<section id="mobile_menu_social_widget-3" class="widget-3 widget-odd widget widget_mobile_menu_social_widget"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Connect With Me</h4>
<ul class="cgd-social-links"><li class="cgd-social-link"><a href="https://www.facebook.com/Kitces" target="_blank"><i class="fa fa-facebook-square"></i> Facebook</a></li><li class="cgd-social-link"><a href="https://twitter.com/MichaelKitces" target="_blank"><i class="fa fa-twitter-square"></i> Twitter</a></li><li class="cgd-social-link"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><i class="fa fa-linkedin-square"></i> LinkedIn</a></li><li class="cgd-social-link"><a href="https://plus.google.com/104673107673251747276" target="_blank"><i class="fa fa-google-plus-square"></i> Google+</a></li><li class="cgd-social-link"><a href="https://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><i class="fa fa-youtube-square"></i> YouTube</a></li><li class="cgd-social-link"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><i class="fa fa-pinterest-square"></i> Pinterest</a></li></ul></div></section>
<section id="nav_menu-4" class="widget-4 widget-even widget widget_nav_menu"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Main Menu</h4>
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-16097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16097"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url">Start Here</a></li>
<li id="menu-item-10873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10873"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become a Member');" itemprop="url">Become a Member</a></li>
<li id="menu-item-10874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10874"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url">Speaking</a></li>
<li id="menu-item-10875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10875"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url">Consulting</a></li>
<li id="menu-item-10876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10876"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'Solutions For Advisors');" itemprop="url">Solutions For Advisors</a></li>
<li id="menu-item-10877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10877"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'Solutions For Consumers');" itemprop="url">Solutions For Consumers</a></li>
<li id="menu-item-10878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10878"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About Michael');" itemprop="url">About Michael</a></li>
<li id="menu-item-10883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10883"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li>
<li id="menu-item-13716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13716"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact Michael');" itemprop="url">Contact Michael</a></li>
</ul></div></div></section>
<section id="categories-4" class="widget-5 widget-last widget-odd widget widget_categories"><div class="widget-5 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Blog Categories</h4>
		<ul>
	<li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a>
</li>
	<li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a>
</li>
	<li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a>
</li>
	<li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a>
</li>
	<li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a>
</li>
	<li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a>
</li>
	<li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a>
</li>
		</ul>
</div></section>
</div><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TQR2ZS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TQR2ZS');</script>
<!-- End Google Tag Manager -->
    <div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li>
<li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li>
<li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li>
<li id="menu-item-6764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-13714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-12402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.kitces.com/">Kitces.com</a></p><p class="site-description" itemprop="description">Advancing Knowledge in Financial Planning</p></div><div class="widget-area header-widget-area"><section id="cgd_social_header-2" class="widget-1 widget-first widget-odd widget cgd_social_header"><div class="widget-1 widget-first widget-odd widget-wrap"><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li></ul></div></section>
<section id="search-6" class="widget-2 widget-even widget widget_search"><div class="widget-2 widget-even widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="&#xf002;"  /></form></div></section>
<section id="nav_menu-2" class="widget-3 widget-odd widget widget_nav_menu"><div class="widget-3 widget-odd widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-rankings-menu" class="menu genesis-nav-menu"><li id="menu-item-15205" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15205"><a href="https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/', 'Top Advisor Conferences');" itemprop="url"><span itemprop="name">Top Advisor Conferences</span></a></li>
<li id="menu-item-12400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12400"><a href="https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/', 'Top Advisor Blogs');" itemprop="url"><span itemprop="name">Top Advisor Blogs</span></a></li>
</ul></nav></div></section>
<section id="text-10" class="widget-4 widget-last widget-even widget widget_text"><div class="widget-4 widget-last widget-even widget-wrap">			<div class="textwidget">Our Ranking Lists:</div>
		</div></section>
</div><a class="nav-trigger"><span></span></a></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation-1" class="menu genesis-nav-menu menu-secondary"><li class="menu-item logo"><a href="https://www.kitces.com"><img src="https://www.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div id="announcement_widget-3" class="widget-1 widget-first widget-last widget-odd announcement"><div class="announcement-content">The <a href="https://www.kitces.com/get-imca-ce-and-cfp-ce-credits/">January CE quiz</a> is now available in the Members Section!</div><span class="announcement-close">x</span></div><article class="post-16745 post type-post status-publish format-standard has-post-thumbnail category-9-practice-management entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Transitioning From An Advisor Practice To A (True) Financial Advisory Business</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-26T12:22:56+00:00">January 26, 2017 12:22 pm </time> <span class="entry-comments-link"><a href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/#comments"><span class="dsq-postid" data-dsqidentifier="16745 https://www.kitces.com/?p=16745">1 Comment</span></a></span> <span class="entry-categories">CATEGORY: <a href="https://www.kitces.com/blog/category/9-practice-management/" rel="category tag">Practice Management</a></span></p></header><div class="entry-content" itemprop="text">            <div class="mobile-resizer">
                <ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p" /><input type="hidden" id="fontResizer_resizeSteps" value="1.6" /><input type="hidden" id="fontResizer_cookieTime" value="31" /><input type="hidden" id="fontResizer_maxFontsize" value="" /><input type="hidden" id="fontResizer_minFontsize" value="" /></li></ul>            </div>
            <div class="kitces-sharing is-inline"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16745" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16745" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16745" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16745" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16745" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div>            <div class="kitces-sharing-count">
                <div class="kitces-sharing-count-number">
                    81                </div>
                <div class="kitces-sharing-count-label">
                    Shares
                </div>
            </div>
                            <div class="desktop-resizer">
                    <ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p" /><input type="hidden" id="fontResizer_resizeSteps" value="1.6" /><input type="hidden" id="fontResizer_cookieTime" value="31" /><input type="hidden" id="fontResizer_maxFontsize" value="" /><input type="hidden" id="fontResizer_minFontsize" value="" /></li></ul>                </div>
                </div><div class="kitces-sharing is-floating">            <div class="kitces-sharing-count desktop-share-count">
                <div class="kitces-sharing-count-number">
                    81                </div>
                <div class="kitces-sharing-count-label">
                    Shares
                </div>
            </div>
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16745" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16745" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16745" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16745" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16745" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div>            <div class="kitces-sharing-count mobile-share-count">
                <div class="kitces-sharing-count-number">
                    81                </div>
                <div class="kitces-sharing-count-label">
                    Shares
                </div>
            </div>

            <br>
            <div class="kitces-sharing-count-label kitces-sharing-close" id="kitces-sharing-close-desktop">close</div>

			<div class="kitces-sharing-close" id="kitces-sharing-close-mobile">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
                    <g id="Outline_Icons_1_">
                    	<g id="Outline_Icons">
                    		<path d="M12.707,12L23.854,0.854c0.195-0.195,0.195-0.512,0-0.707s-0.512-0.195-0.707,0L12,11.293L0.854,0.146
                    			c-0.195-0.195-0.512-0.195-0.707,0s-0.195,0.512,0,0.707L11.293,12L0.146,23.146c-0.195,0.195-0.195,0.512,0,0.707
                    			c0.195,0.195,0.512,0.195,0.707,0L12,12.707l11.146,11.147c0.195,0.195,0.512,0.195,0.707,0c0.195-0.195,0.195-0.512,0-0.707
                    			L12.707,12z"/>
                    	</g>
                    </g>
                    <g id="Invisible_Shape">
                    	<rect fill="none" width="24" height="24"/>
                    </g>
                </svg>
            </div>
            </div><div class="pf-content"><div class='executive-summary'>
<blockquote>
<h3>Executive Summary</h3>
<p>The fundamental constraint that every financial advisor eventually faces is that there are only so many hours in the day and week, and therefore only so many clients that can be served, before you hit a wall. At that moment, you reach the maximum capacity of a financial advisory practice, and have to make a decision about whether you will stay that size &#8211; with what may be a very good income &#8211; or grow into a business, a true business, that goes beyond your individual capacity to serve clients as a financial advisor.</p>
<p>In this week’s #OfficeHours with @MichaelKitces, my Tuesday 1PM EST broadcast via Periscope, <strong>we discuss the dynamics of transitioning from a practice to a business, and the challenges you may encounter along the way, including building a team, letting go of client responsibilities, and most significantly&#8230; changing your mindset!</strong></p>
<p>The first change you need to acknowledge is that when making the transition from a practice to a business, <em>you</em>, personally, can no longer spend your time primarily servicing clients. This is partially due to the wall you will naturally hit from trying to service too many clients, but even more importantly, you need to recognize that if you spend all of your time working <em>in</em> the business, you won&#8217;t have any time to work <em>on</em> the business. You may still keep a small set of clients – if for no other reason than to remember what&#8217;s it&#8217;s like to sit across from the client and hear their needs and concerns – but the first step in the transition for most advisors is bringing on an associate advisor who can gradually take over client relationships and work with all new clients going forward. And as you add more clients, you&#8217;ll simply add more advisors (who aren&#8217;t you!).</p>
<p>The second thing to recognize is that if you&#8217;re going to be doing all that hiring over time (from advisors to operations and back-office staff) as the business grows, you&#8217;re going to need to really focus on developing your people (instead of acquiring new clients). In fact, since the financial advisory business is a service business, finding and developing people will arguably become your number one job as you make the transition from a practice to a business.</p>
<p>But the biggest challenge to transitioning from a practice to a business is that you&#8217;re also going to have to completely <em>change your mindset.</em> Because you may have started out as a financial advisor giving advice, but going forward you are no longer trying to <em>do</em> financial planning&#8230; you&#8217;re trying to build a business that <em>does</em> financial planning. This will mean an endless set of changes as your business grows and your role changes to reflect the new challenges you face, as well as real financial sacrifices as you hire staff and try to find economies of scale as the firm grows.</p>
<p>Ultimately, the path to being a business owner is not for every advisor. Many are quite happy to continue doing the client work as a solo advisor &#8211; and that&#8217;s okay! &#8211; but for those who do wish to build their practice into something bigger than themselves, it will require a complete mindset shift to vision a business that truly goes beyond your individual ability to serve clients and instead is all about getting <em>other </em>great financial advisors to serve the clients <em>in </em>your business!</p>
</blockquote>
</div>
<p><em>(Michael’s Note: The video below was recorded using Periscope, and announced via Twitter. If you want to participate in the next #OfficeHours live, please <a href="https://www.periscope.tv/michaelkitces" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.periscope.tv/michaelkitces', 'download the Periscope app on your mobile device');">download the Periscope app on your mobile device</a>, and <a href="http://twitter.com/michaelkitces" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/michaelkitces', 'follow @MichaelKitces on Twitter');">follow @MichaelKitces on Twitter</a>, so you get the announcement when the broadcast is starting, at/around 1PM EST every Tuesday! You can also <a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/contact/', 'submit your question in advance through our Contact page');">submit your question in advance through our Contact page</a>!)</em></p>
<p><iframe src="https://www.youtube.com/embed/BzA3Igjq2_c" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h2>#OfficeHours with @MichaelKitces Video Transcript</h2>
<p>Welcome, everyone! Welcome to Office Hours with Michael Kitces!</p>
<p>As you can see, I&#8217;m in a different setting here than usual, hanging out after speaking at <a href="http://www.aicpa.org/InterestAreas/PersonalFinancialPlanning/CPEAndEvents/Pages/PFP-Summit-Clips.aspx" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.aicpa.org/InterestAreas/PersonalFinancialPlanning/CPEAndEvents/Pages/PFP-Summit-Clips.aspx', 'the AICPA&#8217;s PFP (Personal Financial Planning) Summit');" target="_blank">the AICPA&#8217;s PFP (Personal Financial Planning) Summit</a>.</p>
<p>One of the themes that we&#8217;ve been talking about here at the Summit today is the idea of building a business – meaning, a &#8220;true&#8221; business – and how that is distinct from simply building a practice. <a href="https://www.kitces.com/blog/financial-advisor-practice-vs-business-what-are-you-trying-to-build/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/financial-advisor-practice-vs-business-what-are-you-trying-to-build/', 'I did a segment on &#8220;Office Hours&#8221; about this a couple of months ago');" target="_blank">I did a segment on &#8220;Office Hours&#8221; about this a couple of months ago</a> and it was really popular.</p>
<p>A practice is something that&#8217;s built around you as the financial advisor – as the founder or owner. You bring in the clients. You do the work. You earn the income. And that&#8217;s the deal. Maybe you have a support staff or two, but, the practice is built around you. It generates income for you. And, frankly, it will end either when you do &#8211; either because you retire, or pass away.</p>
<p>In comparison, a true financial advisor <em>business</em> is something that transcends you as the founder or owner. It&#8217;s not just that you&#8217;re the advisor. You&#8217;re primarily the <em>advisory firm business owner</em> and most of your time is really spent building and developing the business, including hiring and training <em>other </em>advisors who will serve the clients. Because it&#8217;s not primarily about you, the financial advisor&#8230; it&#8217;s about you, the financial advisory firm business owner – which means working &#8220;on&#8221; the business and not &#8220;in&#8221; the business.</p>
<p>The notable distinction is that the business survives and outlives you as the owner. It can be sold or it can be transferred for a sizable sum because people aren&#8217;t buying you doing financial advice – they&#8217;re buying the business that you created.</p>
<p>But that raises the question that I hear a lot from advisors, which is:</p>
<blockquote><p>&#8220;If I&#8217;m running a practice now, how do I actually transition into a business? How do I make that shift?&#8221;</p></blockquote>
<h2>Transitioning From Client Advisor To Business Owner [Time &#8211; 1:56]</h2>
<p>The first thing that you need to be prepared for – if you&#8217;re going to make the transition from running a practice to building a business – is to understand that you personally can&#8217;t primarily spend your time serving the clients anymore.</p>
<p>In part, that&#8217;s simply because, if you&#8217;re the only or the primary advisor servicing clients, eventually you&#8217;re going to flat out hit a wall, because <a href="https://www.kitces.com/blog/dunbars-number-and-how-many-true-financial-planning-client-relationships-you-can-really-have/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/dunbars-number-and-how-many-true-financial-planning-client-relationships-you-can-really-have/', 'you can just only service so many clients');" target="_blank">you can just only service so many clients</a>. Maybe if you get a couple more support staff, you can serve a few more. But you will hit a wall. And so, if you&#8217;re spending all of your time working <em>in</em> the business <em>as </em>a financial advisor, eventually, you&#8217;re just going to run out of time. And that becomes the end of the business.</p>
<div class='tm-tweet-clear'></div>
<div class='tm-click-to-tweet'>
<div class='tm-ctt-text'><a href="https://twitter.com/share?text=Transitioning+from+a+practice+to+a+business+requires+letting+go+of+client+responsibilities%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=Transitioning+from+a+practice+to+a+business+requires+letting+go+of+client+responsibilities%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/', 'Transitioning from a practice to a business requires letting go of client responsibilities!');" target='_blank'>Transitioning from a practice to a business requires letting go of client responsibilities!</a></div>
<p><a href="https://twitter.com/share?text=Transitioning+from+a+practice+to+a+business+requires+letting+go+of+client+responsibilities%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=Transitioning+from+a+practice+to+a+business+requires+letting+go+of+client+responsibilities%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/', 'Click To Tweet');" target='_blank' class='tm-ctt-btn'>Click To Tweet</a></p>
<div class='tm-ctt-tip'></div>
</div>
<p>Now, that doesn&#8217;t necessarily mean if you want to be a long-term business owner, you have to get rid of <em>all</em> of your clients forever. It may still be helpful maybe to keep a few clients, as it helps you remember what it&#8217;s like to sit across from a client, and hear their needs and concerns. Similarly, there are some founders that continue to be the marketing or the face of the business, because that&#8217;s their primary skill set.</p>
<p>But understand that if you want to build a business, your primary role isn&#8217;t serving clients. It&#8217;s not marketing for new ones. <em>It&#8217;s being the leader of the business. </em></p>
<p>Which means the starting point – if you want to make the transition from being in a practice to being in a business – is that you have to let go of your clients, at least most of them. You have to bring on some kind of paraplanner or associate advisor who can support you in serving clients, and have them take over as the primary advisor over time.</p>
<p>Now you don&#8217;t have to do it all at once. Frankly, it&#8217;s probably not feasible to do it all at once. It may start with <a href="https://www.kitces.com/blog/what-does-a-paraplanner-do-to-support-a-financial-advisor/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/what-does-a-paraplanner-do-to-support-a-financial-advisor/', 'hiring an associate advisor to help out');" target="_blank">hiring an associate advisor to help out</a> – they&#8217;ll do the busy work for clients&#8230; they&#8217;ll come to the client meetings&#8230; they&#8217;ll handle those miscellaneous financial planning questions that the client asks (even if the client asks you, the associate advisor responds)&#8230; and you can, over time, train and transition clients to let go of you and to work with your associate advisor. Or you may even find the clients start to transition themselves, because, at some point, they figure out who gets their work done anyway!</p>
<p>I find that, for most firms looking to do this, it&#8217;s a gradual, two to three-year process. In the first year, you hire an associate advisor who comes to all the meetings, but just listens. In the second year, the associate advisor maybe talks up in meetings and answers client questions, but still with your supervision and you leading the meeting. In the third year, the associate advisor leads the meeting, and you sit second-chair. Then after that, it&#8217;s not really your client anymore. It&#8217;s the firm&#8217;s client, that the other advisor is serving.</p>
<p>And it&#8217;s important to recognize that as the firm continues to grow and brings in more clients, those clients won&#8217;t work with you, either. Don&#8217;t transition clients to free up space for more or bigger clients. Transition clients, and when more clients come, hire another advisor to serve them. And the more clients you get, the more advisors you hire, because, remember, the whole point of this is you&#8217;re not trying to grow <em>your</em> client base – you&#8217;re trying to grow a business of advisors who serve clients.</p>
<h2>Building The Business By Developing Your People [Time &#8211; 4:30]</h2>
<p>The second thing to recognize is if you&#8217;re going to build a business (and not a practice), then you&#8217;re going to need a skilled team to service those clients. Again, building a business is not about you as the primary advisor, but about you hiring advisors to serve clients. And you won&#8217;t just need to hire advisors. You&#8217;ll need to hire operations staff, back office staff, and so on. On top of that, you&#8217;ll have to manage these people. And, eventually, you&#8217;ll have to hire people to help you manage other people!</p>
<p>In fact, the reality is that, since advising is a service business, finding and developing people will arguably become your number one job, because that staff line item is the biggest expense of an advisory business, and managing it well means finding and developing people. In other words, you have to recognize that if you&#8217;re going to be building an advisory business where you aren&#8217;t the primary person serving clients&#8230;</p>
<p>&lt;Jill Schlesinger joins on camera&gt;</p>
<p>Wow, and here&#8217;s Jill Schlesinger coming in joining us here.</p>
<p>Jill: Sorry, Michael&#8230;</p>
<p>Michael: Welcome, Jill.</p>
<p>Jill: I think Michael kicked ass today on that panel.</p>
<p>Michael: Thanks! Jill was hosting our panel today as we were talking through these same practice-vs-business dynamics&#8230;</p>
<p>Jill: Has anyone ever kissed you on &#8220;Office Hours&#8221;?</p>
<p>Michael: I don&#8217;t think anyone&#8217;s ever kissed me on &#8220;Office Hours.&#8221;</p>
<p>&lt;Jill gives Michael a kiss on the cheek.&gt;</p>
<p>Jill: It&#8217;s a first, you guys.</p>
<p>Michael: That&#8217;s a first. That&#8217;s the first time.</p>
<p>Jill: It&#8217;s a first. Fantastic.</p>
<p>Michael: Thank you.</p>
<p>Jill: All right, I&#8217;m going to let you finish.</p>
<p>Michael: Well, thank you for joining us!</p>
<p>Jill: Okay, bye.</p>
<p>Michael: As you can see, I&#8217;m not kidding, we are live here at AICPA&#8217;s PFP Summit. That was <a href="http://www.jillonmoney.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.jillonmoney.com/', 'Jill Schlesinger, host of &#8220;Jill On Money&#8221;');" target="_blank">Jill Schlesinger, host of &#8220;Jill On Money&#8221;</a>, who was joining us and moderating the panels today.</p>
<p>In any event&#8230; recognize this transition where if you&#8217;re building an advisory business where you are not the primary one serving clients, your business will live and die by the quality of your people and your ability to attract and retain great people. Which is, again, a total shift from what you do as a financial advisor.</p>
<div class='tm-tweet-clear'></div>
<div class='tm-click-to-tweet'>
<div class='tm-ctt-text'><a href="https://twitter.com/share?text=When+transitioning+from+a+practice+to+a+business%2C+finding+and+developing+people+is+your+%231+job%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=When+transitioning+from+a+practice+to+a+business%2C+finding+and+developing+people+is+your+%231+job%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/', 'When transitioning from a practice to a business, finding and developing people is your #1 job!');" target='_blank'>When transitioning from a practice to a business, finding and developing people is your #1 job!</a></div>
<p><a href="https://twitter.com/share?text=When+transitioning+from+a+practice+to+a+business%2C+finding+and+developing+people+is+your+%231+job%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=When+transitioning+from+a+practice+to+a+business%2C+finding+and+developing+people+is+your+%231+job%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/transitioning-financial-advisor-practice-to-business/', 'Click To Tweet');" target='_blank' class='tm-ctt-btn'>Click To Tweet</a></p>
<div class='tm-ctt-tip'></div>
</div>
<p>For those of you who listened to <a href="https://www.kitces.com/blog/deb-wetherby-asset-management-podcast-team-building/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/deb-wetherby-asset-management-podcast-team-building/', 'this week&#8217;s &#8220;Financial Advisor Success&#8221; podcast, our guest, Deb Wetherby');" target="_blank">this week&#8217;s &#8220;Financial Advisor Success&#8221; podcast, our guest, Deb Wetherby</a>, talked about this extensively – how they vet and evaluate new employees and bring them into the firm&#8217;s culture and teach them to be successful. Because, at that point, their success (your employees&#8217; success) is your business&#8217; success!</p>
<p>And from your perspective as a founder, it means you&#8217;re not primarily watching for opportunities to meet prospective new clients. You&#8217;re watching for opportunities to meet prospective new employees to be part of your growing business.</p>
<h2>Changing Your Mindset: From Financial Advisor To Business Owner [Time &#8211; 6:43]</h2>
<p>Ultimately, the biggest distinction in transitioning from a practice to a business is a mindset shift. It&#8217;s recognizing that you&#8217;re not trying to do financial planning anymore. Instead, you&#8217;re trying to build <em>a business that delivers financial planning</em>.</p>
<p><a href="https://www.amazon.com/E-Myth-Revisited-Small-Businesses-About/dp/0887307280/ref=as_li_ss_il?_encoding=UTF8&amp;psc=1&amp;refRID=SRZKG87Z3DCB0AADDCCS&amp;&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=912b502f5b0afc4147f3a6a8b9c8f37c" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.com/E-Myth-Revisited-Small-Businesses-About/dp/0887307280/ref=as_li_ss_il?_encoding=UTF8&amp;psc=1&amp;refRID=SRZKG87Z3DCB0AADDCCS&amp;&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=912b502f5b0afc4147f3a6a8b9c8f37c', '');" target="_blank"><img class="alignright" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=0887307280&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=kitcescom-20" alt="E-Myth Revisited by Michael Gerber" width="166" height="250" border="0" /></a><img style="border: none !important; margin: 0px !important;" src="https://ir-na.amazon-adsystem.com/e/ir?t=kitcescom-20&amp;l=li3&amp;o=1&amp;a=0887307280" alt="" width="1" height="1" border="0" />This is one of the central concepts of <a href="https://www.amazon.com/E-Myth-Revisited-Small-Businesses-About/dp/0887307280/ref=as_li_ss_il?_encoding=UTF8&amp;psc=1&amp;refRID=SRZKG87Z3DCB0AADDCCS&amp;&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=912b502f5b0afc4147f3a6a8b9c8f37c" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.com/E-Myth-Revisited-Small-Businesses-About/dp/0887307280/ref=as_li_ss_il?_encoding=UTF8&amp;psc=1&amp;refRID=SRZKG87Z3DCB0AADDCCS&amp;&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=912b502f5b0afc4147f3a6a8b9c8f37c', 'Michael Gerber&#8217;s &#8220;E-Myth&#8221;');" target="_blank">Michael Gerber&#8217;s &#8220;E-Myth&#8221;</a>, which is a book I highly recommend for any financial advisors interested in making this transition from practice to business.</p>
<p>In &#8220;E-Myth&#8221;, Gerber tells the story of Sarah, who is someone that loves to make pies. So much so, that it&#8217;s what she enjoys doing in her spare time. And she&#8217;s so good at making pies that her friends tell her, &#8220;You should sell them!&#8221; So she opens up a pie shop&#8230; and then discovers that making pies is completely different than running a pie-making business. Because, now, it&#8217;s not actually about making the pies – it&#8217;s about running the business.</p>
<p>That&#8217;s the same mindset change that you have to confront as a financial advisor if you want to make a transition from a practice to a business. It means you&#8217;re not here to do financial planning – just as Sarah wasn&#8217;t there to make pies anymore – it&#8217;s your job to build and grow a business that brings financial advice to clients, just as it became Sarah&#8217;s job to run a pie-making business.</p>
<p>And similarly, the transition from practice to business means your job isn&#8217;t do to financial planning&#8230; it&#8217;s to build and run a financial planning business.</p>
<p>I know, for some of you, that sounds miserable. That&#8217;s actually one of the key points in &#8220;E-Myth&#8221; – that not everyone actually wants to spend their time building a business. Sometimes, you just want to do the work in a business and enjoy it, just as Sarah really just wanted to make pies.</p>
<p>And as an advisor, you may just want to advise clients. That&#8217;s okay. Because building a business is hard, and it&#8217;s messy, and it&#8217;s not the right fit for everyone!</p>
<p>In fact, we know from the industry benchmark data that you might spend 10 or more years <a href="https://www.kitces.com/blog/the-solo-independent-ria-financial-advisor-is-not-just-surviving-but-thriving-by-serving-the-mass-affluent/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/the-solo-independent-ria-financial-advisor-is-not-just-surviving-but-thriving-by-serving-the-mass-affluent/', 'making less money than you would by just being a financial advisor running a profitable solo practice');" target="_blank">making less money than you would by just being a financial advisor running a profitable solo practice</a>, because you have to keep reinvesting to grow, to hire more staff, to get more clients, to then hire even more staff to service more clients, and so on&#8230; so that you can feed the machine and try to emerge from the other end as a business with scale (which, by a lot of experts&#8217; estimates these days, means clearing a billion dollars of AUM&#8230; just to make as much as you can make as a profitable solo practice!).</p>
<p>In other words, building a business takes a lot of sacrifice along the way. That&#8217;s part of the tradeoff. You don&#8217;t have to do it, but if you do, be prepared for the reality of it.</p>
<h2>Building A Business With Your Name On The Door? [Time &#8211; 8:41]</h2>
<p>One other common questions I want to touch on about the dynamics of a practice vs a business, because I hear it all the time. It&#8217;s the statement: &#8220;If you want to build a business, does that mean you can&#8217;t have your name on the door?&#8221;</p>
<p>I may be a bit controversial here, but I&#8217;m going to say that I actually don&#8217;t think it matters. Building a business is not about whether it has a generic/neutral name, versus the founder&#8217;s name on the door.</p>
<p>After all, Schwab is a real business. It&#8217;s not just Chuck Schwab&#8217;s personal thing. But it&#8217;s called Schwab. And similarly, Ford was founded by Ford. Michael Dell founded Dell. Guess who founded Merrill Lynch? Mr. Merrill, and Mr. Lynch. Even the Porsche automobile company, and everything that &#8220;Porsche&#8221; stands for&#8230; it was founded by a dude named Ferdinand Porsche!</p>
<p>The key distinction for all those companies is that they grew far beyond just the founder themselves. Even if his or her name stayed at the top of the letterhead, at some point, it wasn&#8217;t about the founder, it was about the business – and the founder simply led it. And successor leaders had no problem buying into a company with the founder&#8217;s name in it&#8230; because they weren&#8217;t actually buying a piece of the founder, they were buying a piece of the business that transcended the founder!</p>
<p>But again, in the context of being a financial adviser, that means recognizing your role as a business owner is <em>not</em> to get and serve clients – it&#8217;s to attract and retain talented employees and to focus on building a business that does financial planning. And how exactly you do that&#8230; the challenge and demands of the business&#8230; will change over time. First, you&#8217;ll hire an associate advisor and transition clients. Then you&#8217;ll hire another advisor. Then you need more operations staff. Then <a href="https://www.kitces.com/blog/creating-financial-advisor-workflows-and-business-processes-from-teresa-riccobuono/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/creating-financial-advisor-workflows-and-business-processes-from-teresa-riccobuono/', 'you have to systematize to stay efficient');" target="_blank">you have to systematize to stay efficient</a> because there are so many people involved. Then you have to hire more people to help manage the people. Then <a href="https://www.kitces.com/blog/the-growing-marketing-inequality-in-financial-planning-firms/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/the-growing-marketing-inequality-in-financial-planning-firms/', 'you have to hire marketing staff to scale up the growth');" target="_blank">you have to hire marketing staff to scale up the growth</a>. Then you have to figure out how to retain the long-term advisors and even introduce new partners as co-owners. And, over time, your role will continue to evolve as the needs of the business evolve. That&#8217;s what it means to be a leader in a business.</p>
<p>But if there&#8217;s just one thing that you take away from this, it is just to recognize that the biggest key to changing from a practice to a business isn&#8217;t actually the nuts and bolts of transitioning clients or hiring some staff or changing the name of the firm – it&#8217;s a mindset shift about whether you&#8217;re really, truly trying to build a business that transcends just your personal ability to get clients and give them personal financial advice.</p>
<p>So I hope that provides some food for thought on what the transition from a practice to a business looks like. This is &#8220;Office Hours&#8221; with Michael Kitces, normally 1 p.m. East Coast time on Tuesdays (obviously, we&#8217;re a little off today because of this AICPA PFP Summit). But thanks again for joining us, everyone, and have a great day!</p>
<p><em><strong>So what do you think? Have you considered making the transition from a practice to a business? Have you made the transition already? Was the upside worth the challenges of the transition? </strong></em><em><strong>Please share your thoughts in the comments below!</strong></em></p>
</div><span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div><footer class="entry-footer"></footer><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></article>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-19191">
        <div id="dsq-comment-header-19191" class="dsq-comment-header">
            <cite id="dsq-cite-19191">
                <span id="dsq-author-user-19191">Steve Smith</span>
            </cite>
        </div>
        <div id="dsq-comment-body-19191" class="dsq-comment-body">
            <div id="dsq-comment-message-19191" class="dsq-comment-message"><p>Michael,</p>
<p>How sure are you of your assertion that a solo practice has no value (vs. a &#8220;business&#8221;) after the adviser retires or dies? In either event, the main value of such a practice/business is the client relationships and their recurring revenue. Clearly, a &#8220;business&#8221; that has junior advisors and staff has a built in internal succession plan &#8211; assuming that&#8217;s in place. But isn&#8217;t its value to a third party buyer mostly on account of the clients and the ability to add those revenues to an existing overhead structure without necessarily taking on more staff and advisors? And shouldn&#8217;t a solo advisor (or her estate) who has say $100 million in AUM and $500,000 in revenue (assuming the clients are not too old and would stick around) be able to monetize that value with a well thought out and executable succession/continuity plan? </p>
<p>A &#8220;business&#8221; may have more value than a book of clients. And be much easier to monetize its value &#8211; especially to the extent the owner wants to realize that value during her life time, while perhaps working less hard. But it would be nice to know what the actual, practical difference in terminal value is between these two strategies before embarking on such an adventure.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-19197">
        <div id="dsq-comment-header-19197" class="dsq-comment-header">
            <cite id="dsq-cite-19197">
                <a id="dsq-author-user-19197" href="http://www.kitces.com/" target="_blank" rel="nofollow">Michael Kitces</a>
            </cite>
        </div>
        <div id="dsq-comment-body-19197" class="dsq-comment-body">
            <div id="dsq-comment-message-19197" class="dsq-comment-message"><p>Steve,<br />
Fair point that a solo practice may not have &#8220;zero&#8221; terminal value. It is a more limited value, though, as valuation multiples trend much lower for smaller firms (due to the transition risk), and in practice the value to sell is so much less than the value to keep practicing (because it&#8217;s a high-income low-equity-value practice) that most are never actually sold (see <a href="https://www.kitces.com/blog/is-the-financial-planning-succession-crisis-just-a-mirage/" onclick="__gaTracker('send', 'event', 'outbound-comment-int', 'https://www.kitces.com/blog/is-the-financial-planning-succession-crisis-just-a-mirage/', 'https://www.kitces.com/blog/is-the-financial-planning-succession-crisis-just-a-mirage/');" rel="nofollow">https://www.kitces.com/blog/is-the-financial-planning-succession-crisis-just-a-mirage/</a>). </p>
<p>There are buyers for the terminal value of a practice at a price greater than zero. In point of fact, our firm actually engages in those deals as a buyer (see <a href="http://www.pinnacleadvisorsolutions.com/services/prism/" onclick="__gaTracker('send', 'event', 'outbound-comment', 'http://www.pinnacleadvisorsolutions.com/services/prism/', 'http://www.pinnacleadvisorsolutions.com/services/prism/');" rel="nofollow">http://www.pinnacleadvisorsolutions.com/services/prism/</a>). But I&#8217;ll be the first to tell the practice owners we contract with that this is not the path to getting maximal value for building a business &#8211; it&#8217;s a terminal value check we&#8217;ll cut that is better than nothing if you&#8217;re NOT going to build a business. To each their own. 🙂<br />
&#8211; Michael</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-19198">
        <div id="dsq-comment-header-19198" class="dsq-comment-header">
            <cite id="dsq-cite-19198">
                <span id="dsq-author-user-19198">Steve Smith</span>
            </cite>
        </div>
        <div id="dsq-comment-body-19198" class="dsq-comment-body">
            <div id="dsq-comment-message-19198" class="dsq-comment-message"><p>Thanks, Michael. What would be good to understand is: 1) what are the strategies to implement to maximize the value of a solo? and 2) what is the spread between the maximum value of a solo and the value of a &#8220;business&#8221; &#8211; after subtracting the costs to get from here to there?</p>
<p>I know you can&#8217;t do that in a response as part of this conversation. But I wonder if David Grau or the like has written on this.</p>
<p>Thanks again for being this incredible (food for) thought machine.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-19192">
        <div id="dsq-comment-header-19192" class="dsq-comment-header">
            <cite id="dsq-cite-19192">
                <a id="dsq-author-user-19192" href="http://www.kevinkroskey.com/" target="_blank" rel="nofollow">Kevin Kroskey</a>
            </cite>
        </div>
        <div id="dsq-comment-body-19192" class="dsq-comment-body">
            <div id="dsq-comment-message-19192" class="dsq-comment-message"><p>Great content Michael. I was at my first Strategic Coach meeting recently and was asked to write down the top 3 things I do to make money. It may sound odd but it was difficult. Difficult because I&#8217;m in that process of transitioning clients to another lead advisor and focusing more and more on talent development and working on the business. So talent development made the top 3 list. That&#8217;s when the realization of the transition really seemed to hit me.</p>
<p>The other part that was somewhat challenging is to see my payroll increase by more than $200K to what is now ~45% of revenue excluding owner&#8217;s comp, as we hired additional staff to build capacity and support a faster growth trajectory. This represents a sizable portion of our revenue and will obviously hurt margins for at least awhile. </p>
<p>This won&#8217;t affect my family&#8217;s lifestyle nor preclude us from making maximum 401k contributions. It did pare back contributing to non-qualified investments for some time. Reinvesting substantially in the business makes rational sense, but this was an emotional hurdle to get over.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-19193">
        <div id="dsq-comment-header-19193" class="dsq-comment-header">
            <cite id="dsq-cite-19193">
                <span id="dsq-author-user-19193">Marti Barletta</span>
            </cite>
        </div>
        <div id="dsq-comment-body-19193" class="dsq-comment-body">
            <div id="dsq-comment-message-19193" class="dsq-comment-message"><p>Hey, Kevin &#8211; I was in Strategic Coach for 6 years and tripled my business revenues during that time, so congratulations on a great decision to join the program. </p>
<p>Two of the core concepts of the program are: Identify and work in an area where you have a Unique Ability; and delegate or outsource stuff that isn&#8217;t. Applying these two principles, I came up with a somewhat unconventional approach for building my consulting business. A Unique Ability has two characteristics: you&#8217;re better at it than most people, and you love doing it. I realized that my Unique Abilities &#8211; creating high-value content, professional speaking and sales &#8211; were mostly  located IN the business; whereas I had less talent and interest in the essential skills of working ON the business &#8211; recruiting, management, systems, projects, etc. </p>
<p>What I did was to hire someone else to run my business, while I remained the primary &#8220;product&#8221; on which we earned our revenues. I created the expertise, wrote the books, and presented the findings to audiences, while the President of my company found and managed the people who conducted the in-market research, wrote the consulting proposals, and shared with me the day-to-day delivery of our consulting services. We shared an assistant to handle admin and paperwork, schedule meetings and client calls, etc. </p>
<p>It was glorious to realize that for every skill/activity, there is always someone who gets genuine joy out of doing exactly those things that I dislike &#8211; and vice versa. The most productive times in my career have been when I&#8217;ve had the perfect partner to provide the leadership and management that our staff deserved, and the project oversight that our clients required while I was creating new insights and traipsing around the world on speaking gigs. </p>
<p>It was still my company. I set the strategic direction; the President did the implementation. I worked with clients to define their needs and articulate how we could help them; the President made sure to get the proposals and projects out on time. </p>
<p>There&#8217;s no law stating that the founder of the company has to be &#8220;the boss&#8221; of everyone else. In fact, the perhaps forgotten Peter Principle says that at some point, that&#8217;s often a bad idea. </p>
<p>Michael is absolutely right (as usual!) that running a business is really different from running a solo practice. But that doesn&#8217;t mean you have spend the rest of your working life doing things you&#8217;d rather not be in charge of.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-19200">
        <div id="dsq-comment-header-19200" class="dsq-comment-header">
            <cite id="dsq-cite-19200">
                <a id="dsq-author-user-19200" href="http://www.kevinkroskey.com/" target="_blank" rel="nofollow">Kevin Kroskey</a>
            </cite>
        </div>
        <div id="dsq-comment-body-19200" class="dsq-comment-body">
            <div id="dsq-comment-message-19200" class="dsq-comment-message"><p>Thanks for sharing Marti. Good to hear how you applied the principles to your life and business.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-19223">
        <div id="dsq-comment-header-19223" class="dsq-comment-header">
            <cite id="dsq-cite-19223">
                <span id="dsq-author-user-19223">KevinPoland</span>
            </cite>
        </div>
        <div id="dsq-comment-body-19223" class="dsq-comment-body">
            <div id="dsq-comment-message-19223" class="dsq-comment-message"><p>Michael,<br />
You are right on point about both the need for a change in mindset and the need to attract and develop people when transitioning from a practice to a business.  A business that is not dependent on the advisor and therefore is more valuable when you are ready to sell.<br />
In my experience as a Certified E-Myth Consultant helping advisors implement the ideas from Michael Gerber’s book, I have seen advisors struggle with both concepts.<br />
In terms of mindset, logically they understand the advantages of transitioning to a business.  But emotionally it is a difficult. Probably because they epitomize the “technician suffering from an entrepreneurial seizure” who starts a business.  They go into business for themselves to get rid of the boss…not necessarily to become the boss (of others) but to be in charge and have more control.<br />
This desire for control makes it difficult to give any part of their work to others, especially the client relationships.  So, adding people is a difficult decision.<br />
For those who do change their mindset and want help implementing the ideas from the E-Myth to build a business, they often struggle managing people.  Most do not feel comfortable or confident in their ability to find, manage and develop people.  Typically, they have had very little experience in these areas prior to starting their practice.  Since there are very few resources (including all the industry conferences) that offer any type of effective advice on how to lead and manage people we spend a lot of time coaching advisors in these areas.<br />
As you point out, when running a business your #1 job becomes people…for many business owners it also become their #1 frustration.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-5" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap">			<div class="textwidget"><div class="img-expand" style="background-color: #017cca;"><img style="display: block; margin: auto;" src="/wp-content/uploads/2015/10/kitces.png" alt="Michael Kitces Picture"/></div> <p>I write about financial planning strategies and practice management ideas, and have created several businesses to help people implement them.</p>
<div class="row" style="text-align: center;">
<a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/financial-planning-solutions-for-consumers/" class="more-link">For Consumers</a>
<a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/practice-management-solutions-for-financial-advisors/" class="more-link">For Advisors</a></div></div>
		</div></section>
<section id="text-3" class="widget-2 widget-even blue-background book widget widget_text"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,480 fellow advisors now…</h4>
			<div class="textwidget"><div class="row">
	<div class="one-half first min-height">
<p>&nbsp;
		<img style="margin-top: 6px;" class="hide-for-large" src="/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter" /> </p>
	</div>
	<div class="one-half" >
		<p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p>
		<p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p>
	</div>
</div>
<div class="clear"></div>
<div class="row optin">
<span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span>
</div>
<div class="clear"></div></div>
		</div></section>
<section id="categories-3" class="widget-3 widget-odd widget widget_categories"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
		<ul>
	<li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a>
</li>
	<li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a>
</li>
	<li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a>
</li>
	<li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a>
</li>
	<li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a>
</li>
	<li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a>
</li>
	<li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a>
</li>
		</ul>
</div></section>
<section id="dpe_fp_widget-3" class="widget-4 widget-even no-background widget widget_dpe_fp_widget"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4>
	<ul class="dpe-flexible-posts widget_recent_entries">
			<li id="post-12773" class="post-12773 post type-post status-publish format-standard has-post-thumbnail category-1-taxes entry">
			<a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/">
								<h4 class="title">Rules And Requirements For Doing A Qualified Charitable Distribution (QCD) From An IRA</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">June 15, 2016</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12773 https://www.kitces.com/?p=12773">1</span></a></span>
			</div>
		</li>
					<li id="post-1575" class="post-1575 post type-post status-publish format-standard category-9-practice-management entry">
			<a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/">
								<h4 class="title">Setting Up An RIA And Starting A New Financial Planning Practice On Less Than $10,000</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">September 17, 2013</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/#comments"><span class="dsq-postid" data-dsqidentifier="1575 http://www.kitces.com/?p=1575">1</span></a></span>
			</div>
		</li>
					<li id="post-387" class="post-387 post type-post status-publish format-standard category-6-retirement-planning entry">
			<a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/">
								<h4 class="title">What Returns Are Safe Withdrawal Rates REALLY Based Upon?</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">August 15, 2012</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/#comments"><span class="dsq-postid" data-dsqidentifier="387 http://www.kitces.com/?p=387">1</span></a></span>
			</div>
		</li>
					<li id="post-12483" class="post-12483 post type-post status-publish format-standard has-post-thumbnail category-2-planning-profession entry">
			<a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/">
								<h4 class="title">Advisor’s Guide To DoL Fiduciary And The New Best Interests Contract (BIC) Requirement</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">April 11, 2016</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12483 https://www.kitces.com/?p=12483">1</span></a></span>
			</div>
		</li>
					<li id="post-2358" class="post-2358 post type-post status-publish format-standard category-1-taxes entry">
			<a href="https://www.kitces.com/blog/understanding-the-two-5-year-rules-for-roth-ira-contributions-and-conversions/">
								<h4 class="title">Understanding The Two 5-Year Rules For Roth IRA Contributions And Conversions</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">January 1, 2014</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/understanding-the-two-5-year-rules-for-roth-ira-contributions-and-conversions/#comments"><span class="dsq-postid" data-dsqidentifier="2358 http://www.kitces.com/?p=2358">1</span></a></span>
			</div>
		</li>
					<li id="post-434" class="post-434 post type-post status-publish format-standard category-18-personal-career-development entry">
			<a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/">
								<h4 class="title">10 Tips For New Financial Planners To Maximize Career Progression</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">November 19, 2012</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/#comments"><span class="dsq-postid" data-dsqidentifier="434 http://www.kitces.com/?p=434">1</span></a></span>
			</div>
		</li>
				</ul><!-- .dpe-flexible-posts -->
</div></section>
<section id="text-4" class="widget-5 widget-odd widget widget_text"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">What Michael&#8217;s Reading</h4>
			<div class="textwidget"><div class="row">
	<div class="one-half first">
		<a href="https://www.amazon.com/Enduring-Advisory-Firm-Effectively-Efficiently-ebook/dp/B01N3NQCSU/ref=as_li_ss_il?ie=UTF8&qid=1482507212&sr=8-1&keywords=The+Enduring+Advisory+Firm&linkCode=li3&tag=kitcescom-20&linkId=3b4a38b6261c39b6f1755f9b5d0c8c31" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.amazon.com/Enduring-Advisory-Firm-Effectively-Efficiently-ebook/dp/B01N3NQCSU/ref=as_li_ss_il?ie=UTF8&amp;qid=1482507212&amp;sr=8-1&amp;keywords=The+Enduring+Advisory+Firm&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=3b4a38b6261c39b6f1755f9b5d0c8c31', '');" _blank"><img border="0" src="https://images-na.ssl-images-amazon.com/images/I/51DZgsAkzoL._SL250_.jpg" alt="The Enduring Advisory Firm by Mark C. Tibergien" ></a><img src=//ir-na.amazon-adsystem.com/e/ir?t=kitcescom-20&l=li3&o=1&a=B01N3NQCSU" width="1" height="1" border="0" alt="Amazon Pixel" style="border:none !important; margin:0px !important;" alt="The Enduring Advisory Firm by Mark C. Tibergien" />
		</a>
	</div>
	<div class="one-half">
		<p style="color: #005392; font-size: 18px; margin-bottom: 0; margin-top: 15px; font-weight: 700;">
			<a href="https://www.amazon.com/Enduring-Advisory-Firm-Effectively-Efficiently-ebook/dp/B01N3NQCSU/ref=as_li_ss_il?ie=UTF8&qid=1482507212&sr=8-1&keywords=The+Enduring+Advisory+Firm&linkCode=li3&tag=kitcescom-20&linkId=3b4a38b6261c39b6f1755f9b5d0c8c31" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.amazon.com/Enduring-Advisory-Firm-Effectively-Efficiently-ebook/dp/B01N3NQCSU/ref=as_li_ss_il?ie=UTF8&amp;qid=1482507212&amp;sr=8-1&amp;keywords=The+Enduring+Advisory+Firm&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=3b4a38b6261c39b6f1755f9b5d0c8c31', 'The Enduring Advisory Firm');" target="blank">The Enduring Advisory Firm</a>
		</p>
		<p class="font-14" style="color: #7d7d7d;">Mark C. Tibergien</p>
		<p><a href="https://www.amazon.com/Enduring-Advisory-Firm-Effectively-Efficiently-ebook/dp/B01N3NQCSU/ref=as_li_ss_il?ie=UTF8&qid=1482507212&sr=8-1&keywords=The+Enduring+Advisory+Firm&linkCode=li3&tag=kitcescom-20&linkId=3b4a38b6261c39b6f1755f9b5d0c8c31" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.amazon.com/Enduring-Advisory-Firm-Effectively-Efficiently-ebook/dp/B01N3NQCSU/ref=as_li_ss_il?ie=UTF8&amp;qid=1482507212&amp;sr=8-1&amp;keywords=The+Enduring+Advisory+Firm&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=3b4a38b6261c39b6f1755f9b5d0c8c31', ' get it now');" style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; font-size: 10px; text-transform: uppercase;"  target="blank"  class="more-link"> get it now</a></p>
	</div>
	<div class="clear"></div>
</div></div>
		</div></section>
<section id="nerds_eye_view_praise_widget-2" class="widget-6 widget-even widget widget_nerds_eye_view_praise_widget"><div class="widget-6 widget-even widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4>
<div class="nerds-eye-view-testimonials">					<div class="nerds-eye-view-testimonial">
													<a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<div class="nerds-eye-view-testimonial-image">
								<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media">
							</div>
							<p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p>
							</a>
											</div>
					</div></div></section>
<section id="out_and_about_widget-2" class="widget-7 widget-odd widget widget_out_and_about_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Out and About</h4>
<ul class="dpe-flexible-posts listed_posts events">																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																										<li id="post-">
				<div class="entry-meta">
					<span class="entry-date">Feb<br/>13</span>
				</div>
				<div class="event-content">
					<div>
													<h4 class="title">Private Event</h4>
											</div>
					<div class="event-location">
													<i class="fa fa-map-marker"></i> Potomac, MD											</div>
					<div class="event-label">
											</div>
				</div>
			</li>
												<li id="post-">
				<div class="entry-meta">
					<span class="entry-date">Feb<br/>27</span>
				</div>
				<div class="event-content">
					<div>
													<h4 class="title">Private B/D Event</h4>
											</div>
					<div class="event-location">
													<i class="fa fa-map-marker"></i> St. Louis, MO											</div>
					<div class="event-label">
											</div>
				</div>
			</li>
												<li id="post-">
				<div class="entry-meta">
					<span class="entry-date">Feb<br/>28</span>
				</div>
				<div class="event-content">
					<div>
													<h4 class="title">New York Life</h4>
											</div>
					<div class="event-location">
													<i class="fa fa-map-marker"></i> Palm Springs, CA											</div>
					<div class="event-label">
											</div>
				</div>
			</li>
																																																																																																																																	</ul>		<div style="margin-top: 20px;">
			<a href="/schedule/" class="more-link">View Full Schedule</a>
		</div>
		</div></section>
<section id="text-9" class="widget-8 widget-even sticky-widget blue-background book widget widget_text"><div class="widget-8 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,480 fellow advisors now…</h4>
			<div class="textwidget"><div class="row">
	<div class="one-half first min-height">
<p>&nbsp;
		<img style="margin-top: 6px;" class="hide-for-large" src="/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter" /> </p>
	</div>
	<div class="one-half" >
		<p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p>
		<p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p>
	</div>
</div>
<div class="clear"></div>
<div class="row optin">
<span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span>
</div>
<div class="clear"></div></div>
		</div></section>
<section id="nerds_eye_view_praise_widget-3" class="widget-9 widget-last widget-odd sticky-widget widget widget_nerds_eye_view_praise_widget"><div class="widget-9 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4>
<div class="nerds-eye-view-testimonials">					<div class="nerds-eye-view-testimonial">
													<a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<div class="nerds-eye-view-testimonial-image">
								<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media">
							</div>
							<p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p>
							</a>
											</div>
					</div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-12" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap">			<div class="textwidget"><img class="footer-face-icon"  src="/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon" />

<img class="footer-nerds-eye-view" src="/wp-content/themes/michael-kitces/images/logo-text.png" alt="Nerd's Eye View" />
</div>
		</div></section>
<section id="nav_menu-5" class="widget-2 widget-last widget-even widget widget_nav_menu"><div class="widget-2 widget-last widget-even widget-wrap"><div class="menu-footer-widget-menu-container"><ul id="menu-footer-widget-menu" class="menu"><li id="menu-item-12404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12404"><a href="https://www.kitces.com/best-of-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/best-of-posts/', 'Best Of Posts');" itemprop="url">Best Of Posts</a></li>
<li id="menu-item-12418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12418"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li>
<li id="menu-item-13937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937"><a href="https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/', 'Best Books for Advisors');" itemprop="url">Best Books for Advisors</a></li>
<li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.kitces.com/career-opportunities/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/career-opportunities/', 'Career Opportunities');" itemprop="url">Career Opportunities</a></li>
<li id="menu-item-12406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12406"><a href="https://www.kitces.com/what-i-believe/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/what-i-believe/', 'What I Believe');" itemprop="url">What I Believe</a></li>
<li id="menu-item-12405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12405"><a href="https://www.kitces.com/permissions-for-use-and-reprints/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/permissions-for-use-and-reprints/', 'Permissions / Reprints');" itemprop="url">Permissions / Reprints</a></li>
<li id="menu-item-12410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12410"><a href="https://www.kitces.com/guest-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/guest-posts/', 'Submit Guest Post');" itemprop="url">Submit Guest Post</a></li>
<li id="menu-item-12409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12409"><a href="https://www.kitces.com/disclosures-disclaimers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/disclosures-disclaimers/', 'Disclosures / Disclaimers');" itemprop="url">Disclosures / Disclaimers</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="cgd_social_footer-2" class="widget-1 widget-first widget-last widget-odd widget cgd_social_footer"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Stay In Touch</h4>
<ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link gplus"><a href="https://plus.google.com/104673107673251747276" target="_blank"><img alt="Michael Kitces on Google+" src="/wp-content/plugins/cgd-social-icons/icons/icon-gplus.png"></a></li><li class="cgd-social-link pinterest"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><img alt="Michael Kitces on Pinterest" src="/wp-content/plugins/cgd-social-icons/icons/icon-pinterest.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li><li class="cgd-social-link rss"><a href="http://feeds.kitces.com/KitcesNerdsEyeView" target="_blank"><img alt="Michael Kitces RSS Feed" src="/wp-content/plugins/cgd-social-icons/icons/icon-rss.png"></a></li><li class="cgd-social-link phone"><a href="/contact" target="_blank"><img alt="Call Michael Kitces" src="/wp-content/plugins/cgd-social-icons/icons/icon-phone.png"></a></li><li class="cgd-social-link email"><a href="/contact" target="_blank"><img alt="Email Michael Kitces" src="/wp-content/plugins/cgd-social-icons/icons/icon-email.png"></a></li></ul></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-11" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Questions?</h4>
			<div class="textwidget"><p>General Inquiries: <a href="mailto:Questions@Kitces.com" target="_top">Questions@Kitces.com</a></p>
<p>Members Assistance: <a href="mailto:Members@Kitces.com" target="_top">Members@Kitces.com</a></p>

<p>All Other Questions,
<br>
Or Reach Michael Directly:</p>
<a class="button button-blue button-small" href="/contact">Contact Michael</a>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">    <p>&copy; 2017 Kitces.com. All Rights Reserved</p>
    </div></footer></div><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0034/4741.js";
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<div id="tve_notification_box"></div>
<script type="text/javascript">document.getElementsByTagName('body')[0].className+=' spp'</script>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 64790; //CHANGE THIS
    _sf_async_config.domain = 'kitces.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-6fB0yHbqHRvgK"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-6fB0yHbqHRvgK.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com -->
		<div id="om-jynnjlgdfnsos5lg-holder"></div>
		<script>var jynnjlgdfnsos5lg,
			jynnjlgdfnsos5lg_poll = function () {
				var r = 0;
				return function (n, l) {
					clearInterval(r), r = setInterval(n, l)
				}
			}();
			!function (e, t, n) {
				if (e.getElementById(n)) {
					jynnjlgdfnsos5lg_poll(function () {
						if (window['om_loaded']) {
							if (!jynnjlgdfnsos5lg) {
								jynnjlgdfnsos5lg= new OptinMonsterApp();
								return jynnjlgdfnsos5lg.
								init({
									u      : "11727.223194",
									staging:0,
									dev    :0,
									beta   :0});
							}
						}
					}, 25);
					return;
				}
				var d = false, o = e.createElement(t);
				o.id = n, o.src = "//a.optnmnstr.com/app/js/api.min.js", o.async = true, o.onload = o.onreadystatechange = function () {
					if (!d) {
						if (!this.readyState || this.readyState === "loaded" || this.readyState === "complete") {
							try {
								d = om_loaded = true;
								jynnjlgdfnsos5lg= new OptinMonsterApp();jynnjlgdfnsos5lg.
								init({
									u      : "11727.223194",
									staging:0,
									dev    :0,
									beta   :0});
								o.onload = o.onreadystatechange = null;
							} catch (t) {
							}
						}
					}
				};
				(document.getElementsByTagName("head")[0] || document.documentElement).appendChild(o)
			}(document, "script", "omapi-script");</script><!-- / OptinMonster --><!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-bottom-right-container">
				<div class="scroll-triggered-box stb stb-3686 stb-bottom-right"
				     id="stb-3686"
				     style="display: none;">
					<div class="stb-content">
						<h3>Join 21,480 Fellow Advisors Getting Ongoing Blog Updates by Email!</h3>
<div class="nlsignup_content wide"><form id="formAcymailing94821" action="/mailchimp/process.php" method="post">
<div style="display:none;">
<input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=slide_up">
<input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=slide_up">
<input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up" />
<input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article" />
<input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source" />
<input type="hidden" name="GROUPINGS[1][groups]" value="slide_up" />
<input type="text" name="phone" value="" />
</div>
			<div class="acymailing_module_form">
				<div class="acymailing_introtext"><b>Sign up now</b> & receive a <b>free copy of <em>The Kitces Report</em>:</b> 
	<div class="blogintro clearfix">
	<div class="imagebox"><img class="alignleft" alt="The Kitces Report newsletter" src="https://www.kitces.com/wp-content/themes/michael-kitces/images/stories/blog_intro_image.png"></div>
	<div class="textbox"><i>Quantifying The Value Of Financial Planning Advice</i></div>
			</div></div>
				<div class="acymailing_form">
					<div class="onefield" id="field_email_formAcymailing94821">                            
							<span class="acyfield_email">
						
                            <input id="user_email_formAcymailing94821" style="width:80%" onfocus="if(this.value == 'Enter Email Address') this.value = '';" onblur="if(this.value=='') this.value='Enter Email Address';" type="email" class="inputbox required" name="EMAIL" value="Enter Email Address">                            
							</span>
                        
						</div>
						<div class="acysubbuttons">
							<input class="button subbutton btn btn-primary" type="submit" value="Subscribe Now!">
						</div>
					</div>
				</div>
			</form></div>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kitces.com\/blog\/transitioning-financial-advisor-practice-to-business\/":16745};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/blog/transitioning-financial-advisor-practice-to-business/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.kitces.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[name]</div><div class="omapi-shortcode-parsed">[name]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[groups]</div><div class="omapi-shortcode-parsed">[groups]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[name]</div><div class="omapi-shortcode-parsed">[name]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[groups]</div><div class="omapi-shortcode-parsed">[groups]</div></div>	    <script type="text/javascript">var jynnjlgdfnsos5lg_shortcode = true;</script>
	    <link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://www.kitces.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=1.500.6' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//www.kitces.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=1.95.6' type='text/css' media='all' />
<link rel='stylesheet' id='tcf_86953ce55cf051cc82a0f7862a2f62c5-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tcf_1c29d3f388eeaf4e6bed4968db72dedd-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C400italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tve-leads-font-273e5a04440549b4af13b50a0afd3966-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tve-leads-font-ecb81ee48a399e1c04f25423eb661708-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tve-leads-43_set-css'  href='//www.kitces.com/wp-content/plugins/thrive-leads/editor-templates/_form_css/43_set.css?ver=1.95.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/header-scroll.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/accordion.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/smooth-scrolling-anchors.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js-cookie/src/js.cookie.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/slick/slick.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/slick-theme.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/Easy-Responsive-Tabs-to-Accordion/js/easyResponsiveTabs.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/easy-tabs.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/cookies.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/ga.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/sticky-sidebar.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/social-share.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/mobile-nav.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=1.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"3686":{"id":3686,"title":"Signup for RSS Emails","trigger":"percentage","triggerPercentage":50,"triggerElementSelector":"","animation":"slide","cookieTime":60,"autoHide":true,"autoShow":true,"position":"bottom-right","minimumScreenWidth":450,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"16745 https:\/\/www.kitces.com\/?p=16745","disqusShortname":"kitces","disqusTitle":"Transitioning From An Advisor Practice To A (True) Financial Advisory Business","disqusUrl":"https:\/\/www.kitces.com\/blog\/transitioning-financial-advisor-practice-to-business\/","options":{"manualSync":false},"postId":"16745"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.kitces.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/thrive-leads/tcb/editor/js/thrive_content_builder_frontend.min.js?ver=1.500.6'></script>
<script type='text/javascript' src='//www.kitces.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=1.95.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kitces"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"10b02ae7fa","ajax_url":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","forms":{"two_step_16801":{"_key":"21","trigger":"click","trigger_config":{"c":"tl-2step-trigger-16801"},"form_type_id":"16801","main_group_id":"16801","active_test_id":null}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"two_step_ids":["16801"],"custom_post_data":{"http_referrer":"https:\/\/www.kitces.com\/blog\/tolerisk-aligning-risk-tolerance-and-risk-capacity-on-two-dimensions\/"},"current_screen":{"screen_type":4,"screen_id":16745},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script><script type="text/javascript">var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.two_step_16801 = {"group_id":16801,"form_type_id":16801,"variation_key":"21","active_test_id":null,"output_js":true};</script><script type="text/javascript">
	(function ($) {
	$(function () {
		var event_data = {"form_id":"tve-leads-track-2step-21","form_type":"lightbox"},
			_selector = ".tl-2step-trigger-16801";
		event_data.source = 'click';
		$('body').on('click', _selector, function (event) {
			event_data.TargetEvent = event;
			$(TL_Front).trigger('showform.thriveleads', event_data);
			});
		});
	})
(ThriveGlobal.$j);
</script><div class="tl-states-root tl-anim-instant"><div  class="tl-style" id="tve_43_set" data-state="21">
        <div class="tve_43_set tve_post_lightbox tve-leads-lightbox">
        <div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-2step-21" data-s-state=""><div class="tve_p_lb_overlay" style="opacity:0.8"></div><div data-anim="instant" class="tve_p_lb_content tve-tl-anim tl-anim-instant bSe cnt" style=""><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style type="text/css" class="tve_custom_style">[data-tve-custom-colour="34132246"] { border: 2px solid rgb(255, 255, 255) !important; box-shadow: rgba(0, 0, 0, 0) 0px 0px 8px 4px inset, rgba(0, 0, 0, 0) 0px 0px 7px 3px !important; }@media (min-width: 300px){[data-css="tve-u-159ef97dff8"] { max-width: 35.6%; }[data-css="tve-u-159ef97dff9"] { max-width: 64.4%; }}</style><style type="text/css" class="tve_user_custom_style">/** Insert your custom CSS rules here. **/

body .tve-leads-track-2step-21 .tve_p_lb_content #tve_editor .tve_p_lb_control {
    padding: 8px 0 20px 0;
}

#tve_43_set .thrv_contentbox_shortcode.cb-rounded-corners .tve_cb{border-radius: 0;}
#tve_43_set .tve-leads-lightbox .tve_p_lb_content {border-radius: 0; border: 7px solid #002a4a; background: #005392;}
#tve_43_set .thrv_lead_generation.tve_black button {
    padding: 6px;
    font-size: 14px;
    line-height: 24px;
    border-width: 0;
    margin: 0;
    moz-box-shadow: 0 -3px 0 0 rgba(0,0,0,.15) inset;
    text-align: center;
    font-family: Montserrat,sans-serif;
    text-transform: uppercase;
    text-decoration: none;
    font-weight: 400;
    background-color: #56a3d9;
    -webkit-box-shadow: 0 -3px 0 0 rgba(0,0,0,.15) inset;
    box-shadow: 0 -3px 0 0 rgba(0,0,0,.15) inset;
    -webkit-border-radius: 0;
    -moz-border-radius: 0;
    border-radius: 5px;
    transition: all .5s ease;
}
#tve_43_set .thrv_lead_generation input[type="text"], #tve_43_set .thrv_lead_generation input[type="email"] { height: 36px; border: 1px solid #ccc; padding: 6px; margin: 0 10px 0 0; border-radius: 5px;     color: #8b8b8b; box-shadow: 0 0 0 0 rgba(255,255,255,.75); font-weight: 300;}
#tve_43_set .tve_cb.tve_cb5.tve_orange {background: #fff;}
.tve_flt .tve_orange.tve_cb5 .tve_cb_cnt>p {text-shadow: none !important;}
.tve_p_lb_background .tve_p_lb_content {max-width: 714px !important;}</style><div class="tve-leads-conversion-object" data-tl-type="two_step_16801"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode cb-rounded-corners" data-tve-style="5">
<div class="tve_cb tve_cb5 tve_orange" style="margin: -15px -15px 20px;">
<div class="tve_cb_cnt tve_empty_dropzone">
<div class="thrv_wrapper thrv_contentbox_shortcode" data-tve-style="4">
<div class="tve_cb tve_cb4 tve_red" style="border-radius: 0px;" data-tve-custom-colour="34132246">
<div class="tve_hd" style="border-radius: 0px;">
<span></span>
</div>
<div class="tve_cb_cnt tve_empty_dropzone">
<p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-bottom: 15px !important; margin-top: 10px !important;">Finally...</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Continuing education that actually teaches you something.</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Practice management advice and tools relevant for your business.​</p><div class="thrv_wrapper tcb-flex-row tcb-resized tcb--cols--2">
<div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff9"><p class="ttfm2">Join 21,480 of your fellow financial advisors getting the latest <span class="italic_text ttfm2">Nerd's Eye View</span> blog content as it's released.</p><p class="ttfm2">Sign up now and get a free sample issue of <span class="italic_text ttfm2">The Kitces Report</span> on "Quantifying the Value of Financial Planning Advice" as well!​</p></div>
<div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff8"><div style="width: 206px; margin-top: 0px !important; margin-bottom: 0px !important;" class="thrv_wrapper tve_image_caption">
<span class="tve_image_frame">
<img class="tve_image" alt="" style="width: 206px;" src="//www.kitces.com/wp-content/uploads/2016/12/8a01adde59081444586717-letter-image-2.png" width="206" height="209" scale="0">
</span>
</div></div>
</div>
</div>
</div>
</div></div>
</div>
</div>
<div data-tve-style="1" class="thrv_wrapper thrv_lead_generation tve_clearfix tve_black tve_4 thrv_lead_generation_horizontal" data-inputs-count="4" style="margin-top: 0;margin-bottom: 0;" data-tve-version="1" data-connection="custom-html">
<div style="display: none;" class="thrv_lead_generation_code"></div>
<input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Please enter a valid email address&quot;,&quot;phone&quot;:&quot;Please enter a valid phone number&quot;,&quot;required&quot;:&quot;Name and Email fields are required&quot;}">
<div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post"><input type="hidden" class="tve-f-a-hidden" value="https://www.kitces.com/mailchimp/process.php"><input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=sidebar"><input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=sidebar"><input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"><input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"><input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"><input type="hidden" name="GROUPINGS[1][groups]" value="sidebar"><div class="tve_lead_generated_inputs_container tve_clearfix"><div class="tve_lead_fields_overlay"></div><div class="tve_lg_input_container tve_lg_input tve_lg_2"><input type="text" data-field="EMAIL" data-required="0" data-validation="email" name="EMAIL" placeholder="Enter Email Address" data-placeholder="Enter Email Address" style="padding-right: 20px;"></div><input id="_asset_group" type="hidden" name="_asset_group" value=""><input id="_asset_option" type="hidden" name="_asset_option" value=""><div style="display: none"></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit tve_lg_2">
<button type="Submit">See What We're Talking About!</button>
</div></div></form></div>
</div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="" title="Close">x</a></div></div></div></div></div><script type="text/javascript" src="https://xp145.infusionsoft.com/app/webTracking/getTrackingCode"></script>	    <script type="text/javascript">var omapi_localized = { ajax: 'https://www.kitces.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '15645c29ba' };</script>
	    <script type="text/javascript" src="https://xp145.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=fbc48696d05301a9d4568e937bf5dad0"></script></body></html>
