<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><link type="text/css" media="all" href="//cdn.kitces.com/wp-content/cache/autoptimize/css/autoptimize_203c825ee2cd93465fa30654625d1018.css" rel="stylesheet"/><style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:0}</style><title>Weekend Reading for Financial Planners (Aug 19-20) 2017</title><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="referrer" content="always"><link rel="author" href="https://plus.google.com/104673107673251747276/"/><meta name="description" content="Enjoy the current installment of &quot;weekend reading for financial planners&quot; – this week&#039;s edition kicks off with a slew of announcements about major broker-dealer"/><meta name="keywords" content="weekend reading"/><link rel="canonical" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/"/><meta property="og:title" content="Weekend Reading for Financial Planners (Aug 19-20) 2017"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/"/><meta property="og:image" content="//cdn.kitces.com/wp-content/uploads/2017/04/Weekend-Reading_1024x512_Final.png"/><meta property="og:site_name" content="Nerd&#039;s Eye View | Kitces.com"/><meta property="og:description" content="Enjoy the current installment of &quot;weekend reading for financial planners&quot; – this week&#039;s edition kicks off with a slew of announcements about major broker-dealer mergers and acquisitions, including LPL acquiring National Planning Holdings (and its four subsidiary broker-dealers) from Jackson National, Kestra acquiring H. Beck from Securian and Minnesota Life, and Cetera folding in Girard Securities from being an independent subsidiary broker-dealer into a regional super-OSJ instead... a sign that as DoL fiduciary implementation looms large, broker-dealers are feeling the pressure to merge for economies of scale, and insurers are simplifying their distribution by eliminating their captive broker-dealers altogether! We also have several compliance-related news and articles this week, including the SEC&#039;s latest Risk Alert regarding the results of its Cybersecurity initiative for broker-dealers and RIAs, a separate announcement from the SEC that RIAs can delay some of the new Form ADV"/><meta property="article:tag" content="weekend reading"/><meta property="article:publisher" content="https://www.facebook.com/Kitces"/><meta property="article:author" content="https://www.facebook.com/michael.kitces"/><meta property="article:published_time" content="2017-08-18T14:01:02Z"/><meta property="article:modified_time" content="2017-08-18T14:39:45Z"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@MichaelKitces"/><meta name="twitter:creator" content="@michaelkitces"/><meta name="twitter:domain" content="www.kitces.com"/><meta name="twitter:title" content="Weekend Reading for Financial Planners (Aug 19-20) 2017"/><meta name="twitter:description" content="Enjoy the current installment of &quot;weekend reading for financial planners&quot; – this week&#039;s edition kicks off with a slew of announcements about major broker-dealer mergers and acquisitions, including LPL acquiring National Planning Holdings (and its four subsidiary broker-dealers) from Jackson National, Kestra acquiring H. Beck from Securian and Minnesota Life, and Cetera folding in Girard Securities from being an independent subsidiary broker-dealer into a regional super-OSJ instead... a sign that as DoL fiduciary implementation looms large, broker-dealers are feeling the pressure to merge for economies of scale, and insurers are simplifying their distribution by eliminating their captive broker-dealers altogether! We also have several compliance-related news and articles this week, including the SEC&#039;s latest Risk Alert regarding the results of its Cybersecurity initiative for broker-dealers and RIAs, a separate announcement from the SEC that RIAs can delay some of the new Form ADV"/><meta name="twitter:image" content="//cdn.kitces.com/wp-content/uploads/2017/04/Weekend-Reading_1024x512_Final.png"/><meta itemprop="image" content="//cdn.kitces.com/wp-content/uploads/2017/04/Weekend-Reading_1024x512_Final.png"/><link rel='dns-prefetch' href='//www.kitces.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Feed" href="http://feeds.kitces.com/KitcesNerdsEyeView"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Comments Feed" href="http://feeds.kitces.com/KitcesNerdsEyeView"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Weekend Reading for Financial Planners (Aug 19-20) Comments Feed" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/feed/"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kitces.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1&ctv=1502816307"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-3572449-1','auto',{'allowLinker':true});__gaTracker('set','forceSSL',true);__gaTracker('require','linker');__gaTracker('linker:autoLink',['kitces.chargebee.com','xp145.infusionsoft.com']);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='//cdn.kitces.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&#038;ctv=1502816307'></script> <!--[if lt IE 9]> <script type='text/javascript' src='//cdn.kitces.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3&#038;ctv=1502816307'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.kitces.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kitces.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kitces.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='The Challenges Of Integrating Advisory Fee Schedules And Billing During A Merger Or Acquisition' href='https://www.kitces.com/blog/advisory-fee-billing-in-advance-arrears-quarterly-daily-balance-merger-acquisition/'/><meta name="generator" content="WordPress 4.8.1"/><link rel='shortlink' href='https://www.kitces.com/?p=20695'/><link rel="alternate" type="application/json+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fweekend-reading-for-financial-planners-aug-19-20%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fweekend-reading-for-financial-planners-aug-19-20%2F&#038;format=xml"/> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="7f06eb20f75b0447054c8baa8b5a3e174426c746bf74389e27696c25580c68e1" async></script><script type="text/javascript">var ajaxurl="https://www.kitces.com/wp-admin/admin-ajax.php"</script><meta name="generator" content="Memberium v2.49.00 for WordPress"/><link title="Membership site system for WordPress and Infusionsoft" type="text/html" rel="help" hreflang="en" href="https://Memberium.com"/> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script><link rel="icon" href="//cdn.kitces.com/wp-content/themes/michael-kitces/images/favicon.ico"/><link rel="pingback" href="https://www.kitces.com/xmlrpc.php"/> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5280784"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5280784&Ver=2" height="0" width="0" style="display:none; visibility: hidden;"/></noscript> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Person",
  "name": "Michael Kitces",
  "url": "https://www.kitces.com",
  "sameAs": [
    "https://www.facebook.com/Kitces",
    "https://twitter.com/MichaelKitces",
    "https://www.linkedin.com/in/michaelkitces",
    "https://plus.google.com/104673107673251747276"
  ]
}</script> </head><body class="post-template-default single single-post postid-20695 single-format-standard header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="mobile-menu"><section id="search-5" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-3" class="widget-even widget-2 widget widget_nav_menu"><div class="widget-wrap"><div class="menu-mobile-menu-login-link-container"><ul id="menu-mobile-menu-login-link" class="menu"><li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url">Member Login</a></li></ul></div></div></section><section id="mobile_menu_social_widget-3" class="widget-odd widget-3 widget widget_mobile_menu_social_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Me</h4><ul class="cgd-social-links"><li class="cgd-social-link"><a href="https://www.facebook.com/Kitces" target="_blank"><i class="fa fa-facebook-square"></i> Facebook</a></li><li class="cgd-social-link"><a href="https://twitter.com/MichaelKitces" target="_blank"><i class="fa fa-twitter-square"></i> Twitter</a></li><li class="cgd-social-link"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><i class="fa fa-linkedin-square"></i> LinkedIn</a></li><li class="cgd-social-link"><a href="https://plus.google.com/104673107673251747276" target="_blank"><i class="fa fa-google-plus-square"></i> Google+</a></li><li class="cgd-social-link"><a href="https://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><i class="fa fa-youtube-square"></i> YouTube</a></li><li class="cgd-social-link"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><i class="fa fa-pinterest-square"></i> Pinterest</a></li></ul></div></section><section id="nav_menu-4" class="widget-even widget-4 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Main Menu</h4><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-16097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16097"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url">Start Here</a></li><li id="menu-item-10873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10873"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become a Member');" itemprop="url">Become a Member</a></li><li id="menu-item-10874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10874"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url">Speaking</a></li><li id="menu-item-10875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10875"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url">Consulting</a></li><li id="menu-item-10876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10876"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'Solutions For Advisors');" itemprop="url">Solutions For Advisors</a></li><li id="menu-item-10877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10877"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'Solutions For Consumers');" itemprop="url">Solutions For Consumers</a></li><li id="menu-item-10878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10878"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About Michael');" itemprop="url">About Michael</a></li><li id="menu-item-10883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10883"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13716"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact Michael');" itemprop="url">Contact Michael</a></li></ul></div></div></section><section id="categories-4" class="widget-odd widget-last widget-5 widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blog Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section></div> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TQR2ZS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TQR2ZS');</script> <div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li id="menu-item-6764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-13714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-12402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.kitces.com/">Kitces.com</a></p><p class="site-description" itemprop="description">Advancing Knowledge in Financial Planning</p></div><div class="widget-area header-widget-area"><section id="cgd_social_header-2" class="widget-odd widget-first widget-1 widget cgd_social_header"><div class="widget-wrap"><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li></ul></div></section><section id="search-6" class="widget-even widget-2 widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-2" class="widget-odd widget-3 widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-rankings-menu" class="menu genesis-nav-menu"><li id="menu-item-15205" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15205"><a href="https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/', 'Top Advisor Conferences');" itemprop="url"><span itemprop="name">Top Advisor Conferences</span></a></li><li id="menu-item-12400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12400"><a href="https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/', 'Top Advisor Blogs');" itemprop="url"><span itemprop="name">Top Advisor Blogs</span></a></li></ul></nav></div></section><section id="text-10" class="widget-even widget-last widget-4 widget widget_text"><div class="widget-wrap"><div class="textwidget">Our Ranking Lists:</div></div></section></div><a class="nav-trigger"><span></span></a></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation-1" class="menu genesis-nav-menu menu-secondary"><li class="menu-item logo"><a href="https://www.kitces.com"><img src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-20695 post type-post status-publish format-standard has-post-thumbnail category-12-weekend-reading entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Weekend Reading for Financial Planners (Aug 19-20)</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-08-18T14:01:02+00:00">August 18, 2017 02:01 pm </time> <span class="entry-comments-link"><a href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/#comments"><span class="dsq-postid" data-dsqidentifier="20695 https://www.kitces.com/?p=20695">3 Comments</span></a></span> <span class="entry-categories">CATEGORY: <a href="https://www.kitces.com/blog/category/12-weekend-reading/" rel="category tag">Weekend Reading</a></span></p></header><div class="entry-content" itemprop="text"><div class="mobile-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div><div class="kitces-sharing is-inline"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20695" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20695" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20695" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20695" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20695" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count"><div class="kitces-sharing-count-number"> 55</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="desktop-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div></div><div class="kitces-sharing is-floating"><div class="kitces-sharing-count desktop-share-count"><div class="kitces-sharing-count-number"> 55</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20695" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20695" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20695" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20695" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20695" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/weekend-reading-for-financial-planners-aug-19-20/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count mobile-share-count"><div class="kitces-sharing-count-number"> 55</div><div class="kitces-sharing-count-label"> Shares</div></div><br><div class="kitces-sharing-count-label kitces-sharing-close" id="kitces-sharing-close-desktop">close</div><div class="kitces-sharing-close" id="kitces-sharing-close-mobile"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"> <g id="Outline_Icons_1_"> <g id="Outline_Icons"> <path d="M12.707,12L23.854,0.854c0.195-0.195,0.195-0.512,0-0.707s-0.512-0.195-0.707,0L12,11.293L0.854,0.146
c-0.195-0.195-0.512-0.195-0.707,0s-0.195,0.512,0,0.707L11.293,12L0.146,23.146c-0.195,0.195-0.195,0.512,0,0.707
c0.195,0.195,0.512,0.195,0.707,0L12,12.707l11.146,11.147c0.195,0.195,0.512,0.195,0.707,0c0.195-0.195,0.195-0.512,0-0.707
L12.707,12z"/> </g> </g> <g id="Invisible_Shape"> <rect fill="none" width="24" height="24"/> </g> </svg></div></div><div class="pf-content"><div class='executive-summary'><blockquote><h3>Executive Summary</h3><p>Enjoy the current installment of &#8220;weekend reading for financial planners&#8221; – this week&#8217;s edition kicks off with a slew of announcements about major broker-dealer mergers and acquisitions, including LPL acquiring National Planning Holdings (and its four subsidiary broker-dealers) from Jackson National, Kestra acquiring H. Beck from Securian and Minnesota Life, and Cetera folding in Girard Securities from being an independent subsidiary broker-dealer into a regional super-OSJ instead&#8230; a sign that as DoL fiduciary implementation looms large, broker-dealers are feeling the pressure to merge for economies of scale, and insurers are simplifying their distribution by eliminating their captive broker-dealers altogether!</p><p>We also have several compliance-related news and articles this week, including the SEC&#8217;s latest Risk Alert regarding the results of its Cybersecurity initiative for broker-dealers and RIAs, a separate announcement from the SEC that RIAs can delay some of the new Form ADV updates if they have any intra-year amendments to make after October 1st (though all RIAs will still need to comply when annual ADV season rolls around next spring!), and a look at what RIAs need to remember when hiring a new (experienced) advisor and going through the registration and compliance process of onboarding.</p><p>There are also a few advisor technology articles, including a look at the new technology initiatives rolling out from the leading RIA custodians as &#8220;advisor FinTech&#8221; becomes the primary differentiator for custodians, a look at the latest updates of the Capitect client portal (and increasingly, performance reporting and rebalancing) software, and a review of the Folio Connexion (AcX) platform that advisors can use to create their own white-labeled &#8220;robo-advisor-for-advisors&#8221; solution.</p><p>And given the summer vacation season, we wrap up with three articles all focused on how to better maximize your own vacation enjoyment: the first looks at whether a mandatory scheduled vacation policy is better than a flexible or open vacation policy when it comes to actually boosting employee creativity, productivity, and happiness; the second looks at why a 2-week vacation isn&#8217;t actually any better than a 1-week vacation when it comes to boosting happiness; and the last provides some (research-backed) tips and tactics about how to actually maximize the happiness of your vacation experience&#8230; for those who still have a little summer vacation left, or perhaps are already beginning to look forward to their winter holiday vacations instead!</p><p>Enjoy the &#8220;light&#8221; reading!</p></blockquote></div><hr/><p>Weekend reading for August 19th/20th:</p><p><strong><a href="https://www.financial-planning.com/news/lpls-big-national-planning-holdings-buy-is-a-high-stakes-bet" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.financial-planning.com/news/lpls-big-national-planning-holdings-buy-is-a-high-stakes-bet', 'LPL’s Big National Planning Holdings Buy Is A High-Stakes Bet');" target="_blank" rel="noopener">LPL’s Big National Planning Holdings Buy Is A High-Stakes Bet</a> (Tobias Salinger, Financial Planning)</strong> &#8211; This week, LPL Financial announced a blockbuster deal to buy National Planning Holdings from its parent company Jackson National Life, including <a href="https://www.financial-planning.com/news/lpl-buys-national-planning-holdings-with-eye-toward-17-000-advisor-firm" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.financial-planning.com/news/lpl-buys-national-planning-holdings-with-eye-toward-17-000-advisor-firm', 'all four of its subsidiary broker-dealers National Planning Corporation, Invest Financial, SII Investments, and Investment Centers of America');" target="_blank" rel="noopener">all four of its subsidiary broker-dealers National Planning Corporation, Invest Financial, SII Investments, and Investment Centers of America</a>. The total acquisition would add 3,200 advisors to LPL&#8217;s existing headcount of more than 14,000 advisors, which would allow it to surpass Morgan Stanley&#8217;s 15,777 advisors and become the largest broker-dealer in the country. The purchase price of NPH was a whopping $325M (as long as NPH retention is at least 72%), <a href="https://www.financial-planning.com/news/lpl-buys-national-planning-holdings-with-eye-toward-17-000-advisor-firm" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.financial-planning.com/news/lpl-buys-national-planning-holdings-with-eye-toward-17-000-advisor-firm', 'plus up to another $123M on top in contingent payments if at least 93.5% of production transfers over');" target="_blank" rel="noopener">plus up to another $123M on top in contingent payments if at least 93.5% of production transfers over</a>, though notably <a href="http://data.investmentnews.com/broker-dealer-data/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://data.investmentnews.com/broker-dealer-data/', 'NPH broker-dealers had a total of more than $900M in revenue last year');" target="_blank" rel="noopener">NPH broker-dealers had a total of more than $900M in revenue last year</a> (and about $120B of total AUM), which means the broker-dealers were collectively purchased for a mere 0.5X revenue (in a world where independent RIAs sell for nearly 2X revenue!). For LPL, though, the opportunity is not merely to grow its advisor headcount and revenue by about 20% (as NPH is a little over 1/5th the size of LPL), but to potentially convert NPH into a more profitable business, given that most NPH broker-dealers used Pershing as a third party for custody and clearing, but LPL&#8217;s self-clearing platform introduces new back-end possibility for broker-dealer revenue generation (particularly if NPH brokers increasingly shift to fee-based accounts as LPL reps have in recent years, as <a href="https://advisorhub.com/lpl-forecasts-100-million-retention-pay-nph-brokers/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://advisorhub.com/lpl-forecasts-100-million-retention-pay-nph-brokers/', 'LPL has 45% of assets in advisory accounts, compared to only 25% at NPH');" target="_blank" rel="noopener">LPL has 45% of assets in advisory accounts, compared to only 25% at NPH</a>). Of course, this is still contingent on NPH brokers actually coming over to LPL, but the process should be expedited by a straightforward large-scale negative consent process that is typical of broker-dealer acquisitions (without any need to re-paper accounts), and LPL may be able to offer a wider range of capabilities and better payouts to NPH reps, in addition to <a href="https://advisorhub.com/lpl-forecasts-100-million-retention-pay-nph-brokers/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://advisorhub.com/lpl-forecasts-100-million-retention-pay-nph-brokers/', 'LPL reportedly setting aside another $100M to offer forgivable loans as retention deals for key NPH advisors');" target="_blank" rel="noopener">LPL reportedly setting aside another $100M to offer forgivable loans as retention deals for key NPH advisors</a> as well. From the broader industry perspective, though, the notability of the acquisition is not just that LPL was interested in buying and becoming the largest broker-dealer in the country, but that NPH&#8217;s parent company Jackson National was interested in selling, in what was rumored to be a spin-off of the broker-dealer division as a part of an emerging trend of insurance companies shedding their subsidiary broker-dealers to avoid conflicts with the Department of Labor&#8217;s fiduciary rule (as <a href="http://www.investmentnews.com/article/20160229/FREE/160229937/metlife-is-second-major-insurer-to-exit-the-brokerage-business-in" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.investmentnews.com/article/20160229/FREE/160229937/metlife-is-second-major-insurer-to-exit-the-brokerage-business-in', 'MetLife');" target="_blank" rel="noopener">MetLife</a> and <a href="http://www.investmentnews.com/article/20160129/free/160129906/sale-of-aig-advisor-group-may-signal-wave-of-mergers-ahead" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.investmentnews.com/article/20160129/free/160129906/sale-of-aig-advisor-group-may-signal-wave-of-mergers-ahead', 'AIG');" target="_blank" rel="noopener">AIG</a> engaged in similar spin-off sales of their broker-dealers in 2016 as well).</p><p><strong><a href="http://www.investmentnews.com/article/20170808/FREE/170809941/kestra-financial-acquires-600-rep-h-beck" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.investmentnews.com/article/20170808/FREE/170809941/kestra-financial-acquires-600-rep-h-beck', 'Kestra Financial Acquires 600-Rep H. Beck');" target="_blank" rel="noopener">Kestra Financial Acquires 600-Rep H. Beck</a> (Bruce Kelly, Investment News)</strong> &#8211; Continuing the theme of broker-dealer acquisitions, this month also witnessed the announced acquisition of H. Beck Securities by Kestra Financial (formerly NFP Advisor Services). The 600-rep H. Beck was previously owned by <a href="https://www.securian.com/sites/securian/about-us/financials-and-reports" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.securian.com/sites/securian/about-us/financials-and-reports', 'Securian Financial Group (which also owns insurers Securian Life and Minnesota Life)');" target="_blank" rel="noopener">Securian Financial Group (which also owns insurers Securian Life and Minnesota Life)</a>, and the transaction represents yet another instance of an insurance company selling off its subsidiary broker-dealer in the face of the DoL fiduciary rule (and given <a href="http://www.wealthmanagement.com/industry/another-insurance-firm-sheds-brokerdealer" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.wealthmanagement.com/industry/another-insurance-firm-sheds-brokerdealer', 'the very limited profitability of the subsidiary broker-dealer model, compared to the superior margins of their insurance parent companies');" target="_blank" rel="noopener">the very limited profitability of the subsidiary broker-dealer model, compared to the superior margins of their insurance parent companies</a>). The terms of the deal were not disclosed, but Kestra Financial produced $423M in total revenue last year, as contrasted with <a href="http://www.fa-mag.com/news/kestra-financial-acquires-h--beck-inc-34063.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.fa-mag.com/news/kestra-financial-acquires-h--beck-inc-34063.html', '$110M in revenue from H. Beck');" target="_blank" rel="noopener">$110M in revenue from H. Beck</a>, which means similar to the LPL-NPH deal, the acquisition will boost Kestra&#8217;s size by about 20% &#8211; 25% or so (and also similar to the LPL-NPH deal, Kestra will likely try to convert H. Beck&#8217;s small fee-based business of just <a href="http://www.fa-mag.com/news/kestra-financial-acquires-h--beck-inc-34063.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.fa-mag.com/news/kestra-financial-acquires-h--beck-inc-34063.html', '$2.4B in advisory assets');" target="_blank" rel="noopener">$2.4B in advisory assets</a> into a larger revenue stream (as <a href="https://advisorhub.com/independent-b-d-kestra-buys-h-beck-smaller-rival/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://advisorhub.com/independent-b-d-kestra-buys-h-beck-smaller-rival/', 'Kestra has $16B in advisory assets');" target="_blank" rel="noopener">Kestra has $16B in advisory assets</a>). For the time being, H. Beck will continue to operate under its own name and remain an autonomous entity, and for the time being H. Beck&#8217;s clearing relationship will remain in place with Pershing (and not switch to Fidelity&#8217;s National Financial Services, where Kestra clears), though H. Beck President Loyall Wilson is retiring and the search for a new President is underway.</p><p><strong><a href="https://www.financial-planning.com/news/77b-ibd-joins-cetera-advisor-networks-in-new-era-for-sector" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.financial-planning.com/news/77b-ibd-joins-cetera-advisor-networks-in-new-era-for-sector', '$7.7B IBD Joins Cetera Advisor Networks In &#8216;New Era&#8217; For Sector');" target="_blank" rel="noopener">$7.7B IBD Joins Cetera Advisor Networks In &#8216;New Era&#8217; For Sector</a> (Tobias Salinger)</strong> &#8211; Girard Securities was a subsidiary independent broker-dealer under the Cetera Advisor Network, but this week announced that it would be shutting down as an independent B/D, and instead fold itself into Cetera&#8217;s own parent-company broker-dealer and become the equivalent of a super-OSJ instead. As a part of the shift, Girard Securities itself will be renamed to the &#8220;Girard Region&#8221;, with Girard&#8217;s CEO becoming the regional director of the new OSJ, though the rest of Girard&#8217;s broker-dealer operations staff will likely be consolidated into Cetera. The upside of the shift for the $7.7B broker-dealer is that it will no longer be fully responsible for its own compliance and technology, and instead can <a href="http://www.fa-mag.com/news/-7-7-billion-broker-dealer-to-wind-down--affiliate-with-cetera-hybrid-34197.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.fa-mag.com/news/-7-7-billion-broker-dealer-to-wind-down--affiliate-with-cetera-hybrid-34197.html', 'better leverage the substantial investments that Cetera is making into its own new Advice Architect platform');" target="_blank" rel="noopener">better leverage the substantial investments that Cetera is making into its own new Advice Architect platform</a>, and is part of an ongoing trend of Cetera slowly converting many of its subsidiary broker-dealers into OSJ regions (including <a href="http://www.fa-mag.com/news/-7-7-billion-broker-dealer-to-wind-down--affiliate-with-cetera-hybrid-34197.html?section=3&amp;page=2" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.fa-mag.com/news/-7-7-billion-broker-dealer-to-wind-down--affiliate-with-cetera-hybrid-34197.html?section=3&amp;page=2', 'J.P. Turner in 2015, VSR Group and ICC Capital in 2016, and HBW earlier this year');" target="_blank" rel="noopener">J.P. Turner in 2015, VSR Group and ICC Capital in 2016, and HBW earlier this year</a>). More broadly, though, the conversion of the broker-dealer subsidiary to an OSJ is part of the even larger consolidation underway amongst independent broker-dealers right now, as everything from the looming impact of DoL fiduciary, <a href="https://www.kitces.com/blog/reinventing-the-broker-dealer-business-model-to-survive-a-department-of-labor-fiduciary-future/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/reinventing-the-broker-dealer-business-model-to-survive-a-department-of-labor-fiduciary-future/', 'changes to the economics of the broker-dealer model');" target="_blank" rel="noopener">changes to the economics of the broker-dealer model</a>, and the fact that <a href="http://www.investmentnews.com/article/20170422/BLOG18/170429968/independent-broker-dealer-revenue-on-the-decline" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.investmentnews.com/article/20170422/BLOG18/170429968/independent-broker-dealer-revenue-on-the-decline', 'the overall broker-dealer ecosystem is facing a net decline in revenue');" target="_blank" rel="noopener">the overall broker-dealer ecosystem is facing a net decline in revenue</a> puts more and more pressure on finding better economies of scale and eliminating the &#8216;redundancies&#8217; of being a standalone broker-dealer subsidiary entity.</p><p><strong><a href="http://www.riainabox.com/blog/august-2017-sec-risk-alert-outlines-ria-cybersecurity-best-practices" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.riainabox.com/blog/august-2017-sec-risk-alert-outlines-ria-cybersecurity-best-practices', 'August 2017 SEC RIsk Alert Outlines RIA Cybersecurity Best Practices');" target="_blank" rel="noopener">August 2017 SEC RIsk Alert Outlines RIA Cybersecurity Best Practices</a> (RIA In A Box)</strong> &#8211; Back in 2015, the SEC conducted a Cybersecurity exam sweep and <a href="https://www.sec.gov/about/offices/ocie/cybersecurity-examination-sweep-summary.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.sec.gov/about/offices/ocie/cybersecurity-examination-sweep-summary.pdf');" target="_blank" rel="noopener">announced a series of potential cybersecurity concerns for broker-dealers and investment advisers</a>, later in 2015 the <a href="https://www.sec.gov/ocie/announcement/ocie-2015-cybersecurity-examination-initiative.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.sec.gov/ocie/announcement/ocie-2015-cybersecurity-examination-initiative.pdf');" target="_blank" rel="noopener">SEC announced a second Cybersecurity initiative</a> coming in 2016 as part of its examination priorities. And now, <a href="https://www.sec.gov/files/observations-from-cybersecurity-examinations.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.sec.gov/files/observations-from-cybersecurity-examinations.pdf');" target="_blank" rel="noopener">the SEC&#8217;s Office of Compliance Inspections and Examinations (OCIE) has announced a new round of cybersecurity observations</a> as a part of its latest round of exams, highlighting what it continues to see as ongoing issues and concerns after focusing on everything from governance and risk assessment to access rights and controls, data loss prevention, vendor management, cybersecurity training, and firms&#8217; preparedness for an incident response. The good news is that the SEC observed that all broker-dealers and funds (and &#8220;nearly all&#8221; investment advisers) now have written policies and procedures for cybersecurity when it comes to the protection of customer records. However, the SEC noted that while many firms are hiring experts to help conduct penetration tests or vulnerability scans on their systems, those firms aren&#8217;t necessarily making all the changes necessary to actually remediate the concerns once identified; similarly, most firms had a standard policies for &#8220;the installation of software patches to address security vulnerabilities&#8221;, yet some firms didn&#8217;t actually have all their software security patches installed! More generally, the primary concerns of the examiners were that cybersecurity policies and procedures were not reasonably tailored to the needs of the firm (i.e., the advisory firm had simply obtained a templated &#8220;cybersecurity policies and procedures manual&#8221; and not actually adapted it to their firm!), or that the firms were not actually executing all of the policies and procedures listed in their cybersecurity manual (e.g., not actually implementing software patches, not actually conducting annual cybersecurity reviews, not actually executing their planned cybersecurity training, etc.). In other words, it&#8217;s not enough to just <em>have </em>cybersecurity policies and procedures&#8230; firms need to actually put processes in place to execute them as written, if they want to pass muster with SEC examiners!</p><p><strong><a href="http://www.investmentnews.com/article/20170817/FREE/170819944/advisers-get-more-breathing-room-to-make-form-adv-changes" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.investmentnews.com/article/20170817/FREE/170819944/advisers-get-more-breathing-room-to-make-form-adv-changes', 'Advisers Get More Breathing Room To Make Form ADV Changes');" target="_blank" rel="noopener">Advisers Get More Breathing Room To Make Form ADV Changes</a> (Mark Schoeff, Investment News)</strong> &#8211; Last year, the SEC finalized <a href="https://www.sec.gov/rules/final/2016/ia-4509.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.sec.gov/rules/final/2016/ia-4509.pdf');" target="_blank" rel="noopener">Advisers Act Release No. 4509</a>, which introduced new requirements on Form ADV for investment advisers to begin reporting everything from additional details on their separately managed accounts and wrap-fee programs, to new filings about the firm&#8217;s social media accounts, whether the firm uses an outsourced Chief Compliance Officer, and details about (a larger RIA&#8217;s) branch offices. And while the new reporting details must be included when firms do their annual ADV updates in early 2018, <a href="https://www.sec.gov/divisions/investment/imannouncements/im-info-2017-06.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.sec.gov/divisions/investment/imannouncements/im-info-2017-06.pdf');" target="_blank" rel="noopener">a new Investment Management Information Update, from the SEC clarifies that RIAs will have some relief if they are filing other-than-annual amendment updates to their ADVs between now and then</a>. Specifically, in situations where the RIA is updating its form ADV (before its next annual update, such as to file updated amendments to an existing Form ADV Part 2 brochure), the firm will not be required to report <a href="https://www.kitces.com/blog/calculating-regulatory-assets-under-management-vs-advisement-aua/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/calculating-regulatory-assets-under-management-vs-advisement-aua/', 'regulatory AUM');" target="_blank" rel="noopener">regulatory AUM</a> of separately managed accounts and wrap fees under the new Item 5 (and related Schedule D sections), and instead can simply enter &#8220;0&#8221; as a placeholder in those sections of the form. The &#8220;good&#8221; news of the reporting relief is that for firms making intra-year Form ADV updates, they won&#8217;t need to go back and retroactively calculate the required reporting amounts for last year, although the reporting will still be required for all firms updating their Form ADVs during the annual update process in the first quarter of 2018, and all of the other ADV updates (e.g., for social media accounts, branch offices, etc.) must still be added to Form ADV for any intra-year updates made after October 1st (when the new rules formally take effect).</p><p><strong><a href="http://beachstreetlegal.com/regulatory-considerations-when-bringing-on-a-new-advisor/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://beachstreetlegal.com/regulatory-considerations-when-bringing-on-a-new-advisor/', 'Regulatory Considerations When Bringing On A New [Experienced] Advisor');" target="_blank" rel="noopener">Regulatory Considerations When Bringing On A New [Experienced] Advisor</a> (Chris Stanley, Beach Street Legal)</strong> &#8211; As advisory firms grow, they hire staff, but the legal and compliance ramifications of hiring administrative and operational staff are not the same as the dynamics when a firm actually hires a second/new advisor for the first time. First and foremost, Stanley suggests that part of an advisory firm&#8217;s due diligence process should be checking out the existing advisor&#8217;s own regulatory disclosure history, which can be looked up on the <a href="https://adviserinfo.sec.gov/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://adviserinfo.sec.gov/', 'Investment Adviser Public Disclosure (IAPD)');" target="_blank" rel="noopener">Investment Adviser Public Disclosure (IAPD)</a> website using either the advisor&#8217;s name or his/her CRD number – which is important not only to spot any potential red flags before hiring, but also in recognizing that once hired, an individual with regulatory disclosures is now going to be affiliated with your advisory firm (and in fact must explicitly be disclosed on your Form ADV Part 1, Item 11). Another point of due diligence is checking out the advisor&#8217;s prior Form U5 – the termination form filed by his/her prior firm – to see if the advisor&#8217;s departure was voluntary or not. It&#8217;s also important to recognize that because there is no substantive regulation of the terms that financial advisors use, there&#8217;s also a possibility that the person you&#8217;re hiring who&#8217;s already a &#8220;financial advisor&#8221; doesn&#8217;t actually have a Series 65 license, which means they can&#8217;t even work as an adviser in an RIA until they pass the exam (and/or unless they can waive out of it in your state by having CFP certification instead). Assuming the advisor <em>is </em>properly licensed and eligible to become <a href="https://www.kitces.com/blog/registered-investment-adviser-requirements-series-65-exam-timing/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/registered-investment-adviser-requirements-series-65-exam-timing/', 'an Investment Adviser Representative (IAR) of your RIA');" target="_blank" rel="noopener">an Investment Adviser Representative (IAR) of your RIA</a>, the next step is to file <a href="https://www.finra.org/sites/default/files/form-u4.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.finra.org/sites/default/files/form-u4.pdf');" target="_blank" rel="noopener">Form U4</a> through the <a href="https://www.iard.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.iard.com/', 'Investment Adviser Registration Depository (IARD)');" target="_blank" rel="noopener">Investment Adviser Registration Depository (IARD)</a>, which effectively &#8220;links&#8221; the advisor (and his/her CRD number) to your RIA business (and it&#8217;s also necessary to register or file notice for the advisor in any states where there is a de minimis number of clients). Beyond the registration process, other important points to consider when hiring a new advisor include: will the advisor be treated as a W-2 employee or a 1099 independent contractor (in general, factors that weigh towards employee status include if the advisor is required to work certain hours, from a certain location, using prescribed methods, and whether the firm reimburses the advisor&#8217;s business expenses and provides a benefits package); update the Form ADV Part 2B Supplement to note the new advisor (who is now a new &#8220;supervised person&#8221;); add the advisor to Form ADV Part 1 Schedule A if he/she will control 5%-or-more of the advisory business; and be certain the new advisor receives a copy of your internal compliance policies and procedures manual (and a training on the key points!). And don&#8217;t forget to update your business E&amp;O insurance for the new advisor (which often requires additional paperwork to add the advisor, even if the firm already has an existing E&amp;O policy!).</p><p><strong><a href="http://www.investmentnews.com/article/20170807/FREE/170809949/custodians-are-charting-fintechs-future" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.investmentnews.com/article/20170807/FREE/170809949/custodians-are-charting-fintechs-future', 'Custodians Are Charting FinTech&#8217;s Future');" target="_blank" rel="noopener">Custodians Are Charting FinTech&#8217;s Future</a> (Liz Skinner, Investment News)</strong> &#8211; As the growth of the RIA custody business drives down trading and other platform costs, custodians themselves are increasingly compelled to compete on the merits of their platform technology (instead of pricing and execution alone). Accordingly, the big four RIA custodians – Schwab, Fidelity, TD Ameritrade, and Pershing Advisor Solutions – are leading a form of technology arms race against each other, in an attempt to compete for RIA business, and in the process are spurring forth the development of advisor FinTech solutions. And given the risks that startups may go out of business, an increasing number of advisors are looking to RIA custodians to provide the technology directly, or at least to select their integration partners (and therefore be responsible for conducting basic due diligence on the viability of the company as a prospective partner to the firm). Beyond simply increasing the number of integrations for existing advisor technology tools, Skinner highlights how several RIA custodians are aiming to add in &#8220;new&#8221; technology solutions to the advisor stack as well; for instance, TD Ameritrade is looking at rolling out &#8220;chatbots&#8221; that advisors can interact with directly to quickly expedite basic tasks and requests, Pershing is partnering with IBM&#8217;s Watson Client Insights to obtain predictive analytics tools (e.g., software that might identify in advance client behaviors that suggest the client is about to leave and is shopping for a new advisor), and Schwab is making a substantial push to expand and automate its digital check-deposit tool and facilitate electronic authorization software for client wire requests. Other notable highlights include: About 800 advisors have signed up to use <a href="https://institutionalintelligent.schwab.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://institutionalintelligent.schwab.com/', 'Schwab&#8217;s Intelligent Institutional Portfolios');" target="_blank" rel="noopener">Schwab&#8217;s Intelligent Institutional Portfolios</a> (its &#8220;robo-advisor-for-advisors&#8221; solution) since it rolled out 2 years ago; and Fidelity is deepening its integrations with eMoney Advisor <a href="https://www.kitces.com/blog/fidelity-acquires-emoney-advisor-pfm-dashboard-gets-financial-planning-software-thrown-in/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/fidelity-acquires-emoney-advisor-pfm-dashboard-gets-financial-planning-software-thrown-in/', 'since acquiring the company in 2015');" target="_blank" rel="noopener">since acquiring the company in 2015</a>, to weave together the custody, asset management, and financial planning aspects of the advisor-client interaction, and <a href="https://www.fidelity.com/about-fidelity/institutional-investment-management/fidelity-continues-to-roll-out-advisor-technology-solutions-through-wealthscape" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.fidelity.com/about-fidelity/institutional-investment-management/fidelity-continues-to-roll-out-advisor-technology-solutions-through-wealthscape', 'later this year is rolling out its own robo-advisor-for-advisors called Automated Managed Portfolio (or AMP)');" target="_blank" rel="noopener">later this year is rolling out its own robo-advisor-for-advisors called Automated Managed Portfolio (or AMP)</a>, with pilot testing underway now.</p><p><strong><a href="http://t3technologyhub.com/quick-takes-an-update-on-capitect/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://t3technologyhub.com/quick-takes-an-update-on-capitect/', 'Quick Takes: An Update On Capitect');" target="_blank" rel="noopener">Quick Takes: An Update On Capitect</a> (Joel Bruckenstein, T3 Tech Hub)</strong> &#8211; <a href="http://www.capitect.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.capitect.com/', 'Capitect');" target="_blank" rel="noopener">Capitect</a> launched several years ago as a standalone investment portal for clients, which used Yodlee account aggregation to show account balances, performance, and automatic categorization of asset allocation using Morningstar data (along with a vault for storing client reports). In the past year, though, Capitect&#8217;s capabilities have expanded further; the solution now has its own performance reporting engine to calculate returns (at the account, client, or household level), and is working on building its own rebalancing engine to help with trading (initially for just account-level rebalancing, with a plan to eventually offer automated tax optimization and asset location, similar to <a href="https://www.kitces.com/blog/best-portfolio-rebalancing-software-comparison-review-features-and-costs/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/best-portfolio-rebalancing-software-comparison-review-features-and-costs/', 'other rebalancing software');" target="_blank" rel="noopener">other rebalancing software</a>). Capitect also makes it easy to create and illustrate model portfolios for clients, including using sliders to adjust the risk exposure of the model to the client&#8217;s risk tolerance, or to otherwise dial up or down certain customized segments of the portfolio and have the rest of the model adjust automatically (producing a final target model that will eventually integrate directly to the planned rebalancing software capabilities). The software also includes the ability to design customized glidepath models for clients, and/or to set guardrails to limit the maximum variation of the models (akin to <a href="https://www.kitces.com/blog/best-opportunistic-rebalancing-frequency-time-horizons-vs-tolerance-band-thresholds/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/best-opportunistic-rebalancing-frequency-time-horizons-vs-tolerance-band-thresholds/', 'tolerance-band-based rebalancing');" target="_blank" rel="noopener">tolerance-band-based rebalancing</a>).</p><p><strong><a href="http://www.fa-mag.com/news/how-folio-forged-a--connexion--between-advisors-and-robos-34057.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.fa-mag.com/news/how-folio-forged-a--connexion--between-advisors-and-robos-34057.html', 'How Folio Forged A &#8216;Connexion&#8217; Between Advisors And Robos');" target="_blank" rel="noopener">How Folio Forged A &#8216;Connexion&#8217; Between Advisors And Robos</a> (Christopher Robbins, Financial Advisor)</strong> &#8211; Folio Institutional is a niche RIA custodian known for its tech-savvy, and in 2014 it launched <a href="https://info.folioinstitutional.com/platform-features" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://info.folioinstitutional.com/platform-features', 'its &#8220;Advisor Connexion&#8221; (AcX) platform, intended to be a &#8220;robo-advisor-for-advisors&#8221; type of white-labeled solution');" target="_blank" rel="noopener">its &#8220;Advisor Connexion&#8221; (AcX) platform, intended to be a &#8220;robo-advisor-for-advisors&#8221; type of white-labeled solution</a> for its advisors. After all, simplified onboarding and account opening isn&#8217;t really a value proposition unique to pure robo-advisors; it&#8217;s equally relevant for human advisors who want to make their businesses more efficient as well, and today AcX helps with everything from digital onboarding, to easing the process of customizing and managing model portfolios. As a solution built for advisors, though, the system is designed to be more modular for advisors to use what they want; thus, for instance, the advisor might use AcX for digital onboarding, but use their own risk tolerance questionnaire, instead of being &#8220;required&#8221; to use the robo-provided one. In fact, the ability to customize Folio AcX through its APIs means not only is the solution being integrated by several dozen independent RIAs, but is also being used for several direct-to-consumer &#8220;robo&#8221; solutions, including Sallie Krawcheck&#8217;s Ellevest, Pacific Life&#8217;s Swell Investing, and Invest Forward.</p><p><strong><a href="https://hbr.org/2017/08/what-one-company-learned-from-forcing-employees-to-use-their-vacation-time" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://hbr.org/2017/08/what-one-company-learned-from-forcing-employees-to-use-their-vacation-time', 'What One Company Learned From Forcing Employees To Use Their Vacation Time');" target="_blank" rel="noopener">What One Company Learned From Forcing Employees To Use Their Vacation Time</a> (Neil Pasricha &amp; Shashank Nigam, Harvard Business Review)</strong> &#8211; For busy employees, one of the biggest moments of burnout can come in the week <em>after </em>a vacation, and the mountain load of work that can accumulate while someone is out on vacation&#8230; and for many, it&#8217;s so stressful that many employees don&#8217;t even want to use their vacation in the first place. It&#8217;s so problematic that even companies with &#8220;open&#8221; (unlimited) vacation policies don&#8217;t end up seeing employees take any more vacation! Yet the lack of taking vacations doesn&#8217;t appear to be any better; instead, most businesses end up simply struggling instead with employees that end up using more sick leave, disability leave, or in some cases &#8220;stress leaves&#8221; instead. So what&#8217;s the alternative? To actually create a recurring, scheduled, <em>mandatory </em>vacation approach – which <a href="http://simpliflying.com/2016/the-simpliflying-compulsory-leave-experiment-the-results-are-in/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://simpliflying.com/2016/the-simpliflying-compulsory-leave-experiment-the-results-are-in/', 'at least one recent study shows');" target="_blank" rel="noopener">at least one recent study shows</a> might be even more effective. For instance, one firm requires employees to take off one year every seven years, a form of forced sabbatical that, because it is known and planned well in advance, can be managed to navigate what otherwise are the workload &#8220;constraints&#8221; of taking vacation. More simply, though, firms might simply require people to take some time off every seven weeks, which another company tried and found was a boost to employee creativity, productivity, and happiness. Ultimately, the once-per-seven-weeks schedule might not be the optimal for every business (and even in this experiment, some employees suggested it was a little too frequent), but the fundamental point is that for vacations to really &#8220;work&#8221;, firms have to create the structure and space for them to really function as they&#8217;re intended!</p><p><strong><a href="http://www.businessinsider.com/how-long-should-i-travel-2017-7" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.businessinsider.com/how-long-should-i-travel-2017-7', 'The Scientific Reason Why 2-Week Vacations Are Actually A Waste');" target="_blank" rel="noopener">The Scientific Reason Why 2-Week Vacations Are Actually A Waste</a> (Chris Weller, Business Insider)</strong> &#8211; While in theory, vacations can make us happy, and longer vacations give us more time to be more happy, in practice research shows that a two-week vacation doesn&#8217;t make us twice as happy, or even consistently give us twice as many good memories, as simply taking a one-week vacation. Ironically, we tend to <em>think </em>the longer vacation will make us happier, and that our &#8220;experiencing self&#8221; will get to enjoy it more, but in the long run it&#8217;s our &#8220;remembering self&#8221; that actually reflects back on the vacation and brings us subsequent happiness and fond memories&#8230; and it turns out one week is more than enough to provide the happy memories, as our brains usually only remember what&#8217;s novel and new, and by the second week of a 2-week vacation, there&#8217;s usually not much new to leave additional impressions. Especially compared to the additional new memories that created by taking two one-week independent vacations instead!</p><p><strong><a href="http://www.bakadesuyo.com/2017/06/great-vacation/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.bakadesuyo.com/2017/06/great-vacation/', 'How To Have A Great Vacation: 6 Secrets Backed By Research');" target="_blank" rel="noopener">How To Have A Great Vacation: 6 Secrets Backed By Research</a> (Eric Barker, Barking Up The Wrong Tree)</strong> &#8211; One of the reasons vacations &#8220;work&#8221; as a means of bringing us happiness is that they&#8217;re personal experiences, and ultimately we <a href="https://www.kitces.com/blog/happy-money-and-the-science-of-spending-how-money-really-can-sometimes-buy-happiness/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/happy-money-and-the-science-of-spending-how-money-really-can-sometimes-buy-happiness/', 'derive more happiness from spending money on experiences than we do just spending money on &#8220;stuff&#8221;');" target="_blank" rel="noopener">derive more happiness from spending money on experiences than we do just spending money on &#8220;stuff&#8221;</a>. The caveat, though, is that because experiences are so much more memorable, <em>bad </em>experiences can leave us with especially bad memories as well! Which means it&#8217;s not just about having vacation experiences, but making sure they&#8217;re <em>good </em>ones! So how best to maximize the vacation experience? Barker offers 6 suggestions: 1) Book the trip as early as possible, to build the anticipation (as it turns out more anticipation actually elevates how much we enjoy the vacation itself!); 2) Remember to plan the trip around your personality and what you <em>like </em>to do, and don&#8217;t just overschedule events or overly focus on getting &#8220;value&#8221; even if it&#8217;s not what you really like; 3) Have a structured schedule, even if the &#8220;structure&#8221; includes allotments for free time, because it turns out that the frequency of enjoyable activities beats the intensity (which means multiple fun things beats a long time at just one fun thing); 4) Savor the experience by finding ways to stay in the moment (which means trying to unplug, at least for some of the time!); 5) Use the &#8220;Peak-End&#8221; rule, recognizing that what we remember most tends to be what comes at the end (so schedule your most fun and enjoyable items at the end, so they&#8217;re the last fond memories you leave with!); and 6) Ease back into work, rather than just scheduling yourself to plunge right back in full steam (which can just amplify the stress of the transition, and turn <em>that </em>negative finale into your &#8220;peak-end&#8221; experience!).</p><hr/><p>I hope you enjoyed the reading! Please leave a comment below to share your thoughts, or make a suggestion of any articles you think I should highlight in a future column!</p><p>In the meantime, if you&#8217;re interested in more news and information regarding advisor technology, I&#8217;d highly recommend checking out <a href="http://fppad.com/blog/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://fppad.com/blog/', 'Bill Winterberg&#8217;s &#8220;FPPad&#8221; blog');" target="_blank" rel="noopener noreferrer">Bill Winterberg&#8217;s &#8220;FPPad&#8221; blog</a> on technology for advisors as well.</p></div><span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div><footer class="entry-footer"><div class="single-post-thrive-cta"><div class="tve-leads-shortcode tve-tl-anim tl-anim-instant tve-leads-track-shortcode_19489"><div class="tl-style" id="tve_blank_set" data-state="26"><div class="tve-leads-conversion-object" data-tl-type="shortcode_19489"><div class="tve_flt"><div class="kitces-post-footer-cta"><div class="thrv-leads-form-box tve_no_drag tve_no_icons tve_element_hover thrv_wrapper tve_editor_main_content tve_blank_set tve_white tve_brdr_solid tve_empty_dropzone tve_clearfix"><div class="tve_wp_shortcode thrv_wrapper"><div class="tve_shortcode_raw" style="display: none"></div><div class="tve_shortcode_rendered"><p>Join 22,989 fellow Financial Advisors and get<br/>Weekend Reading delivered to your Inbox every week!</p></div></div><div class="thrv_wrapper tcb-flex-row tcb--cols--2"><div class="tcb-flex-col tve_empty_dropzone"><div class="thrv_wrapper tcb-flex-row tcb--cols--2"><div class="tcb-flex-col c-33 tve_empty_dropzone"><div class="tve_wp_shortcode thrv_wrapper"><div class="tve_shortcode_raw" style="display: none"></div><div class="tve_shortcode_rendered"><p><img src="//cdn.kitces.com/wp-content/uploads/2017/06/the-document.png" alt="Sample Issue Of The Kitces Report - Newsletter Image"></p></div></div></div><div class="tcb-flex-col c-66 tve_empty_dropzone"><div class="tve_wp_shortcode thrv_wrapper"><div class="tve_shortcode_raw" style="display: none"></div><div class="tve_shortcode_rendered"><p>Sign up now and <strong>get a<br/>free sample issue of</strong><br/><strong><em>The Kitces Report</em></strong><br/>on &#8220;Quantifying the Value of Financial Planning Advice&#8221;!</p></div></div></div></div></div><div class="tcb-flex-col tve_empty_dropzone"><div class="thrv_wrapper thrv_lead_generation tve_clearfix tve_blue tve_4 thrv_lead_generation_vertical" data-inputs-count="4" data-tve-style="1" style="margin-top: 5px; margin-bottom: 0;" data-tve-version="1" data-connection="custom-html"><div class="thrv_lead_generation_code" style="display: none;"></div> <input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Please enter a valid email address&quot;,&quot;phone&quot;:&quot;Please enter a valid phone number&quot;,&quot;required&quot;:&quot;Name and Email fields are required&quot;,&quot;password&quot;:&quot;Please enter a password&quot;,&quot;passwordmismatch&quot;:&quot;The passwords do not match&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post"><input type="hidden" class="tve-f-a-hidden" value="/mailchimp/process.php"><input type="hidden" name="redirect" value="http://kitces.com/almost-finished/?form=weekend_reading_signup"><input type="hidden" name="redirect_onlist" value="http://kitces.com/subscription-confirmed/?form=weekend_reading_signup"><input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"><input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"><input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"><input type="hidden" name="GROUPINGS[1][groups]" value="weekend_reading_signup"><div class="tve_lead_generated_inputs_container tve_clearfix"><div class="tve_lead_fields_overlay"></div><div class="tve_lg_input_container tve_lg_input tve_lg_2"><input type="text" data-field="EMAIL" data-required="1" data-validation="none" name="EMAIL" placeholder="Enter your email address..." data-placeholder="Enter your email address..." style="padding-right: 10px;"></div><input id="_asset_group" type="hidden" name="_asset_group" value=""><input id="_asset_option" type="hidden" name="_asset_option" value=""><div style="display: none"></div><div class="tve_lg_input_container tve_submit_container tve tve_lg_submit tve_lg_2"> <button type="Submit">Get Blog Updates!</button><div class="thrive-we-promise">We promise to not use your email for spam!</div></div></div></form></div></div></div></div></div></div></div></div></div></div></div></footer></article><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-21829"><div id="dsq-comment-header-21829" class="dsq-comment-header"> <cite id="dsq-cite-21829"> <span id="dsq-author-user-21829">jan_m</span> </cite></div><div id="dsq-comment-body-21829" class="dsq-comment-body"><div id="dsq-comment-message-21829" class="dsq-comment-message"><p>The best vacation program I had was when the company had two mandatory shutdowns per year &#8212; staff took vacation and no work piled up!  Distribution staff needed to work to ship product, and you could take more vacation at other times, but 90% of company was off at the same time.  best run system ever</p></div></div></li></ul></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-5" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="img-expand" style="background-color: #017cca;"><img style="display: block; margin: auto;" src="//cdn.kitces.com/wp-content/uploads/2015/10/kitces.png" alt="Michael Kitces Picture"/></div><p>I write about financial planning strategies and practice management ideas, and have created several businesses to help people implement them.</p><div class="row" style="text-align: center;"> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/financial-planning-solutions-for-consumers/" class="more-link">For Consumers</a> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/practice-management-solutions-for-financial-advisors/" class="more-link">For Advisors</a></div></div></div></section><section id="text-3" class="widget-even widget-2 blue-background book widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join over 22,989 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="categories-3" class="widget-odd widget-3 widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section><section id="dpe_fp_widget-3" class="widget-even widget-4 no-background widget widget_dpe_fp_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4><ul class="dpe-flexible-posts widget_recent_entries"><li id="post-387" class="post-387 post type-post status-publish format-standard category-6-retirement-planning entry"> <a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/"><h4 class="title">What Returns Are Safe Withdrawal Rates REALLY Based Upon?</h4> </a><div class="entry-meta"> <span class="entry-time">August 15, 2012</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/#comments"><span class="dsq-postid" data-dsqidentifier="387 http://www.kitces.com/?p=387">27</span></a></span></div></li><li id="post-2358" class="post-2358 post type-post status-publish format-standard category-1-taxes entry"> <a href="https://www.kitces.com/blog/understanding-the-two-5-year-rules-for-roth-ira-contributions-and-conversions/"><h4 class="title">Understanding The Two 5-Year Rules For Roth IRA Contributions And Conversions</h4> </a><div class="entry-meta"> <span class="entry-time">January 1, 2014</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/understanding-the-two-5-year-rules-for-roth-ira-contributions-and-conversions/#comments"><span class="dsq-postid" data-dsqidentifier="2358 http://www.kitces.com/?p=2358">70</span></a></span></div></li><li id="post-11178" class="post-11178 post type-post status-publish format-standard has-post-thumbnail category-19-technology-advisor-fintech entry"> <a href="https://www.kitces.com/blog/best-financial-planning-software-reviews-financial-advisors-guide-on-how-to-choose/"><h4 class="title">Financial Advisor’s Guide To Choosing The Best Financial Planning Software (For You)</h4> </a><div class="entry-meta"> <span class="entry-time">March 21, 2016</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/best-financial-planning-software-reviews-financial-advisors-guide-on-how-to-choose/#comments"><span class="dsq-postid" data-dsqidentifier="11178 https://www.kitces.com/?p=11178">68</span></a></span></div></li><li id="post-434" class="post-434 post type-post status-publish format-standard category-18-personal-career-development entry"> <a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/"><h4 class="title">10 Tips For New Financial Planners To Maximize Career Progression</h4> </a><div class="entry-meta"> <span class="entry-time">November 19, 2012</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/#comments"><span class="dsq-postid" data-dsqidentifier="434 http://www.kitces.com/?p=434">25</span></a></span></div></li><li id="post-12483" class="post-12483 post type-post status-publish format-standard has-post-thumbnail category-2-planning-profession entry"> <a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/"><h4 class="title">Advisor’s Guide To DoL Fiduciary And The New Best Interests Contract (BIC) Requirement</h4> </a><div class="entry-meta"> <span class="entry-time">April 11, 2016</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12483 https://www.kitces.com/?p=12483">65</span></a></span></div></li><li id="post-1575" class="post-1575 post type-post status-publish format-standard category-9-practice-management entry"> <a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/"><h4 class="title">Setting Up An RIA And Starting A New Financial Planning Practice On Less Than $10,000</h4> </a><div class="entry-meta"> <span class="entry-time">September 17, 2013</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/#comments"><span class="dsq-postid" data-dsqidentifier="1575 http://www.kitces.com/?p=1575">52</span></a></span></div></li></ul></div></section><section id="text-4" class="widget-odd widget-5 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">What Michael&#8217;s Reading</h4><div class="textwidget"><div class="row"><div class="one-half first"><a href="http://amzn.to/2v9YyiA" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://amzn.to/2v9YyiA', '');"><img src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&#038;ASIN=B01CO34D12&#038;Format=_SL250_&#038;ID=AsinImage&#038;MarketPlace=US&#038;ServiceVersion=20070822&#038;WS=1&#038;tag=kitcescom-20" alt="Payoff: The Hidden Logic That Shapes Our Motivations by Dan Ariely" border="0"/></a><img style="border: none !important; margin: 0px !important;" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&#038;ASIN=B01CO34D12&#038;Format=_SL250_&#038;ID=AsinImage&#038;MarketPlace=US&#038;ServiceVersion=20070822&#038;WS=1&#038;tag=kitcescom-20" alt="Amazon Pixel" width="1" height="1" border="0"/></div><div class="one-half"><p style="color: #005392; font-size: 18px; margin-bottom: 0; margin-top: 15px; font-weight: bold;"><a href=" http://amzn.to/2v9YyiA " target="blank"> Payoff: The Hidden Logic That Shapes Our Motivations</a></p><p class="font-14" style="color: #7d7d7d;">Dan Ariely</p><p><a class="more-link" style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; font-size: 10px; text-transform: uppercase;" href=" http://amzn.to/2v9YyiA " target="blank"> get it now</a></p></div><div class="clear"></div></div></div></div></section><section id="nerds_eye_view_praise_widget-2" class="widget-even widget-6 widget widget_nerds_eye_view_praise_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section><section id="out_and_about_widget-2" class="widget-odd widget-7 widget widget_out_and_about_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Out and About</h4><ul class="dpe-flexible-posts listed_posts events"><li id="post-"><div class="entry-meta"> <span class="entry-date">Aug<br/>20</span></div><div class="event-content"><div><h4 class="title">iFAST Corporation</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Mumbai, India</div><div class="event-label"></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">Aug<br/>23</span></div><div class="event-content"><div><h4 class="title">Portfolio Construction Forum</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Sydney, Australia</div><div class="event-label"> <a href="https://portfolioconstruction.com.au/conference/2017-strategies-conference-overview-registration/#overview"><i class="fa fa-file-text-o"></i> Event Details</a></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">Sep<br/>13</span></div><div class="event-content"><div><h4 class="title">Private Event</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Malvern, PA</div><div class="event-label"></div></div></li></ul><div style="margin-top: 20px;"> <a href="/schedule/" class="more-link">View Full Schedule</a></div></div></section><section id="text-9" class="widget-even widget-8 sticky-widget blue-background book widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join over 22,989 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="nerds_eye_view_praise_widget-3" class="widget-odd widget-last widget-9 sticky-widget widget widget_nerds_eye_view_praise_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-12" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap"><div class="textwidget"><img class="footer-face-icon" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/><img class="footer-nerds-eye-view" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo-text.png" alt="Nerd's Eye View"/></div></div></section><section id="nav_menu-5" class="widget-even widget-last widget-2 widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-widget-menu-container"><ul id="menu-footer-widget-menu" class="menu"><li id="menu-item-12404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12404"><a href="https://www.kitces.com/best-of-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/best-of-posts/', 'Best Of Posts');" itemprop="url">Best Of Posts</a></li><li id="menu-item-12418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12418"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937"><a href="https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/', 'Best Books for Advisors');" itemprop="url">Best Books for Advisors</a></li><li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.kitces.com/career-opportunities/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/career-opportunities/', 'Career Opportunities');" itemprop="url">Career Opportunities</a></li><li id="menu-item-12406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12406"><a href="https://www.kitces.com/what-i-believe/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/what-i-believe/', 'What I Believe');" itemprop="url">What I Believe</a></li><li id="menu-item-12405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12405"><a href="https://www.kitces.com/permissions-for-use-and-reprints/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/permissions-for-use-and-reprints/', 'Permissions / Reprints');" itemprop="url">Permissions / Reprints</a></li><li id="menu-item-12410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12410"><a href="https://www.kitces.com/guest-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/guest-posts/', 'Submit Guest Post');" itemprop="url">Submit Guest Post</a></li><li id="menu-item-12409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12409"><a href="https://www.kitces.com/disclosures-disclaimers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/disclosures-disclaimers/', 'Disclosures / Disclaimers');" itemprop="url">Disclosures / Disclaimers</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="cgd_social_footer-2" class="widget-odd widget-last widget-first widget-1 widget cgd_social_footer"><div class="widget-wrap"><h4 class="widget-title widgettitle">Stay In Touch</h4><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link gplus"><a href="https://plus.google.com/104673107673251747276" target="_blank"><img alt="Michael Kitces on Google+" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-gplus.png"></a></li><li class="cgd-social-link pinterest"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><img alt="Michael Kitces on Pinterest" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-pinterest.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li><li class="cgd-social-link rss"><a href="http://feeds.kitces.com/KitcesNerdsEyeView" target="_blank"><img alt="Michael Kitces RSS Feed" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-rss.png"></a></li><li class="cgd-social-link phone"><a href="/contact" target="_blank"><img alt="Call Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-phone.png"></a></li><li class="cgd-social-link email"><a href="/contact" target="_blank"><img alt="Email Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-email.png"></a></li></ul></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-11" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Questions?</h4><div class="textwidget"><p>General Inquiries: <a href="mailto:Questions@Kitces.com" target="_top">Questions@Kitces.com</a></p><p>Members Assistance: <a href="mailto:Members@Kitces.com" target="_top">Members@Kitces.com</a></p><p>All Other Questions, <br> Or Reach Michael Directly:</p> <a class="button button-blue button-small" href="/contact">Contact Michael</a></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; 2017 Kitces.com. All Rights Reserved</p></div></footer></div><script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName('script')[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0034/4741.js";a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)},1);</script> <div id="tve_notification_box"></div><script type='text/javascript'>var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=64790;_sf_async_config.domain='kitces.com';_sf_async_config.useCanonical=true;(function(){function loadChartbeat(){var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>  <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-6fB0yHbqHRvgK"});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-6fB0yHbqHRvgK.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div class="stb-container stb-bottom-right-container"><div class="scroll-triggered-box stb stb-3686 stb-bottom-right" id="stb-3686" style="display: none;"><div class="stb-content"><h3>Join 22,989 Fellow Advisors Getting Ongoing Blog Updates by Email!</h3><div class="nlsignup_content wide"><form id="formAcymailing94821" action="/mailchimp/process.php" method="post"><div style="display:none;"> <input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=slide_up"> <input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=slide_up"> <input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"/> <input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"/> <input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"/> <input type="hidden" name="GROUPINGS[1][groups]" value="slide_up"/> <input type="text" name="phone" value=""/></div><div class="acymailing_module_form"><div class="acymailing_introtext"><b>Sign up now</b> & receive a <b>free copy of <em>The Kitces Report</em>:</b><div class="blogintro clearfix"><div class="imagebox"><img class="alignleft" alt="The Kitces Report newsletter" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/stories/blog_intro_image.png"></div><div class="textbox"><i>Quantifying The Value Of Financial Planning Advice</i></div></div></div><div class="acymailing_form"><div class="onefield" id="field_email_formAcymailing94821"> <span class="acyfield_email"> <input id="user_email_formAcymailing94821" style="width:80%" onfocus="if(this.value == 'Enter Email Address') this.value = '';" onblur="if(this.value=='') this.value='Enter Email Address';" type="email" class="inputbox required" name="EMAIL" value="Enter Email Address"> </span></div><div class="acysubbuttons"> <input class="button subbutton btn btn-primary" type="submit" value="Subscribe Now!"></div></div></div></form></div></div> <span class="stb-close">&times;</span></div></div><div id="stb-overlay"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.kitces.com\/blog\/weekend-reading-for-financial-planners-aug-19-20\/":20695};</script> <div id="sharing_email" style="display: none;"><form action="/blog/weekend-reading-for-financial-planners-aug-19-20/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value=""/> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value=""/><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value=""/><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="//cdn.kitces.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send"/> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';var pfPlatform='Wordpress';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link rel='stylesheet' id='tcf_1c29d3f388eeaf4e6bed4968db72dedd-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C400italic&#038;ver=4.8.1&#038;ctv=1502816307' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-273e5a04440549b4af13b50a0afd3966-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700&#038;ver=4.8.1&#038;ctv=1502816307' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-ecb81ee48a399e1c04f25423eb661708-css' href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700&#038;ver=4.8.1&#038;ctv=1502816307' type='text/css' media='all'/><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.8.1&#038;ctv=1502816307' type='text/css' media='all'/> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733&#038;ctv=1502816307'></script> <script type='text/javascript'>var tve_dash_front={"ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","is_crawler":""};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=1.0.49&#038;ctv=1502816307'></script> <script type='text/javascript'>var STB_Global_Options={"testMode":""};var STB_Box_Options={"3686":{"id":3686,"title":"Signup for RSS Emails","trigger":"percentage","triggerPercentage":50,"triggerElementSelector":"","animation":"slide","cookieTime":60,"autoHide":true,"autoShow":true,"position":"bottom-right","minimumScreenWidth":450,"unclosable":false}};</script> <script type='text/javascript'>var tve_frontend_options={"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.kitces.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};</script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"20695 https:\/\/www.kitces.com\/?p=20695","disqusShortname":"kitces","disqusTitle":"Weekend Reading for Financial Planners (Aug 19-20)","disqusUrl":"https:\/\/www.kitces.com\/blog\/weekend-reading-for-financial-planners-aug-19-20\/","options":{"manualSync":false},"postId":"20695"};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1&#038;ctv=1502816307'></script> <script type='text/javascript'>var countVars={"disqusShortname":"kitces"};</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});</script> <script type="text/javascript">if(!window.TL_Const)var TL_Const={"security":"6cec514170","ajax_url":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","forms":{"shortcode_19489":{"_key":"26","trigger":"page_load","trigger_config":{},"form_type_id":"19489","main_group_id":"19489","active_test_id":""},"two_step_16801":{"_key":"21","trigger":"click","trigger_config":{"c":"tl-2step-trigger-16801"},"form_type_id":"16801","main_group_id":"16801","active_test_id":null}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":20068,"display_options":{"allowed_post_types":[],"flag_url_match":false},"shortcode_ids":["19489"],"two_step_ids":["16801"],"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":20695},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}</script><script type="text/javascript">var TL_Front=TL_Front||{};TL_Front.impressions_data=TL_Front.impressions_data||{};TL_Front.impressions_data.shortcode_19489={"group_id":"19489","form_type_id":"19489","variation_key":"26","active_test_id":null,"output_js":true};TL_Front.impressions_data.two_step_16801={"group_id":16801,"form_type_id":16801,"variation_key":"21","active_test_id":null,"output_js":true};</script><script type="text/javascript">(function($){$(function(){var event_data={"form_id":"tve-leads-track-shortcode_19489","form_type":"shortcode"};event_data.source='page_load';setTimeout(function(){ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads',event_data);},200);});})(ThriveGlobal.$j);</script><script type="text/javascript">(function($){$(function(){var event_data={"form_id":"tve-leads-track-2step-21","form_type":"lightbox"},_selector=".tl-2step-trigger-16801";event_data.source='click';event_data.first=true;$('body').on('click',_selector,function(event){event_data.TargetEvent=event;$(TL_Front).trigger('showform.thriveleads',event_data);});});})(ThriveGlobal.$j);</script><div class="tl-states-root tl-anim-instant"><div class="tl-style" id="tve_43_set" data-state="21"><div class="tve_43_set tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-2step-21" data-s-state=""><div class="tve_p_lb_overlay" style="opacity:0.8"></div><div data-anim="instant" class="tve_p_lb_content tve-tl-anim tl-anim-instant bSe cnt" style=""><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><div class="tve-leads-conversion-object" data-tl-type="two_step_16801"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode cb-rounded-corners" data-tve-style="5"><div class="tve_cb tve_cb5 tve_orange" style="margin: -15px -15px 20px;"><div class="tve_cb_cnt tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode" data-tve-style="4"><div class="tve_cb tve_cb4 tve_red" style="border-radius: 0px;" data-tve-custom-colour="34132246"><div class="tve_hd" style="border-radius: 0px;"> <span></span></div><div class="tve_cb_cnt tve_empty_dropzone"><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-bottom: 15px !important; margin-top: 10px !important;">Finally...</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Continuing education that actually teaches you something.</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Practice management advice and tools relevant for your business.​</p><div class="thrv_wrapper tcb-flex-row tcb-resized tcb--cols--2"><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff9"><p class="ttfm2">Join 22,989 of your fellow financial advisors getting the latest <span class="italic_text ttfm2">Nerd's Eye View</span> blog content as it's released.</p><p class="ttfm2">Sign up now and get a free sample issue of <span class="italic_text ttfm2">The Kitces Report</span> on "Quantifying the Value of Financial Planning Advice" as well!​</p></div><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff8"><div style="width: 206px; margin-top: 0px !important; margin-bottom: 0px !important;" class="thrv_wrapper tve_image_caption"> <span class="tve_image_frame"> <script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5b9f71a685&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'WsITdNt6k6o');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5cb26059ad&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'Tip2ivwR4Bo');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58f67119060b1&tcbf=dc60e00e1f','q_MbCgSkG0',true,false,'3yrRiK0mkTw');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=591cc11134444&tcbf=8954b89397','q_MbCgSkG0',true,false,'SyoCvpt1eCw');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=591f3f5f3e975&tcbf=2157d5602b','q_MbCgSkG0',true,false,'BRY1dkzwC14');</script><img class="tve_image" alt="" style="width: 206px;" src="//www.kitces.com/wp-content/uploads/2016/12/xxxxx206x209x8a01adde59081444586717-letter-image-2.png,,,,,,,,,,,,,,,,Mic.pTQdxbXF0e.webp,,,,,,,,Mic.k8wTsavvX0.webp,,,,Mic.KUj9D3pRnv.webp,,Mic.eBHrfIbWBe.webp,Mic.389MdD_Ei7.webp.pagespeed.ic.1LWuA1-UCy.webp" width="206" height="209" scale="0" data-pagespeed-url-hash="2275612268" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"> </span></div></div></div></div></div></div></div></div></div><div data-tve-style="1" class="thrv_wrapper thrv_lead_generation tve_clearfix tve_black tve_4 thrv_lead_generation_horizontal" data-inputs-count="4" style="margin-top: 0;margin-bottom: 0;" data-tve-version="1" data-connection="custom-html"><div style="display: none;" class="thrv_lead_generation_code"></div> <input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Please enter a valid email address&quot;,&quot;phone&quot;:&quot;Please enter a valid phone number&quot;,&quot;required&quot;:&quot;Name and Email fields are required&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post"><input type="hidden" class="tve-f-a-hidden" value="https://www.kitces.com/mailchimp/process.php"><input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=sidebar"><input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=sidebar"><input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"><input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"><input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"><input type="hidden" name="GROUPINGS[1][groups]" value="sidebar"><div class="tve_lead_generated_inputs_container tve_clearfix"><div class="tve_lead_fields_overlay"></div><div class="tve_lg_input_container tve_lg_input tve_lg_2"><input type="text" data-field="EMAIL" data-required="0" data-validation="email" name="EMAIL" placeholder="Enter Email Address" data-placeholder="Enter Email Address" style="padding-right: 20px;"></div><input id="_asset_group" type="hidden" name="_asset_group" value=""><input id="_asset_option" type="hidden" name="_asset_option" value=""><div style="display: none"></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit tve_lg_2"> <button type="Submit">See What We're Talking About!</button></div></div></form></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="" title="Close">x</a></div></div></div></div></div><script type="text/javascript" src="https://xp145.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=fbc48696d05301a9d4568e937bf5dad0"></script><script type="text/javascript" defer src="//cdn.kitces.com/wp-content/cache/autoptimize/js/autoptimize_1fc41e91da43287a419f23da2ac505d7.js"></script></body></html>