<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><link type="text/css" media="all" href="//cdn.kitces.com/wp-content/cache/autoptimize/css/autoptimize_b84ff6383be46791a450486c56986b31.css" rel="stylesheet"/><style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:0}</style><title>Is There A Financial Advisor Career Track Without Sales?</title><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="referrer" content="always"><link rel="author" href="https://plus.google.com/104673107673251747276/"/><meta name="description" content="The traditional financial advisor career track starting with sales and later transitioned to planning. Can a financial planner succeed without sales skills?"/><meta name="keywords" content="personal/career development"/><link rel="canonical" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/"/><meta property="og:title" content="Is There A Financial Advisor Career Track Without Sales?"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/"/><meta property="og:image" content="//cdn.kitces.com/wp-content/uploads/2016/04/Periscope-Office-Hours-Cover-Image-April-27-Financial-Advisor-Career-Track-Options.png"/><meta property="og:site_name" content="Nerd&#039;s Eye View | Kitces.com"/><meta property="og:description" content="The traditional financial advisor career track starting with sales and later transitioned to planning. Can a financial planner succeed without sales skills?"/><meta property="article:tag" content="personal/career development"/><meta property="article:publisher" content="https://www.facebook.com/Kitces"/><meta property="article:author" content="https://www.facebook.com/michael.kitces"/><meta property="article:published_time" content="2016-04-28T01:32:59Z"/><meta property="article:modified_time" content="2016-05-02T16:59:35Z"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@MichaelKitces"/><meta name="twitter:creator" content="@michaelkitces"/><meta name="twitter:domain" content="www.kitces.com"/><meta name="twitter:title" content="Is There A Financial Advisor Career Track Without Sales?"/><meta name="twitter:description" content="The traditional financial advisor career track starting with sales and later transitioned to planning. Can a financial planner succeed without sales skills?"/><meta name="twitter:image" content="//cdn.kitces.com/wp-content/uploads/2016/04/Periscope-Office-Hours-Cover-Image-April-27-Financial-Advisor-Career-Track-Options.png"/><meta itemprop="image" content="//cdn.kitces.com/wp-content/uploads/2016/04/Periscope-Office-Hours-Cover-Image-April-27-Financial-Advisor-Career-Track-Options.png"/><link rel='dns-prefetch' href='//www.kitces.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Feed" href="https://www.kitces.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Comments Feed" href="https://www.kitces.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Financial Advisor Career Track Options When You&#8217;re Bad At Sales And Prospecting Comments Feed" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/feed/"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kitces.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3&ctv=1487777544"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-3572449-1','auto',{'allowLinker':true});__gaTracker('set','forceSSL',true);__gaTracker('require','linker');__gaTracker('linker:autoLink',['kitces.chargebee.com','xp145.infusionsoft.com']);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='//cdn.kitces.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&#038;ctv=1487777544'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='//cdn.kitces.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3&#038;ctv=1487777544'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.kitces.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kitces.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kitces.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Performance LTC From John Hancock – The First Participating Long-Term Care Insurance Policy?' href='https://www.kitces.com/blog/performance-ltc-from-john-hancock-the-first-participating-long-term-care-insurance-policy/'/><link rel='next' title='Weekend Reading for Financial Planners (Apr 30 &#8211; May 1)' href='https://www.kitces.com/blog/weekend-reading-for-financial-planners-apr-30-may-1/'/><meta name="generator" content="WordPress 4.7.3"/><link rel='shortlink' href='https://www.kitces.com/?p=12742'/><link rel="alternate" type="application/json+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Ffinancial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Ffinancial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting%2F&#038;format=xml"/> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="7f06eb20f75b0447054c8baa8b5a3e174426c746bf74389e27696c25580c68e1" async></script><meta name="generator" content="Memberium v2.46.57 for WordPress"/><link title="Membership site system for WordPress and Infusionsoft" type="text/html" rel="help" hreflang="en" href="https://Memberium.com"/> <script type="text/javascript">var ajaxurl="https://www.kitces.com/wp-admin/admin-ajax.php"</script><link rel="icon" href="//cdn.kitces.com/wp-content/themes/michael-kitces/images/favicon.ico"/><link rel="pingback" href="https://www.kitces.com/xmlrpc.php"/> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5280784"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5280784&Ver=2" height="0" width="0" style="display:none; visibility: hidden;"/></noscript> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Person",
  "name": "Michael Kitces",
  "url": "https://www.kitces.com",
  "sameAs": [
    "https://www.facebook.com/Kitces",
    "https://twitter.com/MichaelKitces",
    "https://www.linkedin.com/in/michaelkitces",
    "https://plus.google.com/104673107673251747276"
  ]
}</script> </head><body class="post-template-default single single-post postid-12742 single-format-standard header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="mobile-menu"><section id="search-5" class="widget-1 widget-first widget-odd widget widget_search"><div class="widget-1 widget-first widget-odd widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-3" class="widget-2 widget-even widget widget_nav_menu"><div class="widget-2 widget-even widget-wrap"><div class="menu-mobile-menu-login-link-container"><ul id="menu-mobile-menu-login-link" class="menu"><li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url">Member Login</a></li></ul></div></div></section><section id="mobile_menu_social_widget-3" class="widget-3 widget-odd widget widget_mobile_menu_social_widget"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Connect With Me</h4><ul class="cgd-social-links"><li class="cgd-social-link"><a href="https://www.facebook.com/Kitces" target="_blank"><i class="fa fa-facebook-square"></i> Facebook</a></li><li class="cgd-social-link"><a href="https://twitter.com/MichaelKitces" target="_blank"><i class="fa fa-twitter-square"></i> Twitter</a></li><li class="cgd-social-link"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><i class="fa fa-linkedin-square"></i> LinkedIn</a></li><li class="cgd-social-link"><a href="https://plus.google.com/104673107673251747276" target="_blank"><i class="fa fa-google-plus-square"></i> Google+</a></li><li class="cgd-social-link"><a href="https://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><i class="fa fa-youtube-square"></i> YouTube</a></li><li class="cgd-social-link"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><i class="fa fa-pinterest-square"></i> Pinterest</a></li></ul></div></section><section id="nav_menu-4" class="widget-4 widget-even widget widget_nav_menu"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Main Menu</h4><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-16097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16097"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url">Start Here</a></li><li id="menu-item-10873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10873"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become a Member');" itemprop="url">Become a Member</a></li><li id="menu-item-10874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10874"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url">Speaking</a></li><li id="menu-item-10875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10875"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url">Consulting</a></li><li id="menu-item-10876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10876"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'Solutions For Advisors');" itemprop="url">Solutions For Advisors</a></li><li id="menu-item-10877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10877"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'Solutions For Consumers');" itemprop="url">Solutions For Consumers</a></li><li id="menu-item-10878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10878"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About Michael');" itemprop="url">About Michael</a></li><li id="menu-item-10883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10883"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13716"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact Michael');" itemprop="url">Contact Michael</a></li></ul></div></div></section><section id="categories-4" class="widget-5 widget-last widget-odd widget widget_categories"><div class="widget-5 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Blog Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section></div> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TQR2ZS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TQR2ZS');</script> <div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li id="menu-item-6764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-13714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-12402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.kitces.com/">Kitces.com</a></p><p class="site-description" itemprop="description">Advancing Knowledge in Financial Planning</p></div><div class="widget-area header-widget-area"><section id="cgd_social_header-2" class="widget-1 widget-first widget-odd widget cgd_social_header"><div class="widget-1 widget-first widget-odd widget-wrap"><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li></ul></div></section><section id="search-6" class="widget-2 widget-even widget widget_search"><div class="widget-2 widget-even widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-2" class="widget-3 widget-odd widget widget_nav_menu"><div class="widget-3 widget-odd widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-rankings-menu" class="menu genesis-nav-menu"><li id="menu-item-15205" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15205"><a href="https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/', 'Top Advisor Conferences');" itemprop="url"><span itemprop="name">Top Advisor Conferences</span></a></li><li id="menu-item-12400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12400"><a href="https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/', 'Top Advisor Blogs');" itemprop="url"><span itemprop="name">Top Advisor Blogs</span></a></li></ul></nav></div></section><section id="text-10" class="widget-4 widget-last widget-even widget widget_text"><div class="widget-4 widget-last widget-even widget-wrap"><div class="textwidget">Our Ranking Lists:</div></div></section></div><a class="nav-trigger"><span></span></a></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation-1" class="menu genesis-nav-menu menu-secondary"><li class="menu-item logo"><a href="https://www.kitces.com"><img src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-12742 post type-post status-publish format-standard has-post-thumbnail category-18-personal-career-development entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Financial Advisor Career Track Options When You&#8217;re Bad At Sales And Prospecting</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-04-28T01:32:59+00:00">April 28, 2016 01:32 am </time> <span class="entry-comments-link"><a href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/#comments"><span class="dsq-postid" data-dsqidentifier="12742 https://www.kitces.com/?p=12742">1 Comment</span></a></span> <span class="entry-categories">CATEGORY: <a href="https://www.kitces.com/blog/category/18-personal-career-development/" rel="category tag">Personal/Career Development</a></span></p></header><div class="entry-content" itemprop="text"><div class="mobile-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div><div class="kitces-sharing is-inline"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12742" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12742" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12742" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-12742" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-12742" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count"><div class="kitces-sharing-count-number"> 232</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="desktop-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div></div><div class="kitces-sharing is-floating"><div class="kitces-sharing-count desktop-share-count"><div class="kitces-sharing-count-number"> 232</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12742" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12742" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12742" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-12742" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-12742" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count mobile-share-count"><div class="kitces-sharing-count-number"> 232</div><div class="kitces-sharing-count-label"> Shares</div></div><br><div class="kitces-sharing-count-label kitces-sharing-close" id="kitces-sharing-close-desktop">close</div><div class="kitces-sharing-close" id="kitces-sharing-close-mobile"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"> <g id="Outline_Icons_1_"> <g id="Outline_Icons"> <path d="M12.707,12L23.854,0.854c0.195-0.195,0.195-0.512,0-0.707s-0.512-0.195-0.707,0L12,11.293L0.854,0.146
c-0.195-0.195-0.512-0.195-0.707,0s-0.195,0.512,0,0.707L11.293,12L0.146,23.146c-0.195,0.195-0.195,0.512,0,0.707
c0.195,0.195,0.512,0.195,0.707,0L12,12.707l11.146,11.147c0.195,0.195,0.512,0.195,0.707,0c0.195-0.195,0.195-0.512,0-0.707
L12.707,12z"/> </g> </g> <g id="Invisible_Shape"> <rect fill="none" width="24" height="24"/> </g> </svg></div></div><div class="pf-content"><div class='executive-summary'><blockquote><h3>Executive Summary</h3><p>Historically, financial advisors were primarily salespeople. Their role was to sell the insurance or investment products of their companies, and later, only after they proved themselves to be good at sales, did they have the opportunity to earn their CFP certification and do financial planning. But with the rise of the AUM model, the financial advisor career track is changing.</p><p>In this week’s #OfficeHours with @MichaelKitces, my Tuesday 1PM EST broadcast via Periscope, we look at how the financial advisor career track is evolving today, where increasingly financial planners can get hired without sales skills&#8230; but have to worry about whether they&#8217;ll hit a wall in their career progression in the future if they can&#8217;t learn to prospect for new business.</p><p>The good news of the ongoing growth of recurring revenue business models like the AUM model &#8211; which should only grow further after the new Department of Labor fiduciary rule drives even more advisory firms towards Level-Fee Fiduciary compensation &#8211; is that the opportunities for non-business-development employee advisors are better than ever, with even more opportunity down the road. Simply put, we&#8217;re seeing the ongoing separation of being the person who <em>gets </em>the clients, versus the one who <em>services </em>them with great financial planning. Just as sales and service are separated in most other industries as well.</p><p>Of course, the caveat is that because it&#8217;s harder to get a new client than to serve and retain an existing one, those who <em>can </em>do business development and get new clients will likely earn better compensation, and have more opportunities to become a partner with their advisory firm (as it&#8217;s easier to offer a slice of the pie to a potential partner who&#8217;s helping to make the pie bigger for everyone). Which means there&#8217;s still a good incentive opportunity to learn to do sales and prospecting. But at worst, it&#8217;s not a skill that needs to be developed later in the financial advisor career track, and shouldn&#8217;t prevent you from earning a reasonable living in the meantime!</p></blockquote></div><p><em>(Michael’s Note: The video below was recorded using Periscope, and announced via Twitter. If you want to participate in the next #OfficeHours live, please <a href="https://www.periscope.tv/michaelkitces" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.periscope.tv/michaelkitces', 'download the Periscope app on your mobile device');">download the Periscope app on your mobile device</a>, and <a href="http://twitter.com/michaelkitces" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/michaelkitces', 'follow @MichaelKitces on Twitter');">follow @MichaelKitces on Twitter</a>, so you get the announcement when the broadcast is starting, at/around 1PM EST every Tuesday! You can also <a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/contact/', 'submit your question in advance through our Contact page');">submit your question in advance through our Contact page</a>!)</em></p><p><iframe src="https://www.youtube.com/embed/h2tevENkOYY" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><h2>#OfficeHours with @MichaelKitces Video Transcript</h2><p>Well, welcome everyone! Welcome to Office Hours with Michael Kitces!</p><p>We&#8217;re talking today about sales and business development, and what your career trajectory looks like as a financial advisor if you&#8217;re not actually that good at sales and business development to get clients.</p><p>I&#8217;m covering in this response to a great question that came in from someone this past week. This was a question from Kenneth. [I&#8217;m reading the question here] So Kenneth asks:</p><blockquote><p>&#8220;What happens to those with CFP designations, who fail to attract clients?&#8221;</p></blockquote><p>I think it&#8217;s a great question. Kenneth goes on to points out that those with a CPA have a lot of doors open if they don&#8217;t like doing auditing, but a financial planner who can&#8217;t get clients seems to have more limited options.</p><p>Kenneth goes on to say:</p><blockquote><p>&#8220;The reason I&#8217;m asking is I&#8217;m graduating from college and about to be hired into a position. It has a generous base salary to help the firm manage clients. In addition, they&#8217;re reimbursing me for costs to get a license, and attain my CFP marks. And in exchange for my salary, I do work managing their clients, and I also get 50% of all the fees I generate from future clients [I bring in].&#8221;</p></blockquote><p>So the question that Kenneth asks is:</p><blockquote><p>&#8220;I&#8217;m worried that if I can&#8217;t succeed in bringing in clients over the long-term, am I shooting myself in the foot here, either with this job or other opportunities?&#8221;</p></blockquote><p>I wanted to talk about this, because, frankly, my gut response is that this sounds like a really good job position, Kenneth. This sounds like a good job opportunity, and <em><strong>I think really represents the future of the whole profession and where it&#8217;s going, where you have an opportunity to earn a healthy salary for giving good financial planning service to clients, and some upside potential over time, if and when you can actually start to bring some of your own clients as well.</strong></em> And I think it&#8217;s worth recognizing just how unique, how different this kind of job opportunity actually is from what I&#8217;ll call the original financial advisor career track.</p><h2>The Original Financial Advisor Career Was Simply A Sales Job</h2><p>The original financial advisor career track was actually pretty simple. It was a sales job. You came in, you sold products. Depending on what channel you came in, you either sold insurance and annuity products, or you sold investment mutual funds-style products. The companies hired, they taught you to sell. When you hear anybody talk about &#8220;the good old days&#8221; when companies trained you, they didn&#8217;t train you on how to be a financial planner. They trained you in how to sell and prospect. They gave you structured mechanisms to do sales and prospecting, and you either sold, or you didn&#8217;t sell.</p><p>If you were good at sales and prospecting, you were a survivor. And then later, maybe you got training in how to become a financial planner and get your CFP. Even then, usually, you would go get your CFP because it just taught you more about how to ask probing questions and do needs-based selling so that you could sell more products. Because it was still a sales job. The origin of financial planning was all about selling products.</p><p>And frankly, that&#8217;s still how a lot of organizations do it today. You come in, you go sell products. They put you through their sales training and prospecting, and then if you do a good job at that, maybe at some point in the future, <em>then </em>you will have the opportunity to go and get your CFP marks and actually become a financial planner.</p><p>But that&#8217;s not the job offer that you&#8217;re describing, Kenneth. You&#8217;re describing one where you actually get to be serving clients first, doing financial planning first. They&#8217;re supporting you getting your CFP certification out of the gate, and later, maybe you&#8217;ll be able to do some business development. That a massive change in the financial advisor career track.</p><h2>How The AUM Business Model Changed The Financial Advisor Career Track</h2><p>The changing financial advisor career track is a recent phenomenon, and the source of it is the rise of the AUM model, or more generally the rise of recurring revenue business models. Because now, as a firm that has recurring revenue, where if I serve the clients well, they stick around, they continue to pay our fees, and then we continue to give them more service, and they continue to pay our fees. That&#8217;s a good, healthy business model.</p><p><a href="https://www.kitces.com/blog/the-rise-of-the-employee-advisor-at-financial-planning-firms/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/the-rise-of-the-employee-advisor-at-financial-planning-firms/', 'Firms now have an incentive to hire people like you to come in and just be an awesome financial planner');" target="_blank">Firms now have an incentive to hire people like you to come in and just be an awesome financial planner</a>, and give those clients great financial planning advice and great service, so they stick around and continue to pay the fees to the firm, which in turn can continue to pay your salary. And the virtuous circle of the business grows. And so, in this context, you could have a wonderfully successful career simply by providing great service to clients of the firm.</p><p>Now, there are some distinctions to this. You ultimately are serving the clients of the firm. They&#8217;re not your clients, not your clients in any legal sense. You&#8217;re not building equity in a firm you own. But that&#8217;s the nature of the position. If you&#8217;re going to be an employee that serves clients, and not the one who goes and brings in and gets the clients, the nature of your ownership of those clients is going to be different, both legally and from a compensation perspective.</p><p>But that&#8217;s not necessarily a bad thing. I don&#8217;t think that&#8217;s a death knell to your career track or anything. In fact, I think it&#8217;s actually a huge opportunity, that you can simply earn a good living providing great financial planning service to clients. And if and when you <a href="https://www.kitces.com/blog/sales-training-and-business-development-skills-for-the-next-generation-of-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/sales-training-and-business-development-skills-for-the-next-generation-of-financial-advisors/', 'learn to do sales and business development down the road');" target="_blank">learn to do sales and business development down the road</a>, you have more upside. Your upside is building your comp from day one. You&#8217;ll participate in the upside growth of the clients you bring in.</p><p>And, believe it or not, there are still a lot of firms out there where, if you get hired in as an employee advisor to serve the clients in the firm, they give you little or no bonus if you bring in a couple of your own clients, because you&#8217;re really expected to mostly just serve the firm&#8217;s clients or bringing business in as just part of your salary. The fact that this firm give you a portion of revenue tied to it, I think is a positive thing, that they&#8217;re both fairly compensating you for the job and giving you upside potential. And if you do a really good job at that, what you may find eventually is you may be invited to become a partner of that firm in 5 years or 7 years, or 10 years, or however far it is down the road, because virtually all firms are well incentivized to add partners who do a good job at business development. It&#8217;s easy to share the pie when the pie is getting bigger, because you&#8217;re helping to grow it.</p><p>But this whole dynamic where <a href="https://www.kitces.com/blog/the-new-challenge-in-training-the-next-generation-of-financial-planners/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/the-new-challenge-in-training-the-next-generation-of-financial-planners/', 'you start learning to be technically competent, learn good relationship skills, and then later, you learn business development, is a massive shift in the industry');" target="_blank">you start learning to be technically competent, learn good relationship skills, and then later, you learn business development, is a massive shift in the industry</a>. And, again, it&#8217;s relatively recent, but it&#8217;s been huge. If you look at some of the advisor benchmarking studies over the past couple of years, <a href="https://www.kitces.com/blog/the-rise-of-the-employee-advisor-at-financial-planning-firms/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/the-rise-of-the-employee-advisor-at-financial-planning-firms/', 'we&#8217;ve already reached the point where in the RIA community in particular, there are more employee advisors than there are advisors that founded and own their firms');" target="_blank">we&#8217;ve already reached the point where in the RIA community in particular, there are more employee advisors than there are advisors that founded and own their firms</a>. So the majority of advisors now, in these models, are actually in the kinds of positions that you&#8217;re coming into here. And by and large, they&#8217;re pretty good positions.</p><h2>Learning Sales and Business Development Later</h2><p>Ironically, <a href="https://www.kitces.com/blog/sales-training-and-business-development-skills-for-the-next-generation-of-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/sales-training-and-business-development-skills-for-the-next-generation-of-financial-advisors/', 'the challenge now for a lot of those firms is, they&#8217;re struggling to teach their people how to do sales training and business development');" target="_blank">the challenge now for a lot of those firms is, they&#8217;re struggling to teach their people how to do sales training and business development</a> down the road, because there&#8217;s actually very little in the industry for teaching experienced financial planners how to do sales and business development. I think you&#8217;ll see that as a big growth area in the industry in the coming years, just learning how to do that. But, again, at the core, starting with serving clients and doing business development later, I think is a better track. I think you&#8217;re finding a good job with this.</p><p>And then I can&#8217;t help but look at this in the context of <a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/about-michael/', 'my own career');" target="_blank">my own career</a>. I started 16 years ago. When I came in, financial advising was still a product sales job, first and foremost. So I was recruited into a sales firm. I was recruited into a life insurance agency. And I sucked at it, I failed miserably. I guess, actually to be fair, I was merely mediocre at true sales. But I was hopeless at prospecting. The do-not-call list wasn&#8217;t in place yet. I did cold-calling, I was horrible. I couldn&#8217;t even deliver a cold-calling script. It was bad.</p><p>It took me less than a year to realize that this wasn&#8217;t going to work at all. And I probably only stuck around the business out of sheer stubbornness. But I was lucky enough to find a job like the one you&#8217;re getting hired for now (and they were very sparse back then), where I could work in a firm and just do supporting work for existing clients of the firm, and be able to get my CFP certification, and be able to start growing my career. And, ultimately, was able to run quite a bit with that.</p><h2>Career Tracks Without Business Development</h2><p>I actually wrote an article for Financial Planning Magazine over 10 years ago, talking about this emerging as the other side of the planning career track. This idea where I had a job that had no business development requirements and wasn&#8217;t going to have any business development requirements, and I still provided value to the firm and made a nice living at it. And when we look at the benchmarking studies today, there are employee advisors that are making $125,000 a year, $150,000 a year. If you&#8217;re at a larger firm that&#8217;s serving more affluent clients, some of those folks are making as much as $200,000 a year, with very little business development requirements. That&#8217;s a pretty damn good living by any standard here in the U.S.!</p><p>I should point out, this is still actually not as much as what a lot of firm owners make, and what people who are really good at business development can make, but this is kind of the distinction that happens in almost any industry, including ours. We&#8217;ve all heard that old saying, &#8220;It&#8217;s easier to retain a client than it is to get a new one.&#8221; Well, that translates directly into compensation. You will get paid more to get new clients than you do to retain existing ones because of that calculus. It&#8217;s harder to get them, so firms have to pay more to sales people to get them. It&#8217;s easier to retain them, so you get paid a little bit less as an advisor &#8220;just&#8221; to retain them.</p><p>But given that we&#8217;re in the financial services industry and the financial advising world, the compensation opportunities are still more than ample. You can make a very good living simply doing the &#8220;serve the clients&#8221; part, and evolving into the business development later.</p><p>And again, reflecting on my own career track&#8230; I spent the first 10 years of my career systematically trying to find jobs that would never require me to do any form of business development. Now, 16 years into my career, business development is one of the primary things that I do. <a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'I&#8217;ve got six different businesses that I support for business development now!');" target="_blank">I&#8217;ve got six different businesses that I support for business development now!</a></p><p>I&#8217;m a partner with <a href="http://www.xyplanningnetwork.com/advisor/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.xyplanningnetwork.com/advisor/', 'XY Planning Network');" target="_blank">XY Planning Network</a>, and <a href="http://newplannerrecruiting.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://newplannerrecruiting.com/', 'New Planner Recruiting');" target="_blank">New Planner Recruiting</a>, and <a href="http://www.fabeancounters.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.fabeancounters.com/', 'FA Bean Counters');" target="_blank">FA Bean Counters</a>, and <a href="http://www.pinnacleadvisorsolutions.com/kitces-welcome/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.pinnacleadvisorsolutions.com/kitces-welcome/', 'our advisory firm');" target="_blank">our advisory firm</a>&#8230; all these different platforms, because eventually I did find a path of business development that works for me. Ironically, it&#8217;s doing things like this. It&#8217;s <a href="https://www.kitces.com/blog/celebrating-my-5-year-blogiversary-and-a-look-at-how-free-blogging-really-can-create-financial-success-2/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/celebrating-my-5-year-blogiversary-and-a-look-at-how-free-blogging-really-can-create-financial-success-2/', 'trying to help our advisory community at large, knowing that from time to time, a few of you may need some help from some of the businesses that we&#8217;ve developed');" target="_blank">trying to help our advisory community at large, knowing that from time to time, a few of you may need some help from some of the businesses that we&#8217;ve developed</a>.</p><p>So we all find our own path about what&#8217;s comfortable business development, what kind of sales approach is comfortable, but recognize that that may not come for years down your career track. And that&#8217;s okay, it doesn&#8217;t need to. You can have a great opportunity to earn a great living serving clients. And it sounds like that&#8217;s the opportunity you&#8217;ve got in front of you. And if and when you learn to do business development over time, the firm is ready to reward you, you&#8217;ll have more upside potential, and that can just open even more doors for you down the road <a href="https://www.kitces.com/blog/financial-advisor-career-track-progression-requires-mastery-in-four-career-skill-domains/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/financial-advisor-career-track-progression-requires-mastery-in-four-career-skill-domains/', 'as you build out that skill set');" target="_blank">as you build out that skill set</a>.</p><p>But I wouldn&#8217;t stress about it now. I <em>would</em> stress if you couldn&#8217;t find a job that would pay you to serve clients and you could only find sales jobs, and that&#8217;s actually still a huge challenge. One of the reasons we created our <a href="http://www.newplannerrecruiting.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.newplannerrecruiting.com', 'New Planner Recruiting');" target="_blank">New Planner Recruiting</a> business was to help students that just wanted to find financial planning jobs, go to financial planning firms, because it was hard to find those matches. It&#8217;s getting a little easier now, but it&#8217;s still a challenge.</p><p>But you found one of those jobs, so I would go for it. I would leap at it. I think you have a great opportunity to serve clients. It sounds like you&#8217;ll get paid quite reasonably well to do that. <a href="https://www.kitces.com/blog/financial-advisor-career-track-progression-requires-mastery-in-four-career-skill-domains/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/financial-advisor-career-track-progression-requires-mastery-in-four-career-skill-domains/', 'Build your skill sets over time. Build your technical competency, build your relationship skills. Eventually, and it may be years from now, 5, 7, 10 years from now, start exercising that business development muscle a little');">Build your skill sets over time. Build your technical competency, build your relationship skills. Eventually, and it may be years from now, 5, 7, 10 years from now, start exercising that business development muscle a little</a>. See if you can train yourself to do a little bit more of that as well. If not, you can still have a great career in this industry now, and I think ever more so in the future, by simply giving great financial planning advice and working as an employee.</p><p>And frankly, <a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/', 'the DOL fiduciary rule');" target="_blank">the DOL fiduciary rule</a> is just going to further expand those job opportunities more and more as more firms get pushed towards level-fee fiduciary, recurring revenue businesses, which are going to create more employee advisor job opportunities. It&#8217;s exactly what we&#8217;ve seen evolve in the RIA space. <a href="https://www.kitces.com/blog/reinventing-the-broker-dealer-business-model-to-survive-a-department-of-labor-fiduciary-future/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/reinventing-the-broker-dealer-business-model-to-survive-a-department-of-labor-fiduciary-future/', 'It will increasingly happen in the broker-dealer space as well');" target="_blank">It will increasingly happen in the broker-dealer space as well</a>.</p><p>So, simply put, I think you&#8217;ve got a great opportunity, Kenneth. I think you&#8217;re going down the right financial advisor career path. Frankly, I suspect a number of people on this Periscope listening to this who are actually jealous that you have an opportunity to get paid to do financial planning, and a firm that will pay for your licenses and your CFP marks and the rest, and aren&#8217;t requiring you to do sales and business development and meet quotas just to earn your salary.</p><p>You&#8217;ve got a good job opportunity. There&#8217;s still room for you to improve yourself over the span of your career, including <a href="https://www.kitces.com/blog/how-all-financial-planning-even-fiduciary-is-about-sales-sales-sales/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/how-all-financial-planning-even-fiduciary-is-about-sales-sales-sales/', 'tackling this business development demon over time');" target="_blank">tackling this business development demon over time</a>. And I know it&#8217;s a challenge for a lot of new advisors coming in, but stay on the road you&#8217;re going. You&#8217;ve got a nice opportunity. I hope that helps a little.</p><p>So thanks everyone for joining us today for Office Hours with Michael Kitces, Tuesday 1:00 p.m. East Coast time, right here on Periscope. And have a great day. Take care, everyone!</p><p><em><strong>So what do you think? Are you a financial advisor who has hit a dead end in your career track due to the lack of business development skills? Or have you been able to survive and thrive without honing your sales and marketing abilities? Please share your own experience in the comments below!</strong></em></p></div><span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div><footer class="entry-footer"></footer><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></article><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-16234"><div id="dsq-comment-header-16234" class="dsq-comment-header"> <cite id="dsq-cite-16234"> <span id="dsq-author-user-16234">Daniel Milligan</span> </cite></div><div id="dsq-comment-body-16234" class="dsq-comment-body"><div id="dsq-comment-message-16234" class="dsq-comment-message"><p>Hi Michael,<br/> Great article. I&#8217;m actually in a similar boat as Kenneth. I started at Northwestern Mutual as an intern (sales position) which I completely flopped out of since I had no market to tap where I lived, and I had not a single sales bone in my body. I actually got hired to be an assistant to the managing director a few months later, and they sponsored me for the Series 7 and 66. I began catching the financial planning bug, and the company actually paid for my CFP, ChFC, CLU, RICP, AEP, and now my MSFS. I&#8217;m taking full advantage of these things while at the same time pulling a pretty solid salary for someone my age, with no sales experience. I work in somewhat of a planning support role to the advisor, to bring another set of eyes on all of the planning. I have discussed with him the possibility of me stepping in to start managing some of the smaller clients so he can focus on the larger ones, and getting new clients. It&#8217;s something I haven&#8217;t strongly pursued, but have begun to realize that I NEED to get this experience in some way. There are many other positions I&#8217;ve seen elsewhere who are hiring for that book-of-business manager, but they want about 3 years or more of experience managing a book of clients (which I don&#8217;t have).</p><p>My biggest concern about my own career has been that in every capacity I&#8217;ve ever worked in financial planning, it has always been an &#8220;add-on&#8221; service to AUM or insurance business. As a purist, I&#8217;d love to work in some type of fee-only planning business at some point down the road. I enjoy helping people, I want to see others succeed and grow with their financial lives&#8230; but I really dislike the inherent conflict of interest with sales (even if it&#8217;s disclosed). I&#8217;m not sure where I might truly feel comfortable in this world of conflicts 🙂</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-16235"><div id="dsq-comment-header-16235" class="dsq-comment-header"> <cite id="dsq-cite-16235"> <span id="dsq-author-user-16235">Alex Oliver</span> </cite></div><div id="dsq-comment-body-16235" class="dsq-comment-body"><div id="dsq-comment-message-16235" class="dsq-comment-message"><p>Depending on the size of your firm, do not forget about the chance to build out a current relationship that has been relatively stagnant, and consider asking for your 50% to be applied to this as well.</p><p>I was in a similar boat to Kenneth and started off with 50 clients, most of which had under $50,000 in assets (many are rollovers from the 401(k) plans we manage). After calling these clients to provide a comprehensive look at their finances, a call that some have not received in years, there have been plenty of new assets to bring on. In an extreme case, we held an $8,000 Roth IRA that the client could no longer contribute to due to a rising income. After a series of meetings, we are now rolling over $300,000 in retirement assets and potentially $200,000 in expiring CDs. You just never know what good service can lead to!</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-16237"><div id="dsq-comment-header-16237" class="dsq-comment-header"> <cite id="dsq-cite-16237"> <span id="dsq-author-user-16237">K. Robert Ocean</span> </cite></div><div id="dsq-comment-body-16237" class="dsq-comment-body"><div id="dsq-comment-message-16237" class="dsq-comment-message"><p>In my opinion, future &#8220;job security&#8221; exists for only 2 types of people: those who can come up with great ideas and those who can sell those ideas. Everything else will be replaced by a robot. Sales people, out in the field or on the phone, know what appeals to people, know what their competitors are offering; in essence, they know the hot button(s) at the time. As a result, a back office client &#8220;maintainer&#8221; could get to the point where they are out-of-touch with the market and are unable to keep the client from straying&#8230;It&#8217;s better to know what causes a prospect to lose interest before you learn it (the hard way) from a client.</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-16240"><div id="dsq-comment-header-16240" class="dsq-comment-header"> <cite id="dsq-cite-16240"> <span id="dsq-author-user-16240">Tom</span> </cite></div><div id="dsq-comment-body-16240" class="dsq-comment-body"><div id="dsq-comment-message-16240" class="dsq-comment-message"><p>It still is a sales job, whether you are selling investments or your service. The salesmen make the bigger bucks, especially from selling the products or high priced investment management. Having tons of degrees will not necessarily get you more money. With the recent rise of robo advisers and the swelling popularity of indexing, salesmen and REAL advisors may see declines in income. Unfortunately, most new young graduates who want to be financial planners are rudely awakened to the fact that they are salesmen instead.</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-16244"><div id="dsq-comment-header-16244" class="dsq-comment-header"> <cite id="dsq-cite-16244"> <span id="dsq-author-user-16244">stephenwinks</span> </cite></div><div id="dsq-comment-body-16244" class="dsq-comment-body"><div id="dsq-comment-message-16244" class="dsq-comment-message"><p>John Bell Keeble, the Father of Financial Planning and founder of FSC who coined the phrase &#8220;Financial Services&#8221;, asked the question, &#8220;Where is the service in financial services?&#8221; John was an estate attorney by training and was not a product sales guy, but appreciated the skill to address and manage investment and administrative values essential to the long term achievement of client objectives. Yet he often shared the story (&#8221; the no-load won&#8217;t do that&#8221;) of the importance of the advisor in keeping the client on track with their goals. In the early years of Planning, there was he question of the economic viability of planning divorced from product sales, essentially you could not survive just on writing plans alone, AYCO and a few others are the exception. Yet advisory services has evolved, scale has been achieved, a division of labor has resulted in specialization and with the fiduciary ruling, professional standing in advisory services is emerging which is distinctly different from product sales. The industry will never be the same as distinct financial services (asset/liability study, investment policy, portfolio construction, performance monitoring) redefine advice authenticated back to statutory duty required for professional standing. The selling of a product no longer means you are providing advice. Ongoing fiduciary duty entailing responsibility for every recommendation you have ever made which constitutes continuous, comprehensive counsel is the missing link that brokerage is so reticent to acknowledge. This separates advisors from brokers. Without ongoing fiduciary duty, which once was not economically viable without sales is now the essence of professional standing.<br/> SCW</p></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-16249"><div id="dsq-comment-header-16249" class="dsq-comment-header"> <cite id="dsq-cite-16249"> <span id="dsq-author-user-16249">dockovich</span> </cite></div><div id="dsq-comment-body-16249" class="dsq-comment-body"><div id="dsq-comment-message-16249" class="dsq-comment-message"><p>I recently left a large multi family office where I was an associate planner on partner track. They taught me how to plan and deliver exceptional client service. I&#8217;m now part of a smaller firm trying to build a book. This article speaks to me (1) because i&#8217;m finding that prospecting is VERY hard, but also rewarding, and (2) while the safe route within a larger firm was somewhat attractive, I felt at my age the long term upside of having my own clients outweighed the risks of failure. Even on partner track at a firm it seemed like I would never be anything but an employee there. I saw junior partners as having no real autonomy&#8211;the firmed owned their clients and their schedule.</p><p>My current firm (we&#8217;re all under 35) are mostly ex wirehouse financial advisors that left &#8220;The darkside&#8221; to start an RIA. They&#8217;re passionate about planning, but have great sales acumen.</p><p>The sales aspect of this profession is becoming more like that of lawyers and accountants. There are three types of partners within those professions&#8211;grinders, minders, and finders. The service partners, the business management partners, and the business development partners. I see myself now as more akin to a solo law or accounting practitioner than a cold calling financial advisor.  I&#8217;m not sure cold calling works for planning service.</p><p>Good service is key so far. I took Carl Richards prospecting advice from the podcast and have shown A LOT of value before proposing an engagement fee. I&#8217;ve had some nice wins from people that had only worked with traditional FAs.</p></div></div></li><li class="comment even thread-even depth-1" id="dsq-comment-19963"><div id="dsq-comment-header-19963" class="dsq-comment-header"> <cite id="dsq-cite-19963"> <span id="dsq-author-user-19963">Evan Pomeranz</span> </cite></div><div id="dsq-comment-body-19963" class="dsq-comment-body"><div id="dsq-comment-message-19963" class="dsq-comment-message"><p>I was a financial advisor for 10 years.  I got burned out and walked away from my job a year and a half ago, as the firm I was with had horrible performance on their prop products and made you jump through hoola hoops to do any other type of business.  Ive since tried other industries and learned some new skills but the career change is taking its toll and now i&#8217;m not making enough money to support my family and my bills.  I&#8217;m strongly considering another financial job, but the idea of building a book from scratch again is not appetizing.  If anyone could help me out or point me in the right direction that would be great, thanks.</p></div></div></li></ul></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-5" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><div class="img-expand" style="background-color: #017cca;"><img style="display: block; margin: auto;" src="//cdn.kitces.com/wp-content/uploads/2015/10/kitces.png" alt="Michael Kitces Picture"/></div><p>I write about financial planning strategies and practice management ideas, and have created several businesses to help people implement them.</p><div class="row" style="text-align: center;"> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/financial-planning-solutions-for-consumers/" class="more-link">For Consumers</a> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/practice-management-solutions-for-financial-advisors/" class="more-link">For Advisors</a></div></div></div></section><section id="text-3" class="widget-2 widget-even blue-background book widget widget_text"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,480 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="categories-3" class="widget-3 widget-odd widget widget_categories"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section><section id="dpe_fp_widget-3" class="widget-4 widget-even no-background widget widget_dpe_fp_widget"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4><ul class="dpe-flexible-posts widget_recent_entries"><li id="post-1575" class="post-1575 post type-post status-publish format-standard category-9-practice-management entry"> <a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/"><h4 class="title">Setting Up An RIA And Starting A New Financial Planning Practice On Less Than $10,000</h4> </a><div class="entry-meta"> <span class="entry-time">September 17, 2013</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/#comments"><span class="dsq-postid" data-dsqidentifier="1575 http://www.kitces.com/?p=1575">1</span></a></span></div></li><li id="post-12773" class="post-12773 post type-post status-publish format-standard has-post-thumbnail category-1-taxes entry"> <a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/"><h4 class="title">Rules And Requirements For Doing A Qualified Charitable Distribution (QCD) From An IRA</h4> </a><div class="entry-meta"> <span class="entry-time">June 15, 2016</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12773 https://www.kitces.com/?p=12773">1</span></a></span></div></li><li id="post-434" class="post-434 post type-post status-publish format-standard category-18-personal-career-development entry"> <a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/"><h4 class="title">10 Tips For New Financial Planners To Maximize Career Progression</h4> </a><div class="entry-meta"> <span class="entry-time">November 19, 2012</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/#comments"><span class="dsq-postid" data-dsqidentifier="434 http://www.kitces.com/?p=434">1</span></a></span></div></li><li id="post-387" class="post-387 post type-post status-publish format-standard category-6-retirement-planning entry"> <a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/"><h4 class="title">What Returns Are Safe Withdrawal Rates REALLY Based Upon?</h4> </a><div class="entry-meta"> <span class="entry-time">August 15, 2012</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/#comments"><span class="dsq-postid" data-dsqidentifier="387 http://www.kitces.com/?p=387">1</span></a></span></div></li><li id="post-2358" class="post-2358 post type-post status-publish format-standard category-1-taxes entry"> <a href="https://www.kitces.com/blog/understanding-the-two-5-year-rules-for-roth-ira-contributions-and-conversions/"><h4 class="title">Understanding The Two 5-Year Rules For Roth IRA Contributions And Conversions</h4> </a><div class="entry-meta"> <span class="entry-time">January 1, 2014</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/understanding-the-two-5-year-rules-for-roth-ira-contributions-and-conversions/#comments"><span class="dsq-postid" data-dsqidentifier="2358 http://www.kitces.com/?p=2358">1</span></a></span></div></li><li id="post-497" class="post-497 post type-post status-publish format-standard category-1-taxes entry"> <a href="https://www.kitces.com/blog/income-thresholds-for-medicare-part-b-and-part-d-premiums-an-indirect-marginal-tax/"><h4 class="title">Income Thresholds For Medicare Part B And Part D Premiums &#8211; An Indirect Marginal Tax?</h4> </a><div class="entry-meta"> <span class="entry-time">March 20, 2013</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/income-thresholds-for-medicare-part-b-and-part-d-premiums-an-indirect-marginal-tax/#comments"><span class="dsq-postid" data-dsqidentifier="497 http://www.kitces.com/?p=497">1</span></a></span></div></li></ul></div></section><section id="text-4" class="widget-5 widget-odd widget widget_text"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">What Michael&#8217;s Reading</h4><div class="textwidget"><div class="row"><div class="one-half first"> <a href="http://amzn.to/2nJOjxU" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://amzn.to/2nJOjxU', '');" _blank"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=1478772395&Format=_SL250_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=kitcescom-20" alt="Financial Planning 3.0: Evolving Our Relationships with Money by Richard Wagner"></a><img src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=1478772395&Format=_SL250_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=kitcescom-20" width="1" height="1" border="0" alt="Amazon Pixel" style="border:none !important; margin:0px !important;" alt=" Financial Planning 3.0: Evolving Our Relationships with Money by Richard Wagner "/> </a></div><div class="one-half"><p style="color: #005392; font-size: 18px; margin-bottom: 0; margin-top: 15px; font-weight: 700;"> <a target="blank" href=" http://amzn.to/2nJOjxU "> Financial Planning 3.0: Evolving Our Relationships with Money</a></p><p class="font-14" style="color: #7d7d7d;"> Richard Wagner</p><p><a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; font-size: 10px; text-transform: uppercase;" target="blank" href=" http://amzn.to/2nJOjxU " class="more-link"> get it now</a></p></div><div class="clear"></div></div></div></div></section><section id="nerds_eye_view_praise_widget-2" class="widget-6 widget-even widget widget_nerds_eye_view_praise_widget"><div class="widget-6 widget-even widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section><section id="out_and_about_widget-2" class="widget-7 widget-odd widget widget_out_and_about_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Out and About</h4><ul class="dpe-flexible-posts listed_posts events"><li id="post-"><div class="entry-meta"> <span class="entry-date">Mar<br/>21</span></div><div class="event-content"><div><h4 class="title">FPA Minnesota</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Minneapolis, MN</div><div class="event-label"> <a href="http://www.fpamn.org/financial-professionals/events-conferences/"><i class="fa fa-file-text-o"></i> Event Details</a></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">Mar<br/>22</span></div><div class="event-content"><div><h4 class="title">IMCA</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Chicago, IL</div><div class="event-label"></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">Mar<br/>23</span></div><div class="event-content"><div><h4 class="title">Private Event</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Orlando, FL</div><div class="event-label"></div></div></li></ul><div style="margin-top: 20px;"> <a href="/schedule/" class="more-link">View Full Schedule</a></div></div></section><section id="text-9" class="widget-8 widget-even sticky-widget blue-background book widget widget_text"><div class="widget-8 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,480 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="nerds_eye_view_praise_widget-3" class="widget-9 widget-last widget-odd sticky-widget widget widget_nerds_eye_view_praise_widget"><div class="widget-9 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-12" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><img class="footer-face-icon" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/><img class="footer-nerds-eye-view" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo-text.png" alt="Nerd's Eye View"/></div></div></section><section id="nav_menu-5" class="widget-2 widget-last widget-even widget widget_nav_menu"><div class="widget-2 widget-last widget-even widget-wrap"><div class="menu-footer-widget-menu-container"><ul id="menu-footer-widget-menu" class="menu"><li id="menu-item-12404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12404"><a href="https://www.kitces.com/best-of-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/best-of-posts/', 'Best Of Posts');" itemprop="url">Best Of Posts</a></li><li id="menu-item-12418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12418"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937"><a href="https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/', 'Best Books for Advisors');" itemprop="url">Best Books for Advisors</a></li><li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.kitces.com/career-opportunities/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/career-opportunities/', 'Career Opportunities');" itemprop="url">Career Opportunities</a></li><li id="menu-item-12406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12406"><a href="https://www.kitces.com/what-i-believe/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/what-i-believe/', 'What I Believe');" itemprop="url">What I Believe</a></li><li id="menu-item-12405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12405"><a href="https://www.kitces.com/permissions-for-use-and-reprints/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/permissions-for-use-and-reprints/', 'Permissions / Reprints');" itemprop="url">Permissions / Reprints</a></li><li id="menu-item-12410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12410"><a href="https://www.kitces.com/guest-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/guest-posts/', 'Submit Guest Post');" itemprop="url">Submit Guest Post</a></li><li id="menu-item-12409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12409"><a href="https://www.kitces.com/disclosures-disclaimers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/disclosures-disclaimers/', 'Disclosures / Disclaimers');" itemprop="url">Disclosures / Disclaimers</a></li></ul></div></div></section></div><div class="footer-widgets-2 widget-area"><section id="cgd_social_footer-2" class="widget-1 widget-first widget-last widget-odd widget cgd_social_footer"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Stay In Touch</h4><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link gplus"><a href="https://plus.google.com/104673107673251747276" target="_blank"><img alt="Michael Kitces on Google+" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-gplus.png"></a></li><li class="cgd-social-link pinterest"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><img alt="Michael Kitces on Pinterest" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-pinterest.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li><li class="cgd-social-link rss"><a href="http://feeds.kitces.com/KitcesNerdsEyeView" target="_blank"><img alt="Michael Kitces RSS Feed" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-rss.png"></a></li><li class="cgd-social-link phone"><a href="/contact" target="_blank"><img alt="Call Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-phone.png"></a></li><li class="cgd-social-link email"><a href="/contact" target="_blank"><img alt="Email Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-email.png"></a></li></ul></div></section></div><div class="footer-widgets-3 widget-area"><section id="text-11" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Questions?</h4><div class="textwidget"><p>General Inquiries: <a href="mailto:Questions@Kitces.com" target="_top">Questions@Kitces.com</a></p><p>Members Assistance: <a href="mailto:Members@Kitces.com" target="_top">Members@Kitces.com</a></p><p>All Other Questions, <br> Or Reach Michael Directly:</p> <a class="button button-blue button-small" href="/contact">Contact Michael</a></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>&copy; 2017 Kitces.com. All Rights Reserved</p></div></footer></div><script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName('script')[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0034/4741.js";a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)},1);</script> <div id="tve_notification_box"></div> <script type="text/javascript">document.getElementsByTagName('body')[0].className+=' spp'</script> <script type='text/javascript'>var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=64790;_sf_async_config.domain='kitces.com';_sf_async_config.useCanonical=true;(function(){function loadChartbeat(){var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2275467.js"></script>      <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-6fB0yHbqHRvgK"});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-6fB0yHbqHRvgK.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div class="stb-container stb-bottom-right-container"><div class="scroll-triggered-box stb stb-3686 stb-bottom-right" id="stb-3686" style="display: none;"><div class="stb-content"><h3>Join 21,480 Fellow Advisors Getting Ongoing Blog Updates by Email!</h3><div class="nlsignup_content wide"><form id="formAcymailing94821" action="/mailchimp/process.php" method="post"><div style="display:none;"> <input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=slide_up"> <input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=slide_up"> <input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"/> <input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"/> <input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"/> <input type="hidden" name="GROUPINGS[1][groups]" value="slide_up"/> <input type="text" name="phone" value=""/></div><div class="acymailing_module_form"><div class="acymailing_introtext"><b>Sign up now</b> & receive a <b>free copy of <em>The Kitces Report</em>:</b><div class="blogintro clearfix"><div class="imagebox"><img class="alignleft" alt="The Kitces Report newsletter" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/stories/blog_intro_image.png"></div><div class="textbox"><i>Quantifying The Value Of Financial Planning Advice</i></div></div></div><div class="acymailing_form"><div class="onefield" id="field_email_formAcymailing94821"> <span class="acyfield_email"> <input id="user_email_formAcymailing94821" style="width:80%" onfocus="if(this.value == 'Enter Email Address') this.value = '';" onblur="if(this.value=='') this.value='Enter Email Address';" type="email" class="inputbox required" name="EMAIL" value="Enter Email Address"> </span></div><div class="acysubbuttons"> <input class="button subbutton btn btn-primary" type="submit" value="Subscribe Now!"></div></div></div></form></div></div> <span class="stb-close">&times;</span></div></div><div id="stb-overlay"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.kitces.com\/blog\/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting\/":12742};</script> <div id="sharing_email" style="display: none;"><form action="/blog/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value=""/> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value=""/><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value=""/><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="//cdn.kitces.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send"/> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfHideImages='0';var pfImageDisplayStyle='right';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link rel='stylesheet' id='tcf_1c29d3f388eeaf4e6bed4968db72dedd-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C400italic&#038;ver=4.7.3&#038;ctv=1487777544' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-273e5a04440549b4af13b50a0afd3966-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700&#038;ver=4.7.3&#038;ctv=1487777544' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-ecb81ee48a399e1c04f25423eb661708-css' href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700&#038;ver=4.7.3&#038;ctv=1487777544' type='text/css' media='all'/><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.7.3&#038;ctv=1487777544' type='text/css' media='all'/> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712&#038;ctv=1487777544'></script> <script type='text/javascript'>var tve_dash_front={"ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=1.0.38&#038;ctv=1487777544'></script> <script type='text/javascript'>var STB_Global_Options={"testMode":""};var STB_Box_Options={"3686":{"id":3686,"title":"Signup for RSS Emails","trigger":"percentage","triggerPercentage":50,"triggerElementSelector":"","animation":"slide","cookieTime":60,"autoHide":true,"autoShow":true,"position":"bottom-right","minimumScreenWidth":450,"unclosable":false}};</script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"12742 https:\/\/www.kitces.com\/?p=12742","disqusShortname":"kitces","disqusTitle":"Financial Advisor Career Track Options When You\u2019re Bad At Sales And Prospecting","disqusUrl":"https:\/\/www.kitces.com\/blog\/financial-advisor-career-track-options-when-youre-bad-at-sales-and-prospecting\/","options":{"manualSync":false},"postId":"12742"};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3&#038;ctv=1487777544'></script> <script type='text/javascript'>var tve_frontend_options={"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.kitces.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};</script> <script type='text/javascript'>var countVars={"disqusShortname":"kitces"};</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});</script> <script type="text/javascript">if(!window.TL_Const)var TL_Const={"security":"4e8bacb4ae","ajax_url":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","forms":{"two_step_16801":{"_key":"21","trigger":"click","trigger_config":{"c":"tl-2step-trigger-16801"},"form_type_id":"16801","main_group_id":"16801","active_test_id":null}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"two_step_ids":["16801"],"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":12742},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}</script><script type="text/javascript">var TL_Front=TL_Front||{};TL_Front.impressions_data=TL_Front.impressions_data||{};TL_Front.impressions_data.two_step_16801={"group_id":16801,"form_type_id":16801,"variation_key":"21","active_test_id":null,"output_js":true};</script><script type="text/javascript">(function($){$(function(){var event_data={"form_id":"tve-leads-track-2step-21","form_type":"lightbox"},_selector=".tl-2step-trigger-16801";event_data.source='click';event_data.first=true;$('body').on('click',_selector,function(event){event_data.TargetEvent=event;$(TL_Front).trigger('showform.thriveleads',event_data);});});})(ThriveGlobal.$j);</script><div class="tl-states-root tl-anim-instant"><div class="tl-style" id="tve_43_set" data-state="21"><div class="tve_43_set tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-2step-21" data-s-state=""><div class="tve_p_lb_overlay" style="opacity:0.8"></div><div data-anim="instant" class="tve_p_lb_content tve-tl-anim tl-anim-instant bSe cnt" style=""><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><div class="tve-leads-conversion-object" data-tl-type="two_step_16801"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode cb-rounded-corners" data-tve-style="5"><div class="tve_cb tve_cb5 tve_orange" style="margin: -15px -15px 20px;"><div class="tve_cb_cnt tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode" data-tve-style="4"><div class="tve_cb tve_cb4 tve_red" style="border-radius: 0px;" data-tve-custom-colour="34132246"><div class="tve_hd" style="border-radius: 0px;"> <span></span></div><div class="tve_cb_cnt tve_empty_dropzone"><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-bottom: 15px !important; margin-top: 10px !important;">Finally...</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Continuing education that actually teaches you something.</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Practice management advice and tools relevant for your business.​</p><div class="thrv_wrapper tcb-flex-row tcb-resized tcb--cols--2"><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff9"><p class="ttfm2">Join 21,480 of your fellow financial advisors getting the latest <span class="italic_text ttfm2">Nerd's Eye View</span> blog content as it's released.</p><p class="ttfm2">Sign up now and get a free sample issue of <span class="italic_text ttfm2">The Kitces Report</span> on "Quantifying the Value of Financial Planning Advice" as well!​</p></div><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff8"><div style="width: 206px; margin-top: 0px !important; margin-bottom: 0px !important;" class="thrv_wrapper tve_image_caption"> <span class="tve_image_frame"> <script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5b9f71a685&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'WsITdNt6k6o');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5cb26059ad&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'Tip2ivwR4Bo');</script><img class="tve_image" alt="" style="width: 206px;" src="//www.kitces.com/wp-content/uploads/2016/12/xx206x209x8a01adde59081444586717-letter-image-2.png,,Mic.pTQdxbXF0e.webp,Mic.k8wTsavvX0.webp.pagespeed.ic.KUj9D3pRnv.webp" width="206" height="209" scale="0" data-pagespeed-url-hash="2275612268" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"> </span></div></div></div></div></div></div></div></div></div><div data-tve-style="1" class="thrv_wrapper thrv_lead_generation tve_clearfix tve_black tve_4 thrv_lead_generation_horizontal" data-inputs-count="4" style="margin-top: 0;margin-bottom: 0;" data-tve-version="1" data-connection="custom-html"><div style="display: none;" class="thrv_lead_generation_code"></div> <input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Please enter a valid email address&quot;,&quot;phone&quot;:&quot;Please enter a valid phone number&quot;,&quot;required&quot;:&quot;Name and Email fields are required&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post"><input type="hidden" class="tve-f-a-hidden" value="https://www.kitces.com/mailchimp/process.php"><input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=sidebar"><input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=sidebar"><input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"><input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"><input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"><input type="hidden" name="GROUPINGS[1][groups]" value="sidebar"><div class="tve_lead_generated_inputs_container tve_clearfix"><div class="tve_lead_fields_overlay"></div><div class="tve_lg_input_container tve_lg_input tve_lg_2"><input type="text" data-field="EMAIL" data-required="0" data-validation="email" name="EMAIL" placeholder="Enter Email Address" data-placeholder="Enter Email Address" style="padding-right: 20px;"></div><input id="_asset_group" type="hidden" name="_asset_group" value=""><input id="_asset_option" type="hidden" name="_asset_option" value=""><div style="display: none"></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit tve_lg_2"> <button type="Submit">See What We're Talking About!</button></div></div></form></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="" title="Close">x</a></div></div></div></div></div><script type="text/javascript" src="https://xp145.infusionsoft.com/app/webTracking/getTrackingCode"></script><script type="text/javascript" src="https://xp145.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=fbc48696d05301a9d4568e937bf5dad0"></script><script type="text/javascript" defer src="//cdn.kitces.com/wp-content/cache/autoptimize/js/autoptimize_033145c1a608162aacbc5180312280ac.js"></script></body></html>