<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Blog" 
	prefix="og: http://ogp.me/ns#" >
<head >
<meta charset="UTF-8" />
<title>UK RDR Commission Ban Increases Demand For Financial Advice</title><meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="referrer" content="always">
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[150,230] -->
<link rel="author" href="https://plus.google.com/104673107673251747276/" />
<meta name="description"  content="How the UK's RDR commission ban actually increased demand for financial advice, and how previously adopted educational requirements eased the transition." />

<meta name="keywords"  content="planning profession" />

<link rel="canonical" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/" />
<meta property="og:title" content="UK RDR Commission Ban Increases Demand For Financial Advice" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/" />
<meta property="og:image" content="https://www.kitces.com/wp-content/uploads/2016/12/Bob-Veres-Photo.jpg" />
<meta property="og:site_name" content="Nerd&#039;s Eye View | Kitces.com" />
<meta property="og:description" content="How the UK&#039;s RDR commission ban actually increased demand for financial advice, and how previously adopted educational requirements eased the transition." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@MichaelKitces" />
<meta name="twitter:creator" content="@michaelkitces" />
<meta name="twitter:domain" content="www.kitces.com" />
<meta name="twitter:title" content="UK RDR Commission Ban Increases Demand For Financial Advice" />
<meta name="twitter:description" content="How the UK&#039;s RDR commission ban actually increased demand for financial advice, and how previously adopted educational requirements eased the transition." />
<meta name="twitter:image" content="https://www.kitces.com/wp-content/uploads/2016/12/Bob-Veres-Photo.jpg" />
<meta itemprop="image" content="https://www.kitces.com/wp-content/uploads/2016/12/Bob-Veres-Photo.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.kitces.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Feed" href="https://www.kitces.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Comments Feed" href="https://www.kitces.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; How The UK RDR Ban On Commissions INCREASED Demand For Financial Advice Comments Feed" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kitces.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_css-css'  href='https://www.kitces.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='michael-kitces-css'  href='https://www.kitces.com/wp-content/themes/michael-kitces/style.css?ver=1482248137' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://www.kitces.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fi_buttons-css'  href='https://www.kitces.com/wp-content/plugins/feedly-insight/css/fi-buttons.css?ver=0.9.17%20beta' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.kitces.com/wp-content/themes/michael-kitces/lib/slick/slick.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css-css'  href='https://www.kitces.com/wp-content/themes/michael-kitces/lib/slick/slick-theme.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-tabs-css-css'  href='https://www.kitces.com/wp-content/themes/michael-kitces/lib/Easy-Responsive-Tabs-to-Accordion/css/easy-responsive-tabs.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kitces.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='https://www.kitces.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.kitces.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kitces.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-3572449-1', 'auto', {'allowLinker': true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'linker');
 __gaTracker('linker:autoLink', ['kitces.chargebee.com','xp145.infusionsoft.com'] );
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/thrive-leads/tcb/editor/js/compat.min.js?ver=1.500.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.6'></script>
<link rel='https://api.w.org/' href='https://www.kitces.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kitces.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kitces.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Weekend Reading for Financial Planners (Dec 17-18)' href='https://www.kitces.com/blog/weekend-reading-for-financial-planners-dec-17-18-2/' />
<link rel='next' title='How Behavioral Biases Lead To Hard-To-Capture But Sustainable Alpha' href='https://www.kitces.com/blog/sustainable-alpha-from-behavioral-biases-paradox-of-skill-and-factor-investing/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='https://www.kitces.com/?p=15841' />
<link rel="alternate" type="application/json+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fuk-rdr-commission-ban-increases-financial-advice-demand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fuk-rdr-commission-ban-increases-financial-advice-demand%2F&#038;format=xml" />
<script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="https://www.kitces.com/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
   <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="7f06eb20f75b0447054c8baa8b5a3e174426c746bf74389e27696c25580c68e1" async></script><style type="text/css">.ttfm1{font-family: 'Montserrat' !important;font-weight: 400 !important;}.ttfm1 input, .ttfm1 select, .ttfm1 textarea, .ttfm1 button {font-family: 'Montserrat' !important;font-weight: 400 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong{font-weight: 700 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong input, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong select, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong textarea, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong button {font-weight: 700 !important;}.ttfm2{font-family: 'Open Sans' !important;font-weight: 400 !important;}.ttfm2 input, .ttfm2 select, .ttfm2 textarea, .ttfm2 button {font-family: 'Open Sans' !important;font-weight: 400 !important;}.ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong{font-weight: 600 !important;}.ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong input, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong select, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong textarea, .ttfm2.bold_text,.ttfm2 .bold_text,.ttfm2 b,.ttfm2 strong button {font-weight: 600 !important;}</style><meta name="generator" content="Memberium v2.46.32 for WordPress" /><link title="Membership site system for WordPress and Infusionsoft" type="text/html" rel="help" hreflang="en" href="https://Memberium.com" />
<script type="text/javascript">var ajaxurl = "https://www.kitces.com/wp-admin/admin-ajax.php"</script><link rel="icon" href="https://www.kitces.com/wp-content/themes/michael-kitces/images/favicon.ico" />
<link rel="pingback" href="https://www.kitces.com/xmlrpc.php" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5280784"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5280784&Ver=2" height="0" width="0" style="display:none; visibility: hidden;" /></noscript>

<!-- Google Social Places -->
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Person",
  "name": "Michael Kitces",
  "url": "https://www.kitces.com",
  "sameAs": [
    "https://www.facebook.com/Kitces",
    "https://twitter.com/MichaelKitces",
    "https://www.linkedin.com/in/michaelkitces",
    "https://plus.google.com/104673107673251747276"
  ]
}
</script>
<!-- End Google Social Places --><style type="text/css">
/* Custom Styles for Box 3686 */
.stb-3686 {
border-width: 0px !important;
@media ( max-width: 450px ) { #stb-3686 { display: none !important; } }
}

</style>

</head>
<body class="single single-post postid-15841 single-format-standard header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="mobile-menu"><section id="search-5" class="widget-1 widget-first widget-odd widget widget_search"><div class="widget-1 widget-first widget-odd widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="&#xf002;"  /></form></div></section>
<section id="nav_menu-3" class="widget-2 widget-even widget widget_nav_menu"><div class="widget-2 widget-even widget-wrap"><div class="menu-mobile-menu-login-link-container"><ul id="menu-mobile-menu-login-link" class="menu"><li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url">Member Login</a></li>
</ul></div></div></section>
<section id="mobile_menu_social_widget-3" class="widget-3 widget-odd widget widget_mobile_menu_social_widget"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Connect With Me</h4>
<ul class="cgd-social-links"><li class="cgd-social-link"><a href="https://www.facebook.com/Kitces" target="_blank"><i class="fa fa-facebook-square"></i> Facebook</a></li><li class="cgd-social-link"><a href="https://twitter.com/MichaelKitces" target="_blank"><i class="fa fa-twitter-square"></i> Twitter</a></li><li class="cgd-social-link"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><i class="fa fa-linkedin-square"></i> LinkedIn</a></li><li class="cgd-social-link"><a href="https://plus.google.com/104673107673251747276" target="_blank"><i class="fa fa-google-plus-square"></i> Google+</a></li><li class="cgd-social-link"><a href="https://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><i class="fa fa-youtube-square"></i> YouTube</a></li><li class="cgd-social-link"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><i class="fa fa-pinterest-square"></i> Pinterest</a></li></ul></div></section>
<section id="nav_menu-4" class="widget-4 widget-even widget widget_nav_menu"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Main Menu</h4>
<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-10872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10872"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url">Start Here</a></li>
<li id="menu-item-10873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10873"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become a Member');" itemprop="url">Become a Member</a></li>
<li id="menu-item-10874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10874"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url">Speaking</a></li>
<li id="menu-item-10875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10875"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url">Consulting</a></li>
<li id="menu-item-10876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10876"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'Solutions For Advisors');" itemprop="url">Solutions For Advisors</a></li>
<li id="menu-item-10877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10877"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'Solutions For Consumers');" itemprop="url">Solutions For Consumers</a></li>
<li id="menu-item-10878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10878"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About Michael');" itemprop="url">About Michael</a></li>
<li id="menu-item-10883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10883"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li>
<li id="menu-item-13716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13716"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact Michael');" itemprop="url">Contact Michael</a></li>
</ul></div></div></section>
<section id="categories-4" class="widget-5 widget-last widget-odd widget widget_categories"><div class="widget-5 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Blog Categories</h4>
		<ul>
	<li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" >Annuities</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" >Client Trust &amp; Communication</a>
</li>
	<li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" >Conferences</a>
</li>
	<li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" >Debt &amp; Liabilities</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" >Estate Planning</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" >General Planning</a>
</li>
	<li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" >Human Capital</a>
</li>
	<li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" >Industry News</a>
</li>
	<li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" >Insurance</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" >Investments</a>
</li>
	<li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" >MailBag</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Financial Advisor Marketing articles from Nerd&#039;s Eye View.">Marketing</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" >Nerd&#039;s Eye View</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" >Personal/Career Development</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" >Planning Profession</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" >Practice Management</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" >Retirement Planning</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" >Taxes</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Advisor Technology and FinTech">Technology &amp; Advisor FinTech</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" >Weekend Reading</a>
</li>
		</ul>
</div></section>
</div><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TQR2ZS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TQR2ZS');</script>
<!-- End Google Tag Manager -->
    <div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-9683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9683"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li>
<li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li>
<li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li>
<li id="menu-item-6764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-13714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-12402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.kitces.com/">Kitces.com</a></p><p class="site-description" itemprop="description">Advancing Knowledge in Financial Planning</p></div><div class="widget-area header-widget-area"><section id="cgd_social_header-2" class="widget-1 widget-first widget-odd widget cgd_social_header"><div class="widget-1 widget-first widget-odd widget-wrap"><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li></ul></div></section>
<section id="search-6" class="widget-2 widget-even widget widget_search"><div class="widget-2 widget-even widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="&#xf002;"  /></form></div></section>
<section id="nav_menu-2" class="widget-3 widget-odd widget widget_nav_menu"><div class="widget-3 widget-odd widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-rankings-menu" class="menu genesis-nav-menu"><li id="menu-item-15205" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15205"><a href="https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/', 'Top Advisor Conferences');" itemprop="url"><span itemprop="name">Top Advisor Conferences</span></a></li>
<li id="menu-item-12400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12400"><a href="https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/', 'Top Advisor Blogs');" itemprop="url"><span itemprop="name">Top Advisor Blogs</span></a></li>
</ul></nav></div></section>
<section id="text-10" class="widget-4 widget-last widget-even widget widget_text"><div class="widget-4 widget-last widget-even widget-wrap">			<div class="textwidget">Our Ranking Lists:</div>
		</div></section>
</div><a class="nav-trigger"><span></span></a></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation-1" class="menu genesis-nav-menu menu-secondary"><li class="menu-item logo"><a href="https://www.kitces.com"><img src="https://www.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9683"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-15841 post type-post status-publish format-standard has-post-thumbnail category-2-planning-profession entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How The UK RDR Ban On Commissions INCREASED Demand For Financial Advice</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-12-19T07:01:07+00:00">December 19, 2016 07:01 am </time> <span class="entry-comments-link"><a href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/#comments"><span class="dsq-postid" data-dsqidentifier="15841 https://www.kitces.com/?p=15841">12 Comments</span></a></span> <span class="entry-categories">CATEGORY: <a href="https://www.kitces.com/blog/category/2-planning-profession/" rel="category tag">Planning Profession</a></span></p></header><div class="entry-content" itemprop="text"><div class="kitces-sharing is-inline"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15841" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15841" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15841" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-15841" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15841" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div>            <div class="kitces-sharing-count">
                <div class="kitces-sharing-count-number">
                    95                </div>
                <div class="kitces-sharing-count-label">
                    Shares
                </div>
            </div>
            </div><div class="kitces-sharing is-floating">            <div class="kitces-sharing-count desktop-share-count">
                <div class="kitces-sharing-count-number">
                    95                </div>
                <div class="kitces-sharing-count-label">
                    Shares
                </div>
            </div>
            <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15841" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15841" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15841" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-15841" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15841" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div>            <div class="kitces-sharing-count mobile-share-count">
                <div class="kitces-sharing-count-number">
                    95                </div>
                <div class="kitces-sharing-count-label">
                    Shares
                </div>
            </div>

            <br>
            <div class="kitces-sharing-count-label kitces-sharing-close" id="kitces-sharing-close-desktop">close</div>

			<div class="kitces-sharing-close" id="kitces-sharing-close-mobile">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve">
                    <g id="Outline_Icons_1_">
                    	<g id="Outline_Icons">
                    		<path d="M12.707,12L23.854,0.854c0.195-0.195,0.195-0.512,0-0.707s-0.512-0.195-0.707,0L12,11.293L0.854,0.146
                    			c-0.195-0.195-0.512-0.195-0.707,0s-0.195,0.512,0,0.707L11.293,12L0.146,23.146c-0.195,0.195-0.195,0.512,0,0.707
                    			c0.195,0.195,0.512,0.195,0.707,0L12,12.707l11.146,11.147c0.195,0.195,0.512,0.195,0.707,0c0.195-0.195,0.195-0.512,0-0.707
                    			L12.707,12z"/>
                    	</g>
                    </g>
                    <g id="Invisible_Shape">
                    	<rect fill="none" width="24" height="24"/>
                    </g>
                </svg>
            </div>
            </div><div class="pf-content"><div class='executive-summary'>
<blockquote>
<h3>Executive Summary</h3>
<div>
<p>The Department of Labor&#8217;s fiduciary rule has become a highly contentious issue in the US, with some suggesting that it will ultimately improve the quality of advice for consumers, and others suggesting it will lead to a damaging mass exodus from the industry. But the reality is that debates about lifting the standards for financial advice is not unique to the US; in fact, <a href="http://www.lexology.com/library/detail.aspx?g=1b4ee9e4-1328-413e-be0d-e0d2b41bf541" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.lexology.com/library/detail.aspx?g=1b4ee9e4-1328-413e-be0d-e0d2b41bf541', 'countries ranging from Australia to India, and from the Netherlands to the UK, have all enacted even more stringent reforms');" target="_blank">countries ranging from Australia to India, and from the Netherlands to the UK, have all enacted even more stringent reforms</a> than the DoL&#8217;s fiduciary rule, in most cases resulting in an outright and total ban on all investment commissions. Which provides us an interesting glimpse into how the financial services industry really <em>is </em>impacted as fiduciary standards are raised and commissions are reduced.</p>
<p>In this guest post, industry commentator Bob Veres shares his recent interview with Keith Richards, regarding the ban of commissions in the UK that was implemented in 2013 after their Retail Distribution Review (RDR), and how it has impacted demand for financial advice. Richards is the CEO of the U.K.&#8217;s equivalent of FINRA, and a former executive at UK equivalents of a major life insurance company, and before that a major broker-dealer.</p>
<p>Given his background, Richards was not surprisingly a major skeptic of the commission ban before it was enacted. But the &#8220;surprise&#8221;, he reveals, is that the ban on commissions has actually created an environment which is better for <em>both</em> the industry and advisors. Richards believes that transparency and separation of fees from products has resulted in advisors better understanding the needs of their clients and articulating the value they provide, which has resulted in clients who are perfectly willing to pay for an advisor&#8217;s expertise. In fact, <em>demand for financial advisors is on the rise since commissions were banned, and financial intermediaries that feared a massive decline in revenue are actually seeing an increase, instead!</em></p>
<p>However, there are some reasons to believe that a ban on commissions in the US might not play out the same way it did in the UK. The key distinction is that nearly 20 years ago, the UK began to lift the <em>educational </em>standards for financial advisors, which meant that by the time commissions were banned and advisors had to get paid for advice, they were actually reasonably well trained to deliver that advice. By contrast, in the US, a wide swath of &#8220;financial advisors&#8221; have nothing more than basic Series 7 or Series 65 licenses, and consequently might not have enough training and education <em>to </em>get paid for their advice alone, if they were actually required to do so! Which means ultimately, lifting the standards for financial advice in the US needs to <a href="https://www.kitces.com/blog/protecting-the-public-is-about-more-than-just-fiduciary-competence-matters-too/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/protecting-the-public-is-about-more-than-just-fiduciary-competence-matters-too/', 'consider both the fiduciary duty of loyalty, and educational competency standards as well');" target="_blank">consider both the fiduciary duty of loyalty, <em>and </em>educational competency standards as well</a>!</p>
<p>Nonetheless, for those advisors &#8211; or executives at financial services companies &#8211; who fear that a fiduciary standard and limitations on commissions would be destructive to the financial advisor business model, hopefully this perspective on how an even more stringent fiduciary standard and commission ban in the UK actually <em>increased </em>demand for financial advice, and the success of financial services companies, will be helpful food for thought!</p>
</div>
</blockquote>
</div>
<p><em><img class="alignright wp-image-15977 size-medium" src="https://www.kitces.com/wp-content/uploads/2016/12/Bob-Veres-Photo-236x300.jpg" alt="Bob Veres Photo" width="236" height="300" srcset="https://www.kitces.com/wp-content/uploads/2016/12/Bob-Veres-Photo-236x300.jpg 236w, https://www.kitces.com/wp-content/uploads/2016/12/Bob-Veres-Photo.jpg 262w" sizes="(max-width: 236px) 100vw, 236px" />(Michael&#8217;s Note: This post was written by guest blogger and financial planning commentator <a href="http://www.bobveres.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.bobveres.com/', 'Bob Veres');" title="Bob Veres website">Bob Veres</a>, originally appearing in the December 2016 issue of <a href="http://www.bobveres.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.bobveres.com/', 'Inside Information');" title="Inside Information">Inside Information</a>. Bob is editor and publisher of the Inside Information, and contributing editor and columnist for Financial Planning magazine. Bob also co-produces the <a href="http://www.insidersforum.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.insidersforum.com/', 'Insider’s Forum conference');" target="_blank">Insider’s Forum conference</a> for independent financial advisory firms, which was selected as one of <a href="https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/', 'Nerds Eye View&#8217;s 15 best conferences for 2017');">Nerds Eye View&#8217;s 15 best conferences for 2017</a>. If you’re interested in Bob&#8217;s newsletter, you can <a href="http://www.bobveres.com/amember/signup.php" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.bobveres.com/amember/signup.php', 'sign up for Inside Information here');" title="Sign Up for Inside Information - Trial Offer">sign up for Inside Information here</a>, or receive a discount when <a href="https://www.kitces.com/join" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/join', 'subscribing simultaneously to Inside Information and the Kitces.com Members Section');" title="Subscribe to The Kitces Report and Inside Information">subscribing simultaneously to Inside Information and the Kitces.com Members Section</a>. You can also follow Bob Veres on Twitter at <a href="http://www.twitter.com/bobveres" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.twitter.com/bobveres', '@BobVeres');" title="Bob Veres on Twitter">@BobVeres</a>)</em></p>
<h2>Does Fee-Only Really Lead To Prosperity?</h2>
<p><em><u>Synopsis</u></em><em>: </em><em>The CEO of the U.K.’s equivalent of FINRA thinks that a fee-only advice environment is actually quite good for business.</em></p>
<p><em><u>Takeaways</u></em><em>: </em><em>People in a commission environment don’t recognize the conflicts and consumer issues that arise from conflicts of interest—until they’re forced to eliminate them.</em></p>
<p>Here’s something to think about: What would happen if U.S. regulators moved beyond the current debates about a fiduciary standard, and banned the commission revenue model for advisors—and <a href="https://www.kitces.com/blog/is-the-sec-failing-to-enforce-the-solely-incidental-advice-exemption-for-broker-dealers-under-the-investment-advisers-act-of-1940/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/is-the-sec-failing-to-enforce-the-solely-incidental-advice-exemption-for-broker-dealers-under-the-investment-advisers-act-of-1940/', 'brokers who pose as advisors');" target="_blank">brokers who pose as advisors</a>—altogether? This is admittedly a hypothetical question at this point, with the incoming Republican Congressional leadership vowing to repeal the DoL rule and most of Dodd-Frank, plus the likelihood of a Republican-appointed SEC chair stepping smoothly into office from the C-Suite of one of America’s larger wirehouse firms.</p>
<p>The very idea of banning commissions would have industry lobbyists conjuring visions of an apocalyptic landscape where tens of thousands of brokers would have to scurry out of business, unable to live on the value of their counsel instead of their accustomed role facilitating transactions while being paid commissions to support giving their customers “free” advice. The lobbyists would tell us that hundreds and perhaps thousands of financial product companies would be extinguished due to their inability to pay for customer investment inflows. And (the old tired trope that is always trotted out) they would argue that middle-income investors would be left in the cold when it comes to financial advice.</p>
<p>But is it possible that the lobbyists are exaggerating a bit? Might our financial system actually thrive in a commissionless environment?</p>
<h2>How A Commission-Based Executive Converted To Fee-Based Advice</h2>
<p><img class="alignright wp-image-15976 size-full" src="https://www.kitces.com/wp-content/uploads/2016/12/Keith-Richards-Headshot.jpg" alt="Keith Richards Headshot - Personal Finance Society" width="200" height="200" srcset="https://www.kitces.com/wp-content/uploads/2016/12/Keith-Richards-Headshot.jpg 200w, https://www.kitces.com/wp-content/uploads/2016/12/Keith-Richards-Headshot-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />I recently had a very interesting conversation with Keith Richards about the abolishment of commissions for advisors in the U.K., and the impact it had on the industry and the advisors who recommend investment products.</p>
<p>Richards is the CEO of the 37,000-member <a href="http://www.thepfs.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thepfs.org/', 'Personal Finance Society');" target="_blank">Personal Finance Society</a> in London, England—which appears to be the United Kingdom’s equivalent of our <a href="http://www.finra.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.finra.org/', 'FINRA');" target="_blank">FINRA</a>, with its own code of ethics and standards, assigned by the Crown to govern its members and protect the public. The PFS issues a certificate called a <a href="http://www.thepfs.org/membership/sps/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thepfs.org/membership/sps/', 'Statement of Professional Standing');" target="_blank">Statement of Professional Standing</a>, which empowers individuals in the U.K. to provide financial advice, and requires its members to demonstrate a minimum of 35 hours of continuing professional development (what we call CE credits) each year.</p>
<p>One could hardly describe Richards as a fee-only fanatic. Before his current position, he was a senior executive at one of the U.K.’s larger mutual life companies, overseeing sales of the UK equivalent of variable life and annuity products; that is, blended insurance and investment vehicles where, it was determined in various inquests post-2008, consumers were deeply confused about what they were paying in return for the sales recommendations they received.</p>
<p>Richards has also served as Group Distribution and Development Director for <a href="https://www.tenetgroup.co.uk/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.tenetgroup.co.uk/', 'Tenet Group');" target="_blank">Tenet Group</a>, described as an “intermediary group” in the U.K. business landscape, comparable to a large independent broker-dealer in the U.S. At <a href="https://www.tenetgroup.co.uk/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.tenetgroup.co.uk/', 'Tenet');" target="_blank">Tenet</a>, he oversaw the commission-driven sales activities of thousands of financial advisors all over the British isles—a role that most dually-registered U.S. advisors would immediately recognize. “You have to realize that here in the U.K., up until 2012, everyone was effectively remunerated through commission,” Richards told me.</p>
<p>In fact, Richards conceded that initially, as the U.K. began exploring the idea of total fee disclosure and a system of fee-compensated advice, he was alarmed. “When you’re living in that [commission] environment, firms, industries, and insurance companies will naturally resist any reform in the belief that they’re doing a great job,” he said. “Clients weren’t complaining, so what was the problem?”</p>
<p>Now here’s the punchline: Richards now believes that both the industry and advisors have benefited from the banishment of commissions. “Transparency, and separating fees from products, has actually worked in favor of the profession and the industry,” he says.</p>
<p>You heard that right. Instead of a nuclear winter where only a handful of advisors and a few large index funds remain, the banning of commissions has been accompanied by an uptick of prosperity across the U.K. financial system.</p>
<div class='tm-tweet-clear'></div>
<div class='tm-click-to-tweet'>
<div class='tm-ctt-text'><a href="https://twitter.com/share?text=Banning+commissions+has+been+accompanied+by+an+UPTICK+of+prosperity+across+the+UK+financial+system%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=Banning+commissions+has+been+accompanied+by+an+UPTICK+of+prosperity+across+the+UK+financial+system%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/', 'Banning commissions has been accompanied by an UPTICK of prosperity across the UK financial system!');" target='_blank'>Banning commissions has been accompanied by an UPTICK of prosperity across the UK financial system!</a></div>
<p><a href="https://twitter.com/share?text=Banning+commissions+has+been+accompanied+by+an+UPTICK+of+prosperity+across+the+UK+financial+system%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=Banning+commissions+has+been+accompanied+by+an+UPTICK+of+prosperity+across+the+UK+financial+system%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/', 'Click To Tweet');" target='_blank' class='tm-ctt-btn'>Click To Tweet</a>
<div class='tm-ctt-tip'></div>
</div>
<h2>How A UK Ban On Commissions Reformed The Delivery Of Financial Advice</h2>
<p>“When advisors were forced into fee agreements with clients, it forced them to, first of all, understand the clients’ needs and to explain the value that they can provide, and the relevance of that,” Richards explained. “This led to a very pleasant discovery: when advisors started explaining their fee structures, they found that their established clients were quite satisfied with that. In many cases, the fee values have <em>increased</em> rather than going down. Many [financial intermediaries] expected to see quite a significant reduction in their revenue streams, but actually the opposite has occurred.”</p>
<p>And the industry? “Life products in the U.K. have dramatically changed,” said Richards. “Life in the U.K. is now purely protection, like term insurance, with level loads. Most advisors are recommending purely investment solutions, and the only thing that a life company might provide is an appropriate tax wrapper.”</p>
<p>The solutions include investments many American advisors would recognize: mutual funds, private accounts, stocks and bonds. “Most of them are open architecture,” Richards said. “You can simply select from platforms with two thousand or three thousand fund choices.”</p>
<p><em>For a fee.</em></p>
<p>The legislative initiative that banned commissions in the U.K. is called the <a href="http://www.legislation.gov.uk/ukpga/2012/21/contents/enacted" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.legislation.gov.uk/ukpga/2012/21/contents/enacted', 'Financial Services Act of 2012');" target="_blank">Financial Services Act of 2012</a>, which took effect on April 1, 2013. This was the U.K.’s equivalent of America’s <a href="https://www.sec.gov/about/laws/wallstreetreform-cpa.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.sec.gov/about/laws/wallstreetreform-cpa.pdf');" target="_blank">Dodd-Frank Act</a>, in that it mostly sought to stabilize the country’s financial system, address some of the risks that larger institutions were taking, and strengthen consumer protections in the wake of horrifying losses and a very public realization that most investors had no idea what they were paying for the financial products they were purchasing.</p>
<p>The Act created the <a href="https://www.fca.org.uk/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.fca.org.uk/', 'Financial Conduct Authority');" target="_blank">Financial Conduct Authority</a>, an independent regulatory body that prevents unauthorized persons from engaging in regulated activities (including financial advice) and ensures the protection of consumers when receiving advice from professional advisors. Among those protections, outlined in the Retail Distribution Review, or &#8220;RDR&#8221; (which actually went into effect on January 1, 2013) was the requirement that advisors charge fees, and that they adopt what is never quite called a fiduciary standard, but certainly sounds like one: <em>“to put the well-being of their customers at the heart of how they run their businesses and to promote behaviour, attitudes and motivations about good conduct above anything else.”</em></p>
<p>“The U.K. is essentially about fee-only advice these days, so advisors are now fee-only,” Richards added. “There is no commission allowable for investment advice in the U.K.”</p>
<p>When Richards describes the difference between the old environment and the new, he sounds a bit like those fee-only planners you run into from time to time who used to work in a commission-driven environment, and now will tell anyone who will listen that they didn’t realize how much those commissions were influencing the advice they provided.</p>
<p>“We, as an industry, were really missing the point about conflicts of interest and how cultural behaviors could be driven by our own interests rather than the needs of our clients,” said Richards. “But it becomes evident when you’re forced into a different regulatory regime. The big problem was how much our charging structures were very opaque, and therefore consumers didn’t really understand how much they were being charged,” he continued. “You could argue that the reason people didn’t complain is that their costs were not transparent to them, so they couldn’t know what they should be challenging.”</p>
<div class='tm-tweet-clear'></div>
<div class='tm-click-to-tweet'>
<div class='tm-ctt-text'><a href="https://twitter.com/share?text=The+UK%27s+commission+ban+really+did+lead+advisors+to+focus+on+client+needs+first%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=The+UK%27s+commission+ban+really+did+lead+advisors+to+focus+on+client+needs+first%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/', 'The UK&#8217;s commission ban really did lead advisors to focus on client needs first!');" target='_blank'>The UK&#8217;s commission ban really did lead advisors to focus on client needs first!</a></div>
<p><a href="https://twitter.com/share?text=The+UK%27s+commission+ban+really+did+lead+advisors+to+focus+on+client+needs+first%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=The+UK%27s+commission+ban+really+did+lead+advisors+to+focus+on+client+needs+first%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/', 'Click To Tweet');" target='_blank' class='tm-ctt-btn'>Click To Tweet</a>
<div class='tm-ctt-tip'></div>
</div>
<p>“That doesn’t necessarily mean cheapest is best,” Richards added quickly. “What it means is that you need to be very clear about the value that clients are getting for the amount you’re charging them. We have seen a complete transformation, where fees are totally transparent now, and the risk of bias has been reduced significantly.”</p>
<h2>Raising Educational Standards For Financial Advisors (First)?</h2>
<p>Interestingly, Richards is not saying that a country can just ban commissions overnight and everybody benefits. The progression in the U.K. was quite a bit more complex than that. And the actual fee structure that British advisors operate under is not exactly what it is for a &#8220;fee-only&#8221; <a href="http://www.napfa.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.napfa.org/', 'NAPFA');" target="_blank">NAPFA</a> planner here in the U.S.</p>
<p>Long before the transition away from commissions, the U.K. regulators did something that is probably long overdue here in the U.S.: they imposed minimum knowledge and continuing education standards on everyone who provided advice. That addressed what would be a powerful objection here in the U.S.: <a href="https://www.kitces.com/blog/protecting-the-public-is-about-more-than-just-fiduciary-competence-matters-too/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/protecting-the-public-is-about-more-than-just-fiduciary-competence-matters-too/', 'that many brokers and sales agents really aren’t equipped to provide (much less live on) real financial planning advice');" target="_blank">that many brokers and sales agents really aren’t equipped to provide (much less live on) real financial planning advice</a> that materially benefits the consumer.</p>
<p>“In 1997, minimum standards and qualifications were introduced in the U.K., which were raised further in 2012,” said Richards. “What we’ve seen is a continuous drive up to higher levels of technical and professional qualifications in the U.K. There is no question that the technical competence has increased significantly over the years, which in itself does lead to different behaviors and a different level of service.”</p>
<p>In other words, before advisors were forced to live on the value of their advice, there had been a decades-long effort to make sure everyone who called him/herself an advisor possessed a certain level of training and expertise in the investment markets, insurance, taxes, risk profiling and inflation. “If you didn’t qualify in 1997 to the required level, then you had to stop trading,” said Richards. “And exactly the same occurred again in 2012.”</p>
<p>As a consequence of these higher standards, the attrition that would hit U.S. brokers who are mostly sales-trained actually happened in the U.K. not long after 1997, meaning that by the time the new compensation structure hit those who sold products on the other side of the Atlantic, they were better prepared to gulp and tell their clients that they were going to have to pay for expertise.</p>
<p>Interestingly, the same higher-standards initiative for commission-compensated U.K. advisors caused the nation’s product manufacturers and industry to go through their own necessary attrition, consolidation, and hardening of their value proposition prior to entering a fee-only world. “At one time, there were somewhere on the order of 250,000 advisors in one form or another in the U.K.,” said Richards. “Today we have around 32,500 regulated advisors.”</p>
<p>“Having higher-qualified professional advisors who are totally transparent about their fee structures, in itself, forced companies to focus on what consumers really value and need,” Richards explained. “Twenty or 30 years ago, the market here was dominated by big life insurance companies that manufactured and distributed their own products, often through big sales forces that worked under their roof.</p>
<p>“What insurance companies offer on the investment side now are investment platforms, sometimes with tax wrappers,” Richards continued. “And the distribution has almost entirely moved into the intermediated market”—i.e. independent advisors making their own decisions about the quality of the products and their suitability for clients.</p>
<p>And how, exactly, are advisors compensated under the new fee-only regime? If you’re hoping that all U.K. advisors would qualify for <a href="http://www.napfa.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.napfa.org/', 'NAPFA');" target="_blank">NAPFA</a> membership, prepare yourself to be a bit disappointed. “The typical fee here is a percentage of the assets being invested or under management,” Richards explained. “It could be anywhere from 0.5% to 2.0% for the initial advice, as a front-end charge, for the interview, the fact-finding, coming back with recommendations and a financial planning report. The ongoing fee could be anywhere from 0.25% to 1.0% per annum,” he added. “Alternatively, it is not uncommon for advice firms to offer a fixed fee if they come across a consumer with relatively straightforward needs.”</p>
<p>How would that not qualify for <a href="http://www.napfa.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.napfa.org/', 'NAPFA');" target="_blank">NAPFA</a> membership? “The primary model is declared fees that utilize any commissions available in the products,” Richards explained. “Any commission surplus would be rebated back to the client’s investment account.”</p>
<p>In other words, the primary &#8220;fee-only&#8221; model in the U.K., at least for the initial planning work, is what we in America would call “fee-offset,” with the investment company paying the advisor after the advisor has recommended its investments. After the initial financial advice engagement, the revenue structure appears to resemble our AUM.</p>
<p>My takeaway from this is that there would be no zombie apocalypse if America were to go beyond mere fiduciary requirements to a strictly fee-only compensation model. But I now also think that the U.S. has not done nearly what the U.K. did, decades ago, to prepare the industry for such a shift. It would be reasonable to follow a tiered approach: strengthen the Series 7 or <a href="https://www.kitces.com/blog/series-65-exam-prep-tips-and-best-license-study-guide-materials/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/series-65-exam-prep-tips-and-best-license-study-guide-materials/', 'Series 65');" target="_blank">Series 65</a> to something more closely resembling the <a href="http://www.cfp.net/become-a-cfp-professional/cfp-certification-requirements/cfp-exam-requirement/about-cfp-exam" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cfp.net/become-a-cfp-professional/cfp-certification-requirements/cfp-exam-requirement/about-cfp-exam', 'CFP');" target="_blank">CFP</a> or <a href="https://www.aicpa.org/Membership/Join/Pages/pfs-exam.aspx" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.aicpa.org/Membership/Join/Pages/pfs-exam.aspx', 'PFS');" target="_blank">PFS</a> designations—to at least require everybody who sells insurance and investment products to have the knowledge to benefit clients with their advice. Then eventually, we could start requiring everybody to live by the value of their advice, too.</p>
<p>Richards assured me that he, as a former skeptic, was made a believer when he saw fee-only in action. “This is a very buoyant market for professional advice,” he said. “I can tell you that demand has been increasing year on year for the last three years. Transparency, separating fees from products, has actually worked in favor of the profession now, and the industry.”</p>
<div class='tm-tweet-clear'></div>
<div class='tm-click-to-tweet'>
<div class='tm-ctt-text'><a href="https://twitter.com/share?text=A+ban+on+commissions+for+financial+advisors+in+the+UK+led+to+an%C2%A0increase%C2%A0in+demand+for+advice%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=A+ban+on+commissions+for+financial+advisors+in+the+UK+led+to+an%C2%A0increase%C2%A0in+demand+for+advice%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/', 'A ban on commissions for financial advisors in the UK led to an increase in demand for advice!');" target='_blank'>A ban on commissions for financial advisors in the UK led to an increase in demand for advice!</a></div>
<p><a href="https://twitter.com/share?text=A+ban+on+commissions+for+financial+advisors+in+the+UK+led+to+an%C2%A0increase%C2%A0in+demand+for+advice%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=A+ban+on+commissions+for+financial+advisors+in+the+UK+led+to+an%C2%A0increase%C2%A0in+demand+for+advice%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/uk-rdr-commission-ban-increases-financial-advice-demand/', 'Click To Tweet');" target='_blank' class='tm-ctt-btn'>Click To Tweet</a>
<div class='tm-ctt-tip'></div>
</div>
<p><em><strong>So what do you think? Would a ban on commissions in the US lead to rising demand for financial advice as transparency increases? Or does the US need to lift its financial advisor educational standards first? Please share your thoughts in the comments below!</strong></em></p>
</div><span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div><footer class="entry-footer"></footer><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></article>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-18796">
        <div id="dsq-comment-header-18796" class="dsq-comment-header">
            <cite id="dsq-cite-18796">
                <span id="dsq-author-user-18796">Youth lacrosse coach</span>
            </cite>
        </div>
        <div id="dsq-comment-body-18796" class="dsq-comment-body">
            <div id="dsq-comment-message-18796" class="dsq-comment-message"><p>Thank you for sharing. I found this interesting but still feel the DOL rule is flawed. The concept of requiring industry participants to act in their clients best interest is a slap in the face to many because it presupposes that industry participant didn&#8217;t do that prior to these costly, time consuming measures.  Many advisors don&#8217;t need govt regulation to do what is right to begin with particularly those that are properly credentialed.   Fee based compensation is appropriate for many but not all. Many of us know some clients are better served in a commission based vehicle. In order to do so we can apply the BICE but are subject to the court system and greedy lawyers who are licking their chops waiting for even honest advisors to take the bait.  These DOL requirements have too many unintended consequences for advisors and end clients alike. </p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-18798">
        <div id="dsq-comment-header-18798" class="dsq-comment-header">
            <cite id="dsq-cite-18798">
                <a id="dsq-author-user-18798" href="http://www.kitces.com/" target="_blank" rel="nofollow">Michael Kitces</a>
            </cite>
        </div>
        <div id="dsq-comment-body-18798" class="dsq-comment-body">
            <div id="dsq-comment-message-18798" class="dsq-comment-message"><p>The purpose of fiduciary regulations is not to punish people already doing the right thing. It&#8217;s to prevent &#8211; or at least create consequences &#8211; for those who do the wrong thing.</p>
<p>The only reason that &#8220;some clients are better served in a commission-based vehicle&#8221; is based product manufacturers don&#8217;t make no-load versions of their products, because in the past there was no need or motivation to do so.</p>
<p>Within 12-24 months, you&#8217;ll find that virtually any product available in a commission-based format, is available in a no-commission format as well. Of course, the advisor still has to get paid, so that doesn&#8217;t necessarily change the net cost, just the format of the payment. But again, that&#8217;s the point &#8211; the rules don&#8217;t require advisors to get paid less, or to not use certain products. Simply to justify their recommendations and be accountable for it.</p>
<p>Most of the criticisms you&#8217;re raising here directly parallel the complaints that were levied in the UK, Australia, and other countries that criticized commission bans or new fiduciary rules. That&#8217;s not how it&#8217;s actually turning out in any of those countries, though&#8230;<br />
&#8211; Michael</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-2" id="dsq-comment-18807">
        <div id="dsq-comment-header-18807" class="dsq-comment-header">
            <cite id="dsq-cite-18807">
                <a id="dsq-author-user-18807" href="http://batman-news.com" target="_blank" rel="nofollow">GregT</a>
            </cite>
        </div>
        <div id="dsq-comment-body-18807" class="dsq-comment-body">
            <div id="dsq-comment-message-18807" class="dsq-comment-message"><p>I agree with what Michael responded to you with. At the company I work for, the DOL ruling is going to act like more of a floor than a ceiling. It&#8217;s not going to restrict our reps that are already providing solid planning for their clients. It is, however, going to push out all of the reps that only dabble in financial products.</p>
<p>That&#8217;s why I&#8217;m excited about the DOL ruling. All the players who end up leaving the game will create plenty of opportunity for others to try to innovate and service those clients left behind. I believe the saying goes, &#8220;Necessity is the mother of invention.&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-18810">
        <div id="dsq-comment-header-18810" class="dsq-comment-header">
            <cite id="dsq-cite-18810">
                <span id="dsq-author-user-18810">Steve Smith</span>
            </cite>
        </div>
        <div id="dsq-comment-body-18810" class="dsq-comment-body">
            <div id="dsq-comment-message-18810" class="dsq-comment-message"><p>I don&#8217;t see how a commission could ever be cheaper than: I recommend you go to Vanguard and buy their balanced index fund. The charge is $50. Please write me a check.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-18812">
        <div id="dsq-comment-header-18812" class="dsq-comment-header">
            <cite id="dsq-cite-18812">
                <a id="dsq-author-user-18812" href="http://www.kitces.com/" target="_blank" rel="nofollow">Michael Kitces</a>
            </cite>
        </div>
        <div id="dsq-comment-body-18812" class="dsq-comment-body">
            <div id="dsq-comment-message-18812" class="dsq-comment-message"><p>Try doing that with life insurance. Or a mortgage. Or any other number of financial services products that DON&#8217;T have a no-load variety (at least, right now).<br />
&#8211; Michael</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-4" id="dsq-comment-18813">
        <div id="dsq-comment-header-18813" class="dsq-comment-header">
            <cite id="dsq-cite-18813">
                <span id="dsq-author-user-18813">Steve Smith</span>
            </cite>
        </div>
        <div id="dsq-comment-body-18813" class="dsq-comment-body">
            <div id="dsq-comment-message-18813" class="dsq-comment-message"><p>As the quarterback, I have no problem referring specialized transactional business to third parties who make a commission on the sale. And I can help guide the client through the process as a value add to the relationship.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-18801">
        <div id="dsq-comment-header-18801" class="dsq-comment-header">
            <cite id="dsq-cite-18801">
                <span id="dsq-author-user-18801">Youth lacrosse coach</span>
            </cite>
        </div>
        <div id="dsq-comment-body-18801" class="dsq-comment-body">
            <div id="dsq-comment-message-18801" class="dsq-comment-message"><p>Michael, fair points and time will certainly tell. The point about commission based vehicles is they can and often are cheaper and in a clients best interest yet advisors at many firms have no other practical solution other than fee based compensation. Imagine a client eligible based upon account size to purchase an asset allocation fund with the load waived. This is often dramatically cheaper relative to similar fee based solutions. Also, my opinion is arbitration works in our industry. Arbitration to settle disbutes would be a step in the right direction and would be interested to know if the rule change in other countries subjects firms and advisors to class action lawsuits. </p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-18808">
        <div id="dsq-comment-header-18808" class="dsq-comment-header">
            <cite id="dsq-cite-18808">
                <a id="dsq-author-user-18808" href="http://www.kitces.com/" target="_blank" rel="nofollow">Michael Kitces</a>
            </cite>
        </div>
        <div id="dsq-comment-body-18808" class="dsq-comment-body">
            <div id="dsq-comment-message-18808" class="dsq-comment-message"><p>Arbitration remains the path to settle advisor disputes here under DoL. The only part that sees the courts would be potential class action lawsuits, which would only be levied at a Financial Institution for systemic failures of fiduciary breach; at the individual advisor level, there aren&#8217;t enough clients to merit class action status, and it would end up in the exact same arbitration environment that already exists?<br />
&#8211; Michael</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-18802">
        <div id="dsq-comment-header-18802" class="dsq-comment-header">
            <cite id="dsq-cite-18802">
                <span id="dsq-author-user-18802">Darrick McGill</span>
            </cite>
        </div>
        <div id="dsq-comment-body-18802" class="dsq-comment-body">
            <div id="dsq-comment-message-18802" class="dsq-comment-message"><p>A 15 year ramp is an extra long runway. Telling is the 86% shrinkage in the provider pool as well. Which makes sense as one rationalizes the excess capacity in a commission driven system. The same assets migrate from provider to provider taking a haircut each time versus a revenue stream moving from the old advisor to the new advisor. Assuming a similar migration in the US would shrink the pool to ~ 100,000! Passage of the SAFE ACT has similarly impacted the mortgage industry. Schumpeter would get misty eyed!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-18809">
        <div id="dsq-comment-header-18809" class="dsq-comment-header">
            <cite id="dsq-cite-18809">
                <span id="dsq-author-user-18809">Youth lacrosse coach</span>
            </cite>
        </div>
        <div id="dsq-comment-body-18809" class="dsq-comment-body">
            <div id="dsq-comment-message-18809" class="dsq-comment-message"><p>Thanks Darrick, to be clear I am in favor of change within our industry. I think we all agree that the bar is too low to be eligible to help clients with some of the most impactful decisions they face. There are unqualified sales repreaentatives causing client level destruction that are an embarrassment to our industry. My sincere hope is that these regulations result in positive changes to our industry. I just think there are some tweaks that can be implemented that would be constructive for both advisors and clients alike. The unfortunate reality is many firms do not have the resources to properly supervise to ensure that clients best interest are served and therefore will not employ the BICE creating winners and losers resulting from the regulation. </p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-18816">
        <div id="dsq-comment-header-18816" class="dsq-comment-header">
            <cite id="dsq-cite-18816">
                <a id="dsq-author-user-18816" href="https://stockflare.com" target="_blank" rel="nofollow">Shane121</a>
            </cite>
        </div>
        <div id="dsq-comment-body-18816" class="dsq-comment-body">
            <div id="dsq-comment-message-18816" class="dsq-comment-message"><p>@Michael_Kitces:disqus you&#8217;ve got the rose colored glasses on 😉 Here in the UK, the RDR caused major issues. IFAs (Independent Financial Advisors) now &#8220;serve&#8221; 1m clients, while before RDR they served 6m clients. If you didn&#8217;t pay, you got culled. </p>
<p>The FCA had to launch the &#8220;Financial Advice Market Review&#8221; in 2015, to consider how to fix the vacuum that RDR has created. See: <a href="https://www.fca.org.uk/publication/corporate/famr-final-report.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.fca.org.uk/publication/corporate/famr-final-report.pdf');" rel="nofollow">https://www.fca.org.uk/publication/corporate/famr-final-report.pdf</a></p>
<p>The recommendations are uninspiring. Sadly, UK mass-market consumers, probably like US ones, don&#8217;t value advice and won&#8217;t pay for it directly. </p>
<p>In markets like France and Germany there are more AXA / Allianz shops than Starbucks. You get your financial products from a tied-agent. I &#8220;fear&#8221; that&#8217;s the way the mass-market moves. Though it&#8217;s probably not a bad end result for the consumer, as in most cases the only advise they need is &#8220;save more every month&#8221;!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-18818">
        <div id="dsq-comment-header-18818" class="dsq-comment-header">
            <cite id="dsq-cite-18818">
                <a id="dsq-author-user-18818" href="http://www.kitces.com/" target="_blank" rel="nofollow">Michael Kitces</a>
            </cite>
        </div>
        <div id="dsq-comment-body-18818" class="dsq-comment-body">
            <div id="dsq-comment-message-18818" class="dsq-comment-message"><p>Shane,<br />
My impression from the UK market &#8211; and we see similar parallels here in the US &#8211; is that a huge swath of that &#8220;mass market&#8221; was being serviced by a &#8220;financial advisor&#8221; who ultimately was little more than a product salesperson. Any &#8220;advice&#8221; was pursuant to a product sale.</p>
<p>If we recognize that most of that &#8220;advice&#8221; wasn&#8217;t really advice, the reality is that there&#8217;s a shortage of advisors. There already was, and there still is. </p>
<p>But all that means is there&#8217;s a gross need for more training and development of real financial advisors, because there was NEVER enough of them to serve the mass market. Culling the salespeople didn&#8217;t change that reality &#8211; just exposed it.</p>
<p>Here in the US at least, we&#8217;re already seeing those dynamics start to shift, with Schwab and Vanguard now launching mass market solutions, offering CFP financial planners for 0.28% &#8211; 0.30% AUM fees and $25,000 &#8211; $50,000 minimums. And they&#8217;re hiring CFPs as fast as they can to service the demand. </p>
<p>The void is filling here before our fiduciary rule has even hit! Though I recognize the sheer size of the US marketplace means companies here can scale these solutions more rapidly than in the UK&#8230;<br />
&#8211; Michael</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-5" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap">			<div class="textwidget"><div class="img-expand" style="background-color: #017cca;"><img style="display: block; margin: auto;" src="/wp-content/uploads/2015/10/kitces.png" alt="Michael Kitces Picture"/></div> <p>I write about financial planning strategies and practice management ideas, and have created several businesses to help people implement them.</p>
<div class="row" style="text-align: center;">
<a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/financial-planning-solutions-for-consumers/" class="more-link">For Consumers</a>
<a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/practice-management-solutions-for-financial-advisors/" class="more-link">For Advisors</a></div></div>
		</div></section>
<section id="text-3" class="widget-2 widget-even blue-background book widget widget_text"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,480 fellow advisors now…</h4>
			<div class="textwidget"><div class="row">
	<div class="one-half first min-height">
<p>&nbsp;
		<img style="margin-top: 6px;" class="hide-for-large" src="/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter" /> </p>
	</div>
	<div class="one-half" >
		<p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p>
		<p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p>
	</div>
</div>
<div class="clear"></div>
<div class="row optin">
	<a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a>

</div>
<div class="clear"></div></div>
		</div></section>
<section id="categories-3" class="widget-3 widget-odd widget widget_categories"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Categories</h4>
		<ul>
	<li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" >Annuities</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" >Client Trust &amp; Communication</a>
</li>
	<li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" >Conferences</a>
</li>
	<li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" >Debt &amp; Liabilities</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" >Estate Planning</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" >General Planning</a>
</li>
	<li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" >Human Capital</a>
</li>
	<li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" >Industry News</a>
</li>
	<li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" >Insurance</a>
</li>
	<li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" >Investments</a>
</li>
	<li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" >MailBag</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Financial Advisor Marketing articles from Nerd&#039;s Eye View.">Marketing</a>
</li>
	<li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" >Nerd&#039;s Eye View</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" >Personal/Career Development</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" >Planning Profession</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" >Practice Management</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" >Retirement Planning</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" >Taxes</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Advisor Technology and FinTech">Technology &amp; Advisor FinTech</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" >Weekend Reading</a>
</li>
		</ul>
</div></section>
<section id="dpe_fp_widget-3" class="widget-4 widget-even no-background widget widget_dpe_fp_widget"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4>
	<ul class="dpe-flexible-posts widget_recent_entries">
			<li id="post-12483" class="post-12483 post type-post status-publish format-standard has-post-thumbnail category-2-planning-profession entry">
			<a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/">
								<h4 class="title">Advisor’s Guide To DoL Fiduciary And The New Best Interests Contract (BIC) Requirement</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">April 11, 2016</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12483 https://www.kitces.com/?p=12483">49</span></a></span>
			</div>
		</li>
					<li id="post-11178" class="post-11178 post type-post status-publish format-standard has-post-thumbnail category-19-technology-advisor-fintech entry">
			<a href="https://www.kitces.com/blog/best-financial-planning-software-reviews-financial-advisors-guide-on-how-to-choose/">
								<h4 class="title">Financial Advisor’s Guide To Choosing The Best Financial Planning Software (For You)</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">March 21, 2016</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/best-financial-planning-software-reviews-financial-advisors-guide-on-how-to-choose/#comments"><span class="dsq-postid" data-dsqidentifier="11178 https://www.kitces.com/?p=11178">54</span></a></span>
			</div>
		</li>
					<li id="post-12773" class="post-12773 post type-post status-publish format-standard has-post-thumbnail category-1-taxes entry">
			<a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/">
								<h4 class="title">Rules And Requirements For Doing A Qualified Charitable Distribution (QCD) From An IRA</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">June 15, 2016</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12773 https://www.kitces.com/?p=12773">22</span></a></span>
			</div>
		</li>
					<li id="post-497" class="post-497 post type-post status-publish format-standard category-1-taxes entry">
			<a href="https://www.kitces.com/blog/income-thresholds-for-medicare-part-b-and-part-d-premiums-an-indirect-marginal-tax/">
								<h4 class="title">Income Thresholds For Medicare Part B And Part D Premiums &#8211; An Indirect Marginal Tax?</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">March 20, 2013</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/income-thresholds-for-medicare-part-b-and-part-d-premiums-an-indirect-marginal-tax/#comments"><span class="dsq-postid" data-dsqidentifier="497 http://www.kitces.com/?p=497">46</span></a></span>
			</div>
		</li>
					<li id="post-434" class="post-434 post type-post status-publish format-standard category-18-personal-career-development entry">
			<a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/">
								<h4 class="title">10 Tips For New Financial Planners To Maximize Career Progression</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">November 19, 2012</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/#comments"><span class="dsq-postid" data-dsqidentifier="434 http://www.kitces.com/?p=434">21</span></a></span>
			</div>
		</li>
					<li id="post-1575" class="post-1575 post type-post status-publish format-standard category-9-practice-management entry">
			<a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/">
								<h4 class="title">Setting Up An RIA And Starting A New Financial Planning Practice On Less Than $10,000</h4>
			</a>
			<div class="entry-meta">
				<span class="entry-time">September 17, 2013</span>
				<span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/#comments"><span class="dsq-postid" data-dsqidentifier="1575 http://www.kitces.com/?p=1575">47</span></a></span>
			</div>
		</li>
				</ul><!-- .dpe-flexible-posts -->
</div></section>
<section id="text-4" class="widget-5 widget-odd widget widget_text"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">What Michael&#8217;s Reading</h4>
			<div class="textwidget"><div class="row">
	<div class="one-half first">
		<a href="https://www.amazon.com/Buying-Selling-Valuing-Financial-Practices-ebook/dp/B01KW8MKPW/ref=as_li_ss_il?ie=UTF8&psc=1&refRID=F0NB1VXQQSBZKZW7XRAJ&linkCode=li3&tag=kitcescom-20&linkId=843b69b2dd5815a3ae0f1ac5364f667c" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.amazon.com/Buying-Selling-Valuing-Financial-Practices-ebook/dp/B01KW8MKPW/ref=as_li_ss_il?ie=UTF8&amp;psc=1&amp;refRID=F0NB1VXQQSBZKZW7XRAJ&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=843b69b2dd5815a3ae0f1ac5364f667c', '');" _blank"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=B01KW8MKPW&Format=_SL250_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=kitcescom-20" alt="Buying, Selling, and Valuing Financial Practices by David Grau" ></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=kitcescom-20&l=li3&o=1&a=081298160X" width="1" height="1" border="0" alt="Amazon Pixel" style="border:none !important; margin:0px !important;" alt="Buying, Selling, and Valuing Financial Practices by David Grau" />
		</a>
	</div>
	<div class="one-half">
		<p style="color: #005392; font-size: 18px; margin-bottom: 0; margin-top: 15px; font-weight: 700;">
			<a href="https://www.amazon.com/Buying-Selling-Valuing-Financial-Practices-ebook/dp/B01KW8MKPW/ref=as_li_ss_il?ie=UTF8&psc=1&refRID=F0NB1VXQQSBZKZW7XRAJ&linkCode=li3&tag=kitcescom-20&linkId=843b69b2dd5815a3ae0f1ac5364f667c" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.amazon.com/Buying-Selling-Valuing-Financial-Practices-ebook/dp/B01KW8MKPW/ref=as_li_ss_il?ie=UTF8&amp;psc=1&amp;refRID=F0NB1VXQQSBZKZW7XRAJ&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=843b69b2dd5815a3ae0f1ac5364f667c', 'Buying, Selling, and Valuing Financial Practices');" target="blank">Buying, Selling, and Valuing Financial Practices</a>
		</p>
		<p class="font-14" style="color: #7d7d7d;">David Grau</p>
		<p><a href="https://www.amazon.com/Buying-Selling-Valuing-Financial-Practices-ebook/dp/B01KW8MKPW/ref=as_li_ss_il?ie=UTF8&psc=1&refRID=F0NB1VXQQSBZKZW7XRAJ&linkCode=li3&tag=kitcescom-20&linkId=843b69b2dd5815a3ae0f1ac5364f667c" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.amazon.com/Buying-Selling-Valuing-Financial-Practices-ebook/dp/B01KW8MKPW/ref=as_li_ss_il?ie=UTF8&amp;psc=1&amp;refRID=F0NB1VXQQSBZKZW7XRAJ&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=843b69b2dd5815a3ae0f1ac5364f667c', ' get it now');" style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; font-size: 10px; text-transform: uppercase;"  target="blank"  class="more-link"> get it now</a></p>
	</div>
	<div class="clear"></div>
</div></div>
		</div></section>
<section id="nerds_eye_view_praise_widget-2" class="widget-6 widget-even widget widget_nerds_eye_view_praise_widget"><div class="widget-6 widget-even widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4>
<div class="nerds-eye-view-testimonials">					<div class="nerds-eye-view-testimonial">
													<a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<div class="nerds-eye-view-testimonial-image">
								<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media">
							</div>
							<p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p>
							</a>
											</div>
					</div></div></section>
<section id="out_and_about_widget-2" class="widget-7 widget-odd widget widget_out_and_about_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Out and About</h4>
<ul class="dpe-flexible-posts listed_posts events">																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					<li id="post-">
				<div class="entry-meta">
					<span class="entry-date">Jan<br/>12</span>
				</div>
				<div class="event-content">
					<div>
													<h4 class="title">Janney Montgomery Scott</h4>
											</div>
					<div class="event-location">
													<i class="fa fa-map-marker"></i> Philadelphia, PA											</div>
					<div class="event-label">
											</div>
				</div>
			</li>
												<li id="post-">
				<div class="entry-meta">
					<span class="entry-date">Jan<br/>18</span>
				</div>
				<div class="event-content">
					<div>
													<h4 class="title">BMO Wealth Management</h4>
											</div>
					<div class="event-location">
													<i class="fa fa-map-marker"></i> Chicago, IL											</div>
					<div class="event-label">
											</div>
				</div>
			</li>
												<li id="post-">
				<div class="entry-meta">
					<span class="entry-date">Jan<br/>22</span>
				</div>
				<div class="event-content">
					<div>
													<h4 class="title">Inside ETFs</h4>
											</div>
					<div class="event-location">
													<i class="fa fa-map-marker"></i> Hollywood, FL											</div>
					<div class="event-label">
													<a href="https://finance.knect365.com/insideetfs/"><i class="fa fa-file-text-o"></i> Event Details</a>
											</div>
				</div>
			</li>
																																																																																																									</ul>		<div style="margin-top: 20px;">
			<a href="/schedule/" class="more-link">View Full Schedule</a>
		</div>
		</div></section>
<section id="text-9" class="widget-8 widget-even sticky-widget blue-background book widget widget_text"><div class="widget-8 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,480 fellow advisors now…</h4>
			<div class="textwidget"><div class="row">
	<div class="one-half first min-height">
<p>&nbsp;
		<img style="margin-top: 6px;" class="hide-for-large" src="/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter" /> </p>
	</div>
	<div class="one-half" >
		<p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p>
		<p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p>
	</div>
</div>
<div class="clear"></div>
<div class="row optin">
	<a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a>

</div>
<div class="clear"></div></div>
		</div></section>
<section id="nerds_eye_view_praise_widget-3" class="widget-9 widget-last widget-odd sticky-widget widget widget_nerds_eye_view_praise_widget"><div class="widget-9 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4>
<div class="nerds-eye-view-testimonials">					<div class="nerds-eye-view-testimonial">
													<a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<div class="nerds-eye-view-testimonial-image">
								<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media">
							</div>
							<p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p>
							</a>
											</div>
										<div class="nerds-eye-view-testimonial">
													<a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank">
								<div class="nerds-eye-view-testimonial-image">
									<img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News">
								</div>
								<p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p>
							</a>
											</div>
					</div></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-12" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap">			<div class="textwidget"><img class="footer-face-icon"  src="/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon" />

<img class="footer-nerds-eye-view" src="/wp-content/themes/michael-kitces/images/logo-text.png" alt="Nerd's Eye View" />
</div>
		</div></section>
<section id="nav_menu-5" class="widget-2 widget-last widget-even widget widget_nav_menu"><div class="widget-2 widget-last widget-even widget-wrap"><div class="menu-footer-widget-menu-container"><ul id="menu-footer-widget-menu" class="menu"><li id="menu-item-12404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12404"><a href="https://www.kitces.com/best-of-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/best-of-posts/', 'Best Of Posts');" itemprop="url">Best Of Posts</a></li>
<li id="menu-item-12418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12418"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li>
<li id="menu-item-13937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937"><a href="https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/', 'Best Books for Advisors');" itemprop="url">Best Books for Advisors</a></li>
<li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.kitces.com/career-opportunities/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/career-opportunities/', 'Career Opportunities');" itemprop="url">Career Opportunities</a></li>
<li id="menu-item-12406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12406"><a href="https://www.kitces.com/what-i-believe/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/what-i-believe/', 'What I Believe');" itemprop="url">What I Believe</a></li>
<li id="menu-item-12405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12405"><a href="https://www.kitces.com/permissions-for-use-and-reprints/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/permissions-for-use-and-reprints/', 'Permissions / Reprints');" itemprop="url">Permissions / Reprints</a></li>
<li id="menu-item-12410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12410"><a href="https://www.kitces.com/guest-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/guest-posts/', 'Submit Guest Post');" itemprop="url">Submit Guest Post</a></li>
<li id="menu-item-12409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12409"><a href="https://www.kitces.com/disclosures-disclaimers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/disclosures-disclaimers/', 'Disclosures / Disclaimers');" itemprop="url">Disclosures / Disclaimers</a></li>
</ul></div></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="cgd_social_footer-2" class="widget-1 widget-first widget-last widget-odd widget cgd_social_footer"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Stay In Touch</h4>
<ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link gplus"><a href="https://plus.google.com/104673107673251747276" target="_blank"><img alt="Michael Kitces on Google+" src="/wp-content/plugins/cgd-social-icons/icons/icon-gplus.png"></a></li><li class="cgd-social-link pinterest"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><img alt="Michael Kitces on Pinterest" src="/wp-content/plugins/cgd-social-icons/icons/icon-pinterest.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li><li class="cgd-social-link rss"><a href="http://feeds.kitces.com/KitcesNerdsEyeView" target="_blank"><img alt="Michael Kitces RSS Feed" src="/wp-content/plugins/cgd-social-icons/icons/icon-rss.png"></a></li><li class="cgd-social-link phone"><a href="/contact" target="_blank"><img alt="Call Michael Kitces" src="/wp-content/plugins/cgd-social-icons/icons/icon-phone.png"></a></li><li class="cgd-social-link email"><a href="/contact" target="_blank"><img alt="Email Michael Kitces" src="/wp-content/plugins/cgd-social-icons/icons/icon-email.png"></a></li></ul></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="text-11" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Questions?</h4>
			<div class="textwidget"><p>General Inquiries: <a href="mailto:Questions@Kitces.com" target="_top">Questions@Kitces.com</a></p>
<p>Members Assistance: <a href="mailto:Members@Kitces.com" target="_top">Members@Kitces.com</a></p>

<p>All Other Questions,
<br>
Or Reach Michael Directly:</p>
<a class="button button-blue button-small" href="/contact">Contact Michael</a>
</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap">    <p>&copy; 2016 Kitces.com. All Rights Reserved</p>
    </div></footer></div><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0034/4741.js";
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<div id="tve_notification_box"></div><script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 64790; //CHANGE THIS
    _sf_async_config.domain = 'kitces.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();

    _qevents.push({
    qacct:"p-6fB0yHbqHRvgK"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-6fB0yHbqHRvgK.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag -->
    <!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-hokeh7j3brqjnufb-holder"></div><script>var hokeh7j3brqjnufb,hokeh7j3brqjnufb_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){hokeh7j3brqjnufb_poll(function(){if(window['om_loaded']){if(!hokeh7j3brqjnufb){hokeh7j3brqjnufb=new OptinMonsterApp();return hokeh7j3brqjnufb.init({u:"11727.223640",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;hokeh7j3brqjnufb=new OptinMonsterApp();hokeh7j3brqjnufb.init({u:"11727.223640",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-nwejqk4kr5gvkmjz-holder"></div><script>var nwejqk4kr5gvkmjz,nwejqk4kr5gvkmjz_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){nwejqk4kr5gvkmjz_poll(function(){if(window['om_loaded']){if(!nwejqk4kr5gvkmjz){nwejqk4kr5gvkmjz=new OptinMonsterApp();return nwejqk4kr5gvkmjz.init({u:"11727.223639",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;nwejqk4kr5gvkmjz=new OptinMonsterApp();nwejqk4kr5gvkmjz.init({u:"11727.223639",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-jynnjlgdfnsos5lg-holder"></div><script>var jynnjlgdfnsos5lg,jynnjlgdfnsos5lg_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jynnjlgdfnsos5lg_poll(function(){if(window['om_loaded']){if(!jynnjlgdfnsos5lg){jynnjlgdfnsos5lg=new OptinMonsterApp();return jynnjlgdfnsos5lg.init({u:"11727.223194",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jynnjlgdfnsos5lg=new OptinMonsterApp();jynnjlgdfnsos5lg.init({u:"11727.223194",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-bottom-right-container">
				<div class="scroll-triggered-box stb stb-3686 stb-bottom-right"
				     id="stb-3686"
				     style="display: none;">
					<div class="stb-content">
						<h3>Join 21,480 Fellow Advisors Getting Ongoing Blog Updates by Email!</h3>
<div class="nlsignup_content wide"><form id="formAcymailing94821" action="/mailchimp/process.php" method="post">
<div style="display:none;">
<input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=slide_up">
<input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=slide_up">
<input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up" />
<input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article" />
<input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source" />
<input type="hidden" name="GROUPINGS[1][groups]" value="slide_up" />
<input type="text" name="phone" value="" />
</div>
			<div class="acymailing_module_form">
				<div class="acymailing_introtext"><b>Sign up now</b> & receive a <b>free copy of <em>The Kitces Report</em>:</b> 
	<div class="blogintro clearfix">
	<div class="imagebox"><img class="alignleft" alt="The Kitces Report newsletter" src="https://www.kitces.com/wp-content/themes/michael-kitces/images/stories/blog_intro_image.png"></div>
	<div class="textbox"><i>Quantifying The Value Of Financial Planning Advice</i></div>
			</div></div>
				<div class="acymailing_form">
					<div class="onefield" id="field_email_formAcymailing94821">                            
							<span class="acyfield_email">
						
                            <input id="user_email_formAcymailing94821" style="width:80%" onfocus="if(this.value == 'Enter Email Address') this.value = '';" onblur="if(this.value=='') this.value='Enter Email Address';" type="email" class="inputbox required" name="EMAIL" value="Enter Email Address">                            
							</span>
                        
						</div>
						<div class="acysubbuttons">
							<input class="button subbutton btn btn-primary" type="submit" value="Subscribe Now!">
						</div>
					</div>
				</div>
			</form></div>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.kitces.com\/blog\/uk-rdr-commission-ban-increases-financial-advice-demand\/":15841};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/blog/uk-rdr-commission-ban-increases-financial-advice-demand/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.kitces.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
	    <script type="text/javascript">var hokeh7j3brqjnufb_shortcode = true;var nwejqk4kr5gvkmjz_shortcode = true;var jynnjlgdfnsos5lg_shortcode = true;</script>
	    <script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/header-scroll.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/smooth-scrolling-anchors.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js-cookie/src/js.cookie.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/slick/slick.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/slick-theme.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/Easy-Responsive-Tabs-to-Accordion/js/easyResponsiveTabs.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/easy-tabs.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/cookies.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/ga.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/sticky-sidebar.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/social-share.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/themes/michael-kitces/lib/js/mobile-nav.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=1.0.32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"3686":{"id":3686,"title":"Signup for RSS Emails","trigger":"percentage","triggerPercentage":50,"triggerElementSelector":"","animation":"slide","cookieTime":60,"autoHide":true,"autoShow":true,"position":"bottom-right","minimumScreenWidth":450,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://www.kitces.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"15841 https:\/\/www.kitces.com\/?p=15841","disqusShortname":"kitces","disqusTitle":"How The UK RDR Ban On Commissions INCREASED Demand For Financial Advice","disqusUrl":"https:\/\/www.kitces.com\/blog\/uk-rdr-commission-ban-increases-financial-advice-demand\/","options":{"manualSync":false},"postId":"15841"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"kitces"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kitces.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) var TL_Const={"security":"4e7a66c761","ajax_url":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":15841},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}/*]]> */</script><script></script>	    <script type="text/javascript">var omapi_localized = { ajax: 'https://www.kitces.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '44515661ab' };</script>
	    <script type="text/javascript" src="https://xp145.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=fbc48696d05301a9d4568e937bf5dad0"></script></body></html>
