<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><link type="text/css" media="all" href="//cdn.kitces.com/wp-content/cache/autoptimize/css/autoptimize_ca45e9cc3321868d8a96462218b3df4c.css" rel="stylesheet"/><style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:0}</style><title>Digital Marketing For Baby Boomer Retirees w/ Dana Anspach</title><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="referrer" content="always"><link rel="author" href="https://plus.google.com/104673107673251747276/"/><meta name="description" content="Financial Advisor Success Podcast with Dana Anspach of Sensible Money, on attracting Baby Boomers virtually to a true retirement decumulation specialty."/><meta name="keywords" content="podcast"/><link rel="canonical" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/"/><meta property="og:title" content="Digital Marketing For Baby Boomer Retirees w/ Dana Anspach"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/"/><meta property="og:image" content="//cdn.kitces.com/wp-content/uploads/2017/07/Episode-029_Social_Dana-Anspach-1024x512.png"/><meta property="og:site_name" content="Nerd&#039;s Eye View | Kitces.com"/><meta property="og:description" content="Financial Advisor Success Podcast with Dana Anspach of Sensible Money, on attracting Baby Boomers virtually to a true retirement decumulation specialty."/><meta property="article:tag" content="podcast"/><meta property="article:publisher" content="https://www.facebook.com/Kitces"/><meta property="article:author" content="https://www.facebook.com/michael.kitces"/><meta property="article:published_time" content="2017-07-18T07:01:48Z"/><meta property="article:modified_time" content="2017-07-18T15:13:15Z"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@MichaelKitces"/><meta name="twitter:creator" content="@michaelkitces"/><meta name="twitter:domain" content="www.kitces.com"/><meta name="twitter:title" content="Digital Marketing For Baby Boomer Retirees w/ Dana Anspach"/><meta name="twitter:description" content="Financial Advisor Success Podcast with Dana Anspach of Sensible Money, on attracting Baby Boomers virtually to a true retirement decumulation specialty."/><meta name="twitter:image" content="//cdn.kitces.com/wp-content/uploads/2017/07/Episode-029_Social_Dana-Anspach-1024x512.png"/><meta itemprop="image" content="//cdn.kitces.com/wp-content/uploads/2017/07/Episode-029_Social_Dana-Anspach-1024x512.png"/><link rel='dns-prefetch' href='//www.kitces.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Feed" href="http://feeds.kitces.com/KitcesNerdsEyeView"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Comments Feed" href="http://feeds.kitces.com/KitcesNerdsEyeView"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; #FASuccess Ep 029: Attracting Baby Boomers Digitally To A True Retirement Decumulation Specialty with Dana Anspach Comments Feed" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/feed/"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kitces.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8&ctv=1499888077"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-3572449-1','auto',{'allowLinker':true});__gaTracker('set','forceSSL',true);__gaTracker('require','linker');__gaTracker('linker:autoLink',['kitces.chargebee.com','xp145.infusionsoft.com']);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='//cdn.kitces.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&#038;ctv=1499888077'></script> <!--[if lt IE 9]> <script type='text/javascript' src='//cdn.kitces.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3&#038;ctv=1499888077'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.kitces.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kitces.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kitces.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Finology And Finding The Higher Purpose Of The Financial Planning Profession' href='https://www.kitces.com/blog/dick-wagner-finology-integral-finance-higher-purpose-planning-profession/'/><meta name="generator" content="WordPress 4.8"/><link rel='shortlink' href='https://www.kitces.com/?p=20145'/><link rel="alternate" type="application/json+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fdana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fdana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation%2F&#038;format=xml"/> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="7f06eb20f75b0447054c8baa8b5a3e174426c746bf74389e27696c25580c68e1" async></script><script type="text/javascript">var ajaxurl="https://www.kitces.com/wp-admin/admin-ajax.php"</script><meta name="generator" content="Memberium v2.47.06 for WordPress"/><link title="Membership site system for WordPress and Infusionsoft" type="text/html" rel="help" hreflang="en" href="https://Memberium.com"/> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script><link rel="icon" href="//cdn.kitces.com/wp-content/themes/michael-kitces/images/favicon.ico"/><link rel="pingback" href="https://www.kitces.com/xmlrpc.php"/> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5280784"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5280784&Ver=2" height="0" width="0" style="display:none; visibility: hidden;"/></noscript> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Person",
  "name": "Michael Kitces",
  "url": "https://www.kitces.com",
  "sameAs": [
    "https://www.facebook.com/Kitces",
    "https://twitter.com/MichaelKitces",
    "https://www.linkedin.com/in/michaelkitces",
    "https://plus.google.com/104673107673251747276"
  ]
}</script> </head><body class="post-template-default single single-post postid-20145 single-format-standard header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="mobile-menu"><section id="search-5" class="widget-odd widget-first widget-1 widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-3" class="widget-even widget-2 widget widget_nav_menu"><div class="widget-wrap"><div class="menu-mobile-menu-login-link-container"><ul id="menu-mobile-menu-login-link" class="menu"><li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url">Member Login</a></li></ul></div></div></section><section id="mobile_menu_social_widget-3" class="widget-odd widget-3 widget widget_mobile_menu_social_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Connect With Me</h4><ul class="cgd-social-links"><li class="cgd-social-link"><a href="https://www.facebook.com/Kitces" target="_blank"><i class="fa fa-facebook-square"></i> Facebook</a></li><li class="cgd-social-link"><a href="https://twitter.com/MichaelKitces" target="_blank"><i class="fa fa-twitter-square"></i> Twitter</a></li><li class="cgd-social-link"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><i class="fa fa-linkedin-square"></i> LinkedIn</a></li><li class="cgd-social-link"><a href="https://plus.google.com/104673107673251747276" target="_blank"><i class="fa fa-google-plus-square"></i> Google+</a></li><li class="cgd-social-link"><a href="https://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><i class="fa fa-youtube-square"></i> YouTube</a></li><li class="cgd-social-link"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><i class="fa fa-pinterest-square"></i> Pinterest</a></li></ul></div></section><section id="nav_menu-4" class="widget-even widget-4 widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Main Menu</h4><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-16097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16097"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url">Start Here</a></li><li id="menu-item-10873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10873"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become a Member');" itemprop="url">Become a Member</a></li><li id="menu-item-10874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10874"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url">Speaking</a></li><li id="menu-item-10875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10875"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url">Consulting</a></li><li id="menu-item-10876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10876"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'Solutions For Advisors');" itemprop="url">Solutions For Advisors</a></li><li id="menu-item-10877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10877"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'Solutions For Consumers');" itemprop="url">Solutions For Consumers</a></li><li id="menu-item-10878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10878"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About Michael');" itemprop="url">About Michael</a></li><li id="menu-item-10883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10883"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13716"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact Michael');" itemprop="url">Contact Michael</a></li></ul></div></div></section><section id="categories-4" class="widget-odd widget-last widget-5 widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Blog Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section></div> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TQR2ZS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TQR2ZS');</script> <div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li id="menu-item-6764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-13714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-12402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.kitces.com/">Kitces.com</a></p><p class="site-description" itemprop="description">Advancing Knowledge in Financial Planning</p></div><div class="widget-area header-widget-area"><section id="cgd_social_header-2" class="widget-odd widget-first widget-1 widget cgd_social_header"><div class="widget-wrap"><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li></ul></div></section><section id="search-6" class="widget-even widget-2 widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-2" class="widget-odd widget-3 widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-rankings-menu" class="menu genesis-nav-menu"><li id="menu-item-15205" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15205"><a href="https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/', 'Top Advisor Conferences');" itemprop="url"><span itemprop="name">Top Advisor Conferences</span></a></li><li id="menu-item-12400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12400"><a href="https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/', 'Top Advisor Blogs');" itemprop="url"><span itemprop="name">Top Advisor Blogs</span></a></li></ul></nav></div></section><section id="text-10" class="widget-even widget-last widget-4 widget widget_text"><div class="widget-wrap"><div class="textwidget">Our Ranking Lists:</div></div></section></div><a class="nav-trigger"><span></span></a></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation-1" class="menu genesis-nav-menu menu-secondary"><li class="menu-item logo"><a href="https://www.kitces.com"><img src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div id="announcement_widget-3" class="widget-odd widget-last widget-first widget-1 announcement"><div class="announcement-content"> The <a href="https://www.kitces.com/get-imca-ce-and-cfp-ce-credits/">new Webinar on Financial Planning Implications of the AMT</a> is now available in the Members Section!</div><span class="announcement-close">x</span></div><article class="post-20145 post type-post status-publish format-standard has-post-thumbnail category-21-financial-advisor-success-podcast entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">#FASuccess Ep 029: Attracting Baby Boomers Digitally To A True Retirement Decumulation Specialty with Dana Anspach</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-18T07:01:48+00:00">July 18, 2017 07:01 am </time> <span class="entry-comments-link"><a href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/#comments"><span class="dsq-postid" data-dsqidentifier="20145 https://www.kitces.com/?p=20145">7 Comments</span></a></span> <span class="entry-categories">CATEGORY: <a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" rel="category tag">Podcast</a></span></p></header><div class="entry-content" itemprop="text"><div class="mobile-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div><div class="kitces-sharing is-inline"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20145" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20145" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20145" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20145" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20145" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count"><div class="kitces-sharing-count-number"> 51</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="desktop-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div></div><div class="kitces-sharing is-floating"><div class="kitces-sharing-count desktop-share-count"><div class="kitces-sharing-count-number"> 51</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20145" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20145" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20145" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20145" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20145" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count mobile-share-count"><div class="kitces-sharing-count-number"> 51</div><div class="kitces-sharing-count-label"> Shares</div></div><br><div class="kitces-sharing-count-label kitces-sharing-close" id="kitces-sharing-close-desktop">close</div><div class="kitces-sharing-close" id="kitces-sharing-close-mobile"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"> <g id="Outline_Icons_1_"> <g id="Outline_Icons"> <path d="M12.707,12L23.854,0.854c0.195-0.195,0.195-0.512,0-0.707s-0.512-0.195-0.707,0L12,11.293L0.854,0.146
c-0.195-0.195-0.512-0.195-0.707,0s-0.195,0.512,0,0.707L11.293,12L0.146,23.146c-0.195,0.195-0.195,0.512,0,0.707
c0.195,0.195,0.512,0.195,0.707,0L12,12.707l11.146,11.147c0.195,0.195,0.512,0.195,0.707,0c0.195-0.195,0.195-0.512,0-0.707
L12.707,12z"/> </g> </g> <g id="Invisible_Shape"> <rect fill="none" width="24" height="24"/> </g> </svg></div></div><div class="pf-content"><div class='executive-summary'><blockquote><h3>Executive Summary</h3><p><a href="//cdn.kitces.com/wp-content/uploads/2017/07/Episode-029_Feature_Dana-Anspach.png" onclick="__gaTracker('send', 'event', 'outbound-article-int', '//cdn.kitces.com/wp-content/uploads/2017/07/Episode-029_Feature_Dana-Anspach.png', '');"><img class="size-full wp-image-20148 alignright" src="//cdn.kitces.com/wp-content/uploads/2017/07/Episode-029_Feature_Dana-Anspach.png" alt="Episode 029 Feature Dana Anspach" width="400" height="400" srcset="https://www.kitces.com/wp-content/uploads/2017/07/Episode-029_Feature_Dana-Anspach.png 400w, https://www.kitces.com/wp-content/uploads/2017/07/xEpisode-029_Feature_Dana-Anspach-150x150.png.pagespeed.ic.9PfYgJ9_Kb.jpg 150w, https://www.kitces.com/wp-content/uploads/2017/07/xEpisode-029_Feature_Dana-Anspach-300x300.png.pagespeed.ic.ZdLy5p9QnV.png 300w" sizes="(max-width: 400px) 100vw, 400px"/></a>Welcome back to the twenty-ninth episode of the <em>Financial Advisor Success </em>podcast!</p><p>My guest on today&#8217;s podcast is Dana Anspach. Dana is a financial advisor and the founder of Sensible Money, an advisory firm based in Scottsdale, Arizona, that oversees more than $130 million of investment assets for retired &#8211; or nearly-retired &#8211; Baby Boomer clients.</p><p>What&#8217;s unique about Dana&#8217;s advisory business, though, is that while the industry has been focused on the idea that younger Gen X and Gen Y clients will want to work with financial advisors virtually, Dana has built a firm where all of her 110 virtual clients – from as far away as Hawaii and Alaska – are Baby Boomers, not Millennials. And Dana attracts those virtual Baby Boomer clients to her specialized retirement planning solutions through her online writing on platforms like About.com&#8217;s Money Over 55 section, Marketwatch&#8217;s RetireMentors, and her own book &#8220;Control Your Retirement Destiny&#8221;, which collectively are generating over 100 online prospects every year. And those virtual Baby Boomer prospects start by filling out a 40-question pre-meeting data gathering form, just to have the opportunity to <em>talk</em> to someone on Dana’s team about potentially working with the firm!</p><p>In this episode, Dana talks in depth about how she attracts prospects, screens them, presents her services to them, and onboards them, all without ever meeting them in person. She also shares the exact 3-meeting financial planning process she uses to generate a nearly-$7,000 average financial planning fee (without needing a separate data-gathering meeting), and why she chose to use a TAMP – a third-party asset management platform – to implement her client portfolios, while charging an overall 1.25% AUM fee for ongoing investment and retirement planning services.</p><p>We also talk about what technology tools Dana uses to deliver her services to her fully virtual clients, how she has systematized large portions of her practice – to the point that she&#8217;s been able to hand off most her prospects and clients to employee advisors she&#8217;s hired into the firm – and why she compensates the advisors in her firm with a base salary plus bonuses instead of the more &#8220;traditional&#8221; payment of a percentage of client revenue.</p><p>And be certain to listen to the end, where Dana talks about how she&#8217;s leveraged the value of outside coaches to work through the inevitable challenges that have arisen in her practice, and how she structures her week to allow for the time she needs for client meetings, staff management, and still being able to do all the writing that continues to bring in new virtual Baby Boomer clients to the firm.</p><p>So whether you’re trying to have more success getting new clients through online and digital marketing, or simply want some perspective on how a retirement planning niche advisor has built her business, I hope you enjoy this latest episode of the Financial Advisor Success podcast!</p></blockquote></div><h2>What You’ll Learn In This Podcast Episode</h2><ul><li>How Dana’s writing and publishing has helped her build a niche retirement planning business targeted at baby boomers. [3:01]</li><li>Why Sensible Money maintains an “informal minimum” when bringing on new clients, rather than a hard cutoff. [7:25]</li><li>The three-meeting strategy that converts around 70% of planning-only clients into ongoing full-service AUM clients. [10:40]</li><li>What’s in the highly comprehensive questionnaire for prospective clients that allows Dana and her team to design a highly productive first meeting. [13:01]</li><li>Some of the technological tools Sensible Money uses to serve entirely virtual Baby Boomer clients. [22:09]</li><li>How Dana has used coaching to help her through tough times in life and business and change her perspective on hardship. [53:58]</li><li>How Dana navigated switching the compensation model for the advisors at the firm as she has grown into a full-on brand. [1:01:52]</li><li>The writing schedule that Dana maintains in order to publish valuable content that continually draws new clients to the firm. [1:23:09]</li><li>How Dana and her team navigate bringing on new clients that specifically want to work with her after reading her work. [1:25:24]</li></ul><div class="smart-podcast-player-container  smart-podcast-player-0F21F4  spp-color-0F21F4 " data-color="0F21F4" data-show_name="Financial Advisor Success Podcast" data-social="false" data-uid="596e9f99c0885" data-url="http://fasuccess.libsyn.com/rss" data-paid="true"></div><h2><b>Resources Featured In This Episode:</b></h2><ul><li><a href="https://www.amazon.com/Control-Your-Retirement-Destiny-Transition-ebook/dp/B01M1GUCJQ/ref=as_li_ss_il?s=books&amp;ie=UTF8&amp;qid=1500343855&amp;sr=1-1&amp;keywords=control+your+retirement+destiny&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=0445824e2fc7615ccb768e4e940a43c2" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.com/Control-Your-Retirement-Destiny-Transition-ebook/dp/B01M1GUCJQ/ref=as_li_ss_il?s=books&amp;ie=UTF8&amp;qid=1500343855&amp;sr=1-1&amp;keywords=control+your+retirement+destiny&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=0445824e2fc7615ccb768e4e940a43c2', '');" target="_blank" rel="noopener"><img class="alignright" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=B01M1GUCJQ&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=kitcescom-20" alt="Control Your Retirement Destiny by Dana Anspach" width="167" height="250" border="0"/></a>Dana Anspach &#8211; <a href="https://www.sensiblemoney.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sensiblemoney.com/', 'Sensible Money');" target="_blank" rel="noopener">Sensible Money</a></li><li><a href="http://amzn.to/2tkP2g5" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://amzn.to/2tkP2g5', 'Control Your Retirement Destiny');" target="_blank" rel="noopener">Control Your Retirement Destiny</a> by Dana Anspach</li><li><a href="https://www.sensiblemoney.com/premeeting/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.sensiblemoney.com/premeeting/', 'Sensible Money Pre-Meeting Questions');" target="_blank" rel="noopener">Sensible Money Pre-Meeting Questions</a></li><li><a href="https://www.assetdedication.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.assetdedication.com/', 'Asset Dedication');" target="_blank" rel="noopener">Asset Dedication</a></li><li><a href="http://amzn.to/2t9T8TZ" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://amzn.to/2t9T8TZ', 'Asset Dedication: How to Grow Wealthy with the Next Generation of Asset Allocation');" target="_blank" rel="noopener"><em>Asset Dedication: How to Grow Wealthy with the Next Generation of Asset Allocation</em></a> by Stephen Huxley</li><li><a href="http://www.box.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.box.com', 'Box.com');" target="_blank" rel="noopener">Box.com</a></li><li><a href="https://www.wufoo.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.wufoo.com/', 'Wufoo');" target="_blank" rel="noopener">Wufoo</a></li><li><a href="https://www.gotomeeting.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.gotomeeting.com/', 'GoToMeeting');" target="_blank" rel="noopener">GoToMeeting</a></li><li><a href="http://www.financelogix.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.financelogix.com/', 'Finance Logix');" target="_blank" rel="noopener">Finance Logix</a></li><li><a href="https://www.rightcapital.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.rightcapital.com/', 'RightCapital');" target="_blank" rel="noopener">RightCapital</a></li><li><a href="https://www.bnasoftware.com/solutions/individual-tax-planning/income-tax-planner" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.bnasoftware.com/solutions/individual-tax-planning/income-tax-planner', 'BNA Income Tax Planning Software');" target="_blank" rel="noopener">BNA Income Tax Planning Software</a></li><li><a href="http://corporate.redtailtechnology.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://corporate.redtailtechnology.com/', 'Redtail');" target="_blank" rel="noopener">Redtail</a></li><li><a href="http://riia-usa.org/why-the-rma/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://riia-usa.org/why-the-rma/', 'Retirement Management Analyst (RMA) Designation');" target="_blank" rel="noopener">Retirement Management Analyst (RMA) Designation</a></li><li><a href="http://kolbe.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://kolbe.com/', 'Kolbe Corp');" target="_blank" rel="noopener">Kolbe Corp</a></li><li><a href="http://www.landmarkworldwide.com/the-landmark-forum" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.landmarkworldwide.com/the-landmark-forum', 'The Landmark Forum');" target="_blank" rel="noopener">The Landmark Forum</a></li><li><a href="http/www.jkolevski.com.au" target="_blank" rel="noopener">Jason Kolevski Business Coaching</a></li><li><a href="https://www.kitces.com/blog/rick-kahler-financial-group-fasuccess-podcast-from-rapid-city-south-dakota/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/rick-kahler-financial-group-fasuccess-podcast-from-rapid-city-south-dakota/', 'FAS Ep 001: Rick Kahler on Entrepreneurial Persistence &amp; Building a $200M AUM Practice');" target="_blank" rel="noopener">FAS Ep 001: Rick Kahler on Entrepreneurial Persistence &amp; Building a $200M AUM Practice</a></li><li><a href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/', 'FAS Ep 017: Using Social Media and Blogging to Drive Business Growth As A Reformed Broker with Josh Brown');" target="_blank" rel="noopener">FAS Ep 017: Using Social Media and Blogging to Drive Business Growth As A Reformed Broker with Josh Brown</a></li><li><a href="https://www.kitces.com/blog/stephanie-bogan-limitless-adviser-podcast-educe-mindset-drives-success-7-freedoms/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/stephanie-bogan-limitless-adviser-podcast-educe-mindset-drives-success-7-freedoms/', 'FAS Ep 024: How Mindset Drives Success And The 7 Freedoms Of Limitless Advisers with Stephanie Bogan');" target="_blank" rel="noopener">FAS Ep 024: How Mindset Drives Success And The 7 Freedoms Of Limitless Advisers with Stephanie Bogan</a></li></ul><h2><b>Did you enjoy the Financial Advisor Success Podcast?</b></h2><p>Never miss an episode by subscribing in iTunes or Stitcher, or <span class="tve-leads-two-step-trigger tl-2step-trigger-16307">by subscribing directly to Nerd&#8217;s Eye View</span> to get all of our updates!</p><p><a href="https://itunes.apple.com/us/podcast/financial-advisor-success/id1190341231" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://itunes.apple.com/us/podcast/financial-advisor-success/id1190341231', '');"><img class="alignnone wp-image-16273 size-full" src="//cdn.kitces.com/wp-content/uploads/2017/01/Subscribe-With-iTunes-Button.png" alt="Subscribe To Financial Advisor Success Podcast on iTunes" width="300" height="102"/></a><a href="http://www.stitcher.com/podcast/michael-kitces-financial-advisor-success/financial-advisor-success?refid=stpr" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stitcher.com/podcast/michael-kitces-financial-advisor-success/financial-advisor-success?refid=stpr', '');"><img class="alignnone wp-image-16274 size-full" src="//cdn.kitces.com/wp-content/uploads/2017/01/Subscribe-with-Stitcher-Button.png" alt="Subscribe To Financial Advisor Success Podcast on Stitcher" width="300" height="102"/></a></p><p>And if you have a moment, please <a href="http://www.apple.com/itunes/download/?id=1190341231" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.apple.com/itunes/download/?id=1190341231', 'Click Here to leave us a rating and review in iTunes');" target="_blank" rel="noopener noreferrer">Click Here to leave us a rating and review in iTunes</a>!</p><h2><b>Full Transcript: Attracting Baby Boomers Virtually To A True Retirement Decumulation Specialty with Dana Anspach</b></h2><p>Michael: Welcome, everyone. Welcome to the 29th episode of the Financial Advisor Success podcast. My guest on today&#8217;s podcast is Dana Anspach. Dana is a financial advisor and the founder of Sensible Money, an advisory firm based in Scottsdale, Arizona that manages more than $130 million in investable assets for retired or nearly retired baby boomer clients. What&#8217;s unique about Dana&#8217;s advisory business, though, is that nearly all of her 110 baby boomer clients work with her firm virtually, from as far away as Hawaii and Alaska, having found her specialized retirement planning solutions through her online writing on platforms like About.com&#8217;s Money Over 55 section, MarketWatch&#8217;s RetireMentors, and by publishing her own book &#8220;Control Your Retirement Destiny,&#8221; which together now generate over 100 online prospects every year who fill out a 40-question pre-meeting data gathering form just to have the opportunity to talk to someone on her team about potentially working with the firm.</p><p>In this episode, Dana talks in-depth about how she attracts prospects, screens them, presents her services to them, and then onboards them even without ever meeting them in person. The exact three-meeting financial planning process she uses to generate nearly $7,000 average financial planning fee without needing a separate data gathering meeting, and why she chose to use a TAMP, a third party asset management platform to implement her client portfolios while charging a 1.25% AUM fee for ongoing investment and retirement planning services.</p><p>We also talk about what technology tools Dana uses to deliver her services to her fully virtual clients, how she systematized huge portions of her practice to the point that she&#8217;s been able to hand off most of her prospects and client meetings to employee advisors that she&#8217;s hired into the firm, and why she compensates the advisors in her firm with a base salary plus bonus, instead of the more traditional payment of a percentage of client revenue.</p><p>And be certain to listen to the end, where Dana talks about how she&#8217;s leveraged the value of outside coaches to work through the inevitable challenges that have arisen in her practice, and how she structures her week to allow for the time she needs for client meetings, staff management, and still being able to do the writing that continues to bring in new virtual baby boomer clients to the firm. And so with that introduction, I hope you enjoy this episode of the Financial Advisor Success podcast with Dana Anspach.</p><p>Welcome, Dana Anspach to the Financial Advisor Success podcast.</p><p>Dana: Thanks, Michael. I am so excited to be here.</p><h2>How Dana&#8217;s Writing And Publishing Helped Build A Niche Retirement Planning Business [3:01]</h2><p>Michael: I&#8217;m thrilled to have you on because you have I think a little bit of a different journey in building your business than a lot of other advisory firms because you&#8217;ve done a ton of work in writing and publishing, and using that to get your name out there, working with retirees. And we spend so much time, I feel like, in the industry lately talking about why you have to have robo tools and be online because that&#8217;s your only chance to get millennial clients, and you&#8217;ve built a business working with clients virtually, having all clients spread all over the country, getting them by writing and doing stuff online, and you&#8217;re focused on baby boomer retirees, not millennials. And so just, like, you know, for all the discussion of, &#8220;Oh, well, this stuff doesn&#8217;t work with boomers because they have to be face to face in a 7.2 mile geographical radius from your firm.&#8221; Like, the fact that you have built in such an opposite direction just fascinates me about the business you have.</p><p>Dana: Yeah. You know, it&#8217;s been an amazing journey. And people are looking for a certain type of expertise in the retirement space, people who are focused on decumulation, who look at how the planning should be done at that phase in life. And that&#8217;s what we do. And I don&#8217;t know if it was an article of yours I saw recently or if it was an InvestmentNews that said eventually geography won&#8217;t matter. And we absolutely see that. I mean, we get inquiries from all over the country. Our latest client is in Hawaii. We&#8217;ve gotten inquiries from Alaska. It&#8217;s amazing. And people haven&#8217;t spoken to anyone. They fill out a form on our website and set an introductory meeting, and many of them turn over their entire life savings never having met us face to face. We look at it as absolute honor that we&#8217;ve built that kind of reputation.</p><p>Michael: And the good news is you can travel to Hawaii any time you want. This is deductible business expense, as long as you make sure you meet with the client while you&#8217;re there.</p><p>Dana: Exactly. There&#8217;s some perks.</p><p>Michael: To start, like, why don&#8217;t you just tell us a little bit about your advisory business as it exists today? So the business is called Sensible Money, I know. So tell us about Sensible Money.</p><p>Dana: So Sensible Money started officially in 2011. I had a partnership in a different registered investment advisory firm, took my share and founded Sensible Money, really to focus on the decumulation space. And it was just me at the time, one full-time and one part-time employee. Where we sit today, we have me and six, mostly full-time, employees. Two of them are financial planners that take on all of the new clients that come into the firm, and the others are various forms of either professional support staff or administrative support staff.</p><p>And so in these last five years, we grew from an initial $30 million under management to, at the end of this most recent quarter, $130 million. And this year we&#8217;ll have about, $1.2 just maybe $1.3 million in annual revenue. So it&#8217;s been a strong growth path, and our focus is decumulation. It&#8217;s working with people 55 and older who are within 10 years of their desired retirement date. And we do take clients outside of that, some younger clients, and even a few millennials, but the bulk of our clients sit within that decumulation space. I think today we have about 110 what we call full-service clients. Meaning we do the planning and the investment management.</p><p>Michael: That&#8217;s a healthy average client as well, right? I&#8217;m just sort of doing the math, $130 million of assets under management, 110 full-service clients. Like, normally your average client is $1.1 million, $1.2 million or so?</p><p>Dana: Yeah. It&#8217;s been trending up. I think at the end of last year it was a little lower, you know, in that $800,000 to $900,000 range. So it&#8217;s certainly trending up. And that&#8217;s been intentional. We realized the depth we get into on the planning was suited for those with over a million in financial assets. And we also do plans for people that have financial assets less than that, but as far as being able to deliver what we do really well, the amount of time it takes and how we need to price for that, it&#8217;s really suitable for those in that $1 million and up range.</p><h2>Sensible Money&#8217;s &#8220;Informal Minimum&#8221; [7:25]</h2><p>Michael: So do you actually set that as a formal minimum then? If you want to work with Sensible Money now you need a million dollars of investable assets?</p><p>Dana: It&#8217;s what I call an informal minimum. I think, you know, like so many of us in the industry, I want to help everybody. And, you know, our planners, my planners are the same way. And so, you know, we leave room for discussion there. You know, ideally, yes, any new full-service client would have a million-dollar minimum, but if we think that someone&#8217;s going to grow into becoming that kind of client or that we just really like them and want to help them, you know, we have room to bringing clients under that. And I like that. You know, sometimes you meet people that you just think they&#8217;re a good fit and maybe they don&#8217;t meet that hard cutoff minimum, and so we&#8217;re going to take them.</p><p>Michael: And so how do you handle the way you charge then? So is this all assets under management? Because you mentioned you have some planning clients and then you have some planning and investing clients, so what…like, what does the fee structure and the pricing look like for your firm?</p><p>Dana: So it&#8217;s really interesting. When we started, we did something different than what anyone was doing in 2012. We said every client that comes in is going to go through a plan. And we initially charged I think it was about $1,200 for that plan. It was a three-step planning process that we called juicing. So I trademarked the term &#8220;juicing&#8221; and…</p><p>Michael: Juicing?</p><p>Dana: Juicing.</p><p>Michael: Like, I&#8217;m juicing an orange juicing.</p><p>Dana: Yes, yes. And so you see the orange on our website and it starts squeezing, as we call it. You know, that a defined planning process can help you squeeze more out of money. And I&#8217;ll digress for a minute.</p><p>Michael: That&#8217;s the nature of the juicing analogy? Like, &#8220;We&#8217;re going to help you squeeze a little bit more out of your retirement?&#8221;</p><p>Dana: Yeah, yeah. And where that came from, I was having breakfast at a place here in…I live in Scottsdale, Arizona so a place called Butterfield. So it has one of those juicing machines where the oranges are rolled down the contraption and you get fresh squeezed juice. I was watching this one morning, and I had just been at home over the weekend making homemade margaritas and squeezing these oranges, and there was always juice left over in the rinds. And I was sitting there watching this machine and I thought, &#8220;Wow, I bet they get more juice out of every single orange than I could possibly get at home with my hand squeezer.&#8221; And it just clicked. I thought, &#8220;That&#8217;s what we do for clients.&#8221;</p><p>Michael: We help them squeeze out every last drop with the juicing.</p><p>Dana: We do. You know, with tax optimization and how much they should be funding, and where they draw from, all of those things really do. You know, it&#8217;s not about how to earn a higher rate of return. In our process it&#8217;s about, &#8220;Let&#8217;s look at all of these other things, optimizing Social Security and when you&#8217;re going to take your pension, and let&#8217;s figure out how to coordinate all of those things that can help add to your bottom line, so that regardless of what the markets do, you&#8217;re really in good shape.&#8221; And so that&#8217;s how that whole analogy came about. We&#8217;ve had a few people over the years, I think only two that stick in my head, that…you know, I had one client who did hire us but she said, &#8220;Please don&#8217;t use that word with me, juicing.&#8221; She said that, &#8220;It just reminds me of steroid use.&#8221;</p><h2>Dana&#8217;s Three-Meeting Strategy [10:40]</h2><p>Michael: Oh, okay. Yes. So I guess there is sometimes juicing goes the other direction.</p><p>Dana: Sometimes it does. And, you know, my marketing guy had said, &#8220;Well, if everyone loves it, you&#8217;re not doing it right.&#8221; You know, if you really want to do something a little different, you&#8217;re always going to have some people who don&#8217;t resonate with it. But overall we&#8217;ve gotten a great, positive response to it. That is what we call our planning process. It&#8217;s delivered over a series of three strategy meetings. And we wouldn&#8217;t allow our client to transfer assets. So they have to go through this planning process to become a full-service client.</p><p>Michael: And when you say &#8220;three meetings,&#8221; I mean, what does that look like? Like, meeting number one is data gathering, meeting number two is client presentation, meeting number three is implementation? That kind of structure?</p><p>Dana: No, actually. So data gathering all happens electronically. We use Box, which is an online document sharing service. So the client, you know, gets their own password they set up, Box encrypts all of the data. They can upload documents directly there. We set up a folder structure for them, we name all of their documents, we give them a checklist of things to upload. So all of that happens before the first meeting. We call it strategy…</p><p>Michael: So, like, once they find you online, they say they want to be a client and they sign some initial planning agreement, you just send them like an email that says, &#8220;Here is where you go, here is the checklist of stuff, start uploading putting them all there.&#8221;</p><p>Dana: Yeah, even more than that. So, Jody, our main client services administrator has even created a video to show them how to use Box, how to upload the documents. And so it&#8217;s a short video. And we created a whole PDF instruction sheet. So if people are having…You know, not everyone is as technology savvy as we are, so we try to make it as easy as possible. So it&#8217;s a lot of handholding even with the use of the technology that we use. And so there&#8217;s a whole template email we use and the instructions that go out, that show them how to do that. And if they need additional help, Jody will jump on a web meeting with them, where she can screen share and show them where to go and how it works. And so there&#8217;s…it&#8217;s more than just, you know, &#8220;Here go, do this.&#8221; There&#8217;s handholding that happens. But, amazingly, clients get all the documents uploaded usually very quickly. We&#8217;re able to go in and name them all and start inputting them into the various programs that we use.</p><h2>How Dana&#8217;s Data Gathering Process Leads To Productive First Meetings [13:01]</h2><p>Michael: Now, what about just, like, do you only have clients upload documents or do you still have one of those traditional, like, the four or five-page questionnaire? Like, &#8220;And your names and your dates of birth, and, you know, write in your goals and list your accounts,&#8221; right? And just like all that long list of factual stuff that basically we then take and type in our financial planning software. Like, do you still have one of those questionnaires as well or do you just have them dump a giant pile of documents into box.com and then your team sorts it out and figures out where to get all the numbers that you need?</p><p>Dana: We have a very short type of questionnaire. It&#8217;s not fjuiour or five pages, I think it&#8217;s two pages. It does ask for date of birth and some basics, but it&#8217;s very, very different than the traditional questionnaire because I don&#8217;t need them to list all of their accounts. We&#8217;re asking for statements and tax returns, and mortgage statements, all of that, so I don&#8217;t want them to regurgitate all of that. It&#8217;s really focused on how they manage cash flow. &#8220;When is the last time you had a…you know, bought an automobile? How often do you purchase cars? How old is your home? What&#8217;s the amount of upkeep that we might need to budget? How do you currently pay for health care, and does your employer offer some form of retiree health care? Who are your primary beneficiaries? Do you have any children from previous marriages?&#8221; So it&#8217;s a little softer type of questionnaire. It deals with some of those things that we need to be able to capture in the plan, but they&#8217;re not strictly the numbers. You know, we get all of the numbers from their actual documents.</p><p>Michael: So they go through it, they upload all of their stuff. They do that, I guess this is like between when they&#8217;ve agreed to become a client and before the first of what you call your first juicing meeting.</p><p>Dana: Correct, correct. So, you know, they…once…we do a complimentary introductory meeting. So let me back up a minute. Most clients come in by filling out a form on our website called a Pre-Meeting Questionnaire. And we get about 100, the last two years we&#8217;ve averaged just over 100 inquiries a year, in most cases people whom we&#8217;ve never spoken with before. They have come to our website through something I&#8217;ve written, and through a newsletter, and so they fill out this form and then we respond from there with a template email.</p><p>Michael: And I&#8217;ve looked at your Pre-Meeting Questionnaire once when I was poking around on your website. Like, it is not a short questionnaire, much of the stuff that we would capture in a full financial planning data gathering meeting. Like, you don&#8217;t go a lot into the numbers but like, &#8220;Have you started Social Security? Have you worked overseas for the government? Do you have a pension? Do you have a will? Do you have a trust? What&#8217;s your life insurance? What&#8217;s your tax planning situation?&#8221; Like, you cover a lot of stuff in a form. So, like, people, 100-plus inquiries fill out this whole form because they&#8217;re that excited to work with you and learn more about your services, huh?</p><p>Dana: It&#8217;s pretty crazy, isn&#8217;t it?</p><p>Michael: Yeah, in a good way but yeah. Like, that&#8217;s intense.</p><p>Dana: They do. They fill it out. And probably since you looked at it earlier this year, we did shorten it up a bit. So it was really long, and still, we got that number of inquiries. But we thought…you know we went through and evaluated, &#8220;How much of that data do we really need, and is the length of the questionnaire potentially turning some people away?&#8221; And so we did tighten it up a little bit, but it&#8217;s still comprehensive. And yes, amazingly enough, people take the time to fill all of that out. And we really designed it to be dropdown and click also. You know, I hate when you go to the doctor&#8217;s office and you have to sit there with a pen and write in all of this stuff, half of which they should already have on file. And so we try to make it convenient. How do you just click?</p><p>Michael: And I noticed, like, aside from, you know, what you&#8217;re naming your email address and a box or two about your goals, almost everything is a click button with one or two dropdowns. Like, it&#8217;s not like you have to type in 47 fields, you do have to click through a whole bunch of them but it&#8217;s just things like, &#8220;You know, do you know what you spent?&#8221; &#8220;Yes,&#8221; &#8220;approximately,&#8221; &#8220;no.&#8221; Like, three click buttons tells you a lot about the kind of person you&#8217;re going to have when they come in, right? Like, between, &#8220;Yes, I know where every penny goes,&#8221; and, &#8220;No, I don&#8217;t really know where my monthly spending goes.&#8221; But, you know, you get the client context without going through the full process, which I think is interesting.</p><p>Dana: Yeah, yeah. That&#8217;s exactly how it was designed. It was intentional. And let me tell you, even something like a form if you saw all of the revisions it went through. When we first put that out there, which I think was 2012, you know, something like that even takes such a team effort to say, &#8220;Do we really need to ask that question? What are the key things we need to know? How do we shorten this up? You know what data helps make a whole process work more efficiently if we ask it on the frontend?&#8221;</p><p>Michael: And is this ultimately just like a Goggle Form on your website that you&#8217;ve embedded?</p><p>Dana: Yeah. It&#8217;s actually through a company called Wufoo, W-U-F-O-O. So they have embeddable forms that you create. And our marketing agency helped design that for us and show us how to use it.</p><p>Michael: Well, and I guess, if you don&#8217;t mind, we may even include a link over to it so people can check it out. I&#8217;ll ask advisors, like, don&#8217;t…please don&#8217;t bug Dana and fill out the form just to test and see if she&#8217;s going to call you. But, like, I do think it&#8217;s interesting. You know, most of us, our entire contact page is like three things. &#8220;What&#8217;s your name? What&#8217;s your phone number, and how much money do you have?&#8221; So we know whether to call you back. And, like, that&#8217;s how we treat it. And you&#8217;ve got this huge, like, 50-question questionnaire and people are so excited by the time they get to your website that they&#8217;re willing to fill this out and put in all this information and give you what I think compared to most us would be an incredibly rich and productive introductory conversation when you know all this stuff before you get started on a meeting.</p><p>Dana: Yeah, absolutely. You know, those conversations are personal at that point, where we can ask, and usually, we&#8217;ve prepared and highlighted certain things on that questionnaire that we want to ask more about. They know that we&#8217;ve taken the time to look at it ahead of time and it allows us to focus the energy in that introductory questionnaire and not have to sit there and ask, &#8220;So, you know, how much do you have?&#8221; And, yeah, it just shifts the conversation to something that I think is far more productive.</p><p>Michael: So we&#8217;ll include a link out to that if that&#8217;s okay. So this is episode 29, for everyone who&#8217;s listening, so if you go to kitces.com/29, we&#8217;ll have something in the show notes with a link out to Dana&#8217;s Pre-Meeting Questionnaire.</p><p>So walk us through the process. So I come to your website because I&#8217;ve read your articles or seen something that you&#8217;ve done. I&#8217;m interested in working with Sensible Money. I go through this Pre-Meeting Questionnaire to figure out whether I want to work with you and go through the juicing process. So I fill out this questionnaire and I hit the &#8220;send&#8221; button on the website, and what happens next?</p><p>Dana: So the potential client automatically receives a copy, and our client services administrator receives a copy. And she has a template email she uses to follow up. And she&#8217;s great about customizing it relative to maybe what they had said. And so she replies to that and sets an introductory meeting with typically either Kathy Mealey, who&#8217;s located in Massachusetts or Chuck Robinson here in Arizona. It lets them know availability, work through the scheduling, and then at that introductory meeting, we have, again, a templated presentation. So we all use the exact same presentation to bring consistency to the process. Make sure we cover all of the bases as a first meeting agenda that we use, that we walk through. And I don&#8217;t want to call it a script because it&#8217;s not a script. Everyone brings their own personality, and stories, and conversation to those introductory meetings, but I think it&#8217;s about 13, maybe 20 slides that we through, that make sure we cover, you know, what is it that we do that&#8217;s so different? And our price point is higher, and we&#8217;ll get to that.</p><p>And so to really establish that value proposition, you know, we had to sit there and go, &#8220;We have to be able to articulate in this first meeting why someone would hire us at this price point? What it is. Retirement is the biggest financial decision you make. It&#8217;s bigger than buying a car or a house. It&#8217;s huge. It&#8217;s the rest of your life. And what are we doing that so many other firms aren&#8217;t doing? And we&#8217;re able to do that in this introductory presentation, which is, again, a lot of effort went into that.</p><p>Michael: So, like, in the investment world, this would be the equivalent of your investment pitch book? It&#8217;s like a financial planning pitch book, &#8220;Here is who we are, here is what we do, here is the value we bring to the table.&#8221; And, I guess, and you see me at the presentation? Like, PowerPoint presentation or something to that effect? Because you&#8217;re meeting with people virtually, so, like, you can&#8217;t print this out and flip through the pages with them.</p><p>Dana: No, no. We&#8217;re going through, you know, a PowerPoint that we usually turn into a PDF. So we&#8217;re flipping through the virtual pages, and often via GoToMeeting.</p><h2>Some Of The Tech Tools Sensible Money Uses To Serve Clients Virtually [22:09]</h2><p>Michael: Is that your platform of choice for doing all this virtual work with clients is GoToMeeting?</p><p>Dana: Yeah. And so they&#8217;re able to see our screen and so we&#8217;re walking through it this way. And we all have double screens, and so on the other screen I&#8217;ll usually tell people, &#8220;You know, if you hear me typing, I&#8217;m not doing emails, I&#8217;m taking notes.&#8221; And so they laugh. And, you know, we&#8217;re able to…that they know that I&#8217;m listening and taking notes on a separate screen. And so it works really well to be able to flip through that. And so in that presentation, we&#8217;re explaining this three strategy meeting process and what we do at each meeting. So we&#8217;re explaining the process of, you know, how it starts with us uploading documents to Box and why we&#8217;re conscious of cybersecurity. We try to provide a little education to the potential client at that point on why cybersecurity is important.</p><p>Michael: What is secure and what is not, right? Like, I mean, assuming you get people from both ends, right? The people that would just…they would have uploaded all of their private information anywhere you told them because they&#8217;re oblivious to the cybersecurity issues, and then people that are on the other end of the extreme that&#8217;s like, &#8220;You want me to put what on the internet?&#8221; And you have to explain to them about how box.com security works and why this is okay.</p><p>Dana: Yeah. And even with all the education we&#8217;ve done, we still have clients that will email us attachments that has information in it that we&#8217;re like, &#8220;What are you doing? That&#8217;s why we have Box. Don&#8217;t email it.&#8221; You know, all you can do is educate and hopefully, some of it sticks. You are trying to help them so we…</p><p>Michael: I guess the irony that when you get clients who are comfortable enough with the internet to hire you over the internet having not met you in person, sometimes they&#8217;re a little too comfortable with the internet.</p><p>Dana: Exactly.</p><p>Michael: Like, a hazard of the territory?</p><p>Dana: Right. So yeah, in that intro meeting we try to provide some education on that, and then we explain, you know, at strategy one, what we do is what most people call a financial plan. We use commercially available software.</p><p>Michael: And what&#8217;s your financial planning software of choice?</p><p>Dana: Finance Logix.</p><p>Michael: Okay.</p><p>Dana: Love it. Absolutely love it. Love the interactive, you know, feel to it. You can do a lot of…</p><p>Michael: So you&#8217;ll actually put it, like, the planning software up on the screen share with GoToMeeting and actually start moving the levers and…moving the sliders and dynamically obtaining the plan on the spot as you go through with them?</p><p>Dana: Yes, absolutely. And particularly around inflation. I know a lot of planners will use that type of software to show various allocation models. And that&#8217;s actually a pet peeve of mine. So we run all our projections at 5% rate of return and 3% inflation initially. So think of it as a 2% real rate of return. And we will not sit there and say, &#8220;Well, you know, if you tweaked your allocation, you could earn six or seven. Here&#8217;s what would happen.&#8221; It&#8217;s, you know, our entire process around decumulation is, &#8220;Look, we&#8217;re going to run these projections based on the worst one-third of history. And we already know if you get something better than that, and if you get average, you&#8217;re going to look great. But we don&#8217;t want to run it on average because by its very nature, 50% of the timing, you&#8217;re going to get something below average.&#8221; And so our entire model is based on that.</p><p>Michael: Do you ever worry it&#8217;s too conservative at the other direction to do, you know, 2% real returns for multi-decade time periods?</p><p>Dana: I don&#8217;t. And I&#8217;ll tell you why. I&#8217;ve had clients that retired in the end of 2006/2007, you know, using a 60/40, 70/30 allocation model were primarily dimensional funds. And in the decumulation market, when you look at sequence or risk, which I know you&#8217;ve done a lot of work on and it&#8217;s been one of my kind of pet peeves starting in around 2003, their internal rates of return are running right around that 5%. And so I don&#8217;t think it&#8217;s too conservative, we just live through that. And I&#8217;d much rather have a client end up…had a plan 5 or 10 years in than having to be that person that says, &#8220;You know what? We were too optimistic in our projections, and sorry, you&#8217;re going to have to cut back your lifestyle now.&#8221;</p><p>Michael: And is there a particular…like, I know you say you don&#8217;t like to show a range of asset allocations and, &#8220;You know, hey, just buy more stocks and you get better returns&#8221; kind of conversation, but is there some asset allocation that&#8217;s nominally tied to in the first place? Like when you talk to people about 2% real return, is that meant to be 2% real returns on stocks, 2% real returns on a balanced portfolio? Is it like a 60/40 or 40/60, or some other allocation? Like, how do you look at that asset…like, return asset allocation connection in the first place?</p><p>Dana: We actually took the numbers from DFA 60/40 balanced model, you know, out of the DFA Matrix Book. Took the returns over the last decade, which averaged about 6 and a half percent, I believe. We subtracted out 1 and a half percent for total management fees and got to that 5% number. And we use the actual standard deviation in the Monte Carlo from that particular last decade. So it&#8217;s based on a 60/40.</p><p>Michael: And so that&#8217;s actually part of this as well, that you’re pulling out your implied advisory fee is a part of the projection. Like, &#8220;It might have been a 3% real return but you&#8217;re just assuming like we&#8217;re taking 1% off the top because you&#8217;re paying us to do what we do, so that&#8217;s not on the table for you.&#8221; And so you&#8217;re just projecting net of advisory expenses return to be…</p><p>Dana: Yeah. I mean, to me, I can&#8217;t rather than doing it any other way. So I have to show, &#8220;You know, here&#8217;s what the results would have been for you had you used us over this particular timeframe, and this is…&#8221; you know, we have to net out those. That just make sense to me.</p><p>Michael: Okay. So the first meeting, you&#8217;re presenting this plan because you&#8217;ve already gathered the data from the Pre-Meeting Questionnaire and the introductory meeting, and then all of the staff they uploaded to Box.com. So you&#8217;re going through I guess what most of us would call a planned presentation meeting in the first meeting here. And I&#8217;m going to presume it&#8217;s pretty retirement…like, pretty centered around the retirement projection since you&#8217;re decumulation experts. That&#8217;s kind of what people tend to come to you for?</p><p>Dana: Yeah. So we…you know, we explain to them, &#8220;In the intro meeting, we&#8217;re going to run throughout this process three retirement readiness tests,&#8221; as we call them. &#8220;And at each strategy meeting, there is a different test. And we have certain parameters we want to see your plan meet for us to feel confident in the success of the plan.&#8221; And so strategy one is the result, or the retirement readiness test we run is the Monte Carlo analysis that&#8217;s built into Finance Logix. And we even adjust parameters based on David Blanchett&#8217;s work on how inflation impacts different sectors. So for a lower income retiree that&#8217;s, you know, spending we would say less than about $50,000 a year, you know, we want to know they meet certain parameters in that Monte Carlo, assuming 3% spending increases. But for someone that&#8217;s spending over $100,000 a year, we only needed to pass assuming 2% a year spending increases. So we&#8217;re customizing the results.</p><p>Michael: Okay. So you&#8217;re customizing some of the…like, the assumption to the result.</p><p>Dana: The result. So let&#8217;s say I want them to have an 85% success rate in that Monte Carlo, which we frame as, &#8220;15% of the time, you&#8217;re going to have to make a small adjustment to spending such as foregoing an inflation raise for a few years.&#8221; And so not a big, &#8220;You know, oh my gosh, I have to cut my lifestyle in half.&#8221; But we were supposed to take out 3% more this year, let&#8217;s just leave it the same.&#8221; Those are the adjustments that get someone back on track in retirement. And so we frame it that way.</p><p>Michael: There is an important note there. This is one of these things I have pounded the table on, I&#8217;ve been trying to change. Even the language about how we do this in our firm as well, that, you know, when we talk about Monte Carlo projections as probability of success, right? And the implied opposite of probably a failure, right? Like, nobody wants a 15% probability of failure, right? Like, that will scare the crap out of pretty much anyone. A one in six chance, you&#8217;re going to be, like, living under a bridge eating dog food, or however your version is of catastrophic failure. When you say, well…no, no, because, of course, if you&#8217;re in trouble and you&#8217;re spending down, most people don&#8217;t just spend like lemmings off a cliff until they wake up one day and they&#8217;re completely bankrupt and can&#8217;t afford their lifestyle. At some point, you realize you&#8217;re dangerously spending down and you have to make a shift, and you have to make an adjustment. And so the real reality of 15% failure rates is they&#8217;re not really 15% failure rates, they&#8217;re 15% chance is you&#8217;re going to have to make an adjustment.</p><p>And when you frame it that way to clients, I mean, I…you know the conversation is virtually always the same when you say to someone, &#8220;We have a 15% probability of adjustment,&#8221; the next natural question is, &#8220;Well, what kind of adjustment are we talking about?&#8221; And then you draw a little further and find out, well, actually, often the adjustments don&#8217;t need to be that dramatic.</p><p>You know, what drives me nuts on planning software is almost no planning tools can actually illustrate something as simple as, so if there was a bear market, my client wants to cut their spending for a couple of years. Let&#8217;s show that in the plan in the Monte Carlo. And nobody&#8217;s Monte Carlo analysis seems to show this, right? I mean, you could do it, it&#8217;s not a constraint of Monte Carlo, it&#8217;s a constraint of how our planning software today does Monte Carlo that you can&#8217;t even illustrate the most basic of dynamic spending rules, even though that&#8217;s what people do in the real world. But even just saying it, like, &#8220;If something bad happens, we&#8217;ll make some adjustments, you have a 15% probability of adjustment,&#8221; all of a sudden makes things like 85% much more comfortable than I think it would be for a lot of advisors. Maybe listeners are thinking like, &#8220;Oh my God, how can you give people 15% failure chances?&#8221; Because they&#8217;re not failures.</p><p>Dana: They&#8217;re not. And we get pretty close to illustrating that in Finance Logix by showing the client the Monte Carlo if we use a 3% inflation rate, but we frame that term as the 3% increase in annual spending versus 2%, and then we can rerun the Monte Carlo and show them the difference. And so you can get…you can&#8217;t…you&#8217;re right, you can&#8217;t band it down till you cut down back spending in this band of years. But you can say overall I&#8217;m getting close by saying, &#8220;Your spending increased by 2% a year instead of 3%, so now, look, it&#8217;s the difference that that makes.&#8221; And people get it.</p><p>Michael: If there&#8217;s any financial planning software companies listening, this is how we actually use it with clients. Make the software to work the way actual human beings do, which is when disasters happen, you tighten your belt. It drives me nuts we can&#8217;t illustrate that in any financial planning software. But sorry, I&#8217;m veering you off-track. So you take them through their three retirement readiness evaluation. So one is a Monte Carlo analysis.</p><p>Dana: Yeah. And then, you know, we explain the work that David Blanchett has done, and other people too, not just him. And so at each meeting…</p><p>Michael: Yeah, we&#8217;ve written about his retirement spending style as well and, you know, all these different spending patterns. Absolutely.</p><p>Dana: We go through that, we go through the Go-Go, No-Go, Slow-Go years. So they can see that. And we even will customize that in the projections if they want us to shift some of the spending to the Go-Go years. More travel and fun stuff in the first 10 years of retirement, we make those adjustments.</p><p>At each strategy meeting, we also go through an educational presentation. So it&#8217;s a whole slide deck that goes with each meeting that explains the assumptions. What we&#8217;re going to cover, the education that goes with the plan. And it&#8217;s back to that whole idea that retirement is such a big decision. And for people to stick with a plan, they really need to understand the why. Not just, &#8220;Here&#8217;s your plan.&#8221; But all the thought that went into these assumptions and adjustments that we&#8217;re making. So that&#8217;s where we get the opportunity to explain the inflation bands and how those can apply to different income levels and so on. And so it&#8217;s strategy two. So once we have the big picture…we start with the big picture because what if their failure rate…and I hate that term too, but I also use it, you know.</p><p>Michael: Their risk of adjustment.</p><p>Dana: Yeah. What if it&#8217;s too high? If it&#8217;s just too high, then before we even move on, we have to circle back around and say, &#8220;You know what? We either…here&#8217;s your choices. You can work a little longer. You can cut back spending. You can focus on saving more. What are the adjustments that you want to make? You need to downsize.&#8221; And so we want to pause right there and make sure we get all of that right before we move on into the details. And most of our clients coming in have a success rate that&#8217;s fantastic. We have I&#8217;d say about 2 out of 10, so a fifth where we need to circle back around and really talk about spending and go through the budget. And if that&#8217;s what we need to do then we do that.</p><p>Michael: So I&#8217;m curious what happens because leading up to or at the end of this first meeting, like, when you&#8217;re doing the planning with Finance Logix up on the screen, or up on the screen share for you because it&#8217;s virtual, do you actually produce The Plan, right? Like, the capital T, capital P, The Plan? Does this still get created and sent to the client but then you…like, in advance of the meeting and then you go through this dynamically or do you do it with the client on the spot and then you, like, take the final version that they agreed on and you send them The Plan at the end as a giant PDF or do you just not even produce that because you just get through the education and decisions in this kind of collaborative meeting itself?</p><p>Dana: Great question. So in their box folder, we have a reports folder set up, and after each meeting, there&#8217;s a set of deliverables. So we provide them the educational PowerPoint that we went through. We will PDF the final version of their Finance Logix projections and put that in there. We also have a customized strategy one, two and three report. So after each meeting, we have our own report template that we use, that looks at the parameters we use. It goes through in more detail the assumptions. So those are…you know every meeting has a set of deliverables that they get.</p><p>Michael: Okay. And so the first meeting, you kind of go through retirement readiness. We&#8217;ve done the high-level projections. You&#8217;ve hopefully got at least a decent chance because you&#8217;ve got a reason probably of success or we came back and adjusted you until you do. So what&#8217;s meeting number two then?</p><p>Dana: So meeting number two is where we really want to dig into taxes and a decumulation plan, a withdrawal plan. And so we&#8217;re using a whole separate model. It&#8217;s based on a lot of what I learned as a retirement management analyst, so that&#8217;s a designation that I have, that three of my planners also have, and looking at projecting out cash flows. So I want to project out each year in a timeline format their income, their expenses, their account values, and a mini-tax return. So let&#8217;s actually see if we were to take money out of the IRA or the non-retirement account, you know, what&#8217;s that going to look like?</p><p>Michael: So like order of liquidations and sequencing and all that. And so can you do…like, can you illustrate those varying choices in Finance Logix, where you tell it, &#8220;Spend for me IRA first, or spend from the brokerage account first and let&#8217;s compare those liquidation strategies?&#8221;</p><p>Dana: We can but we&#8217;ve found it&#8217;s actually easier to illustrate it separately, where I can actually project their adjusted gross income and taxable income each year. I can see what years they might be falling into the 0% tax rate, where we could realize capital gains. So we wanted to be able to get into more detail than what Finance Logix does on the tax side.</p><p>Michael: And so what you end out using, like, a different planning projection tool or you just built your own Excel spreadsheets that you have to maintain in order to do this?</p><p>Dana: We had to build our own. Yeah.</p><p>Michael: So number two for financial planning software companies who are listening, real-world clients pay taxes. We need to be able to show them when we liquidate portfolios understanding that the sequence of the liquidations actually impacts the taxes. You can&#8217;t just pick a giant average tax rate for 30 years and make it level. It doesn&#8217;t work.</p><p>Dana: Now, Finance Logix does a great job of the taxes actually. It&#8217;s just I can&#8217;t see the detail that&#8217;s in there.</p><p>Michael: Like, I guess it&#8217;s that channel balance. Like, I need to be able to see at the high-level to see which one is doing better, but I also need to be able to double-click on things and have more detail come up when people…right? When my engineering client says, &#8220;Where did that number come from?&#8221; If you can&#8217;t actually effectively show and answer that, you&#8217;re going to lose the client. So the detail has to be there.</p><p>Dana: Yeah. And, you know, I grew up using Execplan. I don&#8217;t know if you&#8217;ve ever used it.</p><p>Michael: Oh, yeah. A little bit. Like, really early in my career.</p><p>Dana: Yeah. So it had fantastic tax schedules. And so that&#8217;s what we needed is to say, &#8220;Okay, you know, these are the kind of schedules that Execplan has that…it&#8217;s just Execplan was really hard to train people to use, and, you know, it&#8217;s a little cumbersome to use. And so those same tax schedules can be put into an Excel model. And then you can see, &#8220;Okay, here&#8217;s the exact same output that Execplan has. You know, how many dollars left to the next bracket and so on.</p><p>Michael: The only planning software I know of today that&#8217;s still actively doing that is one of the newcomers, RightCapital, like, projects out your tax schedule and, you know, inflation-adjusted brackets. And basically, like, you can click and see, like, &#8220;Here&#8217;s what my clients hypothetical, you know, Form 1040 would look like 17 years from now.&#8221; So you know what…like, here&#8217;s their bracket now and then they turn 70 and a half and their RMDs begin, and then their bracket goes up. And like, they can do something to model it. I know at one point NaviPlan could do something similar. And it actually projected out the inflation just in tax brackets to figure out, like, truly what brackets people would fall in before and after the RMDs, and when the Social Security kicks in, and the rest. But it seems so rare in today&#8217;s environment that we all…I mean, there was a recent study that came out that 90% of advisors assets are still baby boomers or greatest generation. So like all retirement, and we still can&#8217;t illustrate the most basic planning strategies in&#8230;</p><p>Dana: Isn&#8217;t that crazy? Well, I assume…</p><p>Michael: …financial planning software.</p><p>Dana: You know, I&#8217;ve read your articles on the Roth conversions and the benefit of that, and of course that&#8217;s in my book also. And so I assume you had to build your own model to project all of that out too.</p><p>Michael: Yeah. And we go through the same thing. Like, we have clients where every year, year after year there&#8217;s this valley after you retire when your wage is at the end, before the RMDs begin, and for a lot of our clients before the social security begins, because we often delay that as well for all the reasons that is beneficial to delay, and so you get this valley of low-income years through your late 50s and into your 60s before all the income streams, the mandatory distribution start coming out. And we do partial Roth conversions every year to fill up the bottom tax brackets. And I can show clients that it&#8217;s valuable, and we can show them how it&#8217;s valuable year after year, but it&#8217;s ridiculously difficult to show them the long-term cumulative value of that strategy because we&#8217;d have to build financial planning software basically from scratch to do that. And I don&#8217;t want to go that far. So we have some tools and ways that we show and explain the value of the strategy and why it works, but even we struggle to quantify its long-term value because it&#8217;s a, you know, completely standard tax strategy now that can&#8217;t be illustrated in a financial planning software.</p><p>Dana: Right. It can be illustrated somewhat. And I illustrate it in my book, again, with Finance Logix. You can plug in the Roth conversion and it is accurately doing the taxes. And it will show you the…what they call their net worth at end of plan after strategies. So if you&#8217;ve input the Roth conversions, you know, you can actually see well, you know, that this make a difference. So they have a higher net worth now. When I went through and…you know, you can see graphically there are certain years where there&#8217;s no taxes. And so we&#8217;re able to illustrate it that way.</p><p>Michael: And for advisors who aren&#8217;t familiar with Finance Logix, we&#8217;ll include a link in the show notes as well. So kitces.com/29 for episode 29. It was an independent planning software company that got bought by Envestnet a couple of years ago and is now getting integrated into the full investment platform. I find a little bit lesser-known that sort of the big three of eMoney, MoneyGuidePro, and NaviPlan, but it is out there and a big player, particularly with Envestnet&#8217;s backing, trying to grow it further.</p><p>So meeting number one is kind of this big picture plan, right? Like, &#8220;Does the…will your retirement work?&#8221; Like, what&#8217;s the prognosis of the patient? Number two then you start going into detail about taxes. Like, the actual sequence of decumulation of all these different types of accounts and how do we do it in a tax-sensitive manner?</p><p>Dana: Yeah. And pensions and Social Security. So we use Social Security Timing. We run a separate report and go through their claiming options. We use…</p><p>Michael: And for those who aren&#8217;t familiar with Social Security Timing, like, that&#8217;s an actual software package called Social Security Timing that models the relative value of starting earlier, starting late, or should one start early and the other one starts late. So you can number crunchers all those scenarios to try to show you which one is best to pursue with the client. We&#8217;ll include a link out to that as well for people who are still shopping for a social security timing software including Security Timing, that&#8217;s the software.</p><p>Dana: Yeah, we love it. And so anything that…do they pay off the mortgage? So strategy two is where we talk about, we&#8217;re getting into those nitty-gritty decisions, planning decisions, not investment decisions. They&#8217;re all planning related. We don&#8217;t touch on investments till strategy three. So it&#8217;s not just taxes, it&#8217;s, you know, anything. &#8220;You know, should I pay off the mortgage? Should I be putting more in my 401(k) or should I fund a Roth IRA? Do I contribute to my health savings account? Should I take my pension at 60 or 65?&#8221; All of those decisions that require a more detailed analysis is what we&#8217;re looking at in strategy two.</p><p>And the outcome of strategy two is a concept that comes from the Retirement Management Analysts curriculum of Fundedness. So once we have a projection of their withdrawals, we want to take the present value of those withdrawals, compare it to their financial assets today and it&#8217;s an analysis that says, &#8220;Okay, you&#8217;re either overfunded, underfunded or constrained.&#8221;</p><p>Michael: And so kind of the classic funded ratio calculation of a pension plan. Present value of assets compared to present value of liabilities but just done in an individual&#8217;s context as opposed to a pension plan or institutional context.</p><p>Dana: Correct. Creating a household balance sheet, present value of all the income stream as an expenses. Yes, exactly.</p><p>Michael: And you said so people either they&#8217;re well-funded, they&#8217;re grossly underfunded or you said or constrained. So I guess that&#8217;s the like I&#8217;m not, you know, 90% to 110% funded, so, like, I&#8217;m kind of mostly there, but if something bad happens I&#8217;ve got a problem?</p><p>Dana: Yeah. If the rates of return are, you know, even worse than what we projected, if inflation is higher, you&#8217;re going to have to make some adjustments if you fall in that constrained category.</p><p>Michael: And what do you set that funded…like, that funded…</p><p>Dana: Ninety to 110. You got it.</p><p>Michael: Right, 90% to 110%. There you go. All right, fantastic.</p><p>Dana: Yap, yap. So under 90% is underfunded, over 110% is overfunded.</p><p>Michael: Okay. And then the middle you&#8217;re constrained. Like, &#8220;You&#8217;re okay, as long as you don&#8217;t veer too far outside these lines.&#8221;</p><p>Dana: Yap. And that&#8217;s what our retirement readiness test too is is looking at that and saying, &#8220;Okay, you know, are you falling again within these parameters we want to see to feel confident in the success of your plan?&#8221;</p><p>Once we have that, strategy three, the last thing we get to is investments, where we&#8217;re looking at their current allocation by account, and we&#8217;re lining that up with what their actual withdrawal plan looks like. So let&#8217;s take the classic example of, you know, older husband, younger wife. We&#8217;ll see accounts that are allocated exactly the same when in reality we might not be touching that wife&#8217;s IRA/401(k) until she&#8217;s 70, that could be a 10 or 15-year window. So we&#8217;ll explain to the client, &#8220;Look, you know, this account we&#8217;re going to allocate 100% to growth because we have such a long time arising before we&#8217;re going to be taking out of it. But this other account over here that we&#8217;re going to start drawing out of four years from now, that we&#8217;re going to start building an income ladder instead of bonds to match these withdrawals that you see.&#8221; So we work with Asset Dedication, which is a registered investment advisory firm out of California. We outsource our investment platform to them.</p><p>Michael: Okay. So they&#8217;re based, like, a TAMP structure, a turnkey asset management platform?</p><p>Dana: Yeah. They run all of our rebalancing, our allocation models, our trading, our reporting, billing.</p><p>Michael: And what&#8217;s their, like, investment style of what they do?</p><p>Dana: Well, they have a book called &#8220;Asset Dedication&#8221; if anyone wants to read about it.</p><p>Michael: We&#8217;ll put that in the show notes. So I guess kitces.com/29. We&#8217;ll have the Asset Dedication website and the &#8220;Asset Dedication&#8221; the book. I mean, are they specializing in retirement liquidation portfolios and that&#8217;s why you use them with the decumulation-focused practice?</p><p>Dana: Yeah. They build income ladders, as they call it, not a bond ladder, but they have their own term for it, an income ladder, where we send them the withdrawals that we want, you know, by account type and how many years of…we call it coverage. So let&#8217;s say I want the first 5 to 10 years of a client&#8217;s withdrawals 100% covered by safe guaranteed investments. So they send us back a proposal that says, &#8220;Okay, you know, here&#8217;s what that would have looked like,&#8221; and they do a historical audit where they say, &#8220;If you had this bond ladder paired up with a equity index portfolio,&#8221; and even their equity portfolios are built a little differently. And I&#8217;ll touch on that in a minute.</p><p>They send us back this proposal that shows if the client retired in 1927, 1928, 1929. So it&#8217;s called a historical audit. And we can sit there with the client and say, &#8220;With your assets, if you had retired, you know, each year of the past 40 years, here&#8217;s what would have happened. Here&#8217;s that line that represents the actual path your financial accounts would have taken.&#8221; And that&#8217;s our retirement readiness test three. We want to see 100% success rate for any retirement date that was 1940 or later, we&#8217;re okay with 85% success rate if it includes the Great Depression era.</p><p>So, another one of my pet peeves in the industry has been this whole optimizing portfolios around standard deviation measured by one year risk. So I look at, you know, if I don&#8217;t need my money in the next year and I&#8217;m 46, for example, my 401(k) IRA or 100%, almost 100% stocks, I&#8217;m not going to touch that for 20 years. What do I care about one-year risk or one-year downside? And so we explain this to the client that, &#8220;If we have your cash flows covered for these first 10 years, we&#8217;d like to pair that up with an equity model that&#8217;s going to look really different than what the traditional investment firm might do. We&#8217;re not concerned about risk measured just one year, we want to weight that portfolio toward small-cap, toward emerging markets, toward value, toward these factors that are going to give you, hopefully, a better outcome over let&#8217;s say a 7 to 15-year timeframe.&#8221; And that only works if I really truly don&#8217;t care about one-year downside risk. And so that&#8217;s where the Asset Dedi…</p><p>Michael: A marketing strategy, you know, will secure your cash flows for 7 or 15 years so that we can take, you know, a little bit more risk in the equity side or at least apply factor tilts that may or may not work out well over the next 5 to 10 years because I don&#8217;t care about the next 5 to 10 years because you don&#8217;t need this money for as much as 15 years since we&#8217;ve already got the bond ladder on the other side. And, like, are you building that with then DFA portfolios? Does Asset Dedication do the equity side or do they just do the bond side? Like, how do you actually fit all these together?</p><p>Dana: They do the equity side also. So they have their called time-segmented equity models. We pick the equity model, but it&#8217;s fulfilled with DFA funds. Sometimes for tax loss harvesting, there&#8217;s a set of either Schwab funds or iShares that can be exchanged between, but primarily DFA funds.</p><p>Michael: And then once you set some investment policy statement then I guess for them it&#8217;s a little bit more nuanced because you&#8217;ve got to set bond ladder or&#8230;sorry, income ladder parameters, and time horizons. You&#8217;ve got to say how much is going to go in each of the buckets. You&#8217;ve got to say how you&#8217;re going to tilt the factors in the equity bucket once you get there. But, like, once you build that investment policy statement, that&#8217;s Asset Dedication shop to run and execute as your TAMP?</p><p>Dana: Yeah. And we make…you know, we explain our relationship with them as if they were an employee. So if I wasn&#8217;t going to outsource, I would hire a portfolio manager. As a small firm, that&#8217;s a huge risk. And I thought about this. You know, initially, I just had one person that ran our portfolio software and she had a child, I think it was either her second or third, and I didn&#8217;t even know how to run the software. And I thought, &#8220;Oh, you know, this is…for growing a firm, this is not acceptable. I need to be able to outsource to someone that I know is there regardless of whether they&#8217;re sick or, you know, changed jobs.&#8221; I didn&#8217;t want that kind of risk embedded in my business model. And so to find someone I could outsource to has been wonderful. And know that, you know, it&#8217;s far more efficient for us than trying to hire one or two full-time portfolio managers at this size. It&#8217;s been fantastic.</p><p>Michael: And so, I&#8217;ve got a few more questions about that but I want to kind of finish the three-meeting process. So meeting number three, you&#8217;re talking about the actual portfolio. How would it be allocated? Where the dollar is going to go, you know some layer of asset location strategies either for tax purposes or for recognizing different time horizons of different account buckets. Like, &#8220;Your IRA doesn&#8217;t have RMDs for a long time. His IRA is going to have them sooner.&#8221; You just kind of tell them, &#8220;Here&#8217;s how your need to construct your portfolio,&#8221; because they&#8217;re paying a standalone planning fee, and then at the end they kind of get the option like, &#8220;Oh, and by the way, if you want us to do this for you, we do that too.&#8221;</p><p>Dana: Yeah. And it&#8217;s not, &#8220;Oh, by the way.&#8221; So, you know, I wouldn&#8217;t want to surprise people with a sudden pitch at the end. So in our introductory meeting, we&#8217;ve explained this whole process that, &#8220;Here&#8217;s what the plan looks like. Here&#8217;s what we cover. That during the plan, we do not give buy/sell level advice. We will look at your allocation as a household and by account, and compare that to a model so that if you are going to implement yourself, it will be up to you to go out and pick the actual funds, or make those shifts, but we&#8217;re also going to talk to you more about our full-service offering. We&#8217;ll have, you know, here&#8217;s why we explain our pricing on that and everything upfront, and that, you know, you will have the option after strategy three to move into that.&#8221; And so it&#8217;s not a surprise. You know, by the time they get there, most clients, I think it&#8217;s about 70%, move into becoming full-service clients.</p><p>Michael: And so what do you charge? So, you know, this whole three-meeting juicing, financial planning process, you said originally you were charging $1,200 early on, so what is the pricing for this now?</p><p>Dana: Today it&#8217;s $6,900.</p><h2>How Dana Used Coaching To Help Get Through Tough Times [53:58]</h2><p>Michael: It feels very precise. Like, because $7,000 would have been too much, it has to be. And $6,800 would have been too few? Like, I&#8217;m just curious, where does $6,900 come from as a pricing?</p><p>Dana: You are going to laugh. So I have a business coach I started working with in January. Love him to death. His name is Jason Kolevski and he&#8217;s from Australia. And so as we were going through our process, we knew we were underpricing for the amount of time it takes, the expertise, the credentials that we have, the level of detail we get into, we knew we were underpricing. And so as we went through these various pricing options, he&#8217;s into numerology. And so I would draw out some numbers, like $7,500 felt like about the right price. And he&#8217;s like, &#8220;No, you know.&#8221; And I don&#8217;t know much about numerology. I&#8217;m just one of those people who will say, &#8220;You know what? You tell me, is this a good number? No, that&#8217;s not a good number. Let me pick a different one.&#8221; And so that&#8217;s how we honestly arrived at $6,900 was, you know, I knew the range was between, you know, probably $7,000 and $10,000. And that felt right for the expertise and the time, and everything that we were bringing to the table. But I had to find a number that fit, you know, what his definition of a good number was.</p><p>Michael: Okay. And that&#8217;s interesting. And so he&#8217;s doing business coaching with you from Australia. How did you arrive at an Australian business coach?</p><p>Dana: You know, I met him at a Kolbe conference. So I have…I&#8217;m a certified, you know, Kolbe consultant. Kolbe is an assessment tool that measures how you naturally take action. And so I had met him last October, and he had built and sold a financial services practice in Australia and just loved what he had to say. We stayed in touch, and he actually came out here to Arizona in May and met with my whole team. And so most of our meetings are through FaceTime now.</p><p>Michael: Okay, very cool.</p><p>Dana: See, it&#8217;s truly a global business relationship that you can have now.</p><p>Michael: So you can take a deductible business trip to Australia and then deduct this while you&#8217;re on the way back.</p><p>Dana: Woo, I need to hire you to make me think of these things.</p><p>Michael: Yes. See, I&#8217;m a tax nerd at heart, so I love making some travel tax deductions.</p><p>Dana: Yeah, I hadn&#8217;t even thought about that.</p><p>Michael: So clients have their $6,900 planning fee, and how do you charge them? Like, do they pay the whole $6,900 upfront? Do they pay like $2,300 per meeting and you get the three meetings? How do you actually apply this?</p><p>Dana: It&#8217;s $1,200 upfront and then the balance after strategy three.</p><p>Michael: Okay. And do you ever worry or have issues where people go through and you do the work and then they don&#8217;t pay the $5,700 at the tail end?</p><p>Dana: Never had that happen. And twice in my career only I&#8217;ve had clients who, I guess the word would be &#8220;threatened&#8221; not to pay us at the end. Only twice in my 20-plus-year career have I ever had that happen. And both times I sent emails, very nice, professional emails that explain the time and the hours that we&#8217;d put in, and I said, you know, I was very honest. I said, &#8220;I&#8217;m not going to pursue you for collections. It&#8217;s not worth our effort, but I&#8217;m going to let your conscience decide what to do.&#8221; And in both times I got checks for the full amount. So I&#8217;ve never had that issue. You know, maybe it&#8217;s just the nature of people who hire planners are, you know, pretty serious and straightforward upfront people, honest.</p><p>Michael: And so if they do want to move forward into what you call the full-service clients, so I guess at that point they get…you&#8217;re going to manage the retirement portfolio working with Asset Dedication, and you&#8217;ll do some ongoing financial planning as well at that point?</p><p>Dana: Yeah. So on our full-service offering, we update the plan every year. So we have the same version of the three retirement readiness tests that we&#8217;re running every single year, and every single year doing a fresh tax projection. So we use BNA Tax Planner, looking at whether Roth conversions are right or whether we should realize any capital gains in the lower tax rate.</p><p>Michael: Yeah, we use BNA Income Tax Planner as well for our tax projections. It&#8217;s not the prettiest output for clients but it does do the projections to get the job done, and, you know, you can compare scenarios and show why A is better than B.</p><p>Dana: Yap, exactly. And so that&#8217;s all included once they are a full-service client at that million-dollar minimum.</p><p>Michael: And what do you charge for that?</p><p>Dana: One and a quarter percent on the first million.</p><p>Michael: Okay. And then, you know, stepping down as they hit higher rate points. Now, how does Asset Dedication fit into that? Like, you get your 1.25% and then Asset Dedication gets whatever their TAMP fee is on top of that? And so all in the clients is, you know, 1.6 or 1.7, or whatever that adds up to, or do you pay Asset Dedication out of your 1.25%?</p><p>Dana: We pay them out of our 1.25%. So, you know, it was just clean, simple. We tried it the other way and I honestly called it the, you know, business prevention pricing model.</p><p>Michael: The cost-based model.</p><p>Dana: It was too complicated.</p><p>Michael: Well, I mean, it&#8217;s a funny thing to me. Like, no one has a problem when for years we charged advisory fees and then we buy mutual funds, ETFs, whatever it is, all of which have an underlying cost, like an expense ratio for managers or the construction of the thing, right? And everybody is used to that. But, I mean, I&#8217;ve seen the same thing. Like, when you use TAMPs where the fee is more transparent, right? Because you see it come out as a line item the way the advisory fee does like as soon as your line item are those things, it&#8217;s really painful to not just bundle them together.</p><p>Dana: It is. And it&#8217;s just easier for us to say, &#8220;Here&#8217;s the rate. We&#8217;ve hired this person, just as I would pay any employee, that&#8217;s how I explain the relationship. They act at our instruction. They are part of our team. It is a seamless integration.</p><p>Michael: What I was going to ask, like, do you get people that push back and say like, &#8220;Well, why am I paying you 1.25% when Asset Dedication is doing the portfolio stuff?&#8221;</p><p>Dana: No, because it&#8217;s…you know, it really is no…no we don&#8217;t. It&#8217;s no different than any employee I would have. And if someone does ask, we explain it that way. You know, I could either pay someone or actually, I would need probably two people for redundancy purposes for me to feel comfortable. So, you know, I could either pay two full-time CFA salaries or I could outsource….</p><p>Michael: Or I can do it cheaper for you and work with Asset Dedication.</p><p>Dana: Exactly. Yeah.</p><p>Michael: A good way to explain a TAMP and the value of a TAMP and what it brings. You know, we had Tim Delaney, who&#8217;s a CPA who started a financial planning firm out of wealth management practice and went down a similar route, where he, like, from the start used a TAMP. He works with BAM ALLIANCE, BAM Advisor Services, and went down the same route. Like he just…the BAM fee comes out of his gross advisory fee, and, you know, he says the same thing. Like, &#8220;This is stuff I otherwise would have had to hire. So, like, yeah, it takes a nontrivial chunk of my gross revenue and my advisory fee but, like, I was never going to get to keep that. Either I pay a TAMP to do it or I do the much less scalable version where I hire staff members one or two at the time and have to manage them. And, like, the TAMP version is easier and it&#8217;s much easier to scale as you&#8217;re growing your advisory business.&#8221;</p><p>Dana: So much easier. And from a standpoint of for me, really knowing that I am doing the best job I can for the client. The risk of trying to hire staff to do it at a smaller level when you&#8217;re still relatively small was just too great. It was too big of a risk to say, &#8220;What if that person is out on a trading day when the markets open?&#8221; I can&#8217;t have that.</p><p>Michael: And I don&#8217;t want to be the personal fallback for it.</p><p>Dana: Right. Yeah. You know, what if you&#8217;re both scheduled to be at a conference that day and so there&#8217;s just no one that can place a trade? That&#8217;s not acceptable.</p><h2>How Sensible Money&#8217;s Compensation Model Shifted As The Firm Grew Into A Full-On Brand [1:01:52]</h2><p>Michael: So you said you have 110 full-service clients that are going through this process now. So can you talk a little bit more about like the staff structure of how you service these folks, how you do what you need to do to keep them on board as clients?</p><p>Dana: Yeah. So it&#8217;s been interesting. It&#8217;s evolved. Initially, I had an advisor that joined me as independent contractor, actually two. One of the two is still here. And then I quickly realized that it wasn&#8217;t going to work. And so, you know a little background on my career. I started my career in 1995 with Waddell &amp; Reed. I was, you know, an independent contractor. That was their structure at the time, it might still be, I don&#8217;t know. And I was there and then moved to Merrill. Was there only about two years and then moved to Arizona with a company called 1st Global Capital.</p><p>Michael: They are a broker-dealer that works with CPA community, right?</p><p>Dana: Yes, yes. So they had placed me in a CPA firm here in Arizona. And so I had this evolution of working under different business models and slowly evolved to this fee-only place, but I had had the experience of starting my career as an independent contractor until initially, I&#8217;m thinking, &#8220;Yeah, I&#8217;m going to bring in advisors, I&#8217;m going to do the split arrangement.&#8221; But I realized it&#8217;s my brand.</p><p>Michael: It&#8217;s like they&#8217;ll participate in the revenue and…yeah, like sort of the classic producer model.</p><p>Dana: Yeah. And it just I had one advisor who was fantastic but didn&#8217;t want to use our process necessarily. And I had set out with Sensible Money to build a brand. I actually hired a branding firm, a coach that helped me set up a set of brand values and a marketing firm that helped bring that to life. And my goal was to build not just Dana&#8217;s practice but a brand that people would think of Sensible Money as independent of me and have its own reputation. And so I realized that independent contractor model wasn&#8217;t going to work. I needed to be able to tell people what to do and how to do it. So I switched over, I think it was almost two years ago now, to making everybody employees. And one of my planners stayed and the other one left. And then Chuck Robinson, my other financial planner joined us. And so now everyone&#8217;s an employee. It&#8217;s far better structure.</p><p>Michael: Did the structure of the compensation change then as well? Like, because you said, you know, the independent contractors, they get a…they were getting a slice of the revenue, so now that you run them on the employee model, does that just mean they get salaries to service their clients and that&#8217;s the deal?</p><p>Dana: That&#8217;s the deal. Salary plus a bonus structure that we designed together. And let me tell you, so changing comp is not easy.</p><p>Michael: Not once people are used to one way, right? Because the…you know, once I&#8217;m used to getting paid a percentage of my revenue, the minute you come to me and say you want to switch me to salary, like, &#8220;Oh, well, I know what&#8217;s going on now. You just don&#8217;t want to pay me upside as the clients grow,&#8221; right? Once we&#8217;re used to one way and you kind of…you know you figure out how to play the game to maximize your compensation as at the firm, it&#8217;s hard to change the rules of the game.</p><p>Dana: It is. And I was very intentional about it in the…You know, one of the things that I&#8217;ve really learned is my role has shifted so much to figuring out how to be a good leader. What does that look like? If I&#8217;m going to grow a firm, who do I have to be to do this the right way? To have the right kind of conversations and to create an environment where people are motivated and want to stay. And I was very intentional about this process of explaining in a transparent, authentic way why we needed to change comp. Getting buy-in, getting feedback, making adjustments based on that feedback. And it has been amazing transition. What could have been something awful instead turned into something where everyone is 100% onboard.</p><p>You know it&#8217;s been fantastic but wow, was it scary when I first embarked on it. And it took…one of the reasons why I hired the business coach was to help me through this process and figuring how, &#8220;Okay, how is this going to work? And how do I make this work?&#8221; The last thing I want…you know, these people at my size are one, love them, my employees are amazing. And they&#8217;re so critical to our success that I don&#8217;t want someone that&#8217;s feeling disgruntled or like something was taken away from them. And it hasn&#8217;t been that way at all. We&#8217;ve gotten through it and it&#8217;s been amazing.</p><p>Michael: So how are you like learning this transition? You know, you mentioned a few times working with various consultants and coaches. Is that your way of working through these transitions is, &#8220;I need to hire some outside expertise to help me to do this?&#8217;</p><p>Dana: Yeah, one of my favorite sayings is &#8220;what got you here won&#8217;t get you there.&#8221; And as you grow…I mean, we say that to clients too. You know, the planning that worked in the accumulation phase isn&#8217;t the same type of planning that will work in the decumulation phase. But particularly as a business leader being on your own with one or two staff and working one-on-one with clients is completely different than leading a team and getting everyone on board and moving in the same direction. And coaching has been huge for me. I went through all of the Landmark courses. I don&#8217;t know if you&#8217;ve heard of Landmark.</p><p>Michael: No, I don&#8217;t know. Like, Landmark Coaching, that&#8217;s what it&#8217;s called?</p><p>Dana: The Landmark Forum has been around for a long, long time. They&#8217;re worldwide. They have courses all over the…not just the country but in cities all over the globe, and they happen to have a facility here in Scottsdale. But I was recommended to go through by a business colleague of mine, Michael Haubrich, who runs a firm out of Wisconsin. So I went through The Landmark Forum. And then they have a series of weekend courses, and I put all my people through them. So they&#8217;re in various phases of going through this. It helps that culture and it really helps get rid of a lot of the behaviors that get in your own way. That&#8217;s how I think of it, removing barriers to success. Helping you see what you&#8217;re doing that&#8217;s working and what&#8217;s not, and just getting out of your own way. And so I&#8217;m a huge fan of…</p><p>Michael: One of our most popular episodes so far for the podcast has been Stephanie Bogan, who came on and just talked about all the mindset barriers that we create for ourselves and sometimes don&#8217;t even realize it. Episode 24 if anyone wants to go back and listen, or kitces.com/24. Yeah, she has all of these wonderful, like, sayings and statements about our limiting beliefs that prevent our success going forward. And it&#8217;s, you know if you have the wrong values you move towards the wrong solutions. And just it&#8217;s very powerful for recognizing that usually, our biggest enemy to business growth is actually us and the things that we do to ourselves, because the nature of a growing business, particularly as a business owner and a founder, is that your role changes. Like, literally, your job description as the founding advisor changes as the business grows.</p><p>Dana: Yeah, it does. You know, soon after I founded Sensible Money…just before founding Sensible Money, I was going to merge with another firm. That person ended up suing me literally a few weeks after Sensible Money launched, and filing a complaint with me in the CFP Board.</p><p>Michael: Oh, that&#8217;s a fun way to launch a firm.</p><p>Dana: Oh, it was so traumatic. You know, I went through a lawsuit that took over five years and I ended up losing. And the first edition of my book, &#8220;Control Your Retirement Destiny&#8221; was court-ordered off the market through this lawsuit and is now back out there thank goodness. But it was…you know, that…those kinds of things force you to really look at who you are and what you&#8217;re doing and how you&#8217;re going to get past that. Are you going to let that define you for the rest of your life? Are you going to be this person who says, &#8220;Well, this bad thing happened to me so, you know, I&#8217;m just going to crawl and haul over here and, you know, not pursue my dreams?&#8221;</p><p>Michael: So how do you work through that? I mean, is that a lot of psychologist help? Is that, like, friends and family support and spousal support? I mean, like, what got you through launching a firm and being embroiled in a lawsuit for the first several years, you&#8217;re trying to build the firm?</p><p>Dana: For me, it&#8217;s been that…it&#8217;s been coaching. And so, you know, I was lucky enough that initially when this started, I had lunch with Michael Haubrich and he had said, &#8220;You need to go to Landmark.&#8221; I had no idea what it was, you know. But I was like in this just space of kind of, &#8220;Oh my gosh.&#8221; And so any suggestions someone gave me I was like, &#8220;Okay, I&#8217;ll do it if you think it&#8217;ll help.&#8221; And so it just really help shift your perspective to…you know, it&#8217;s like anything in life, a divorce, or a bankruptcy, or…you know, are going to be someone who goes around and becomes a cynical bitter person or are you going to say, &#8220;You know what? So what? This doesn&#8217;t have to define me or who I am, or what I&#8217;m going to do. And I can, you know, go on with life.&#8221;</p><p>You know, as a matter of fact, it can mean something amazing. You know, it&#8217;s all about what make these things mean. In my case, it&#8217;s, &#8220;Wow, I have learned so much that I wouldn&#8217;t have learned if this hadn&#8217;t happened.&#8221; I don&#8217;t know that I would ever have been able to be the leader or done what I&#8217;ve done with the business if this hadn&#8217;t happened. So it&#8217;s a gift. You know, when you really start to see these things in life from that perspective of a gift, it shifts your whole perspective, and you&#8217;re able to learn and grow, and dig deeper, and become such a different person you ever could have been if those experiences hadn&#8217;t happened.</p><p>Michael: You know, when we started the podcast, the very first episode was with a financial planner named Rick Kahler, who has had a number of these, shall I say challenges to his business over the years. You know, it&#8217;s a very successful practice and he makes a very good income, but, you know, he also had a moment a couple of years ago where he lost, I think it was like four out of six staff members in a month or two. And, you know, he described these things in a very similar way that, you know, these kinds of adversities are almost inevitable when you&#8217;re a business owner. Like, there&#8217;s always speed bumps. You know life is too random and there&#8217;s too many human beings that do things that human beings do. Like, it&#8217;s never a straight clean path. And so you can either approach them and say…have them impact you and let them define you or as Rick likes to put it, he calls them &#8220;another freaking growth opportunity.&#8221; So he calls them AFGOs. &#8220;It was an AFGO. It was really bad. Caught up in the fetal position for a while then went got a coach, figured out how to rebuild my practice. It was an AFGO and now we&#8217;re successful again.&#8221;</p><p>Dana: Yeah. And you look back and you think, &#8220;Wow, this is amazing, you know what I&#8217;ve been able to do. And I would have never been challenged to the degree that I was if these experiences hadn&#8217;t happened.&#8221;</p><p>Michael: Well, and I want to talk a little bit more about, like, the way you have worked through that challenge. So notwithstanding the fact that, you know, you went through a lawsuit that dragged out for the first five or so years of the firm, you also still broke away with $30 million and now it&#8217;s $130 million. And $100 million of growth in five years of new assets is a big number for anyone much less when you&#8217;re doing it while you&#8217;re also in the midst of a lawsuit. And so, like, I&#8217;m wondering if you can talk a little bit more about just where did these clients come from? Like, where did you find 100-plus millionaire baby boomers who were willing to give you their life savings to do retirement and mostly meet you over the internet? How do you bring in this kind of growth?</p><p>Dana: You know, they all come from something I&#8217;ve written. And I shouldn&#8217;t say all. We do get some referrals but the majority of people come in from content. About 25% to 30% come in from my book &#8220;Control Your Retirement Destiny.&#8221; They have read it at some point in the past few years and they&#8217;re looking for that type of planning. And what we do is laid out in that book. Exactly what we do in the book is what we do in practice.</p><p>Michael: And I always love that point. You know, I go through the same thing and I get people ask all the time, &#8220;Why do you write about all the strategies on the blog that you do in your firm? Like, aren&#8217;t you worried that people are just going to, like, take it and do it for themselves?&#8221; And my reply is always, &#8220;Well, yeah, because the people that are going to take it and do it themselves, they were never going to hire me anyways. Do it yourself first.&#8221; Like, at least I helped the world a little by hopefully giving them a good path to go down, but they were never going to hire me to do it. The people that will hire me are the ones who read all this stuff because they want to feel educated and then they go, &#8220;Oh my gosh this is way too complex and way more than I want to deal with. I need an expert.&#8221; And guess who they want to call at the point they just read a system about how to do it and have decided it&#8217;s a little bit too hard to implement themselves? They call the person who just made the system and gave it to them. And, you know, giving away the information about what you do is fine because there&#8217;s always going to be a subset of people who would rather just pay someone to help them do it.</p><p>Dana: Yeah. And that is exactly what we see. My path of writing started in 2008. I was at home on a Friday night like all of us retirement income geeks do, googling something about retirement income, or I don&#8217;t remember exactly what I was searching for, but I was just doing some research online and I had come across at the time About.com, which was at that time owned by The New York Times, was looking to hire someone to start a site they wanted to call Senior Money. And I applied and I…in my application, you had to submit a 5,000-word article, and you had to…you actually had to go through a six-week…they called it prep course, where you were testing out to see if they were going to hire you.</p><p>But in that process, I said, &#8220;You cannot call this Senior Money. All of the research shows that boomers don&#8217;t resonate with the word &#8220;senior.&#8221; And so I already had done extensive research on the boomer demographic and loved the decumulation market. It just was where my passion was. So they had told us at the time only 2% of people who applied were hired. And so I became their &#8220;Money Over 55&#8221; expert. And built that site from scratch to, at its peak, it had I think a million page views a month.</p><p>Michael: Wow. Of like, of just your &#8220;Money Over 55&#8221; section?</p><p>Dana: &#8220;Money Over 55&#8221; content. Yeah.</p><p>Michael: Wow. Had a million views a month? That&#8217;s a big number.</p><p>Dana: That was its highest point, yes. And, you know, it doesn&#8217;t…it didn&#8217;t stay that way all year long, but, you know, peak season is always tax season where people are searching for money-related topics.</p><p>Michael: Yeah, we see the same thing. In Nerd&#8217;s Eye View blog, we always make new highs every March because you&#8217;re like you can&#8217;t make the high in April because half the month is after tax season so the high is always March because it&#8217;s a full month of tax season. You&#8217;re getting pretty close to the deadline so people are searching online. And then we spend the rest of the year trying to grow back to that and make a new high the next year. So it&#8217;s all about tax season.</p><p>Dana: It&#8217;s exactly what I saw. And so, you know, that really launched this, you know, these online people finding someone with our expertise. And I had people who would inquire at my old firm for my writing. And I took on my first two remote clients. I recognized that there was this opportunity that if I could build the website that was…in a way that was a little more user-friendly for people that were remote, that I thought, &#8220;Wow, you know, I think that we will get a lot of inquiries.&#8221; And so when I went through my branding process, I hired this gentleman local, he&#8217;s not in the business anymore. Everyone wants to know who it was. And so he eventually took a chief marketing officer position with a private firm, so he doesn&#8217;t do this same type of work anymore. But he was amazing. He said, &#8220;Dana when we&#8217;re done, the phones will ring.&#8221; And I laughed. And I said, &#8220;David,&#8221; I said, &#8220;My business doesn&#8217;t work that way.&#8221;</p><p>I remember emailing him, you know, like, &#8220;Oh my gosh, from the second the website went live.&#8221; You know, he put so many interactive pieces into it. The Pre-Meeting Questionnaire, the ability to…you know, we ran webinars once a quarter. People can sign up for our newsletter, they can download a free report. There are so many things that you can do to get more information. And, you know, at my old firm, I might get a few inquiries a year from the writing work that I did. And as soon as I had launched the new website is when it instantly went to over 100 a year.</p><p>Michael: And out of curiosity, I mean, over the 100 inquiries a year, how many of them actually turn into good full financial planning clients?</p><p>Dana: I think that number is running around…it&#8217;s somewhere between 70% and 80%.</p><p>Michael: Oh, wow. So, I mean, most people who contact you do some kind of business. I guess obviously not all of them.</p><p>Dana: Well, so, no, no, no. Wait, let me back up. So what we do, we track all of this too. So we consider like the first touchpoint, what we call our PMQ or pre-meeting question. And of those we fast-track, it&#8217;s about 80% of people who actually fill out a Pre-Meeting Questionnaire to set an introductory meeting. So, you know, there&#8217;s about one in five that, you know, actually, you know, fills out the questionnaire but then whatever…</p><p>Michael: Yeah, they freak out and like, they looked at three advisors and they put your information in, but then they also went to some other advisor&#8217;s website and then they just decided to do the other one and they don&#8217;t follow up with you. Sure.</p><p>Dana: So, you know, that&#8217;s our first tracking mechanism. And then after the introductory meeting, I think it&#8217;s running…actually, it&#8217;s a little less than what I said. It&#8217;s probably about 60% that from the introductory meeting at least hire us to do a plan. And so we go through that planning process and then, you know, the success rates, as we call them, vary a little bit by advisor. But from those who go through our plan, it&#8217;s about another 70% that then move into the full-service offering.</p><p>Michael: And so, like, About.com and Money Over 55 would let you advertise for this and let you, you know, push people through or…</p><p>Dana: Advertising, people would just find, you know, the bio, and then on the bio, we were allowed to have links through to our website or webinars, or whatever it is we wanted to link to, books, etc. And there was a limited amount of links allowed and a few articles. So they all came from, you know, figuring out like, &#8220;Who wrote this? I want to know more.&#8221; And so they would dig deeper and end up landing on the Sensible Money site.</p><p>Michael: So what kinds of articles were you writing there? Because I know there is lots of services these days that, you know, hey, consumers write questions and you can answer the questions, and maybe they&#8217;ll find you online and contact you and want to do business with you. Like, was that the kind of stuff where people would write questions and you would answer them or were you writing like full standalone retirement articles?</p><p>Dana: Well, I wasn&#8217;t…it wasn&#8217;t as detailed as yours.</p><p>Michael: Well, no one wants to read that. A couple of advisors do, no consumer wants to read that.</p><p>Dana: Well, I love them, but you&#8217;re right.</p><p>Michael: Yeah, so not that insane but short of that. I mean, what kinds of things were you writing? Like, how long and involved was this?</p><p>Dana: They average between 600 and 1,200 words. And we had to write eight new pieces a month for, you know…and glad I did that…</p><p>Michael: Eight a month, so basically two a week, indefinitely.</p><p>Dana: And so since I was building this site from scratch, I mean, we had different categories. So I first filled out the Social Security category, you know, claiming age and taxes on Social security, and what should you do if you&#8217;re married, what should you do if you&#8217;re single. You know anything you can think about related to Social Security. &#8220;When do my first checks arrive?&#8221; Spousal benefits, widow benefits, survivor benefits. I mean, you name it, I&#8217;ve written it. So I started by building out the most popular topics. And my editor at the time helped define some of that.</p><p>Michael: So you just said like, &#8220;Okay, we&#8217;re going to tackle Social Security.&#8221; Well, if you just think about all of the different one-off issues that can come up with Social Security, like even at eight a month, like, that could be a year&#8217;s worth of articles. Just how does work? How does file and suspend work? How does restricted application work? What if you were a government employer? Like just on and on and on. I guess, like, you basically think of them as questions to answer even though you weren&#8217;t writing Q&amp;A format, but you…like, you just think of them as questions to answer and then you write an article that answers that question and then you move on to the next one?</p><p>Dana: Yeah. And they had conferences. So About.com, you know, would have these conferences every summer in New York City. And we were independent contractors. We were compensated to write. And so I would go back. I went back I think four years in a row. And they would teach you about SEO and keyword search, and how to optimize your articles. And so you were learning all of this great stuff.</p><p>Michael: So you got some actual training and just had to do content marketing.</p><p>Dana: Yeah. So you knew how to do your keyword research and what topics people were searching for, you know. And then you&#8217;d find that…the hard part for I think all of us in the business is figuring out what&#8217;s the language that the consumer is using when they search for this? It&#8217;s not the language we&#8217;re using. And so, you know, trying to figure that out and then write an article around whatever that keyword phrase that they were searching on, that&#8217;s how it evolved. You know things like, &#8220;When can I retire and, you know, how much can I withdraw from my accounts? Will I run out of money?&#8221;</p><h2>Dana&#8217;s Writing Schedule [1:23:09]</h2><p>Michael: So averaging two articles a week indefinitely I think is a ton of content for…at least compared to what most advisors and most of us are used to. So I&#8217;m curious, like, how long did it take you to produce this? Are you just someone that is really fast at cranking out articles and you&#8217;re like, &#8220;Oh yeah an hour and it&#8217;s done,&#8221; or was this a much longer time-consuming process and you just said, &#8220;Hey, I&#8217;m marketing my business so I&#8217;m going to take the time it takes?&#8221;</p><p>Dana: I&#8217;m going to say in the building phase of the business, it probably averaged 15 to 20 hours a week.</p><p>Michael: Wow. So, I mean, nominally like a third to a half of your working hours for a week is writing.</p><p>Dana: And I did most of that off business hours. So, you know, weekends, evenings, a lot of overtime, if you want to think of it that way, of saying, &#8220;You know what? This is…I&#8217;m really going to put the time and effort in here because I think it&#8217;ll pay off.&#8221;</p><p>Michael: Well, and I think there&#8217;s an important note just in that in and of itself. When you&#8217;re starting your advisory firm and you&#8217;re getting going, like, you just have to put in the extra time and hassle. There&#8217;s no magic, &#8220;Hey if I just do this, all the clients show up.&#8221; And you brought $100 million in five years, which is a big number, but you also wrote two articles a week and spent 15 to 20 hours a week for five, six, years repeating that habit over and over again to built the momentum that eventually brings in that flow of assets.</p><p>Dana: It does. And it&#8217;s a lot of work. And the retirement energy that goes into launching a firm is a lot of hassle. And it also led to my path of hiring other planners. So, you know, realizing what is it you&#8217;re good at? You know, yeah, I spent a lot of time but writing is also pretty effortless for me. And it&#8217;s easy. And so, you know, and stepping back saying, &#8220;Gosh, you know, I don&#8217;t want to work this amount of overtime forever, so let&#8217;s figure out a way that all of the new clients coming in go to someone else. And my time is then freed up to work a normal, you know, 40 to 50 hours a week.&#8221; You know, I still think 50 is normal for a business owner.</p><p>And so that&#8217;s where we&#8217;re at today, is…and it was intentional on my part to say, &#8220;Well, yeah, I could build a boutique practice where I take on all the clients,&#8221; but it&#8217;s really not what I want. You know, I love writing and educating, and so if I can do that, all of the leads that come into the business, I have two fantastic advisors who are great planners but they&#8217;re not natural marketers. And they wouldn&#8217;t be able to acquire these types of clients on their own out there networking. So it&#8217;s just when you find that kind of synergy, it&#8217;s realizing, &#8220;This is how I want to scale, this is what&#8217;s going to work for us.&#8221;</p><h2>How Dana And Her Team Navigate Bringing On New Clients That Specifically Want To Work With Her [1:25:54]</h2><p>Michael: So does it get hard, though, when client, you know, they read your book &#8220;Control Your Retirement Destiny,&#8221; they read your &#8220;Money Over 55&#8221; articles, they contact Sensible Money because they say, &#8220;You know, I&#8217;ve seen Dana&#8217;s stuff and I like Dana and I trust Dana, what do you mean I don&#8217;t get to work with Dana?&#8221; How do you make that hand off, or get them comfortable with the fact that all they&#8217;ve read is you and then they don&#8217;t get you?</p><p>Dana: You know, it hasn&#8217;t been hard, and it&#8217;s all in our…the way that we respond. So we use the template emails and we respond to an inquiry and right up front, we explain we work as a team and that new clients will work with either Kathy or Chuck, that I&#8217;m part of part of the team. And it just hasn&#8217;t been an issue. Again, during that introductory meeting, we&#8217;re explaining we all use the same planning process. And how different is that from the broker world, where each broker is off doing their own model or their own whatever software, whatever, you know? No. The goal here was that that you would have a plan in place regardless of what your advisor decided to do with their career. There was someone that could always take over and it would be the same advice, that you would use the same planning model that is seamless. And we&#8217;re able to articulate all of that in the introductory phase where people feel very comfortable that they&#8217;re going to get the same thing.</p><p>Michael: Well, and I think there&#8217;s a power to your business that is probably underappreciated. That when you take this kind of focus on saying, &#8220;We&#8217;re specialized in retirement. Like, no, no, really, down to the point where we have three meeting processes and it&#8217;s all about retirement and the different ways that we do the retirement planning. And we have a video showing what we do, and we have a presentation showing what we do, and we have an investment pitch book of what we do, and we publish articles on it, and we&#8217;ve written a book on it.&#8221;</p><p>You know, when everything funnels down to a particular type of client solving a particular type of problem, you can create all the systematized structure that you have down to the point where you can hand off your planning process, or even an intro call to the other planners in your firm and clients get exactly what the book said. It won&#8217;t be from Dana, but they get exactly what the book said because all you do is what the book said for the people that the book was written for. So it&#8217;s much easier to train than, &#8220;Well, I brought in a new advisor but I don&#8217;t know how they handle clients or what they do because they&#8217;ve got their own views,&#8221; which is how I think most firms run. But not yours because you took a specific focus on certain clients and what you do with them, and made that the standard thing. And people who want that hire you. And obviously, people who don&#8217;t don&#8217;t, but $130 million later, clearly there are some who do.</p><p>Dana: You know, and it&#8217;s so awesome because we can step into a client file, anyone of us. And we often do. You know, I request, &#8220;Hey, can you look at this for me? I need a second pair of eyes,&#8221; or, you know, one advisor has had more experience, for example with the TIAA—CREF. So we get a teacher that comes in or someone with TIAA—CREF funds and annuity options. So we say, &#8220;You know, Brian, can you take a look at this? What am I missing? Is there something, you know, that I&#8217;m not considering?&#8221; And we all know where to go. The file naming system, the modeling tools we use, it just makes it really easy to work as a team. It&#8217;s a better outcome for the client. You know, you&#8217;re getting more than one planner&#8217;s view and more than one set of eyes that&#8217;s looking at your projections and double-checking things. You know, I can&#8217;t rather than having everybody doing it their own way.</p><p>Michael: So I&#8217;m curious, I mean, what does a typical day or maybe a typical week look like for you at this point between…I don&#8217;t know if you&#8217;ve shared all of your clients or if it’s just collaborating for some client meetings, you&#8217;ve got this growing team to run. I don&#8217;t know if you&#8217;re still spending 15 or 20 hours a week writing. Like, what does a typical week look like for you at this point?</p><p>Dana: You know, about…I&#8217;d say about a fourth of my week is spent on employee management, business management. You know, I estimate each employee, at a minimum, takes about one hour of your time a week. And I have scheduled meetings with each employee. So we don&#8217;t always use a full hour.</p><p>Michael: Every person who reports to you you meet with them an hour a week?</p><p>Dana: Yeah. We have that block of time. And sometimes we only need 15 minutes, sometimes we need the whole hour, but we all can go into our CRM and put agenda items in that meeting. And it&#8217;s really helped reduce the interruptions. You know, I had a year…two years ago where I had three new employees starting at the same time and it was, &#8220;Oh my God.&#8221; I thought, &#8220;Kill me now. If this is what it&#8217;s going to be like to grow a business, I&#8217;m out.&#8221; I honestly had days where I thought…</p><p>Michael: Because they just…everybody always had questions and you couldn&#8217;t get anything done?</p><p>Dana: I was exhausted. Yes. &#8220;Oh, Dana, this. Dana, Dana, Dana.&#8221; I don&#8217;t have children so I know maybe if I did it would have been very familiar. I would have thought, &#8220;Oh, yeah, this is what it&#8217;s like.&#8221; But it just was so exhausting. I remember spending about three months thinking, &#8220;Forget it, I&#8217;m going to sell this business. I can&#8217;t do this.&#8221; And, you know, once we got through that, it&#8217;s been wonderful. And we realized I ended up having to let one of those people go, so I&#8217;ve had to learn how to fire people in this process.</p><p>Now I know how to bring people on in a little more slower pace and not three at a time, and make it manageable. And so part of working through all of that was saying &#8220;We each need to have a dedicated time. You can put agenda items, try to minimize the amount of emails that you send me. If you think it&#8217;s a question that can wait, put it in the agenda. That&#8217;s our time to go through all of these things.&#8221; And that&#8217;s really helped.</p><p>Michael: I went through a similar process. You know, for years and years I was just doing…having the structure of like weekly team meetings with our growing team. And I think I know at some point just capitulated to it because I heard enough other people did it that I realized I had to do something because what I was doing was very reactive and wasn&#8217;t working. And truly, didn&#8217;t appreciate until I started doing it, the ease that comes with when there is always a standing meeting on the calendar every week to talk about, you know, stuff that the person is working on, you can funnel all the one-off questions to that meeting and get a whole lot done in a meeting and make it a productive hour. And I do the same thing. We schedule an hour, sometimes it doesn&#8217;t take the whole hour, but it cuts down the amount of one-off stuff that happens throughout the week that was just destroying my productivity and my ability to get things done because I had so many different people I had to answer one-off questions to all the time.</p><p>Dana: Yeah. That&#8217;s what I&#8217;ve found.</p><p>Michael: Do you kind of block them all at once? Like, Monday afternoons we just do all of them?</p><p>Dana: Tuesdays and Wednesdays are my… what I call them my internal days, so really working on internal business stuff. Mondays and Thursdays I block off primarily for client service items, and then Fridays are more focused around the writing and the marketing content.</p><p>Michael: Interesting. So Mondays and Thursdays are client-facing, Tuesdays and Wednesdays are internally-facing and then Fridays are writing and marketing.</p><p>Dana: Yeah. And that gets shifted sometimes, but, you know, it&#8217;s not a rigid structure, it&#8217;s a general outline. And my calendar is set up to match that, and the meetings are scheduled to match that. And it works. Having some structure there for me works. I live by my calendar. Like, someone will ask me, &#8220;You know, can you do this?&#8221; I don&#8217;t know until look at my calendar, you know. And I assign my tasks that I need to get done. And so, you know, when I get done with you here today, I&#8217;ll go to my calendar and say, &#8220;Okay, what am I supposed to be doing at 3:00 today?&#8221; And, you know, you have to do that.</p><p>Michael: And what&#8217;s your calendar CRM of choice for managing all of that?</p><p>Dana: Redtail. We use Redtail.</p><p>Michael: As we get to the tail end here, I am curious about how you look at the business going forward from here. I mean, is the content thing on About.com and the book, it works and you&#8217;re just going to keep writing those articles? Are you planning another book? Are you looking to write for more sites? I don&#8217;t even know if you could because the other four days are spoken for and there&#8217;s only so many things you can write every Friday. How do you look at the marketing strategy going forward from here? Is it just, &#8220;It&#8217;s working, we&#8217;re just going to keep doing and see if another $100 million comes in over the next five years,&#8221; or are you looking at changing it going forward?</p><p>Dana: We&#8217;re actively ramping it up as I describe it. So About.com, The New York Times sold it to a company called IAC, which owns Match.com and Ask.com. And so a lot of changes happened and I just resigned from writing for them this May and I decided I wanted to focus my efforts on Sensible Money content, content for the business. And I also contribute to MarketWatch, which I love. You know a lot of flexibility there and they work with me a lot on what I want to write about, which is great.</p><p>Michael: Okay. So you&#8217;re not doing About.com anymore but you are doing MarketWatch now.</p><p>Dana: And so yes, I do plan to write more books. I&#8217;m not sure exactly what and when yet. I have several ideas floating around out there, and I…with a lot of those things I trust my instincts. I&#8217;ll know when it&#8217;s right. So when I&#8217;m floundering around kind of, &#8220;Yeah, I&#8217;m not sure.&#8221; I&#8217;ve found that for me when something suddenly becomes crystal clear, that&#8217;s when I know. And, you know, my first book, I had a publisher reach out to me and they wanted me to write about Social Security, and I was like, &#8220;I don&#8217;t want to write about social security, I want to write something…you know it fits into a bigger picture.&#8221; And so we were able to work together and come out with what turned into &#8220;Control Your Retirement Destiny&#8221; and it became crystal clear. And so those are…that&#8217;s what I look for is, you know, when those decisions are so clear.</p><p>And what we&#8217;re working on right now are to really ramp up our digital marketing. So I built in a significant increase. We have started doing some Facebook advertising for our downloadable free reports. You can download the first copy, first chapter of my book for free. And probably more along the lines of what Ken Fisher has done with his online marketing strategies. And so we&#8217;re really looking at how are we going to do more of that? And that&#8217;s our plan to build some of that out over 2018 and 2019.</p><p>Michael: Interesting. And deemphasizing the external and stuff. Like, are you still going to be writing articles somewhere or is it just some of it is MarketWatch and the rest will be…</p><p>Dana: MarketWatch. There&#8217;s some other guest blogging opportunities I&#8217;ve had. I&#8217;ll continue to do that, and content for Sensible Money. So when you know how to write the content and you can deliver good content, people will find you through search. And so, you know, figuring that out and saying, &#8220;You know, I don&#8217;t necessarily an external platform.&#8221; It helps and it adds to the type of person that finds us but you can also write content. And I think we&#8217;ll probably do some more YouTube videos. We record right now, we record our webinars and then send them out to anyone who attended or had signed up, even if they didn&#8217;t make it. And we&#8217;re going to continue that process of having content that&#8217;s new and fresh every year on YouTube, that people can go and learn, and…</p><p>Michael: One of the, I don&#8217;t know, I guess controversial debates out there in advisor digital marketing is this whole discussion of do you do it on your website or do you go to third-party platforms like About.com? I guess you built much of the business with the book and the About platform, now you&#8217;re talking about more of writing for Sensible Money. And so as you look at those two, I&#8217;m just…I&#8217;m wondering how you view the trade-off at this point. Like, do you regret that you did About.com and didn&#8217;t write all that content on your site so you could own it, or you&#8217;re just saying, &#8220;Hey, it worked for what I was but now I want to build on my site?&#8221;</p><p>Dana: I don&#8217;t ever regret it. You know, it was such an amazing opportunity. I am grateful for it always. I had so many amazing things happen because of being able to write for About.com. That&#8217;s how I ended up being asked to write for MarketWatch, and U.S. News &amp; World Report. At one point I was contributing to them. And so it was an opportunity to launch a brand, a name, you know a focus. I wouldn&#8217;t trade that for anything. It&#8217;s more the second part of what you said. It&#8217;s realizing at certain points, you know, what got you here won&#8217;t get you there. Having to step back, reassess and say, &#8220;Okay, this has been wonderful, but I think where I want to go next it&#8217;s not going to fit in and I&#8217;m going to need to redirect my time and energy.&#8221; And that&#8217;s all. I don&#8217;t think one is better than the other. If someone has the opportunity to write for an established brand or platform and get their name out there, I think it&#8217;s great. I wouldn&#8217;t turn it down.</p><p>Michael: But I guess the flipside is not everybody gets those opportunities in the first place. I mean, as you said, they were only taking 2% of the people who were applying anyways.</p><p>Dana: Yeah. And I…you know, something that Josh said on that podcast I listened to was amazing, around, you know, if you&#8217;re a writer write, if you&#8217;re a networker network. It has to be authentic. I&#8217;ve had people come in and they&#8217;ve read my book and then they&#8217;ll talk to me and they&#8217;ll say, &#8220;Well, you sound just like your book.&#8221; And so everything flows because it&#8217;s real, it&#8217;s authentic. It wasn&#8217;t made up from a marketing strategy, it was the content on the website and the book, and the articles, everything has the same feel and voice because it comes from that very genuine, authentic place.</p><p>Michael: So as we wrap up here, looking forward, this is a show about success. And one of the things we always talk on the podcast is that success means different things to different people and sometimes different things to the same person at different points in their lives and careers, right? As you said what gets us here doesn&#8217;t always get us there. So as someone who&#8217;s had an incredibly successful business growth stint so far, I&#8217;m curious both where do you see the business going from here, and how are you going to define success for yourself?</p><p>Dana: Ultimately, I define success as waking up and being a happy person every day. And, you know, I don&#8217;t feel like I work a day in my life. It&#8217;s what more could you ask for? That&#8217;s how I look at it. You know, monetarily, sure, there are certain goals that I have, but ultimately it&#8217;s around feeling like I&#8217;m contributing, that I&#8217;m making a difference in people&#8217;s lives. Being excited to go to work every day, being excited about the direction the company is going and what I want to do with it, and how I get to spend my time. Those are the things that matter.</p><p>We have quantified goals. You know, one of the biggest struggles we&#8217;re having right now is really figuring our profitability. So when you&#8217;re growing a firm, the capital comes from somewhere. And you have to decide, &#8220;You know, am I going to hire this person? Am I going to invest in this marketing? What am I going to do here?&#8221; And so I have reinvested a lot, and plan on continuing to do that. But part of that&#8217;s because that&#8217;s what I find rewarding.</p><p>Now, someone else might want more of a lifestyle business, want to take more money out. For me, the pure joy of being able to participate in the process of creation and watch something grow, and really, I want to create a firm that makes a lifetime commitment to the client. And that means a firm that lasts longer than me. And I&#8217;m happy to spend the next 20 years of my life doing it. It doesn&#8217;t feel like a burden, it feels like a joy. And that is how I would measure success.</p><p>Michael: Well, amen. I love the thought of it. Just make sure you enjoy what you do every day enough that you want to actually wake up in the morning and do it. And you end feeling pretty happy and successful.</p><p>Dana: Yeah. I have had jobs when I was younger where I dreaded going to work on Monday. Never again. I wouldn&#8217;t want to live that way.</p><p>Michael: Well, thank you. Thank you for joining us on the Financial Advisor Success podcast.</p><p>Dana: Well, thank you so much. It&#8217;s been wonderful. And I love your podcast, and can&#8217;t wait to listen to more of them.</p><p>Michael: Fantastic. Thank you.</p></div><div class="searchwp-related"><h3>Like This Podcast? Check Out A Few Of Our Other Recent Episodes!</h3><div class="search-wp-related-posts"> <a href="https://www.kitces.com/blog/michael-nathanson-colony-group-podcast-full-time-ria-ceo-chief-inspiration-officer/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/michael-nathanson-colony-group-podcast-full-time-ria-ceo-chief-inspiration-officer/', '\n                        \n                            #FASuccess Ep 028: Scaling Up A $6B Independent RIA Using A Full-Time CEO As Chief Inspiration Officer with Michael Nathanson                        \n                                                    \n                                Posted in: Podcast                            \n                                            ');" class="search-wp-related-post"><div class="search-wp-related-post-title"> #FASuccess Ep 028: Scaling Up A $6B Independent RIA Using A Full-Time CEO As Chief Inspiration Officer with Michael Nathanson</div><div class="search-wp-related-post-categories"> Posted in: Podcast</div> </a> <a href="https://www.kitces.com/blog/amy-parvaneh-select-advisors-institute-podcast-referralytics-sales-coaching-cold-calling-hnw-introductions/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/amy-parvaneh-select-advisors-institute-podcast-referralytics-sales-coaching-cold-calling-hnw-introductions/', '\n                        \n                            #FASuccess Ep 027: Reaching HNW Prospects Leveraging Targeted Research and Introductions with Amy Parvaneh                        \n                                                    \n                                Posted in: Podcast                            \n                                            ');" class="search-wp-related-post"><div class="search-wp-related-post-title"> #FASuccess Ep 027: Reaching HNW Prospects Leveraging Targeted Research and Introductions with Amy Parvaneh</div><div class="search-wp-related-post-categories"> Posted in: Podcast</div> </a> <a href="https://www.kitces.com/blog/steve-wershing-client-driven-practice-stop-asking-referrals-strike-it-niche-to-improve-referrability-index/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/steve-wershing-client-driven-practice-stop-asking-referrals-strike-it-niche-to-improve-referrability-index/', '\n                        \n                            #FASuccess Ep 026: Stop Asking For Referrals And Improve Your Referrability Index Instead with Steve Wershing                        \n                                                    \n                                Posted in: Podcast                            \n                                            ');" class="search-wp-related-post"><div class="search-wp-related-post-title"> #FASuccess Ep 026: Stop Asking For Referrals And Improve Your Referrability Index Instead with Steve Wershing</div><div class="search-wp-related-post-categories"> Posted in: Podcast</div> </a></div></div> <span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div><footer class="entry-footer"></footer></article><div id="disqus_thread"><div id="dsq-content"><ul id="dsq-comments"><li class="comment even thread-even depth-1" id="dsq-comment-21414"><div id="dsq-comment-header-21414" class="dsq-comment-header"> <cite id="dsq-cite-21414"> <span id="dsq-author-user-21414">BA31</span> </cite></div><div id="dsq-comment-body-21414" class="dsq-comment-body"><div id="dsq-comment-message-21414" class="dsq-comment-message"><p>So much for fee compression.</p></div></div><ul class="children"><li class="comment odd alt depth-2" id="dsq-comment-21415"><div id="dsq-comment-header-21415" class="dsq-comment-header"> <cite id="dsq-cite-21415"> <a id="dsq-author-user-21415" href="http://www.kitces.com/" target="_blank" rel="nofollow">Michael Kitces</a> </cite></div><div id="dsq-comment-body-21415" class="dsq-comment-body"><div id="dsq-comment-message-21415" class="dsq-comment-message"><p>As I regularly write here on Nerd&#8217;s Eye View, having a clearly differentiated niche service goes a long way towards maintaining pricing power in your advisory business. 🙂<br/> &#8211; Michael</p></div></div></li></ul></li><li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-21417"><div id="dsq-comment-header-21417" class="dsq-comment-header"> <cite id="dsq-cite-21417"> <span id="dsq-author-user-21417">Kevin Michels</span> </cite></div><div id="dsq-comment-body-21417" class="dsq-comment-body"><div id="dsq-comment-message-21417" class="dsq-comment-message"><p>Michael,<br/> Money Tree Golden Years does a very good job of projecting tax brackets year-by-year.  Takes into account things like AMT, additional Medicare Tax, cost basis of taxable accounts, etc.</p></div></div></li></ul></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-5" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="img-expand" style="background-color: #017cca;"><img style="display: block; margin: auto;" src="//cdn.kitces.com/wp-content/uploads/2015/10/kitces.png" alt="Michael Kitces Picture"/></div><p>I write about financial planning strategies and practice management ideas, and have created several businesses to help people implement them.</p><div class="row" style="text-align: center;"> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/financial-planning-solutions-for-consumers/" class="more-link">For Consumers</a> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/practice-management-solutions-for-financial-advisors/" class="more-link">For Advisors</a></div></div></div></section><section id="text-3" class="widget-even widget-2 blue-background book widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join over 22,336 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="categories-3" class="widget-odd widget-3 widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle">Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section><section id="dpe_fp_widget-3" class="widget-even widget-4 no-background widget widget_dpe_fp_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4><ul class="dpe-flexible-posts widget_recent_entries"><li id="post-497" class="post-497 post type-post status-publish format-standard category-1-taxes entry"> <a href="https://www.kitces.com/blog/income-thresholds-for-medicare-part-b-and-part-d-premiums-an-indirect-marginal-tax/"><h4 class="title">Income Thresholds For Medicare Part B And Part D Premiums &#8211; An Indirect Marginal Tax?</h4> </a><div class="entry-meta"> <span class="entry-time">March 20, 2013</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/income-thresholds-for-medicare-part-b-and-part-d-premiums-an-indirect-marginal-tax/#comments"><span class="dsq-postid" data-dsqidentifier="497 http://www.kitces.com/?p=497">53</span></a></span></div></li><li id="post-11178" class="post-11178 post type-post status-publish format-standard has-post-thumbnail category-19-technology-advisor-fintech entry"> <a href="https://www.kitces.com/blog/best-financial-planning-software-reviews-financial-advisors-guide-on-how-to-choose/"><h4 class="title">Financial Advisor’s Guide To Choosing The Best Financial Planning Software (For You)</h4> </a><div class="entry-meta"> <span class="entry-time">March 21, 2016</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/best-financial-planning-software-reviews-financial-advisors-guide-on-how-to-choose/#comments"><span class="dsq-postid" data-dsqidentifier="11178 https://www.kitces.com/?p=11178">65</span></a></span></div></li><li id="post-1575" class="post-1575 post type-post status-publish format-standard category-9-practice-management entry"> <a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/"><h4 class="title">Setting Up An RIA And Starting A New Financial Planning Practice On Less Than $10,000</h4> </a><div class="entry-meta"> <span class="entry-time">September 17, 2013</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/#comments"><span class="dsq-postid" data-dsqidentifier="1575 http://www.kitces.com/?p=1575">52</span></a></span></div></li><li id="post-387" class="post-387 post type-post status-publish format-standard category-6-retirement-planning entry"> <a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/"><h4 class="title">What Returns Are Safe Withdrawal Rates REALLY Based Upon?</h4> </a><div class="entry-meta"> <span class="entry-time">August 15, 2012</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/#comments"><span class="dsq-postid" data-dsqidentifier="387 http://www.kitces.com/?p=387">26</span></a></span></div></li><li id="post-12483" class="post-12483 post type-post status-publish format-standard has-post-thumbnail category-2-planning-profession entry"> <a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/"><h4 class="title">Advisor’s Guide To DoL Fiduciary And The New Best Interests Contract (BIC) Requirement</h4> </a><div class="entry-meta"> <span class="entry-time">April 11, 2016</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12483 https://www.kitces.com/?p=12483">65</span></a></span></div></li><li id="post-434" class="post-434 post type-post status-publish format-standard category-18-personal-career-development entry"> <a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/"><h4 class="title">10 Tips For New Financial Planners To Maximize Career Progression</h4> </a><div class="entry-meta"> <span class="entry-time">November 19, 2012</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/#comments"><span class="dsq-postid" data-dsqidentifier="434 http://www.kitces.com/?p=434">24</span></a></span></div></li></ul></div></section><section id="text-4" class="widget-odd widget-5 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">What Michael&#8217;s Reading</h4><div class="textwidget"><div class="row"><div class="one-half first"><a href="http://amzn.to/2v9YyiA" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://amzn.to/2v9YyiA', '');"><img src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&#038;ASIN=B01CO34D12&#038;Format=_SL250_&#038;ID=AsinImage&#038;MarketPlace=US&#038;ServiceVersion=20070822&#038;WS=1&#038;tag=kitcescom-20" alt="Payoff: The Hidden Logic That Shapes Our Motivations by Dan Ariely" border="0"/></a><img style="border: none !important; margin: 0px !important;" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&#038;ASIN=B01CO34D12&#038;Format=_SL250_&#038;ID=AsinImage&#038;MarketPlace=US&#038;ServiceVersion=20070822&#038;WS=1&#038;tag=kitcescom-20" alt="Amazon Pixel" width="1" height="1" border="0"/></div><div class="one-half"><p style="color: #005392; font-size: 18px; margin-bottom: 0; margin-top: 15px; font-weight: bold;"><a href=" http://amzn.to/2v9YyiA " target="blank"> Payoff: The Hidden Logic That Shapes Our Motivations</a></p><p class="font-14" style="color: #7d7d7d;">Dan Ariely</p><p><a class="more-link" style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; font-size: 10px; text-transform: uppercase;" href=" http://amzn.to/2v9YyiA " target="blank"> get it now</a></p></div><div class="clear"></div></div></div></div></section><section id="nerds_eye_view_praise_widget-2" class="widget-even widget-6 widget widget_nerds_eye_view_praise_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section><section id="out_and_about_widget-2" class="widget-odd widget-7 widget widget_out_and_about_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Out and About</h4><ul class="dpe-flexible-posts listed_posts events"><li id="post-"><div class="entry-meta"> <span class="entry-date">Jul<br/>19</span></div><div class="event-content"><div><h4 class="title">AICPA</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Webinar</div><div class="event-label"></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">Jul<br/>19</span></div><div class="event-content"><div><h4 class="title">NAPFA Genesis</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Webinar</div><div class="event-label"></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">Aug<br/>07</span></div><div class="event-content"><div><h4 class="title">Private Event</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Webinar</div><div class="event-label"></div></div></li></ul><div style="margin-top: 20px;"> <a href="/schedule/" class="more-link">View Full Schedule</a></div></div></section><section id="text-9" class="widget-even widget-8 sticky-widget blue-background book widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join over 22,336 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="nerds_eye_view_praise_widget-3" class="widget-odd widget-last widget-9 sticky-widget widget widget_nerds_eye_view_praise_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-12" class="widget-odd widget-first widget-1 widget widget_text"><div class="widget-wrap"><div class="textwidget"><img class="footer-face-icon" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/><img class="footer-nerds-eye-view" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo-text.png" alt="Nerd's Eye View"/></div></div></section><section id="nav_menu-5" class="widget-even widget-last widget-2 widget widget_nav_menu"><div class="widget-wrap"><div class="menu-footer-widget-menu-container"><ul id="menu-footer-widget-menu" class="menu"><li id="menu-item-12404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12404"><a href="https://www.kitces.com/best-of-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/best-of-posts/', 'Best Of Posts');" itemprop="url">Best Of Posts</a></li><li id="menu-item-12418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12418"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937"><a href="https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/', 'Best Books for Advisors');" itemprop="url">Best Books for Advisors</a></li><li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.kitces.com/career-opportunities/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/career-opportunities/', 'Career Opportunities');" itemprop="url">Career Opportunities</a></li><li id="menu-item-12406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12406"><a href="https://www.kitces.com/what-i-believe/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/what-i-believe/', 'What I Believe');" itemprop="url">What I Believe</a></li><li id="menu-item-12405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12405"><a href="https://www.kitces.com/permissions-for-use-and-reprints/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/permissions-for-use-and-reprints/', 'Permissions / Reprints');" itemprop="url">Permissions / Reprints</a></li><li id="menu-item-12410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12410"><a href="https://www.kitces.com/guest-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/guest-posts/', 'Submit Guest Post');" itemprop="url">Submit Guest Post</a></li><li id="menu-item-12409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12409"><a href="https://www.kitces.com/disclosures-disclaimers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/disclosures-disclaimers/', 'Disclosures / Disclaimers');" itemprop="url">Disclosures / Disclaimers</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="cgd_social_footer-2" class="widget-odd widget-last widget-first widget-1 widget cgd_social_footer"><div class="widget-wrap"><h4 class="widget-title widgettitle">Stay In Touch</h4><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link gplus"><a href="https://plus.google.com/104673107673251747276" target="_blank"><img alt="Michael Kitces on Google+" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-gplus.png"></a></li><li class="cgd-social-link pinterest"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><img alt="Michael Kitces on Pinterest" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-pinterest.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li><li class="cgd-social-link rss"><a href="http://feeds.kitces.com/KitcesNerdsEyeView" target="_blank"><img alt="Michael Kitces RSS Feed" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-rss.png"></a></li><li class="cgd-social-link phone"><a href="/contact" target="_blank"><img alt="Call Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-phone.png"></a></li><li class="cgd-social-link email"><a href="/contact" target="_blank"><img alt="Email Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-email.png"></a></li></ul></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-11" class="widget-odd widget-last widget-first widget-1 widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Questions?</h4><div class="textwidget"><p>General Inquiries: <a href="mailto:Questions@Kitces.com" target="_top">Questions@Kitces.com</a></p><p>Members Assistance: <a href="mailto:Members@Kitces.com" target="_top">Members@Kitces.com</a></p><p>All Other Questions, <br> Or Reach Michael Directly:</p> <a class="button button-blue button-small" href="/contact">Contact Michael</a></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; 2017 Kitces.com. All Rights Reserved</p></div></footer></div><script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName('script')[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0034/4741.js";a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)},1);</script> <div id="tve_notification_box"></div><script type='text/javascript'>var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=64790;_sf_async_config.domain='kitces.com';_sf_async_config.useCanonical=true;(function(){function loadChartbeat(){var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2275467.js"></script>      <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-6fB0yHbqHRvgK"});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-6fB0yHbqHRvgK.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div class="stb-container stb-bottom-right-container"><div class="scroll-triggered-box stb stb-3686 stb-bottom-right" id="stb-3686" style="display: none;"><div class="stb-content"><h3>Join 22,336 Fellow Advisors Getting Ongoing Blog Updates by Email!</h3><div class="nlsignup_content wide"><form id="formAcymailing94821" action="/mailchimp/process.php" method="post"><div style="display:none;"> <input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=slide_up"> <input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=slide_up"> <input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"/> <input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"/> <input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"/> <input type="hidden" name="GROUPINGS[1][groups]" value="slide_up"/> <input type="text" name="phone" value=""/></div><div class="acymailing_module_form"><div class="acymailing_introtext"><b>Sign up now</b> & receive a <b>free copy of <em>The Kitces Report</em>:</b><div class="blogintro clearfix"><div class="imagebox"><img class="alignleft" alt="The Kitces Report newsletter" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/stories/blog_intro_image.png"></div><div class="textbox"><i>Quantifying The Value Of Financial Planning Advice</i></div></div></div><div class="acymailing_form"><div class="onefield" id="field_email_formAcymailing94821"> <span class="acyfield_email"> <input id="user_email_formAcymailing94821" style="width:80%" onfocus="if(this.value == 'Enter Email Address') this.value = '';" onblur="if(this.value=='') this.value='Enter Email Address';" type="email" class="inputbox required" name="EMAIL" value="Enter Email Address"> </span></div><div class="acysubbuttons"> <input class="button subbutton btn btn-primary" type="submit" value="Subscribe Now!"></div></div></div></form></div></div> <span class="stb-close">&times;</span></div></div><div id="stb-overlay"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.kitces.com\/blog\/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation\/":20145};</script> <div id="sharing_email" style="display: none;"><form action="/blog/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value=""/> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value=""/><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value=""/><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="//cdn.kitces.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send"/> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfImagesSize='full-size';var pfImageDisplayStyle='right';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link rel='stylesheet' id='askpat-player-plugin-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.2.0&#038;ctv=1499888077' type='text/css' media='all'/><link rel='stylesheet' id='tcf_1c29d3f388eeaf4e6bed4968db72dedd-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C400italic&#038;ver=4.8&#038;ctv=1499888077' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-273e5a04440549b4af13b50a0afd3966-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700&#038;ver=4.8&#038;ctv=1499888077' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-ecb81ee48a399e1c04f25423eb661708-css' href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700&#038;ver=4.8&#038;ctv=1499888077' type='text/css' media='all'/><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.8&#038;ctv=1499888077' type='text/css' media='all'/> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729&#038;ctv=1499888077'></script> <script type='text/javascript'>var tve_dash_front={"ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=1.0.47&#038;ctv=1499888077'></script> <script type='text/javascript'>var STB_Global_Options={"testMode":""};var STB_Box_Options={"3686":{"id":3686,"title":"Signup for RSS Emails","trigger":"percentage","triggerPercentage":50,"triggerElementSelector":"","animation":"slide","cookieTime":60,"autoHide":true,"autoShow":true,"position":"bottom-right","minimumScreenWidth":450,"unclosable":false}};</script> <script type='text/javascript'>var AP_Player={"homeUrl":"https:\/\/www.kitces.com","baseUrl":"https:\/\/www.kitces.com\/wp-content\/plugins\/smart-podcast-player\/assets\/js\/","ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","soundcloudConsumerKey":"b38b3f6ee1cdb01e911c4d393c1f2f6e","version":"2.2.0","importantStr":"","licensed":"1","debug_output":""};</script> <script type='text/javascript'>var tve_frontend_options={"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.kitces.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};</script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"20145 https:\/\/www.kitces.com\/?p=20145","disqusShortname":"kitces","disqusTitle":"#FASuccess Ep 029: Attracting Baby Boomers Digitally To A True Retirement Decumulation Specialty with Dana Anspach","disqusUrl":"https:\/\/www.kitces.com\/blog\/dana-anspach-rma-sensible-money-podcast-control-your-retirement-destiny-retirement-decumulation\/","options":{"manualSync":false},"postId":"20145"};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8&#038;ctv=1499888077'></script> <script type='text/javascript'>var countVars={"disqusShortname":"kitces"};</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});</script> <script type="text/javascript">if(!window.TL_Const)var TL_Const={"security":"57eaa6db9e","ajax_url":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","forms":{"two_step_16307":{"_key":"15","trigger":"click","trigger_config":{"c":"tl-2step-trigger-16307"},"form_type_id":"16307","main_group_id":"16307","active_test_id":null},"two_step_16801":{"_key":"21","trigger":"click","trigger_config":{"c":"tl-2step-trigger-16801"},"form_type_id":"16801","main_group_id":"16801","active_test_id":null}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"two_step_ids":["16307","16801"],"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":20145},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}</script><script type="text/javascript">var TL_Front=TL_Front||{};TL_Front.impressions_data=TL_Front.impressions_data||{};TL_Front.impressions_data.two_step_16307={"group_id":16307,"form_type_id":16307,"variation_key":"15","active_test_id":null,"output_js":true};TL_Front.impressions_data.two_step_16801={"group_id":16801,"form_type_id":16801,"variation_key":"21","active_test_id":null,"output_js":true};</script><script type="text/javascript">(function($){$(function(){var event_data={"form_id":"tve-leads-track-2step-15","form_type":"lightbox"},_selector=".tl-2step-trigger-16307";event_data.source='click';event_data.first=true;$('body').on('click',_selector,function(event){event_data.TargetEvent=event;$(TL_Front).trigger('showform.thriveleads',event_data);});});})(ThriveGlobal.$j);</script><div class="tl-states-root tl-anim-slide_top"><div class="tl-style" id="tve_43_set" data-state="15"><div class="tve_43_set tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-2step-15" data-s-state=""><div class="tve_p_lb_overlay" style="opacity:0.8"></div><div data-anim="slide_top" class="tve_p_lb_content tve-tl-anim tl-anim-slide_top bSe cnt" style=""><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><div class="tve-leads-conversion-object" data-tl-type="two_step_16307"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode cb-rounded-corners" data-tve-style="5"><div class="tve_cb tve_cb5 tve_orange" style="margin: -15px -15px 20px; border-radius: 0px;"><div class="tve_cb_cnt tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode" data-tve-style="4"><div class="tve_cb tve_cb4 tve_red" style="border-radius: 0px;" data-tve-custom-colour="14013580"><div class="tve_hd" style="border-radius: 0px;"> <span></span></div><div class="tve_cb_cnt tve_empty_dropzone"><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-bottom: 15px !important; margin-top: 10px !important;">Finally...</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Continuing education that actually teaches you something.</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Practice management advice and tools relevant for your business.​</p><div class="thrv_wrapper tcb-flex-row tcb-resized tcb--cols--2"><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-15960e17eba"><p class="ttfm2">Join 22,336 of your fellow financial advisors getting the latest <span class="italic_text">Financial Advisor Success </span>podcast and <span class="italic_text ttfm2">Nerd's Eye View</span> blog content as it's released.</p><p class="ttfm2">Sign up now and get a free sample issue of <span class="italic_text ttfm2">The Kitces Report</span> on "Quantifying the Value of Financial Planning Advice" as well!​</p></div><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-15960e17eb9"><div style="width: 206px; margin-top: 0px !important; margin-bottom: 0px !important;" class="thrv_wrapper tve_image_caption"> <span class="tve_image_frame"> <script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=58a5b9f6eb2e8&tcbf=3da1a4fbda','0Qb2ue28Tx',true,false,'AQr23ySFQ-0');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=58a5cb24650a7&tcbf=3da1a4fbda','0Qb2ue28Tx',true,false,'i8YOSDNEG3U');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=58f67068b01c3&tcbf=2bb9f2b338','q_MbCgSkG0',true,false,'yUZOxOg6T3Q');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=591cc0f5f33f7&tcbf=2cb2ee1b70','q_MbCgSkG0',true,false,'ZYz7Wr1ubdA');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=591f3f5e4a4be&tcbf=08aaf37b0b','q_MbCgSkG0',true,false,'tCJsCIpnrS8');</script><img class="tve_image" alt="" style="width: 206px;" src="//www.kitces.com/wp-content/uploads/2016/12/xxxxx206x209x8a01adde59081444586717-letter-image-2.png,,,,,,,,,,,,,,,,Mic.pTQdxbXF0e.webp,,,,,,,,Mic.k8wTsavvX0.webp,,,,Mic.KUj9D3pRnv.webp,,Mic.eBHrfIbWBe.webp,Mic.389MdD_Ei7.webp.pagespeed.ic.1LWuA1-UCy.webp" width="206" height="209" scale="0" data-pagespeed-url-hash="2275612268" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"> </span></div></div></div></div></div></div></div></div></div><div data-tve-style="1" class="thrv_wrapper thrv_lead_generation tve_clearfix tve_black tve_4 thrv_lead_generation_horizontal" data-inputs-count="4" style="margin-top: 0;margin-bottom: 0;" data-tve-version="1" data-connection="custom-html"><div style="display: none;" class="thrv_lead_generation_code"></div> <input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Please enter a valid email address&quot;,&quot;phone&quot;:&quot;Please enter a valid phone number&quot;,&quot;required&quot;:&quot;Name and Email fields are required&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post"><input type="hidden" class="tve-f-a-hidden" value="https://www.kitces.com/mailchimp/process.php"><input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=podcast"><input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=start_here"><input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"><input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"><input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"><input type="hidden" name="GROUPINGS[1][groups]" value="podcast"><div class="tve_lead_generated_inputs_container tve_clearfix"><div class="tve_lead_fields_overlay"></div><div class="tve_lg_input_container tve_lg_input tve_lg_2"><input type="text" data-field="EMAIL" data-required="1" data-validation="email" name="EMAIL" placeholder="Enter Email Address" data-placeholder="Enter Email Address" style="padding-right: 20px;"></div><input id="_asset_group" type="hidden" name="_asset_group" value=""><input id="_asset_option" type="hidden" name="_asset_option" value=""><div style="display: none"></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit tve_lg_2"> <button type="Submit">Sign Me Up For Updates!</button></div></div></form></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="" title="Close">x</a></div></div></div></div></div><script type="text/javascript">(function($){$(function(){var event_data={"form_id":"tve-leads-track-2step-21","form_type":"lightbox"},_selector=".tl-2step-trigger-16801";event_data.source='click';event_data.first=true;$('body').on('click',_selector,function(event){event_data.TargetEvent=event;$(TL_Front).trigger('showform.thriveleads',event_data);});});})(ThriveGlobal.$j);</script><div class="tl-states-root tl-anim-instant"><div class="tl-style" id="tve_43_set" data-state="21"><div class="tve_43_set tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-2step-21" data-s-state=""><div class="tve_p_lb_overlay" style="opacity:0.8"></div><div data-anim="instant" class="tve_p_lb_content tve-tl-anim tl-anim-instant bSe cnt" style=""><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><div class="tve-leads-conversion-object" data-tl-type="two_step_16801"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode cb-rounded-corners" data-tve-style="5"><div class="tve_cb tve_cb5 tve_orange" style="margin: -15px -15px 20px;"><div class="tve_cb_cnt tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode" data-tve-style="4"><div class="tve_cb tve_cb4 tve_red" style="border-radius: 0px;" data-tve-custom-colour="34132246"><div class="tve_hd" style="border-radius: 0px;"> <span></span></div><div class="tve_cb_cnt tve_empty_dropzone"><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-bottom: 15px !important; margin-top: 10px !important;">Finally...</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Continuing education that actually teaches you something.</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Practice management advice and tools relevant for your business.​</p><div class="thrv_wrapper tcb-flex-row tcb-resized tcb--cols--2"><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff9"><p class="ttfm2">Join 22,336 of your fellow financial advisors getting the latest <span class="italic_text ttfm2">Nerd's Eye View</span> blog content as it's released.</p><p class="ttfm2">Sign up now and get a free sample issue of <span class="italic_text ttfm2">The Kitces Report</span> on "Quantifying the Value of Financial Planning Advice" as well!​</p></div><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff8"><div style="width: 206px; margin-top: 0px !important; margin-bottom: 0px !important;" class="thrv_wrapper tve_image_caption"> <span class="tve_image_frame"> <script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5b9f71a685&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'WsITdNt6k6o');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5cb26059ad&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'Tip2ivwR4Bo');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58f67119060b1&tcbf=dc60e00e1f','q_MbCgSkG0',true,false,'3yrRiK0mkTw');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=591cc11134444&tcbf=8954b89397','q_MbCgSkG0',true,false,'SyoCvpt1eCw');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=591f3f5f3e975&tcbf=2157d5602b','q_MbCgSkG0',true,false,'BRY1dkzwC14');</script><img class="tve_image" alt="" style="width: 206px;" src="//www.kitces.com/wp-content/uploads/2016/12/xxxxx206x209x8a01adde59081444586717-letter-image-2.png,,,,,,,,,,,,,,,,Mic.pTQdxbXF0e.webp,,,,,,,,Mic.k8wTsavvX0.webp,,,,Mic.KUj9D3pRnv.webp,,Mic.eBHrfIbWBe.webp,Mic.389MdD_Ei7.webp.pagespeed.ic.1LWuA1-UCy.webp" width="206" height="209" scale="0" data-pagespeed-url-hash="2275612268" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"> </span></div></div></div></div></div></div></div></div></div><div data-tve-style="1" class="thrv_wrapper thrv_lead_generation tve_clearfix tve_black tve_4 thrv_lead_generation_horizontal" data-inputs-count="4" style="margin-top: 0;margin-bottom: 0;" data-tve-version="1" data-connection="custom-html"><div style="display: none;" class="thrv_lead_generation_code"></div> <input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Please enter a valid email address&quot;,&quot;phone&quot;:&quot;Please enter a valid phone number&quot;,&quot;required&quot;:&quot;Name and Email fields are required&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post"><input type="hidden" class="tve-f-a-hidden" value="https://www.kitces.com/mailchimp/process.php"><input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=sidebar"><input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=sidebar"><input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"><input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"><input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"><input type="hidden" name="GROUPINGS[1][groups]" value="sidebar"><div class="tve_lead_generated_inputs_container tve_clearfix"><div class="tve_lead_fields_overlay"></div><div class="tve_lg_input_container tve_lg_input tve_lg_2"><input type="text" data-field="EMAIL" data-required="0" data-validation="email" name="EMAIL" placeholder="Enter Email Address" data-placeholder="Enter Email Address" style="padding-right: 20px;"></div><input id="_asset_group" type="hidden" name="_asset_group" value=""><input id="_asset_option" type="hidden" name="_asset_option" value=""><div style="display: none"></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit tve_lg_2"> <button type="Submit">See What We're Talking About!</button></div></div></form></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="" title="Close">x</a></div></div></div></div></div><script type="text/javascript" src="https://xp145.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=fbc48696d05301a9d4568e937bf5dad0"></script><script type="text/javascript" defer src="//cdn.kitces.com/wp-content/cache/autoptimize/js/autoptimize_db0c0053e5308f01e49d5abc7e757c75.js"></script></body></html>