<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><link type="text/css" media="all" href="//cdn.kitces.com/wp-content/cache/autoptimize/css/autoptimize_c88936c6179c9b489570ac514e0ea0a5.css" rel="stylesheet"/><style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:0}</style><title>Safe Savings Rates With Real-World Income Growth</title><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="referrer" content="always"><script type="text/javascript">if(top.location!=self.location){top.location=self.location.href;}</script> <link rel="author" href="https://plus.google.com/+MichaelKitces/"/><meta name="description" content="How more realistic earnings curves impact safe savings rates and implications for those who are saving for retirement."/><meta name="keywords" content="retirement planning"/><link rel="canonical" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/"/><meta property="og:title" content="Safe Savings Rates With Real-World Income Growth"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/"/><meta property="og:image" content="//cdn.kitces.com/wp-content/uploads/2017/05/Featured_05242017-1024x512.png"/><meta property="og:site_name" content="Nerd&#039;s Eye View | Kitces.com"/><meta property="og:description" content="How more realistic earnings curves impact safe savings rates and implications for those who are saving for retirement."/><meta property="article:tag" content="retirement planning"/><meta property="article:publisher" content="https://www.facebook.com/Kitces"/><meta property="article:published_time" content="2017-05-24T07:01:17Z"/><meta property="article:modified_time" content="2017-05-23T23:20:39Z"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@MichaelKitces"/><meta name="twitter:domain" content="www.kitces.com"/><meta name="twitter:title" content="Safe Savings Rates With Real-World Income Growth"/><meta name="twitter:description" content="How more realistic earnings curves impact safe savings rates and implications for those who are saving for retirement."/><meta name="twitter:image" content="//cdn.kitces.com/wp-content/uploads/2017/05/Featured_05242017-1024x512.png"/><meta itemprop="image" content="//cdn.kitces.com/wp-content/uploads/2017/05/Featured_05242017-1024x512.png"/><link rel='dns-prefetch' href='//www.kitces.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Feed" href="https://www.kitces.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Comments Feed" href="https://www.kitces.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Safe Savings Rates With Real-World Wage Increases Over Time Comments Feed" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/feed/"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kitces.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5&ctv=1495040953"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-3572449-1','auto',{'allowLinker':true});__gaTracker('set','forceSSL',true);__gaTracker('require','linker');__gaTracker('linker:autoLink',['kitces.chargebee.com','xp145.infusionsoft.com']);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='//cdn.kitces.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&#038;ctv=1495040953'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='//cdn.kitces.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3&#038;ctv=1495040953'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.kitces.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kitces.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kitces.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='#FASuccess Ep 021: Pivoting An Existing Advisory Firm To A Niche Serving Women In Transition with Evelyn Zohlen' href='https://www.kitces.com/blog/evelyn-zohlen-inspired-financial-podcast-pivoting-advisory-firm-niche-serving-women-transition/'/><meta name="generator" content="WordPress 4.7.5"/><link rel='shortlink' href='https://www.kitces.com/?p=19194'/><link rel="alternate" type="application/json+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fsafe-savings-rates-real-earnings-growth-curve-cost-of-living-raises%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fsafe-savings-rates-real-earnings-growth-curve-cost-of-living-raises%2F&#038;format=xml"/> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="7f06eb20f75b0447054c8baa8b5a3e174426c746bf74389e27696c25580c68e1" async></script><meta name="generator" content="Memberium v2.46.68 for WordPress"/><link title="Membership site system for WordPress and Infusionsoft" type="text/html" rel="help" hreflang="en" href="https://Memberium.com"/> <script type="text/javascript">var ajaxurl="https://www.kitces.com/wp-admin/admin-ajax.php"</script><link rel="icon" href="//cdn.kitces.com/wp-content/themes/michael-kitces/images/favicon.ico"/><link rel="pingback" href="https://www.kitces.com/xmlrpc.php"/> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5280784"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5280784&Ver=2" height="0" width="0" style="display:none; visibility: hidden;"/></noscript> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Person",
  "name": "Michael Kitces",
  "url": "https://www.kitces.com",
  "sameAs": [
    "https://www.facebook.com/Kitces",
    "https://twitter.com/MichaelKitces",
    "https://www.linkedin.com/in/michaelkitces",
    "https://plus.google.com/104673107673251747276"
  ]
}</script> </head><body class="post-template-default single single-post postid-19194 single-format-standard header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="mobile-menu"><section id="search-5" class="widget-1 widget-first widget-odd widget widget_search"><div class="widget-1 widget-first widget-odd widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-3" class="widget-2 widget-even widget widget_nav_menu"><div class="widget-2 widget-even widget-wrap"><div class="menu-mobile-menu-login-link-container"><ul id="menu-mobile-menu-login-link" class="menu"><li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url">Member Login</a></li></ul></div></div></section><section id="mobile_menu_social_widget-3" class="widget-3 widget-odd widget widget_mobile_menu_social_widget"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Connect With Me</h4><ul class="cgd-social-links"><li class="cgd-social-link"><a href="https://www.facebook.com/Kitces" target="_blank"><i class="fa fa-facebook-square"></i> Facebook</a></li><li class="cgd-social-link"><a href="https://twitter.com/MichaelKitces" target="_blank"><i class="fa fa-twitter-square"></i> Twitter</a></li><li class="cgd-social-link"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><i class="fa fa-linkedin-square"></i> LinkedIn</a></li><li class="cgd-social-link"><a href="https://plus.google.com/104673107673251747276" target="_blank"><i class="fa fa-google-plus-square"></i> Google+</a></li><li class="cgd-social-link"><a href="https://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><i class="fa fa-youtube-square"></i> YouTube</a></li><li class="cgd-social-link"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><i class="fa fa-pinterest-square"></i> Pinterest</a></li></ul></div></section><section id="nav_menu-4" class="widget-4 widget-even widget widget_nav_menu"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Main Menu</h4><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-16097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16097"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url">Start Here</a></li><li id="menu-item-10873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10873"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become a Member');" itemprop="url">Become a Member</a></li><li id="menu-item-10874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10874"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url">Speaking</a></li><li id="menu-item-10875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10875"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url">Consulting</a></li><li id="menu-item-10876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10876"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'Solutions For Advisors');" itemprop="url">Solutions For Advisors</a></li><li id="menu-item-10877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10877"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'Solutions For Consumers');" itemprop="url">Solutions For Consumers</a></li><li id="menu-item-10878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10878"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About Michael');" itemprop="url">About Michael</a></li><li id="menu-item-10883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10883"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13716"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact Michael');" itemprop="url">Contact Michael</a></li></ul></div></div></section><section id="categories-4" class="widget-5 widget-last widget-odd widget widget_categories"><div class="widget-5 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Blog Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section></div> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TQR2ZS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TQR2ZS');</script> <div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li id="menu-item-6764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-13714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-12402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.kitces.com/">Kitces.com</a></p><p class="site-description" itemprop="description">Advancing Knowledge in Financial Planning</p></div><div class="widget-area header-widget-area"><section id="cgd_social_header-2" class="widget-1 widget-first widget-odd widget cgd_social_header"><div class="widget-1 widget-first widget-odd widget-wrap"><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li></ul></div></section><section id="search-6" class="widget-2 widget-even widget widget_search"><div class="widget-2 widget-even widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-2" class="widget-3 widget-odd widget widget_nav_menu"><div class="widget-3 widget-odd widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-rankings-menu" class="menu genesis-nav-menu"><li id="menu-item-15205" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15205"><a href="https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/', 'Top Advisor Conferences');" itemprop="url"><span itemprop="name">Top Advisor Conferences</span></a></li><li id="menu-item-12400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12400"><a href="https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/', 'Top Advisor Blogs');" itemprop="url"><span itemprop="name">Top Advisor Blogs</span></a></li></ul></nav></div></section><section id="text-10" class="widget-4 widget-last widget-even widget widget_text"><div class="widget-4 widget-last widget-even widget-wrap"><div class="textwidget">Our Ranking Lists:</div></div></section></div><a class="nav-trigger"><span></span></a></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation-1" class="menu genesis-nav-menu menu-secondary"><li class="menu-item logo"><a href="https://www.kitces.com"><img src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-19194 post type-post status-publish format-standard has-post-thumbnail category-6-retirement-planning entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="ce-banner"><div class="ce-banner-content"> <svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns"><title>Stroke 767 + Stroke 768</title> <desc>Created with Sketch.</desc> <defs></defs> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage"> <g id="Stroke-767-+-Stroke-768" sketch:type="MSLayerGroup" stroke="#000000" stroke-linejoin="round"> <path d="M17,8.5 L9.5,15.5 L7,13" id="Stroke-767" stroke-linecap="round" sketch:type="MSShapeGroup"></path> <path d="M23.5,12 C23.5,11.021 22.795,10.21 21.866,10.038 C22.657,9.523 22.997,8.504 22.625,7.6 C22.25,6.694 21.288,6.215 20.363,6.411 C20.898,5.632 20.822,4.56 20.13,3.868 C19.438,3.177 18.366,3.102 17.588,3.635 C17.784,2.711 17.304,1.751 16.398,1.376 C15.494,1.001 14.476,1.341 13.961,2.133 C13.788,1.204 12.979,0.5 12,0.5 C11.019,0.5 10.209,1.204 10.035,2.133 C9.521,1.341 8.502,1.001 7.597,1.376 C6.692,1.75 6.213,2.711 6.408,3.635 C5.63,3.102 4.559,3.177 3.866,3.869 C3.174,4.56 3.099,5.632 3.633,6.411 C2.709,6.215 1.751,6.695 1.376,7.6 C1.001,8.504 1.339,9.523 2.13,10.037 C1.201,10.21 0.5,11.021 0.5,12 C0.5,12.979 1.202,13.79 2.13,13.963 C1.339,14.479 1.001,15.498 1.375,16.402 C1.75,17.306 2.709,17.785 3.633,17.59 C3.099,18.369 3.175,19.44 3.866,20.132 C4.559,20.824 5.629,20.9 6.408,20.367 C6.213,21.29 6.693,22.25 7.598,22.625 C8.502,23 9.521,22.66 10.035,21.868 C10.209,22.797 11.021,23.5 12,23.5 C12.979,23.5 13.788,22.797 13.961,21.868 C14.476,22.66 15.494,22.998 16.399,22.625 C17.304,22.25 17.783,21.29 17.588,20.365 C18.366,20.9 19.438,20.824 20.13,20.132 C20.822,19.44 20.898,18.369 20.363,17.59 C21.287,17.786 22.25,17.306 22.625,16.402 C23,15.498 22.658,14.479 21.866,13.963 C22.794,13.791 23.5,12.979 23.5,12 L23.5,12 Z" id="Stroke-768" sketch:type="MSShapeGroup"></path> </g> </g> </svg><h3>Want CE Credit for reading this article?</h3> <a class="button button-small" href="/get-cfp-ce-credit/">Learn More!</a></div></div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Safe Savings Rates With Real-World Wage Increases Over Time</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-05-24T07:01:17+00:00">May 24, 2017 07:01 am </time> <span class="entry-comments-link"><a href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/#respond"><span class="dsq-postid" data-dsqidentifier="19194 https://www.kitces.com/?p=19194">0 Comments</span></a></span> <span class="entry-categories">CATEGORY: <a href="https://www.kitces.com/blog/category/6-retirement-planning/" rel="category tag">Retirement Planning</a></span></p></header><div class="entry-content" itemprop="text"><div class="mobile-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div><div class="kitces-sharing is-inline"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19194" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19194" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19194" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19194" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19194" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count"><div class="kitces-sharing-count-number"> 39</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="desktop-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div></div><div class="kitces-sharing is-floating"><div class="kitces-sharing-count desktop-share-count"><div class="kitces-sharing-count-number"> 39</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19194" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19194" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19194" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19194" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19194" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count mobile-share-count"><div class="kitces-sharing-count-number"> 39</div><div class="kitces-sharing-count-label"> Shares</div></div><br><div class="kitces-sharing-count-label kitces-sharing-close" id="kitces-sharing-close-desktop">close</div><div class="kitces-sharing-close" id="kitces-sharing-close-mobile"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"> <g id="Outline_Icons_1_"> <g id="Outline_Icons"> <path d="M12.707,12L23.854,0.854c0.195-0.195,0.195-0.512,0-0.707s-0.512-0.195-0.707,0L12,11.293L0.854,0.146
c-0.195-0.195-0.512-0.195-0.707,0s-0.195,0.512,0,0.707L11.293,12L0.146,23.146c-0.195,0.195-0.195,0.512,0,0.707
c0.195,0.195,0.512,0.195,0.707,0L12,12.707l11.146,11.147c0.195,0.195,0.512,0.195,0.707,0c0.195-0.195,0.195-0.512,0-0.707
L12.707,12z"/> </g> </g> <g id="Invisible_Shape"> <rect fill="none" width="24" height="24"/> </g> </svg></div></div><div class="pf-content"><div class='executive-summary'><blockquote><h3>Executive Summary</h3><p>When financial planners run retirement projections for clients, the most common assumption is to assume some type of constant inflation adjusted earnings growth (i.e., annual cost-of-living adjustments [COLAs]). This may seem reasonable enough, as future earnings are highly variable, and many employers do try and offer cost-of-living adjustments to their employees. So why not just assume that will continue throughout one’s career, at least as a baseline?</p><p>However, as it turns out, income growth typically follows some predictable paths that don’t necessarily just align with steady (inflation-adjusted) earnings growth; instead, these paths vary significantly based on the general income profile of an individual. For most, income growth throughout their career will actually <em>exceed</em> mere cost-of-living adjustments, which can add up to a <em>lot </em>of additional income (and savings capabilities) over a multi-decade working career! Further, while real income growth is often experienced, real earnings typically peak at least a decade prior to retirement, which is then followed by a subsequent decline in real earnings for the last 10-20 years of one’s career. Which can actually have a substantial impact on the trajectory of retirement savings itself.</p><p>In this guest post, Derek Tharp – our new Research Associate at Kitces.com, and a Ph.D. candidate in the financial planning program at Kansas State University – analyzes safe savings rates assuming more realistic earnings growth throughout one’s career, finding that traditional assumptions tend to overstate safe savings rates for low earners and understate safe savings rates for higher earners.</p><p>For instance, once we account for more realistic “earnings curves” of workers, it becomes clear that the decline in real earnings over the last 10-20 years of one’s career may actually reduce the retirement need – at least if we assume individuals prefer a smooth transition from pre-retirement to post-retirement spending. As a result, conventional assumptions may actually overstate the required savings rates for all but the top 20% of income earners, while understating the need for top earners (who advisors are most likely to be working with!). Additionally, given that most real earnings growth happens in the first decade or two of one’s career, conventional methods may overstate savings need even further for clients in their 40s or 50s (whose lifestyles aren’t likely actually rising at that point).</p><p>Another interesting finding is that once Social Security is incorporated with respect to different earnings curves, it’s possible that low savings rates for many Americans may not be as irrational as is often assumed. In fact, for individuals at the 20<sup>th</sup> percentile and below (i.e., 1-in-5 Americans), historical safe savings rates may have been as low as 0.3%! And even the median earner would actually “only” need a savings rate of about 6.1%, and earners as high as the 80<sup>th</sup> percentile would <em>still </em>have a safe savings rate below 10%! Highlighting not only the importance of Social Security to many Americans, but challenging the notion that low savings rates are an indicator of impending retirement doom for many Americans. In other words, this safe savings rate analysis suggests that, when real-world earnings growth is considered, most retirees really <em>will </em>be on track with relatively “modest” savings rates of 10% or less, when supplementing Social Security benefits.</p><p>The bottom line is that it’s crucial to recognize that for most workers, simply assuming steady inflation-adjusted earnings growth throughout the working years is <em>not </em>an accurate reflection of reality for most. And earnings curves <em>do</em> matter, because it impacts both the ability to save, when people can afford to save, and the likely level of their pre-retirement lifestyle costs (which in turn will likely impact the cost of the retirement lifestyle they wish to maintain) Of course, there are a lot of contingencies and unknowns when trying to predict earnings curves for any individual, but the fact remains that assuming constant real inflation-adjusted earnings is actually a very problematic default assumption for accumulators saving towards retirement!</p></blockquote></div><p><em>(<img class="alignright wp-image-16303 size-thumbnail" src="//cdn.kitces.com/wp-content/uploads/2017/01/Derek-Tharp-Photo-150x150.jpg" alt="Derek Tharp Headshot Photo" width="150" height="150" srcset="https://www.kitces.com/wp-content/uploads/2017/01/Derek-Tharp-Photo-150x150.jpg 150w, https://www.kitces.com/wp-content/uploads/2017/01/Derek-Tharp-Photo-300x300.jpg 300w, https://www.kitces.com/wp-content/uploads/2017/01/Derek-Tharp-Photo.jpg 321w" sizes="(max-width: 150px) 100vw, 150px"/>Michael&#8217;s Note: This post was written by <a href="https://www.linkedin.com/in/derektharp" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/in/derektharp', 'Derek Tharp');" target="_blank" rel="noopener noreferrer">Derek Tharp</a>, our <a href="https://www.kitces.com/blog/announcing-new-nerds-eye-view-updates-for-the-2017-new-year/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/announcing-new-nerds-eye-view-updates-for-the-2017-new-year/', 'new Research Associate at Kitces.com');" target="_blank" rel="noopener noreferrer">new Research Associate at Kitces.com</a>. In addition to his work on this site, Derek is finishing up his Ph.D. in the <a href="http://ipfp.k-state.edu/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://ipfp.k-state.edu/', 'Personal Financial Planning program at Kansas State University');" target="_blank" rel="noopener noreferrer">Personal Financial Planning program at Kansas State University</a>, and assists clients through his RIA <a href="http://conscious-capital.net/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://conscious-capital.net/', 'Conscious Capital');" target="_blank" rel="noopener noreferrer">Conscious Capital</a>. Derek is a Certified Financial Planner, and can be reached at <a href="mailto:derek@kitces.com" target="_blank" rel="noopener noreferrer">derek@kitces.com</a>.)</em></p><h2>Income Growth Assumptions For Retirement Savers</h2><p>When advisors run a financial plan for clients, most software will default to assuming constant inflation-adjusted earnings growth (i.e., constant <em>real</em> earnings). At first glance, this may seem realistic enough. After all, future earnings are highly variable and many employers have historically tried to offer cost-of-living raises to employees, so why not assume someone will continue to earn what they earn now on an inflation adjusted basis?</p><p>A recent study conducted by <a href="https://fguvenendotcom.files.wordpress.com/2014/04/gkos_2016_rev2_v47.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://fguvenendotcom.files.wordpress.com/2014/04/gkos_2016_rev2_v47.pdf');" target="_blank" rel="noopener noreferrer">Guvenen, Karahan, Ozkan, &amp; Song (2016)</a> examined the earnings of millions of U.S. workers based on the data from the Social Security Administration’s Master Earnings File (MEF). From Guvenen et al.’s analysis, we can observe several important characteristics of typical earnings curves that don’t align with traditional financial planning assumptions.</p><p>First, the researchers found that earnings growth throughout most workers’ careers will actually be greater than just receiving inflation adjustments each year. This is particularly true <a href="https://www.kitces.com/blog/big-raises-and-lifestyle-creep-why-its-crucial-to-establish-good-spending-habits-early/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/big-raises-and-lifestyle-creep-why-its-crucial-to-establish-good-spending-habits-early/', 'in the early stages of one’s career when it is more common to receive promotions');" target="_blank" rel="noopener noreferrer">in the early stages of one’s career when it is more common to receive promotions</a> and “climb the job ladder” in a manner that provides substantial increases in income.</p><p>Second, for most individuals, earnings actually increase at a decreasing rate for much of their careers. As a result, the bulk of earnings growth typically occurs between ages 25 and 35. After age 35, earnings growth typically slows significantly, and real earnings growth will typically end altogether somewhere between ages 40 and 55 (ending at higher ages for higher earners). Beyond that point, most workers actually begin to experience a real earnings decline (though their income may still be increasing on a nominal basis, with small raises that increase wages but not enough to even keep pace with inflation).</p><p>Based on their full data set of qualifying individuals (men age 25-28 in 1981, still alive in 2013, and with annual earnings above a minimum threshold for at least 15 years), Guvenen et al. (2016) develop the following life-cycle profile of average <em>real </em>(inflation-adjusted) earnings:</p><p><img class="alignnone wp-image-19219 size-full" src="//cdn.kitces.com/wp-content/uploads/2017/05/Graphics_1-4.png" alt="Life-Cycle Profile Graphic From Guvenen et. al." width="550" height="330" srcset="https://www.kitces.com/wp-content/uploads/2017/05/Graphics_1-4.png 550w, https://www.kitces.com/wp-content/uploads/2017/05/Graphics_1-4-300x180.png 300w" sizes="(max-width: 550px) 100vw, 550px"/></p><p>As you can see, on average, <em>real income</em> rose 154% between age 25 and 55 and declined from age 55 to 60. So, for example, an individual earning $40,000 in today’s dollars would be expected to be earning $101,600 at age 55 (also in today’s inflation-adjusted dollars), based on “average” earnings growth. As we can see, this is a significant deviation from the assumption of that they would simply get annual cost-of-living adjustments, which would mean, on an inflation-adjusted basis, they’d still be earning $40,000 at age 55 (in today’s dollars)!</p><p>Of course, the caveat here is that <em>average </em>real wage growth is just that – an average, and not necessarily representative of any particular worker. And in fact, the data reveals that there is an incredibly wide dispersion of earnings growth profiles, with those at the upper end of the spectrum experiencing a significantly larger growth rate in real lifetime earnings.</p><p>Yet, it is important to note a distinction here between the average and median worker. While the average worker experienced growth of nearly 154%, the median worker only saw their real earnings rise about 60% between ages 25 and 55. In fact, it was only among workers with lifetime earnings above the 80<sup>th</sup> percentile that actually saw 154% real growth or higher. Further, individuals at the 95<sup>th</sup> percentile of lifetime earnings saw earnings growth of 380%, while individuals at the 99<sup>th</sup> percentile experienced a growth rate of 2,600% – indicating some huge discrepancies in typical earnings growth across the lifetime income spectrum. In other words, the upside of earnings growth is <em>not </em>evenly distributed!</p><p>It is also important to note that these growth rates are after-the-fact observations based on <em>lifetime</em> earnings. As a result, it’s not necessarily the case that someone who is at the 99<sup>th</sup> percentile at age 25 should expect 2,600% income growth, but should they expect to end up around the 99<sup>th</sup> percentile based on earnings throughout their career, then this may serve as a very rough approximation of the kind of earnings growth they may experience in order to get there.</p><p><img class="alignnone size-full wp-image-19205" src="//cdn.kitces.com/wp-content/uploads/2017/05/Graphics_2.png" alt="Lifecycle Earnings Growth Rates, By Lifetime Earnings Group" width="550" height="330" srcset="https://www.kitces.com/wp-content/uploads/2017/05/Graphics_2.png 550w, https://www.kitces.com/wp-content/uploads/2017/05/Graphics_2-300x180.png 300w" sizes="(max-width: 550px) 100vw, 550px"/></p><p>Of course, aggregate analyses like these are smoothing out a lot of noise. Few people actually experience earnings growth as smooth as what is shown in the “average” earnings growth chart referenced earlier.</p><p>Nonetheless, the charts above are helpful for examining general trends among large numbers of people. If you are interested in more of the details, <a href="https://fguvenendotcom.files.wordpress.com/2014/04/gkos_2016_rev2_v47.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://fguvenendotcom.files.wordpress.com/2014/04/gkos_2016_rev2_v47.pdf');" target="_blank" rel="noopener noreferrer">the authors do go on to examine the earnings data in much greater depth</a> (examining factors such as earnings variance, skewness, and kurtosis), but a key takeaway from a financial planning perspective is to acknowledge that constant real earnings growth (i.e., annual cost-of-living adjustments) throughout the working career is <em>not</em> a particularly realistic assumption for most people. To oversimplify a bit, a more realistic generalization is that individuals sequentially go through three real earnings phases of their career: high growth, low/no growth, and decline.</p><h2>Lifetime Earnings Growth By Percentiles</h2><p>As noted earlier, the trajectory of one&#8217;s earnings growth throughout the working years varies by income level, with high earners experiencing higher levels of earnings growth and low earners not only experiencing lower levels of earnings growth but also tending to experience an earnings decline earlier in their careers. The chart below shows earnings trajectories over time, segmented by lifetime earnings percentiles:</p><p><img class="alignnone size-full wp-image-19206" src="//cdn.kitces.com/wp-content/uploads/2017/05/Graphics_3-1.png" alt="Earnings Curves By Lifetime Earnings Percentiles" width="550" height="330" srcset="https://www.kitces.com/wp-content/uploads/2017/05/Graphics_3-1.png 550w, https://www.kitces.com/wp-content/uploads/2017/05/Graphics_3-1-300x180.png 300w" sizes="(max-width: 550px) 100vw, 550px"/></p><p>Viewed another way, the chart below shows how earnings growth rates tend to vary in 5-year intervals throughout the working career. Notably, virtually all earners experience slowing earnings growth throughout their careers, though high-earners tend to maintain above-average earnings growth throughout, while the lower end of the earnings spectrum is most likely to spend extended periods of time with not just slower, but <em>negative </em>real earnings growth.</p><p><img class="alignnone size-full wp-image-19207" src="//cdn.kitces.com/wp-content/uploads/2017/05/Graphics_4-1.png" alt="Annual Earnings Growth Rate By Lifetime Income Percentile" width="550" height="518" srcset="https://www.kitces.com/wp-content/uploads/2017/05/Graphics_4-1.png 550w, https://www.kitces.com/wp-content/uploads/2017/05/Graphics_4-1-300x283.png 300w" sizes="(max-width: 550px) 100vw, 550px"/></p><p>As the chart reveals, as lifetime earnings percentiles increase, earnings curves get steeper. Of course, the numbers above are all in percentage terms and someone in the 90<sup>th</sup> percentile of lifetime earnings is likely starting off earning more than someone in the 10<sup>th</sup> percentile, but nonetheless, there are clearly meaningful deviations from the typical assumption of constant real earnings growth across most income profiles. Further, the fact that deviations from constant real earnings growth are <em>largest</em> for people at or above the 90<sup>th</sup> percentile is particularly relevant for financial advisors, given that this segment of the population is the segment targeted and serviced by many advisors who work with clients outside of a purely transactional basis.</p><h2>Safe Savings Rates With Real-World Wage Earnings Growth</h2><p>One of the key issues to recognize given that wages have different growth profiles at different career stages is that the typical advice to save a certain percentage of your income for retirement may be substantially impacted by that career stage. <a href="https://www.kitces.com/blog/big-raises-and-lifestyle-creep-why-its-crucial-to-establish-good-spending-habits-early/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/big-raises-and-lifestyle-creep-why-its-crucial-to-establish-good-spending-habits-early/', 'Those who are still early in their careers – and who face substantial income increases in the future – may have to save even more than they realize');" target="_blank" rel="noopener noreferrer">Those who are still early in their careers – and who face substantial income increases in the future – may have to save even more than they realize</a>, just to keep up with their rising standard of living as the raises and promotions come. On the other hand, those who start saving later in their career may actually find it relatively easier to save and make up for their late start, because, if wages aren’t increasing as much in their later career stages, then their lifestyle and the standard of living that must be replaced by retirement assets won’t be growing as much either.</p><p>In order to evaluate the material impact of assuming more realistic earnings curves instead of “constant inflation-adjusted earnings growth, this article utilizes a modified version of the model used by Wade Pfau in his 2011 article, <a href="https://www.onefpa.org/journal/Pages/Safe%20Withdrawal%20Rates%20A%20New%20Approach%20to%20Retirement%20Planning%20over%20the%20Life%20Cycle.aspx" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.onefpa.org/journal/Pages/Safe%20Withdrawal%20Rates%20A%20New%20Approach%20to%20Retirement%20Planning%20over%20the%20Life%20Cycle.aspx', 'Safe Savings Rates: A New Approach to Retirement Planning over the Life Cycle');" target="_blank" rel="noopener noreferrer">Safe Savings Rates: A New Approach to Retirement Planning over the Life Cycle</a>.</p><p>The safe savings rate approach developed by Pfau aims to assess the percentage of pre-retirement income that a prospective retiree must save in order to accumulate enough retirement assets to sustain their pre-retirement lifestyle in retirement. Unlike the “traditional” approach of simply targeting the necessary savings rate to achieve a certain target retirement nest egg, Pfau’s approach analyzes the sustainability of the savings rate over the <em>entire </em>pre-retirement <em>and </em>retirement phase, recognizing that evaluating both in sequence actually produces more stable safe savings rate results (as bull markets leading up to retirement increase the likelihood of bear markets early in retirement, and vice versa).</p><p>To give an example of this, assume John earns $100,000 per year and was aiming for an accumulation target of 12.5 times his annual earnings (to produce half his retirement income at a 4% safe withdrawal rate, with the other half funded by Social Security). Further, assume that John has currently saved $1,000,000 for retirement. If the market goes up 25% over the next 12-months, the accumulation target method of determining retirement preparedness would indicate that John’s $1,250,000 is sufficient for reaching his 12.5x accumulation target. However, if the final 12-months of John’s career experienced a 25% decline instead, John’s then-$750,000 portfolio would only 60% of what he needed in order to retire.</p><p>This drastic swing is illustrative of the “<a href="https://www.kitces.com/may-2008-issue-of-the-kitces-report/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/may-2008-issue-of-the-kitces-report/', 'Starting Point Paradox');" target="_blank" rel="noopener noreferrer">Starting Point Paradox</a>”, but does John’s true retirement preparedness really fluctuate from 60%-100% based on short-term volatility? Of course, <a href="https://www.kitces.com/blog/managing-portfolio-size-effect-with-bond-tent-in-retirement-red-zone/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/managing-portfolio-size-effect-with-bond-tent-in-retirement-red-zone/', 'retirement date risk and sequence of return risk');" target="_blank" rel="noopener noreferrer">retirement date risk and sequence of return risk</a> are real and do have some impact, but as Pfau’s analysis illustrated, the swing in preparedness isn’t truly as dramatic as short-term volatility would suggest. The key reason being that historically the worst periods leading up to retirement have been followed by some strong periods at the beginning of retirement, and vice versa. In other words, the big pre-retirement run-up means a greater risk that markets become overvalued and lead to a poor early sequence (necessitating higher savings), while the pre-retirement decline means an increased likelihood of favorable returns in early retirement (reducing required savings). Thus, focusing on both accumulation and the subsequent decumulation over rolling time periods reduces some of the dramatic swings in preparedness implied by simply looking at accumulation targets alone.</p><p>For the purposes of this analysis, rolling time periods as long as 70-years are utilized to examine safe savings rates needed to fund retirement (40-years of saving and 30-years in retirement). Additionally, a portfolio of 60% stocks and 40% short-term fixed income is assumed to be rebalanced annually, taxes are ignored, and an individual is assumed to maintain a steady standard of living by withdrawing an inflation-adjusted 100% their pre-retirement spending (pre-retirement income minus taxes and pre-retirement savings).</p><p>Based on these assumptions, the safe savings rate required in order to successfully fund retirement going back through 1871 is 15.36% if earnings are simply assumed to increase annually with inflation. This number is much higher than the 8.77% 40-year safe savings rate found by Pfau (2011), but the difference is primarily due to the fact that Pfau only assumed the retiree needs a 50% replacement ratio (with Social Security covering the other half), rather than the 100% replacement ratio assumed here.</p><h3>Safe Savings Rates With Differing Earnings Curves</h3><p>In order to isolate the effect of assuming a different growth rate on earnings, the next set of analyses utilized the same assumptions as above, with the exception of examining different safe savings rates based on earnings curves ranging from the 10<sup>th</sup> to 90<sup>th</sup> percentile of lifetime earnings.</p><p>Based on the findings of Guvenen et al., (which were reported as earnings growth over 5-year periods, which is annualized for the purposes of this analysis) annual real earnings changes were determined by lifetime earnings percentiles. Because Guvenen et al., (2016) only included earnings changes through age 60, in order to reflect the decline in earnings at the end of one’s career yet not overstate that decline in earnings (as that could understate retirement spending need), the decline seen from 55 to 60 was stretched out over 55 to 65 instead.</p><p>Based on these different earnings growth profiles, the chart below indicates the differences in safe savings rates across various earnings percentiles compared to a “baseline” of constant real earnings growth (i.e., an annual cost of living adjustment):</p><p><img class="alignnone size-full wp-image-19208" src="//cdn.kitces.com/wp-content/uploads/2017/05/Graphics_5.png" alt="40-Year Saving and 30-Year Dissaving Results Chart" width="550" height="177" srcset="https://www.kitces.com/wp-content/uploads/2017/05/Graphics_5.png 550w, https://www.kitces.com/wp-content/uploads/2017/05/Graphics_5-300x97.png 300w" sizes="(max-width: 550px) 100vw, 550px"/></p><p><em> </em>As the results show, the Safe Savings Rate for the baseline scenario is 15.4%, representing the required savings rate over the first 40 years of the 70-year accumulation-plus-decumulation time horizon, in the worst possible market sequence. By contrast, the most favorable return sequence would have allowed a savings rate as low as 10.6%, and 50% of the time retirement would have “worked” with a 13.1% savings rate.</p><p>By contrast, once safe savings rates are assessed across the entire range of earnings growth profiles, a different outcome emerges. In fact, for an individual with a 40-year savings horizon, the assumption of constant real earnings growth overstates the safe savings rate (SSR) that would have been needed to sustain oneself for all but the top 20% of earners! Additionally, the historical SSRs at the lower end of the spectrum are overstated even further here, given that a pre-retirement spending replacement rate of 100% was assumed, but realistically most workers – especially those below the 50<sup>th</sup> earnings growth percentile – will likely rely on Social Security for a substantial portion of their retirement income (and thus not need to save nearly as much in the first place, as discussed further below).</p><p>On the other hand, using an assumption of constant real earnings growth <em>understates</em> the SSR for individuals at the 80<sup>th</sup> percentile and above. This is particularly notable for financial advisors, given that individuals above the 80<sup>th</sup> percentile likely make up the vast majority of clients working with financial advisors outside of purely transactional business models. At the 90<sup>th</sup> income percentile, the safe savings rate rises from 15.4% to 18.4%, due primarily to the fact that the earner must save more of their income – especially in the early years – to keep up with the “lifestyle creep” that occurs as their big early raises lift the cost of the lifestyle that must be replaced later in retirement. In other words, if your income is going to rise more than 150% <em>above </em>inflation in the next 30-40 years, you need to save <em>a lot </em>of income throughout to keep up with the rising standard of living those raises entail.</p><p>It’s also worth noting that these scenarios actually vary significantly with regards to the amount of retirement spending they provide. For instance, if we assume an individual began their career in 1940 and saved a constant 15% of their income over a 40-year career, an individual who experienced a 50<sup>th</sup> percentile earnings curve would have actually begun retirement with 28% higher retirement income and a portfolio that was 40% larger than an individual who was assumed to have received only inflation-adjustments to their earnings growth. In other words, each individual in this analysis is assumed the save the percentage <em>they</em> need to replace <em>their </em>income given <em>their </em>income growth, but the levels of spending in retirement may be very different based on the actual income growth experienced.</p><p>Or, to look at this another way, at the final age analyzed in the Guvenen et al. analysis (age 60), individuals at their respective lifetime earnings percentiles were earning the following amounts (which, after adjusting for savings, represents the assumed retirement lifestyle that the worker was saving towards as well):</p><p><img class="alignnone size-full wp-image-19209" src="//cdn.kitces.com/wp-content/uploads/2017/05/Graphics_6.png" alt="Earnings At Age 60 By Percentile" width="377" height="412" srcset="https://www.kitces.com/wp-content/uploads/2017/05/Graphics_6.png 377w, https://www.kitces.com/wp-content/uploads/2017/05/Graphics_6-275x300.png 275w" sizes="(max-width: 377px) 100vw, 377px"/></p><p><em>(Note: These numbers aren’t indicative of the actual spending levels under any particular scenario analyzed, given that actual inflation experienced—which varies in both magnitude and sequence across different scenarios—will result in different terminal levels of nominal spending in future dollars. It is also important to note that these are earnings levels for individuals at various lifetime earning percentiles, which is different than earnings percentiles in any given year. In other words, the level of earnings for someone earning at the 90<sup>th</sup> percentile over their lifetime is not the same as what the 90<sup>th</sup> percentile earner makes in a given year.)</em></p><h2>Safe Savings Rates For Those Who Start Saving “Late”</h2><p>Of course, these assumptions all assume that an individual begins saving at age 25 and saves consistently throughout their career. Unfortunately, that’s simply not what many people actually do. So, if we keep all of the prior assumptions consistent but assume an individual will start saving at age 35 and 45 respectively, the safe savings rates results are as follows (assuming age-based earnings growth based on the actual later starting age):</p><p><img class="alignnone size-full wp-image-19210" src="//cdn.kitces.com/wp-content/uploads/2017/05/Graphics_7.png" alt="20-Year and 30-Year Saving and 30-Year Dissaving SSR Results" width="550" height="282" srcset="https://www.kitces.com/wp-content/uploads/2017/05/Graphics_7.png 550w, https://www.kitces.com/wp-content/uploads/2017/05/Graphics_7-300x154.png 300w" sizes="(max-width: 550px) 100vw, 550px"/></p><p>Not surprisingly, starting to save later requires prospective retirees to save more. While the Safe Savings Rate was only 15.4% when starting at age 25 (with a 40-year time horizon to work and save), it’s 25.0% when starting at age 35, and a whopping 41.7% when starting at age 45. The good news about starting later is that earnings rise more slowly, which means lifestyle rises more slowly and reduces the amount of money needed <em>to </em>retire. The bad news is that it’s harder to come up with those savings when earnings aren’t growing as much (or at all).</p><p>Nonetheless, it’s notable that the typical assumption of constant inflation-adjusted earnings growth still actually <em>overstates </em>the safe savings rate<em> for all retirees </em>who start by age 35 or later. The reason, again, is that because the bulk of income increases come in the first decade of work, those who don’t start saving until ages 35 or 45 (and thus face smaller income increases in the future), actually aren’t as likely to have their lifestyles escalate further. In other words, constant inflation-adjusted earnings growth actually overstates the typical earnings growth of those who start saving by their mid-30s and later, especially since the later working years (when real earnings actually <em>decline</em>) are now a larger percentage of the remaining savings years.</p><p>In addition, while the safe savings rates are much higher for those who start at age 35 or 45, it’s important to recognize how much their income (and their implied spending) would have <em>already </em>increased in the preceding years. While the 35-year-old’s safe savings rate lifts from 15.4% to 25.0%, their <em>income </em>(in real, inflation-adjusted terms) itself would have risen by 47% at the 50<sup>th</sup> percentile (and by as much as 120% at the 90<sup>th</sup> percentile). Which means <a href="https://www.kitces.com/blog/big-raises-and-lifestyle-creep-why-its-crucial-to-establish-good-spending-habits-early/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/big-raises-and-lifestyle-creep-why-its-crucial-to-establish-good-spending-habits-early/', 'if the 35-year-old had simply managed to not allow their lifestyle to creep up by as much as their wages increased');" target="_blank" rel="noopener noreferrer">if the 35-year-old had simply managed to not allow their lifestyle to creep up by as much as their wages increased</a>, the 25.0% savings rate might actually be quite achievable! Similarly, the 45-year-old may need to save as much as almost 40% of income, but their income would have <em>already </em>risen by 80% from age 25 to 45 at the 50<sup>th</sup> percentile (and 223% at the 90<sup>th</sup> percentile!).</p><p>In essence, because earnings curves are steepest in the early years, the consequences of assuming constant real earnings versus more realistic earnings curves are not constant at all ages. The farther one is into their career (and thus the higher they’ve already climbed on their earnings curve), the more likely it is that an assumption of constant real earnings growth is actually <em>overstating</em> the historical SSR, as we saw in the scenarios above.</p><p>However, generally speaking, we can say that SSRs generated based on assumptions of constant real earnings growth are most concerning for younger individuals who have more earnings growth left to experience. It’s these individuals who would be most likely to have their SSR <em>understated</em> by traditional assumptions. For older clients, where the general trend may actually be declining earning, which drives down retirement spending needs as well, the risk is that traditional assumptions will suggest saving too much. While saving too much can be a problem as well, it is arguably still far less problematic than not saving enough, and the “bad news” for a client who successfully saves too much may simply be that they can retire earlier than they thought!</p><h2>Safe Savings Rates With Social Security Income</h2><p>The safe savings rates above all assume the prospective retiree will have no Social Security income. However, for most Americans, we know that Social Security plays a crucial role in funding retirement.</p><p>To explore the impact that future Social Security benefits would have on safe savings rates, we can calculate Primary Insurance Amounts (PIAs) based on hypothetical earnings throughout one’s career (using the age-60 income at various percentiles noted earlier). Using historical earnings curves (based on the Guvener et. al. study), and the Social Security bend points to calculate PIAs, we can then re-calculate the necessary retirement savings to sustain the saver’s lifestyle in retirement <em>after </em>accounting for how much of that income will have already been replaced by Social Security benefits.</p><p><img class="alignnone size-full wp-image-19211" src="//cdn.kitces.com/wp-content/uploads/2017/05/Graphics_8.png" alt="Replacement Ratio With SS" width="377" height="382" srcset="https://www.kitces.com/wp-content/uploads/2017/05/Graphics_8.png 377w, https://www.kitces.com/wp-content/uploads/2017/05/Graphics_8-296x300.png 296w" sizes="(max-width: 377px) 100vw, 377px"/></p><p>As shown in the chart above, Social Security benefits play an important role at all levels of income evaluated here, but the effects at the lower end of the income spectrum are particularly large. In fact, given that earnings at the lower end of the spectrum tend to peak early and decline in the later years of retirement, Social Security benefits would actually provide more than enough to sustain the individual’s <em>entire </em>lifestyle in retirement (as his/her earnings and therefore lifestyle at the retirement transition would <em>already </em>be well below his/her average inflation-adjusted earnings during the working years). Notably, this means that at the bottom end of the income spectrum, Social Security is sufficient to eliminate <em>any </em>need to actually save for retirement at all (at least for those maintaining a lifestyle at those income levels)! And even by the 70<sup>th</sup> percentile, Social Security benefits are still enough to cut the requisite replacement rate (and therefore the required amount of retirement savings) by <em>half</em>!</p><p>Accordingly, if we re-evaluate safe savings rates while considering the reduced replacement rates needed after accounting for Social Security benefits, we find the following safe savings rates based on the historical returns:</p><p><img class="alignnone size-full wp-image-19212" src="//cdn.kitces.com/wp-content/uploads/2017/05/Graphics_9.png" alt="40-Year Saving and 30-Year Dissaving With SS SSR Results" width="550" height="177" srcset="https://www.kitces.com/wp-content/uploads/2017/05/Graphics_9.png 550w, https://www.kitces.com/wp-content/uploads/2017/05/Graphics_9-300x97.png 300w" sizes="(max-width: 550px) 100vw, 550px"/></p><div class='tm-tweet-clear'></div><div class='tm-click-to-tweet'><div class='tm-ctt-text'><a href="https://twitter.com/share?text=Savings+rates+near+0%25+may+actually+be+rational+for+the+low-income+Americans%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=Savings+rates+near+0%25+may+actually+be+rational+for+the+low-income+Americans%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/', 'Savings rates near 0% may actually be rational for the low-income Americans!');" target='_blank'>Savings rates near 0% may actually be rational for the low-income Americans!</a></div><p><a href="https://twitter.com/share?text=Savings+rates+near+0%25+may+actually+be+rational+for+the+low-income+Americans%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=Savings+rates+near+0%25+may+actually+be+rational+for+the+low-income+Americans%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/', 'Click To Tweet');" target='_blank' class='tm-ctt-btn'>Click To Tweet</a></p><div class='tm-ctt-tip'></div></div><p>Without accounting for Social Security benefits, SSRs for those in the 10<sup>th</sup> to 50<sup>th</sup> percentiles ranged from 10.4% to 13.9%. However, given the disproportionate role that Social Security plays for lower income earners, these SSRs drop to 0.0% to 6.1% once accounting for the impact of Social Security given hypothetical replacement rates customized based on lifetime earnings percentiles. And even for those up to the 80<sup>th</sup> earnings percentile, the requisite safe savings rate is <em>still </em>less than 10%, owing again to a combination of the positive impact of Social Security benefits, and the fact that earnings (and lifestyle) would already be facing a decline in the final years leading up to retirement (which means it takes less saving to sustain that lifestyle).</p><p>While it is important to caution that replacement rates here are based on particular assumptions which may not represent any given individual or household’s situation, these findings have some interesting implications for the so-called “irrationally” low savings rates of many Americans. Notably, the drop in the 90<sup>th</sup> percentile SSR was not as large (18.4% to 13.1%) and there are likely many Americans who truly aren’t saving enough across all income levels, but it may also be the case that <a href="https://fred.stlouisfed.org/series/PSAVERT" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://fred.stlouisfed.org/series/PSAVERT', 'personal savings rates');" target="_blank" rel="noopener noreferrer">personal savings rates</a> of 5% or lower are not as irrational as is often assumed. As the chart shows, a personal savings rate of 10% or less is actually sufficient for a whopping 80% of households!</p><div class='tm-tweet-clear'></div><div class='tm-click-to-tweet'><div class='tm-ctt-text'><a href="https://twitter.com/share?text=Savings+rates+of+10%25+or+less+may+be+viable+for+80%25+of+HHs+based+on+earnings+trajectories%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=Savings+rates+of+10%25+or+less+may+be+viable+for+80%25+of+HHs+based+on+earnings+trajectories%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/', 'Savings rates of 10% or less may be viable for 80% of HHs based on earnings trajectories!');" target='_blank'>Savings rates of 10% or less may be viable for 80% of HHs based on earnings trajectories!</a></div><p><a href="https://twitter.com/share?text=Savings+rates+of+10%25+or+less+may+be+viable+for+80%25+of+HHs+based+on+earnings+trajectories%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/share?text=Savings+rates+of+10%25+or+less+may+be+viable+for+80%25+of+HHs+based+on+earnings+trajectories%21&#038;via=MichaelKitces&#038;related=MichaelKitces&#038;url=https://www.kitces.com/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/', 'Click To Tweet');" target='_blank' class='tm-ctt-btn'>Click To Tweet</a></p><div class='tm-ctt-tip'></div></div><p>Not surprisingly, Social Security again has a significant impact on SSRs towards the bottom end of the income spectrum among those who start saving for retirement later, and only have 30-year and 20-year saving periods – slashing 20-year SSRs from 36.1% at the 50<sup>th</sup> percentile of lifetime earnings to only 18.5%, while also reaffirming the finding of “safe” near-zero savings rates for many low-income earners.</p><p><img class="alignnone size-full wp-image-19213" src="//cdn.kitces.com/wp-content/uploads/2017/05/Graphics_10.png" alt="20-Year Saving and 30-Year Saving and 30-Year Dissaving With SS SSR Results" width="550" height="287" srcset="https://www.kitces.com/wp-content/uploads/2017/05/Graphics_10.png 550w, https://www.kitces.com/wp-content/uploads/2017/05/Graphics_10-300x157.png 300w" sizes="(max-width: 550px) 100vw, 550px"/></p><p>Notably, under the 30-year saving scenario, it is only those above the 50<sup>th</sup> percentile which experience SSRs that exceed 10%. In other words, based on the assumptions used in this analysis, saving 10% of income from ages 35 to 65 would still have been sufficient for those below the 50<sup>th</sup> percentile of earners.</p><p>Under a 20-year saving time period, SSRs do increase significantly, though notably, they are actually in realistic ranges (i.e., not 30% and greater) at almost all income levels, suggesting that individuals who find themselves in a situation where they don’t begin saving until their mid-40s don’t need to feel that prudently saving for retirement is an unattainable goal. Especially given <a href="https://www.kitces.com/blog/empty-nest-red-zone-catch-up-saving-for-retirement/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/empty-nest-red-zone-catch-up-saving-for-retirement/', 'the potential to free up a substantial amount of spending to begin saving in the empty nest phase');" target="_blank" rel="noopener noreferrer">the potential to free up a substantial amount of spending to begin saving in the empty nest phase</a>, once the financial obligations to raise children and send them to college have passed.</p><h2>Further Considerations On Safe Savings Rates And Earnings Growth</h2><p>There are many adjustments to this model which could be made for the purposes of making this analysis even more realistic. For instance, savings rates themselves could be permitted to differ in a manner that would more realistically smooth consumption. For instance, it certainly makes sense that savings rates may increase as earnings increase. Further, lifestyle factors, such as the cost of raising children, create additional expenses which may impair savings ability at different stages of life. Additionally, asset allocations could be varied across the life cycle, <a href="https://www.kitces.com/blog/safe-withdrawal-rates-with-decreasing-retirement-spending/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/safe-withdrawal-rates-with-decreasing-retirement-spending/', 'more realistic declining spending paths in retirement');" target="_blank" rel="noopener noreferrer">more realistic declining spending paths in retirement</a> could be utilized, and life expectancies could be adjusted based on income percentiles. In fact, Blanchett, Finke &amp; Pfau (2017) presented an <a href="https://www.onefpa.org/journal/Pages/MAR17-Planning-for-a-More-Expensive-Retirement.aspx" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.onefpa.org/journal/Pages/MAR17-Planning-for-a-More-Expensive-Retirement.aspx', 'interesting simulation model');" target="_blank" rel="noopener noreferrer">interesting simulation model</a> in the March edition of the Journal of Financial Planning that evaluates many of these factors.</p><p>Yet, it’s also important to note that these more “realistic” methods of conducting analyses are rarely used by advisors today. Instead, rather than even projecting some type of earnings growth, advisors more commonly project some level of savings (typically in dollars) and assume that this dollar amount of savings either remains constant or is adjusted with inflation. For instance, a prospective retiree may be assumed to save $5,000/year in their 401(k) plan every year with an annual adjustment for inflation. And while this assumption may seem relatively innocent, the reality is, for many individuals advisors typically work with, this assumption will likely <em>understate</em> the savings rates needed for younger clients (whose income growth may far outpace their steady retirement dollar savings) and possibly <em>overstate</em> savings rates needed for older clients (whose income and lifestyle may no longer be rising at all).</p><p>Even worse, for advisors who aren’t pegging savings rates to some overall level of income, the natural arc of earnings curves may be exacerbating the understatement or overstatement based on the assumption of constant real earnings growth. For instance, suppose an advisor recommends that a client making $45,000 in their 20’s contribute the maximum of $5,500 to their IRA. Perhaps that rate is initially appropriate given the client’s goals, but if their IRA maximum is only increasing by inflation while their real earnings growth is much higher, this client’s savings rate may have roughly halved by the time their income grows to $100,000 with future promotions (above and beyond just annual COLA increases). Which means, not only would have an initial projection have undershot the true savings needed in the first place, but failing to monitor the earnings curve on an ongoing basis is moving the plan further and further off course. Given how easy it is for most people to experience lifestyle inflation that eats up income growth, a client may find themselves 5- or 10-years down the road significantly off track from their goal, and feeling like the only options they have to get back on track are to make some very painful cuts to their lifestyle.</p><p>Conversely, an older client who continues to maximize their 401(k) even though their real income is falling may be saving excessively. And while “over saving” may seem like a trivial problem, these clients may be foregoing important life goals because they think they <em>have</em> to work and save at their current level, which may not be the case.</p><p>Ultimately, there is an inherent trade-off between more accurate and more practical planning. The marginal benefit of providing more “realistic” plans will not always exceed the marginal cost, but if advisors (or the software they use!) choose to use simplifying assumptions, it’s important to understand how those assumptions influence the actual recommendations generated. Especially given that a constant annual COLA increase in wages can so drastically misstate the earnings trajectory of both younger workers, and those nearing retirement!</p><p><strong><em>So what do you think? Is it time to stop simply assuming that earnings increase with inflation, and instead, account for more real-world earnings growth trajectories over time? How else would you adjust your planning recommendations for clients? Please share your thoughts in the comments below!</em></strong></p></div><div class="searchwp-related"><h3>A Few Related Articles You Might Also Be Interested In...</h3><div class="search-wp-related-posts"> <a href="https://www.kitces.com/blog/best-retirement-advice-depends-on-accumulation-phase/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/best-retirement-advice-depends-on-accumulation-phase/', '\n                        \n                            The Four Phases Of Saving And Investing For Retirement                        \n                                                    \n                                Posted in: Retirement Planning                            \n                                            ');" class="search-wp-related-post"><div class="search-wp-related-post-title"> The Four Phases Of Saving And Investing For Retirement</div><div class="search-wp-related-post-categories"> Posted in: Retirement Planning</div> </a> <a href="https://www.kitces.com/blog/dont-save-10-of-income-spend-just-50-of-every-raise-and-systematically-save-more-tomorrow/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/dont-save-10-of-income-spend-just-50-of-every-raise-and-systematically-save-more-tomorrow/', '\n                        \n                            Don’t Save 10% Of Income, Spend (Just) 50% Of Every Raise And Systematically Save More Tomorrow!                        \n                                                    \n                                Posted in: Retirement Planning                            \n                                            ');" class="search-wp-related-post"><div class="search-wp-related-post-title"> Don’t Save 10% Of Income, Spend (Just) 50% Of Every Raise And Systematically Save More Tomorrow!</div><div class="search-wp-related-post-categories"> Posted in: Retirement Planning</div> </a> <a href="https://www.kitces.com/blog/why-planning-to-save-more-tomorrow-and-not-today-may-be-a-better-approach/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/why-planning-to-save-more-tomorrow-and-not-today-may-be-a-better-approach/', '\n                        \n                            Why Planning To Save More Tomorrow And NOT Today May Be A Better Approach                        \n                                                    \n                                Posted in: Retirement Planning                            \n                                            ');" class="search-wp-related-post"><div class="search-wp-related-post-title"> Why Planning To Save More Tomorrow And NOT Today May Be A Better Approach</div><div class="search-wp-related-post-categories"> Posted in: Retirement Planning</div> </a></div></div> <span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div><div class="ce-banner"><div class="ce-banner-content"> <svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns"><title>Stroke 767 + Stroke 768</title> <desc>Created with Sketch.</desc> <defs></defs> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" sketch:type="MSPage"> <g id="Stroke-767-+-Stroke-768" sketch:type="MSLayerGroup" stroke="#000000" stroke-linejoin="round"> <path d="M17,8.5 L9.5,15.5 L7,13" id="Stroke-767" stroke-linecap="round" sketch:type="MSShapeGroup"></path> <path d="M23.5,12 C23.5,11.021 22.795,10.21 21.866,10.038 C22.657,9.523 22.997,8.504 22.625,7.6 C22.25,6.694 21.288,6.215 20.363,6.411 C20.898,5.632 20.822,4.56 20.13,3.868 C19.438,3.177 18.366,3.102 17.588,3.635 C17.784,2.711 17.304,1.751 16.398,1.376 C15.494,1.001 14.476,1.341 13.961,2.133 C13.788,1.204 12.979,0.5 12,0.5 C11.019,0.5 10.209,1.204 10.035,2.133 C9.521,1.341 8.502,1.001 7.597,1.376 C6.692,1.75 6.213,2.711 6.408,3.635 C5.63,3.102 4.559,3.177 3.866,3.869 C3.174,4.56 3.099,5.632 3.633,6.411 C2.709,6.215 1.751,6.695 1.376,7.6 C1.001,8.504 1.339,9.523 2.13,10.037 C1.201,10.21 0.5,11.021 0.5,12 C0.5,12.979 1.202,13.79 2.13,13.963 C1.339,14.479 1.001,15.498 1.375,16.402 C1.75,17.306 2.709,17.785 3.633,17.59 C3.099,18.369 3.175,19.44 3.866,20.132 C4.559,20.824 5.629,20.9 6.408,20.367 C6.213,21.29 6.693,22.25 7.598,22.625 C8.502,23 9.521,22.66 10.035,21.868 C10.209,22.797 11.021,23.5 12,23.5 C12.979,23.5 13.788,22.797 13.961,21.868 C14.476,22.66 15.494,22.998 16.399,22.625 C17.304,22.25 17.783,21.29 17.588,20.365 C18.366,20.9 19.438,20.824 20.13,20.132 C20.822,19.44 20.898,18.369 20.363,17.59 C21.287,17.786 22.25,17.306 22.625,16.402 C23,15.498 22.658,14.479 21.866,13.963 C22.794,13.791 23.5,12.979 23.5,12 L23.5,12 Z" id="Stroke-768" sketch:type="MSShapeGroup"></path> </g> </g> </svg><h3>Want CE Credit for reading this article?</h3> <a class="button button-small" href="/get-cfp-ce-credit/">Learn More!</a></div></div><footer class="entry-footer"></footer><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-5" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><div class="img-expand" style="background-color: #017cca;"><img style="display: block; margin: auto;" src="//cdn.kitces.com/wp-content/uploads/2015/10/kitces.png" alt="Michael Kitces Picture"/></div><p>I write about financial planning strategies and practice management ideas, and have created several businesses to help people implement them.</p><div class="row" style="text-align: center;"> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/financial-planning-solutions-for-consumers/" class="more-link">For Consumers</a> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/practice-management-solutions-for-financial-advisors/" class="more-link">For Advisors</a></div></div></div></section><section id="text-3" class="widget-2 widget-even blue-background book widget widget_text"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,667 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="categories-3" class="widget-3 widget-odd widget widget_categories"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section><section id="dpe_fp_widget-3" class="widget-4 widget-even no-background widget widget_dpe_fp_widget"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4><ul class="dpe-flexible-posts widget_recent_entries"><li id="post-11178" class="post-11178 post type-post status-publish format-standard has-post-thumbnail category-19-technology-advisor-fintech entry"> <a href="https://www.kitces.com/blog/best-financial-planning-software-reviews-financial-advisors-guide-on-how-to-choose/"><h4 class="title">Financial Advisor’s Guide To Choosing The Best Financial Planning Software (For You)</h4> </a><div class="entry-meta"> <span class="entry-time">March 21, 2016</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/best-financial-planning-software-reviews-financial-advisors-guide-on-how-to-choose/#comments"><span class="dsq-postid" data-dsqidentifier="11178 https://www.kitces.com/?p=11178">64</span></a></span></div></li><li id="post-12773" class="post-12773 post type-post status-publish format-standard has-post-thumbnail category-1-taxes entry"> <a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/"><h4 class="title">Rules And Requirements For Doing A Qualified Charitable Distribution (QCD) From An IRA</h4> </a><div class="entry-meta"> <span class="entry-time">June 15, 2016</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12773 https://www.kitces.com/?p=12773">56</span></a></span></div></li><li id="post-434" class="post-434 post type-post status-publish format-standard category-18-personal-career-development entry"> <a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/"><h4 class="title">10 Tips For New Financial Planners To Maximize Career Progression</h4> </a><div class="entry-meta"> <span class="entry-time">November 19, 2012</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/#comments"><span class="dsq-postid" data-dsqidentifier="434 http://www.kitces.com/?p=434">23</span></a></span></div></li><li id="post-387" class="post-387 post type-post status-publish format-standard category-6-retirement-planning entry"> <a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/"><h4 class="title">What Returns Are Safe Withdrawal Rates REALLY Based Upon?</h4> </a><div class="entry-meta"> <span class="entry-time">August 15, 2012</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/#comments"><span class="dsq-postid" data-dsqidentifier="387 http://www.kitces.com/?p=387">26</span></a></span></div></li><li id="post-1575" class="post-1575 post type-post status-publish format-standard category-9-practice-management entry"> <a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/"><h4 class="title">Setting Up An RIA And Starting A New Financial Planning Practice On Less Than $10,000</h4> </a><div class="entry-meta"> <span class="entry-time">September 17, 2013</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/#comments"><span class="dsq-postid" data-dsqidentifier="1575 http://www.kitces.com/?p=1575">52</span></a></span></div></li><li id="post-497" class="post-497 post type-post status-publish format-standard category-1-taxes entry"> <a href="https://www.kitces.com/blog/income-thresholds-for-medicare-part-b-and-part-d-premiums-an-indirect-marginal-tax/"><h4 class="title">Income Thresholds For Medicare Part B And Part D Premiums &#8211; An Indirect Marginal Tax?</h4> </a><div class="entry-meta"> <span class="entry-time">March 20, 2013</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/income-thresholds-for-medicare-part-b-and-part-d-premiums-an-indirect-marginal-tax/#comments"><span class="dsq-postid" data-dsqidentifier="497 http://www.kitces.com/?p=497">50</span></a></span></div></li></ul></div></section><section id="text-4" class="widget-5 widget-odd widget widget_text"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">What Michael&#8217;s Reading</h4><div class="textwidget"><div class="row"><div class="one-half first"> <a href="http://amzn.to/2nJOjxU" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://amzn.to/2nJOjxU', '');" _blank"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=1478772395&Format=_SL250_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=kitcescom-20" alt="Financial Planning 3.0: Evolving Our Relationships with Money by Richard Wagner"></a><img src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=1478772395&Format=_SL250_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=kitcescom-20" width="1" height="1" border="0" alt="Amazon Pixel" style="border:none !important; margin:0px !important;" alt=" Financial Planning 3.0: Evolving Our Relationships with Money by Richard Wagner "/> </a></div><div class="one-half"><p style="color: #005392; font-size: 18px; margin-bottom: 0; margin-top: 15px; font-weight: 700;"> <a target="blank" href=" http://amzn.to/2nJOjxU "> Financial Planning 3.0: Evolving Our Relationships with Money</a></p><p class="font-14" style="color: #7d7d7d;"> Richard Wagner</p><p><a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; font-size: 10px; text-transform: uppercase;" target="blank" href=" http://amzn.to/2nJOjxU " class="more-link"> get it now</a></p></div><div class="clear"></div></div></div></div></section><section id="nerds_eye_view_praise_widget-2" class="widget-6 widget-even widget widget_nerds_eye_view_praise_widget"><div class="widget-6 widget-even widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section><section id="out_and_about_widget-2" class="widget-7 widget-odd widget widget_out_and_about_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Out and About</h4><ul class="dpe-flexible-posts listed_posts events"><li id="post-"><div class="entry-meta"> <span class="entry-date">May<br/>30</span></div><div class="event-content"><div><h4 class="title">FPA NorCal</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> San Francisco, CA</div><div class="event-label"> <a href="http://www.fpanorcal.org/"><i class="fa fa-file-text-o"></i> Event Details</a></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">Jun<br/>01</span></div><div class="event-content"><div><h4 class="title">FPA Central Pennsylvania</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Harrisburg, PA</div><div class="event-label"> <a href="http://www.fpacentralpa.org/"><i class="fa fa-file-text-o"></i> Event Details</a></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">Jun<br/>05</span></div><div class="event-content"><div><h4 class="title">Private Event</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Columbia, MD</div><div class="event-label"></div></div></li></ul><div style="margin-top: 20px;"> <a href="/schedule/" class="more-link">View Full Schedule</a></div></div></section><section id="text-9" class="widget-8 widget-even sticky-widget blue-background book widget widget_text"><div class="widget-8 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,664 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="nerds_eye_view_praise_widget-3" class="widget-9 widget-last widget-odd sticky-widget widget widget_nerds_eye_view_praise_widget"><div class="widget-9 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-12" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><img class="footer-face-icon" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/><img class="footer-nerds-eye-view" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo-text.png" alt="Nerd's Eye View"/></div></div></section><section id="nav_menu-5" class="widget-2 widget-last widget-even widget widget_nav_menu"><div class="widget-2 widget-last widget-even widget-wrap"><div class="menu-footer-widget-menu-container"><ul id="menu-footer-widget-menu" class="menu"><li id="menu-item-12404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12404"><a href="https://www.kitces.com/best-of-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/best-of-posts/', 'Best Of Posts');" itemprop="url">Best Of Posts</a></li><li id="menu-item-12418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12418"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937"><a href="https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/', 'Best Books for Advisors');" itemprop="url">Best Books for Advisors</a></li><li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.kitces.com/career-opportunities/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/career-opportunities/', 'Career Opportunities');" itemprop="url">Career Opportunities</a></li><li id="menu-item-12406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12406"><a href="https://www.kitces.com/what-i-believe/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/what-i-believe/', 'What I Believe');" itemprop="url">What I Believe</a></li><li id="menu-item-12405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12405"><a href="https://www.kitces.com/permissions-for-use-and-reprints/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/permissions-for-use-and-reprints/', 'Permissions / Reprints');" itemprop="url">Permissions / Reprints</a></li><li id="menu-item-12410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12410"><a href="https://www.kitces.com/guest-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/guest-posts/', 'Submit Guest Post');" itemprop="url">Submit Guest Post</a></li><li id="menu-item-12409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12409"><a href="https://www.kitces.com/disclosures-disclaimers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/disclosures-disclaimers/', 'Disclosures / Disclaimers');" itemprop="url">Disclosures / Disclaimers</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="cgd_social_footer-2" class="widget-1 widget-first widget-last widget-odd widget cgd_social_footer"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Stay In Touch</h4><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link gplus"><a href="https://plus.google.com/104673107673251747276" target="_blank"><img alt="Michael Kitces on Google+" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-gplus.png"></a></li><li class="cgd-social-link pinterest"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><img alt="Michael Kitces on Pinterest" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-pinterest.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li><li class="cgd-social-link rss"><a href="http://feeds.kitces.com/KitcesNerdsEyeView" target="_blank"><img alt="Michael Kitces RSS Feed" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-rss.png"></a></li><li class="cgd-social-link phone"><a href="/contact" target="_blank"><img alt="Call Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-phone.png"></a></li><li class="cgd-social-link email"><a href="/contact" target="_blank"><img alt="Email Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-email.png"></a></li></ul></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-11" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Questions?</h4><div class="textwidget"><p>General Inquiries: <a href="mailto:Questions@Kitces.com" target="_top">Questions@Kitces.com</a></p><p>Members Assistance: <a href="mailto:Members@Kitces.com" target="_top">Members@Kitces.com</a></p><p>All Other Questions, <br> Or Reach Michael Directly:</p> <a class="button button-blue button-small" href="/contact">Contact Michael</a></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; 2017 Kitces.com. All Rights Reserved</p></div></footer></div><script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName('script')[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0034/4741.js";a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)},1);</script> <div id="tve_notification_box"></div><script type='text/javascript'>var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=64790;_sf_async_config.domain='kitces.com';_sf_async_config.useCanonical=true;(function(){function loadChartbeat(){var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2275467.js"></script>      <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-6fB0yHbqHRvgK"});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-6fB0yHbqHRvgK.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div class="stb-container stb-bottom-right-container"><div class="scroll-triggered-box stb stb-3686 stb-bottom-right" id="stb-3686" style="display: none;"><div class="stb-content"><h3>Join 21,667 Fellow Advisors Getting Ongoing Blog Updates by Email!</h3><div class="nlsignup_content wide"><form id="formAcymailing94821" action="/mailchimp/process.php" method="post"><div style="display:none;"> <input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=slide_up"> <input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=slide_up"> <input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"/> <input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"/> <input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"/> <input type="hidden" name="GROUPINGS[1][groups]" value="slide_up"/> <input type="text" name="phone" value=""/></div><div class="acymailing_module_form"><div class="acymailing_introtext"><b>Sign up now</b> & receive a <b>free copy of <em>The Kitces Report</em>:</b><div class="blogintro clearfix"><div class="imagebox"><img class="alignleft" alt="The Kitces Report newsletter" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/stories/blog_intro_image.png"></div><div class="textbox"><i>Quantifying The Value Of Financial Planning Advice</i></div></div></div><div class="acymailing_form"><div class="onefield" id="field_email_formAcymailing94821"> <span class="acyfield_email"> <input id="user_email_formAcymailing94821" style="width:80%" onfocus="if(this.value == 'Enter Email Address') this.value = '';" onblur="if(this.value=='') this.value='Enter Email Address';" type="email" class="inputbox required" name="EMAIL" value="Enter Email Address"> </span></div><div class="acysubbuttons"> <input class="button subbutton btn btn-primary" type="submit" value="Subscribe Now!"></div></div></div></form></div></div> <span class="stb-close">&times;</span></div></div><div id="stb-overlay"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.kitces.com\/blog\/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises\/":19194};</script> <div id="sharing_email" style="display: none;"><form action="/blog/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value=""/> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value=""/><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value=""/><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="//cdn.kitces.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send"/> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfHideImages='0';var pfImageDisplayStyle='right';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link rel='stylesheet' id='tcf_1c29d3f388eeaf4e6bed4968db72dedd-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C400italic&#038;ver=4.7.5&#038;ctv=1495040953' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-273e5a04440549b4af13b50a0afd3966-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700&#038;ver=4.7.5&#038;ctv=1495040953' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-ecb81ee48a399e1c04f25423eb661708-css' href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700&#038;ver=4.7.5&#038;ctv=1495040953' type='text/css' media='all'/><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.7.5&#038;ctv=1495040953' type='text/css' media='all'/> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721&#038;ctv=1495040953'></script> <script type='text/javascript'>var tve_dash_front={"ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=1.0.44&#038;ctv=1495040953'></script> <script type='text/javascript'>var STB_Global_Options={"testMode":""};var STB_Box_Options={"3686":{"id":3686,"title":"Signup for RSS Emails","trigger":"percentage","triggerPercentage":50,"triggerElementSelector":"","animation":"slide","cookieTime":60,"autoHide":true,"autoShow":true,"position":"bottom-right","minimumScreenWidth":450,"unclosable":false}};</script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"19194 https:\/\/www.kitces.com\/?p=19194","disqusShortname":"kitces","disqusTitle":"Safe Savings Rates With Real-World Wage Increases Over Time","disqusUrl":"https:\/\/www.kitces.com\/blog\/safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises\/","options":{"manualSync":false},"postId":"19194"};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5&#038;ctv=1495040953'></script> <script type='text/javascript'>var tve_frontend_options={"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.kitces.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};</script> <script type='text/javascript'>var countVars={"disqusShortname":"kitces"};</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});</script> <script type="text/javascript">if(!window.TL_Const)var TL_Const={"security":"d63514ee42","ajax_url":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","forms":{"two_step_16801":{"_key":"21","trigger":"click","trigger_config":{"c":"tl-2step-trigger-16801"},"form_type_id":"16801","main_group_id":"16801","active_test_id":null}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"two_step_ids":["16801"],"custom_post_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises","get_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"safe-savings-rates-real-earnings-growth-curve-cost-of-living-raises"}},"current_screen":{"screen_type":4,"screen_id":19194},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}</script><script type="text/javascript">var TL_Front=TL_Front||{};TL_Front.impressions_data=TL_Front.impressions_data||{};TL_Front.impressions_data.two_step_16801={"group_id":16801,"form_type_id":16801,"variation_key":"21","active_test_id":null,"output_js":true};</script><script type="text/javascript">(function($){$(function(){var event_data={"form_id":"tve-leads-track-2step-21","form_type":"lightbox"},_selector=".tl-2step-trigger-16801";event_data.source='click';event_data.first=true;$('body').on('click',_selector,function(event){event_data.TargetEvent=event;$(TL_Front).trigger('showform.thriveleads',event_data);});});})(ThriveGlobal.$j);</script><div class="tl-states-root tl-anim-instant"><div class="tl-style" id="tve_43_set" data-state="21"><div class="tve_43_set tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-2step-21" data-s-state=""><div class="tve_p_lb_overlay" style="opacity:0.8"></div><div data-anim="instant" class="tve_p_lb_content tve-tl-anim tl-anim-instant bSe cnt" style=""><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><div class="tve-leads-conversion-object" data-tl-type="two_step_16801"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode cb-rounded-corners" data-tve-style="5"><div class="tve_cb tve_cb5 tve_orange" style="margin: -15px -15px 20px;"><div class="tve_cb_cnt tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode" data-tve-style="4"><div class="tve_cb tve_cb4 tve_red" style="border-radius: 0px;" data-tve-custom-colour="34132246"><div class="tve_hd" style="border-radius: 0px;"> <span></span></div><div class="tve_cb_cnt tve_empty_dropzone"><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-bottom: 15px !important; margin-top: 10px !important;">Finally...</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Continuing education that actually teaches you something.</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Practice management advice and tools relevant for your business.​</p><div class="thrv_wrapper tcb-flex-row tcb-resized tcb--cols--2"><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff9"><p class="ttfm2">Join 21,667 of your fellow financial advisors getting the latest <span class="italic_text ttfm2">Nerd's Eye View</span> blog content as it's released.</p><p class="ttfm2">Sign up now and get a free sample issue of <span class="italic_text ttfm2">The Kitces Report</span> on "Quantifying the Value of Financial Planning Advice" as well!​</p></div><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff8"><div style="width: 206px; margin-top: 0px !important; margin-bottom: 0px !important;" class="thrv_wrapper tve_image_caption"> <span class="tve_image_frame"> <script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5b9f71a685&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'WsITdNt6k6o');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5cb26059ad&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'Tip2ivwR4Bo');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58f67119060b1&tcbf=dc60e00e1f','q_MbCgSkG0',true,false,'3yrRiK0mkTw');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=591cc11134444&tcbf=8954b89397','q_MbCgSkG0',true,false,'SyoCvpt1eCw');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=591f3f5f3e975&tcbf=2157d5602b','q_MbCgSkG0',true,false,'BRY1dkzwC14');</script><img class="tve_image" alt="" style="width: 206px;" src="//www.kitces.com/wp-content/uploads/2016/12/xxxxx206x209x8a01adde59081444586717-letter-image-2.png,,,,,,,,,,,,,,,,Mic.pTQdxbXF0e.webp,,,,,,,,Mic.k8wTsavvX0.webp,,,,Mic.KUj9D3pRnv.webp,,Mic.eBHrfIbWBe.webp,Mic.389MdD_Ei7.webp.pagespeed.ic.yIJ-d9atoo.webp" width="206" height="209" scale="0" data-pagespeed-url-hash="2275612268" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"> </span></div></div></div></div></div></div></div></div></div><div data-tve-style="1" class="thrv_wrapper thrv_lead_generation tve_clearfix tve_black tve_4 thrv_lead_generation_horizontal" data-inputs-count="4" style="margin-top: 0;margin-bottom: 0;" data-tve-version="1" data-connection="custom-html"><div style="display: none;" class="thrv_lead_generation_code"></div> <input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Please enter a valid email address&quot;,&quot;phone&quot;:&quot;Please enter a valid phone number&quot;,&quot;required&quot;:&quot;Name and Email fields are required&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post"><input type="hidden" class="tve-f-a-hidden" value="https://www.kitces.com/mailchimp/process.php"><input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=sidebar"><input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=sidebar"><input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"><input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"><input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"><input type="hidden" name="GROUPINGS[1][groups]" value="sidebar"><div class="tve_lead_generated_inputs_container tve_clearfix"><div class="tve_lead_fields_overlay"></div><div class="tve_lg_input_container tve_lg_input tve_lg_2"><input type="text" data-field="EMAIL" data-required="0" data-validation="email" name="EMAIL" placeholder="Enter Email Address" data-placeholder="Enter Email Address" style="padding-right: 20px;"></div><input id="_asset_group" type="hidden" name="_asset_group" value=""><input id="_asset_option" type="hidden" name="_asset_option" value=""><div style="display: none"></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit tve_lg_2"> <button type="Submit">See What We're Talking About!</button></div></div></form></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="" title="Close">x</a></div></div></div></div></div><script type="text/javascript" src="https://xp145.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=fbc48696d05301a9d4568e937bf5dad0"></script><script type="text/javascript" defer src="//cdn.kitces.com/wp-content/cache/autoptimize/js/autoptimize_a224cc0611a1a948d7f7f94d6177db2a.js"></script></body></html>