<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><link type="text/css" media="all" href="//cdn.kitces.com/wp-content/cache/autoptimize/css/autoptimize_562767248155eccf9ddd4618196c3944.css" rel="stylesheet"/><style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:0}</style><title>Delivering Workplace Financial Wellness With Liz Davidson</title><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="referrer" content="always"><script type="text/javascript">if(top.location!=self.location){top.location=self.location.href;}</script> <link rel="author" href="https://plus.google.com/104673107673251747276/"/><meta name="description" content="Financial Advisor Success Podcast with Liz Davidson of Finesse Financial, on delivering workplace financial wellness with a salaried CFP career path."/><meta name="keywords" content="podcast"/><link rel="canonical" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/"/><meta property="og:title" content="Delivering Workplace Financial Wellness With Liz Davidson"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/"/><meta property="og:image" content="//cdn.kitces.com/wp-content/uploads/2017/06/Episode-023_Social_Liz-Davidson-1024x512.png"/><meta property="og:site_name" content="Nerd&#039;s Eye View | Kitces.com"/><meta property="og:description" content="Financial Advisor Success Podcast with Liz Davidson of Finesse Financial, on delivering workplace financial wellness with a salaried CFP career path."/><meta property="article:tag" content="podcast"/><meta property="article:publisher" content="https://www.facebook.com/Kitces"/><meta property="article:author" content="https://www.facebook.com/michael.kitces"/><meta property="article:published_time" content="2017-06-06T07:01:32Z"/><meta property="article:modified_time" content="2017-06-06T15:10:23Z"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@MichaelKitces"/><meta name="twitter:creator" content="@michaelkitces"/><meta name="twitter:domain" content="www.kitces.com"/><meta name="twitter:title" content="Delivering Workplace Financial Wellness With Liz Davidson"/><meta name="twitter:description" content="Financial Advisor Success Podcast with Liz Davidson of Finesse Financial, on delivering workplace financial wellness with a salaried CFP career path."/><meta name="twitter:image" content="//cdn.kitces.com/wp-content/uploads/2017/06/Episode-023_Social_Liz-Davidson-1024x512.png"/><meta itemprop="image" content="//cdn.kitces.com/wp-content/uploads/2017/06/Episode-023_Social_Liz-Davidson-1024x512.png"/><link rel='dns-prefetch' href='//www.kitces.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Feed" href="https://www.kitces.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Comments Feed" href="https://www.kitces.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; #FASuccess Ep 023: Delivering Workplace Financial Wellness With A Salaried CFP Career Path with Liz Davidson Comments Feed" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/feed/"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kitces.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5&ctv=1496434472"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-3572449-1','auto',{'allowLinker':true});__gaTracker('set','forceSSL',true);__gaTracker('require','linker');__gaTracker('linker:autoLink',['kitces.chargebee.com','xp145.infusionsoft.com']);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='//cdn.kitces.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&#038;ctv=1496434472'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='//cdn.kitces.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3&#038;ctv=1496434472'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.kitces.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kitces.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kitces.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='The Latest In Financial Advisor #FinTech (June 2017)' href='https://www.kitces.com/blog/the-latest-in-financial-advisor-fintech-june-2017/'/><meta name="generator" content="WordPress 4.7.5"/><link rel='shortlink' href='https://www.kitces.com/?p=19421'/><link rel="alternate" type="application/json+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fliz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fliz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp%2F&#038;format=xml"/> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";fjs.parentNode.insertBefore(js,fjs);}(document,"script","facebook-jssdk"));</script> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="7f06eb20f75b0447054c8baa8b5a3e174426c746bf74389e27696c25580c68e1" async></script><meta name="generator" content="Memberium v2.46.68 for WordPress"/><link title="Membership site system for WordPress and Infusionsoft" type="text/html" rel="help" hreflang="en" href="https://Memberium.com"/> <script type="text/javascript">var ajaxurl="https://www.kitces.com/wp-admin/admin-ajax.php"</script><link rel="icon" href="//cdn.kitces.com/wp-content/themes/michael-kitces/images/favicon.ico"/><link rel="pingback" href="https://www.kitces.com/xmlrpc.php"/> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5280784"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5280784&Ver=2" height="0" width="0" style="display:none; visibility: hidden;"/></noscript> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Person",
  "name": "Michael Kitces",
  "url": "https://www.kitces.com",
  "sameAs": [
    "https://www.facebook.com/Kitces",
    "https://twitter.com/MichaelKitces",
    "https://www.linkedin.com/in/michaelkitces",
    "https://plus.google.com/104673107673251747276"
  ]
}</script> </head><body class="post-template-default single single-post postid-19421 single-format-standard header-image content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="mobile-menu"><section id="search-5" class="widget-1 widget-first widget-odd widget widget_search"><div class="widget-1 widget-first widget-odd widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-3" class="widget-2 widget-even widget widget_nav_menu"><div class="widget-2 widget-even widget-wrap"><div class="menu-mobile-menu-login-link-container"><ul id="menu-mobile-menu-login-link" class="menu"><li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url">Member Login</a></li></ul></div></div></section><section id="mobile_menu_social_widget-3" class="widget-3 widget-odd widget widget_mobile_menu_social_widget"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Connect With Me</h4><ul class="cgd-social-links"><li class="cgd-social-link"><a href="https://www.facebook.com/Kitces" target="_blank"><i class="fa fa-facebook-square"></i> Facebook</a></li><li class="cgd-social-link"><a href="https://twitter.com/MichaelKitces" target="_blank"><i class="fa fa-twitter-square"></i> Twitter</a></li><li class="cgd-social-link"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><i class="fa fa-linkedin-square"></i> LinkedIn</a></li><li class="cgd-social-link"><a href="https://plus.google.com/104673107673251747276" target="_blank"><i class="fa fa-google-plus-square"></i> Google+</a></li><li class="cgd-social-link"><a href="https://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><i class="fa fa-youtube-square"></i> YouTube</a></li><li class="cgd-social-link"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><i class="fa fa-pinterest-square"></i> Pinterest</a></li></ul></div></section><section id="nav_menu-4" class="widget-4 widget-even widget widget_nav_menu"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Main Menu</h4><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-16097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16097"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url">Start Here</a></li><li id="menu-item-10873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10873"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become a Member');" itemprop="url">Become a Member</a></li><li id="menu-item-10874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10874"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url">Speaking</a></li><li id="menu-item-10875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10875"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url">Consulting</a></li><li id="menu-item-10876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10876"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'Solutions For Advisors');" itemprop="url">Solutions For Advisors</a></li><li id="menu-item-10877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10877"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'Solutions For Consumers');" itemprop="url">Solutions For Consumers</a></li><li id="menu-item-10878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10878"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About Michael');" itemprop="url">About Michael</a></li><li id="menu-item-10883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10883"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13716"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact Michael');" itemprop="url">Contact Michael</a></li></ul></div></div></section><section id="categories-4" class="widget-5 widget-last widget-odd widget widget_categories"><div class="widget-5 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Blog Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section></div> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TQR2ZS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TQR2ZS');</script> <div class="site-container"><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li id="menu-item-6764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-13714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-12402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.kitces.com/">Kitces.com</a></p><p class="site-description" itemprop="description">Advancing Knowledge in Financial Planning</p></div><div class="widget-area header-widget-area"><section id="cgd_social_header-2" class="widget-1 widget-first widget-odd widget cgd_social_header"><div class="widget-1 widget-first widget-odd widget-wrap"><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li></ul></div></section><section id="search-6" class="widget-2 widget-even widget widget_search"><div class="widget-2 widget-even widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-2" class="widget-3 widget-odd widget widget_nav_menu"><div class="widget-3 widget-odd widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-rankings-menu" class="menu genesis-nav-menu"><li id="menu-item-15205" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15205"><a href="https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/', 'Top Advisor Conferences');" itemprop="url"><span itemprop="name">Top Advisor Conferences</span></a></li><li id="menu-item-12400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12400"><a href="https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/', 'Top Advisor Blogs');" itemprop="url"><span itemprop="name">Top Advisor Blogs</span></a></li></ul></nav></div></section><section id="text-10" class="widget-4 widget-last widget-even widget widget_text"><div class="widget-4 widget-last widget-even widget-wrap"><div class="textwidget">Our Ranking Lists:</div></div></section></div><a class="nav-trigger"><span></span></a></div></header><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation-1" class="menu genesis-nav-menu menu-secondary"><li class="menu-item logo"><a href="https://www.kitces.com"><img src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div id="announcement_widget-3" class="widget-1 widget-first widget-last widget-odd announcement"><div class="announcement-content">The <a href="https://www.kitces.com/get-imca-ce-and-cfp-ce-credits/">May CE quiz</a> is now available in the Members Section!</div><span class="announcement-close">x</span></div><article class="post-19421 post type-post status-publish format-standard has-post-thumbnail category-21-financial-advisor-success-podcast entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">#FASuccess Ep 023: Delivering Workplace Financial Wellness With A Salaried CFP Career Path with Liz Davidson</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-06-06T07:01:32+00:00">June 6, 2017 07:01 am </time> <span class="entry-comments-link"><a href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/#respond"><span class="dsq-postid" data-dsqidentifier="19421 https://www.kitces.com/?p=19421">0 Comments</span></a></span> <span class="entry-categories">CATEGORY: <a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" rel="category tag">Podcast</a></span></p></header><div class="entry-content" itemprop="text"><div class="mobile-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div><div class="kitces-sharing is-inline"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19421" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19421" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19421" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19421" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19421" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count"><div class="kitces-sharing-count-number"> 57</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="desktop-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div></div><div class="kitces-sharing is-floating"><div class="kitces-sharing-count desktop-share-count"><div class="kitces-sharing-count-number"> 57</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19421" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19421" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19421" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19421" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19421" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count mobile-share-count"><div class="kitces-sharing-count-number"> 57</div><div class="kitces-sharing-count-label"> Shares</div></div><br><div class="kitces-sharing-count-label kitces-sharing-close" id="kitces-sharing-close-desktop">close</div><div class="kitces-sharing-close" id="kitces-sharing-close-mobile"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"> <g id="Outline_Icons_1_"> <g id="Outline_Icons"> <path d="M12.707,12L23.854,0.854c0.195-0.195,0.195-0.512,0-0.707s-0.512-0.195-0.707,0L12,11.293L0.854,0.146
c-0.195-0.195-0.512-0.195-0.707,0s-0.195,0.512,0,0.707L11.293,12L0.146,23.146c-0.195,0.195-0.195,0.512,0,0.707
c0.195,0.195,0.512,0.195,0.707,0L12,12.707l11.146,11.147c0.195,0.195,0.512,0.195,0.707,0c0.195-0.195,0.195-0.512,0-0.707
L12.707,12z"/> </g> </g> <g id="Invisible_Shape"> <rect fill="none" width="24" height="24"/> </g> </svg></div></div><div class="pf-content"><div class='executive-summary'><blockquote><h3>Executive Summary</h3><p><img class="size-full wp-image-19422 alignright" src="//cdn.kitces.com/wp-content/uploads/2017/06/Episode-023_Feature_Liz-Davidson.png" alt="Episode 023 Feature Liz Davidson" width="400" height="400" srcset="https://www.kitces.com/wp-content/uploads/2017/06/Episode-023_Feature_Liz-Davidson.png 400w, https://www.kitces.com/wp-content/uploads/2017/06/Episode-023_Feature_Liz-Davidson-150x150.png 150w, https://www.kitces.com/wp-content/uploads/2017/06/Episode-023_Feature_Liz-Davidson-300x300.png 300w" sizes="(max-width: 400px) 100vw, 400px"/>Welcome back to the twenty-third episode of the <em>Financial Advisor Success </em>podcast!</p><p>My guest this week is Liz Davidson. Liz is the founder of Financial Finesse, the largest independent provider of workplace financial wellness programs, that leverages CFP professionals to provide financial education and financial coaching to employees in the workplace.</p><p>What&#8217;s fascinating about Liz&#8217;s firm is that in a world where most financial services providers aim to deliver financial wellness and education as a lead-in to selling a product, or an avenue to build lucrative advisory relationships with the executives and key employees, Financial Finesse is truly dedicated to simply helping employees improve their financial wellness, and is solely paid on a flat-fee basis from employers to provide their services.</p><p>In this episode, Liz shares the way that Financial Finesse justifies and demonstrates to employers how paying to improve the financial wellness of employees really does lead to a Return On Investment for the employer by reducing employer costs on everything from employee absenteeism to health care claims, how they reach employees through a combination of an online platform, one-to-many workshops, and one-to-one coaching, and the ways they tried &#8211; and failed &#8211; to approach the challenge of financial wellness in a direct-to-consumer approach before pivoting to work through employers.</p><p>You&#8217;ll also hear about the incredible business opportunity that Financial Finesse is creating for CFP certificants, who have the chance to earn an $80,000 base salary, plus bonuses that can take them to a six-figure income, simply by providing financial education and coaching to clients, without any obligations for sales, production, or business development &#8211; an entirely new channel and career path for expanding the reach of financial planning.</p><p>So whether you’ve been curious about the opportunities to deliver your own version of a financial wellness program in the employer channel, or are a CFP looking for ideas on a new career path, or simply want some fresh perspective on new ways that financial planning is being delivered, I hope you enjoy this latest episode of the Financial Advisor Success podcast!</p></blockquote></div><h2>What You’ll Learn In This Podcast Episode</h2><ul><li>Liz’s non-traditional financial planning business model, which provides financial wellness for employees but doesn’t rely on generating product sales or collecting assets under management. [2:46]</li><li>The multi-channel model that Liz’s firm developed to educate, organize, and service a large volume of employees. [5:19]</li><li>How Liz and her team deliver valuable financial planning services at scale when working with large corporations. [15:56]</li><li>The challenges of quantifying the ROI of delivering high-quality financial education to a corporation’s employees, and the recent research that is beginning to validate the value of financial planning in the employer channel. [19:11]</li><li>How Liz compensates her financial planners based upon their clients’ satisfaction scores. [38:15]</li><li>The composition of Liz’s team, and the infrastructure of CFPs and staff that she has hired to service the financial wellness marketplace. [45:27]</li><li>Liz’s story of transitioning from an investment banking analyst to a hedge fund co-founder to her current business. [49:30]</li><li>Why it took so long for Liz to find a profitable method of offering financial wellness, acquiring clients, and delivering her services. [1:01:38]</li></ul><div class="smart-podcast-player-container  smart-podcast-player-0F21F4  spp-color-0F21F4 " data-color="0F21F4" data-show_name="Financial Advisor Success Podcast" data-social="false" data-uid="593795920027e" data-url="http://fasuccess.libsyn.com/rss" data-paid="true"></div><h2><b>Resources Featured In This Episode:</b></h2><ul><li>Liz Davidson &#8211; <a href="https://www.financialfinesse.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.financialfinesse.com/', 'Financial Finesse');" target="_blank" rel="noopener noreferrer">Financial Finesse</a></li><li><a href="https://pfeef.org/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://pfeef.org/', 'Personal Finance Employee Education Fund (PFEEF)');" target="_blank" rel="noopener noreferrer">Personal Finance Employee Education Fund (PFEEF)</a></li><li><a href="https://www.towerswatson.com/en/Insights/IC-Types/Ad-hoc-Point-of-View/2016/02/Money-worries-and-the-workplace-why-they-matter" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.towerswatson.com/en/Insights/IC-Types/Ad-hoc-Point-of-View/2016/02/Money-worries-and-the-workplace-why-they-matter', 'Willis Towers Watson – Money Worries In The Workplace And Why They Matter');" target="_blank" rel="noopener noreferrer">Willis Towers Watson – Money Worries In The Workplace And Why They Matter</a></li></ul><h2><b>Did you enjoy the Financial Advisor Success Podcast?</b></h2><p>Never miss an episode by subscribing in iTunes or Stitcher, or <span class="tve-leads-two-step-trigger tl-2step-trigger-16307">by subscribing directly to Nerd&#8217;s Eye View</span> to get all of our updates!</p><p><a href="https://itunes.apple.com/us/podcast/financial-advisor-success/id1190341231" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://itunes.apple.com/us/podcast/financial-advisor-success/id1190341231', '');"><img class="alignnone wp-image-16273 size-full" src="//cdn.kitces.com/wp-content/uploads/2017/01/Subscribe-With-iTunes-Button.png" alt="Subscribe To Financial Advisor Success Podcast on iTunes" width="300" height="102"/></a><a href="http://www.stitcher.com/podcast/michael-kitces-financial-advisor-success/financial-advisor-success?refid=stpr" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stitcher.com/podcast/michael-kitces-financial-advisor-success/financial-advisor-success?refid=stpr', '');"><img class="alignnone wp-image-16274 size-full" src="//cdn.kitces.com/wp-content/uploads/2017/01/Subscribe-with-Stitcher-Button.png" alt="Subscribe To Financial Advisor Success Podcast on Stitcher" width="300" height="102"/></a></p><p>And if you have a moment, please <a href="http://www.apple.com/itunes/download/?id=1190341231" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.apple.com/itunes/download/?id=1190341231', 'Click Here to leave us a rating and review in iTunes');" target="_blank" rel="noopener noreferrer">Click Here to leave us a rating and review in iTunes</a>!</p><h2><b>Full Transcript: Delivering Workplace Financial Wellness With A Salaried CFP Career Path</b></h2><p>Michael: Welcome, everyone. Welcome to the 23rd episode of the &#8220;Financial Advisor Success&#8221; podcast. My guest on today&#8217;s podcast is Liz Davidson. Liz is the founder of Financial Finesse, the largest independent provider of workplace financial wellness programs that leverages CFP professionals to provide financial education and financial coaching to employees in the workplace. And what&#8217;s fascinating about Liz&#8217;s firm is that in a world where most financial services providers aim to deliver financial wellness and education either as a lead-in to selling a product or an avenue to maybe build lucrative advisory relationships with executives and key employees, Financial Finesse is truly dedicated to simply helping employees improve their financial wellness.</p><p>And is paid solely on a flat fee basis from employers to provide those services, with no back-end sales or product commissions. And in this episode, Liz shares the way that Financial Finesse justifies and demonstrates to employers how paying to improve the financial wellness of employees really does lead to a return on investment for the employer, reducing everything from employee absenteeism to healthcare claims. And how they reach employees through a combination of an online platform, one-to-many workshops, and one-to-one coaching, and all the ways that they tried and failed to approach that challenge of financial wellness in a direct-to-consumer approach, before pivoting to work through employers.</p><p>You&#8217;ll also hear about the incredible business opportunity that Financial Finesse is creating for CFP professionals, who have the chance to earn an $80,000 base salary, plus bonuses that can take them to a 6-figure income, simply by providing financial education and coaching to clients without any obligations for sales, production or business development. An entirely new channel and career path for expanding the reach of financial planning. As always, you can find a list of the resources we mention on this podcast, including links to some of the research and studies that are now beginning to validate how employers really do generate an ROI by investing into financial wellness on behalf of their employees, at www.kitces.com/23, for this episode 23.</p><p>And so with that introduction, I hope you enjoy this episode of the &#8220;Financial Advisor Success&#8221; podcast with Liz Davidson. Welcome, Liz Davidson, to the &#8220;Financial Advisor Success&#8221; podcast.</p><p>Liz: Oh, thank you for having me.</p><h2>Financial Finesse&#8217;s Non-Traditional Financial Planning Business Model [2:46]</h2><p>Michael: I&#8217;ve been looking forward to this episode, because you have a business around financial planning that looks very different than what most other financial advisors do with their businesses, or even are familiar with. You live in the world of workplace financial wellness programs, but doing it with CFPs with, I think, a lot of stuff that we would traditionally call financial planning, but in a&#8230;delivered in a very different medium and style, and frankly with an entirely different business model than most of us are accustomed to in the independent financial advisor world that goes directly to consumers.</p><p>So I&#8217;m really excited, say, just to have you talk about this new model, this different structure, this thing that you&#8217;ve created over the past 15 or 20 years of building around workplace financial wellness. So, maybe as a starting point, can you just tell us a little bit about your firm, your business, as it exists today? Who are you and what do you do at Financial Finesse?</p><p>Liz: Yeah, absolutely. I am the founder and CEO of Financial Finesse, and we are the largest independent provider of workplace financial wellness programs. And as you mention, it&#8217;s a really different model because instead of having the employee pay for the advice, either on a fee-only basis or assets under management or anything like that, the employer is paying us. And it&#8217;s not for advice, it&#8217;s for education and guidance around all aspects of an employee&#8217;s financial life.</p><p>And so, it&#8217;s really a full-spectrum, very holistic, highly personalized service, and what we&#8217;re doing is really coaching and helping employees develop the right financial habits and behaviors, and make the best possible decisions about maximizing their compensation and benefits, so that they get to a place where they have enough investable assets to be able to work with an advisor who can kind of take it from there. So it&#8217;s very synergistic with financial advice, but it&#8217;s really addresses the vast majority of Americans that don&#8217;t have sufficient, investable assets to work with an advisor and even better, it&#8217;s subsidized by the employer as an employee benefit.</p><p>So there&#8217;s no cost to the employee, as well as no conflict of interest associated with anything that we are saying. We have no skin in the game because we do not sell financial products or services, and then we do not manage assets.</p><h2>Financial Finesse&#8217;s Multi-Channel Service Model [5:19]</h2><p>Michael: So can you help us understand what a typical engagement looks like? Because maybe I&#8217;m biased. My only context for how any kind of financial education gets delivered in the workplace is back from my very early days in the business. I remember, like, I worked with an advisor that did 401(k) plans, and I did&#8230;you know, was involved in a couple of 401(k) enrollment meetings which had this rotating door. Like, come in for 15 minutes and we&#8217;ll explain to you investment 101 and try to make a&#8230;an asset allocation recommendation, that wasn&#8217;t really recommendation because you weren&#8217;t supposed to give them investment recommendation but you can kind of give educational guidance.</p><p>And then they would move on, the next person would come in, and five minutes of chitchat and five minutes financial education, and help them select their asset allocation, and on with the next. I&#8217;m going to presume this is not that, but can you help us understand? What does this look like for employees in the workplace environment, getting this kind of ongoing&#8230;Do you call it financial planning? Do you call it financial coaching? What do you actually call the thing you&#8217;re doing for the clients?</p><p>Liz: Yeah, this is a really important question because it relates to how and why I started the business was, understanding that an education used to be very much about the things. You know, the 401(k) or the company&#8217;s benefits, or even the topic, right? We need to teach people about asset allocation. And let&#8217;s try to make it interesting and have pizza in the lunch, and learn, right? And the reality is, people&#8230;no one thinks of themselves &#8212; outside of those in the industry &#8212; no one thinks of themselves as a retirement plan participant, or a health plan participant, right?</p><p>They think of themselves as people who have complex lives, and different financial goals and challenges, and they want to have the best possible life now and the best possible life in the future. So, what it really is is, it flips the traditional model on its head, which says, &#8220;Let&#8217;s take these concepts or benefits and try to make people interested in them, and get them to take good action.&#8221; And instead says, &#8220;Let&#8217;s start with the people and their needs, meet them where they&#8217;re at, and find a way, through a coaching process that is multi-channel.&#8221;</p><p>Some people actually learn best in group environments, some people learn best online, some people need ongoing, personal coaching. Many people need all of the above, because that multi-channel approach really reinforces the learning and engages them in a way that a single channel won&#8217;t. But let&#8217;s take it and make it about them, personalize it to them, and connect it to how taking the right steps today improves their lives in the future, and how maximizing their benefits can make such a big difference, without costing much more money.</p><p>Michael: So how does this come down to the individual participant? Like, Financial Finesse assigned to me money financial planner that I&#8217;m going to meet with on a regular ongoing basis. Do you just come out to my firm and I get to meet with you and just do my thing on the spot? But then that&#8217;s it because you&#8217;ve got other firms and other clients and their businesses to work with. What does the employee actually get in this model?</p><p>Liz: Well, we work with the employers to customize the full employee experience, because we have companies that are manufacturing-based, or construction-based, or tech-based, and they&#8217;re all&#8230;The employees have not only different financial issues, they have different kind of hours of operation, or times when it is convenient or not convenient to access coaching. So it really is customizing the program, but typically what it will consist of is an online financial wellness assessment where the employee gets a very good understanding of where they stand from a financial wellness perspective, what their score is on a 0 to 10 scale, their key vulnerabilities and next steps.</p><p>And the next steps embed all of the benefits that are appropriate for that individual, because we find that people really leave a lot of money on the table by not maximizing benefits. So they start their typically, and then progress to workshops, webcasts and one-on-one coaching, where they often work with the same financial planner over time, and then they use the assessment to major progress. So if I start out and I&#8217;m a 4 on a scale of 1 to 10, and my issues are around more basic money management, I work with a planner, I cut some expenses on my budget, I establish an emergency fund, and I make some good progress paying down debt. Next time I take the assessment, I might be at a five or a six, and it might be more proactive issues that are going to be recommended to me, and then I work with the planner on those issues.</p><p>Then it&#8217;s just kind of this cycle of the wellness assessment being the scale, right? If you take it to an analogy with physical wellness, and the planner being the trainer that gets you to stay on course so that&#8230;And the only difference is, you want to increase your score at our wellness assessment versus leaving light in the scale but&#8230;so that you have that success.</p><p>Michael: And I guess that&#8217;s an interesting point to make. I think a lot of us in the traditional advising and we&#8217;re used to&#8230;we start with the one-on-one with the client. That&#8217;s the whole scope of our engagements is, the one-to-one financial planning process, whereas your model&#8230;because an employer hires you, an employer has a lot of employees with a wide range of needs, not all of whom may necessarily even want to be ready to meet with someone one-on-one. You&#8217;ve effectively got this spectrum, so there&#8217;s some purely self-directed through the assessment, there&#8217;s some workshops, webcasts, group format, one-to-many mechanisms of trying to help them with their financial issues. And then they can move up to the one-on-one coaching if they want or if they need?</p><p>Liz: Yeah, that&#8217;s essentially&#8230;I mean you&#8217;ve essentially stated that the multi-channel model. And again, what we&#8217;re doing when we&#8217;re working with a large company, is assessing their employee base and determining what are going to be the best methods, and how and to whom. Because it may be that they say, for certain employees that we know are under significant financial stress, we want to offer in-person one-on-ones, followed by some base coaching. For employees that are doing relatively well, it may be more advanced workshop and you may be kind of really helping them ultimately figure out how to find a good financial planner to manage their assets.</p><p>So it&#8217;s really segmenting the workforce the right way based on that company&#8217;s needs, so you leverage the services to the&#8230;get the best return on investment, for both the employer and the individual employees.</p><p>Michael: So what do you find for firms in terms of how many engage or how many engage at these different levels? Do most just kind of take the wellness assessment, get some tips, realize where to focus themselves, then go off on their own? Or do most of them move to the workshops or webcasts, but they kind of stop there? Or do you really find most of them drive all the way through and want one-on-one coaching? What do you find the utilization is across those different channels?</p><p>Liz: You know, it&#8217;s a full spectrum, and what we do see is obviously industry makes a big difference, as well as how long&#8230;the biggest drivers, how long the client has been with us and how much commitment they have to the program. For clients that have done this for five years or longer, we see the majority of employees interacting through multiple meetings. The most common medium is the online financial wellness assessment, followed by workshop and webcasts, and then after that, you get the financial coaching over the phone. And then the one-on-ones, because they&#8217;re the least scalable, they tend to be reserved for specific employee populations.</p><p>Maybe pre-retirees, various financially stressed employees, brand-new employees. That kind of help them understand the benefits, and maximize their benefits, and get off on the right foot. You know, it really varies, but it is a progressive thing, that word-of-mouth, and employees sharing their success stories with each other, both in public forums, online, through video and chat and things like that. And privately to say, &#8220;Hey, this really has helped me. You should try it out,&#8221; is what drives utilization.</p><p>Michael: And so what do employers pay for this? So you said the employees don&#8217;t pay, this is typically employed your pay. So employers just pay a flat fee for a whole engagement, or is the model, like, per head? You know, it&#8217;s $50 per employee to be in our program because we know it will kind of average out. That if all 1,000 or however many employees are in the program, we know some percentage, then we&#8217;re probably going to do the wellness assessments, and then some are going to do workshops and webcasts, and a few will move on to one-on-one coaching. And you can kind of set a per head price that&#8217;ll cross all the different utilization channels. We know it adds up to a point that you can run your business and be viable as a business.</p><p>Liz: Yeah, so we work typically with large companies, and the average engagement is well into the six figures, sometimes into the seven figures. Average contract size is about three years, because there&#8217;s an increasing understanding that this is a process, this is not kind of a one-time event. So what we do is, we have a pricing model that we&#8217;re really&#8230;I mean, I kind of call it a sushi menu. So we&#8217;re really adding up, well, how many days of service delivery, which can include one-on-ones, workshops or webcasts, do you want? The financial help line, which is our coaching line, is per employee, per month, so that&#8217;s based off of total number of employees. The Online Financial Learning Center that contains the personal assessment is a licensed fee but it is tiered by size of organization.</p><p>So we&#8217;re adding all of that up, coupled with any additional above and beyond marketing communications or consulting we may do around the programs, and that becomes the program and the cost. So it&#8217;s very different, depending on the employer&#8217;s commitment and the level of service that they want.</p><h2>How Financial Finesse Delivers Financial Planning When Working With Large Corporations [15:56]</h2><p>Michael: And so that&#8217;s why your situation&#8217;s like one-on-one might be control to particular targeted groups of pre-retirees or some financially stressed folks, because the&#8230;that falls under the days of service kind of pricing tier which is, I&#8217;m going to presume, a little bit more expenses, since it&#8217;s literally much more labor-intensive than some of the online tools, which clearly scale much more easily. And so, can you give me a sense of, like, what does this usually add up to?</p><p>I mean, if I&#8217;m an employer and I&#8217;m coming to the table, I&#8217;m just trying to get a sense. I&#8217;m like, &#8220;Liz, roughly, what&#8217;s my bottom line I&#8217;m looking at on this?&#8221; When you add up typical packages is this $25 an employee, $100 an employee, it looks like $1,000 per employee? I mean, is there at least a typical range as to what this usually adds up to in terms of cost per employee?</p><p>Liz: Yeah. I mean, and that, again, is going to range pretty significantly, but I would say 10 to&#8230;on a very low side someone&#8217;s doing a very small program to $100 per employee, per year. You know, we work off of a fixed fee, adding all of the different elements together and then kind of freezing the pricing for three years is our traditional model. So a large company would pay probably $250,000 to $500,000 per year, and a mega firm, you know, where you&#8217;re dealing with hundreds of thousands of employees, you&#8217;re going to be into the million plus per year.</p><p>Michael: But I&#8217;m just curious, I&#8217;m trying to translate it into what I think most of us on the&#8230;at least the independent advisor side are used to, which is like, I go see a client, they pay me X dollars &#8212; I get paid X dollars per client. So I&#8217;m just trying to understand how to cost breakdown on a per client, or I guess in your context a per employee basis, across the different channels. Like, if I&#8217;m a $1 million contract in some large firm with 10,000 plus employees and I&#8217;m effectively at about $100 an employee, is that a fair way to think about it, or you guys don&#8217;t even view the model that way?</p><p>Liz: We don&#8217;t view the model that way, but I think obviously everyone can kind of divide and say, &#8220;Well, this is the effective per employee cost.&#8221; A lot of the value is not only in the delivery of the service, but all the marketing and analytics that are captured throughout so that you&#8217;re continually evolving the program. And because you do see employees grow and improve, and their needs change. And the marketing of it is huge, because if you build this great financial wellness program, but no one comes, it&#8217;s &#8220;Field of Dreams,&#8221; right?</p><p>I mean, we often have employers that are offering incentives to participate, that are associated with their overall wellness programs where they&#8217;re incentivizing for different behaviors on the health side. We&#8217;re looking at it, really, as a combination of consulting around how to design these programs, as well as the service/delivery of the programs, and then even majoring the results and return on investment.</p><h2>The Challenges Of Quantifying The ROI Of Delivering Financial Education [19:11]</h2><p>Michael: So let&#8217;s talk about that end for a moment, of return on investment. Because I know a lot of advisors over the years that have tried to do various forms of financial planning, financial education, financial wellness through employer channels, and most seem to struggle with this dynamic. Like, “Yeah, our employees have financial need, it&#8217;ll probably make a lot the mistakes, and we&#8217;d like to do more for them and help them. And oh, wait, we have to pay? And it costs how much? Oh yeah, never mind. No, we weren&#8217;t that serious about it,” and employers that balk at the cost or justifying the ROI of building this kind of program and paying for it.</p><p>And so I&#8217;m curious, how do you frame to employers around ROI when a small employer&#8217;s going to be writing a six-figure check or a large employer might write a seven-figure check? Which, granted, for a lot of large firms, a million bucks ain&#8217;t a huge number, given some of the size some large businesses. But still, a million bucks is a million bucks, and that&#8217;s a big contract that someone&#8217;s backside is on the line for having signed off with you. So how do you frame the ROI kind of conversation with an employer to make the case for why they should pay for your firm to do all this financial education, financial wellness training?</p><p>Liz: Well, you know, I think there&#8217;s a couple of things that really work in our favor. The 1st one is, we operate strictly off of inbound leads that come from word-of-mouth, mainly from clients that have worked with us, but also press research that we&#8217;ve done. In the big company HR world, it&#8217;s a small world in a lot of ways because they go to the same conferences and events, so you start to build a reputation and people call you. So by the time they&#8217;re calling us, they&#8217;ve already determined this is at least something they&#8217;re interested in. And in many cases they already have signed off to do it and it&#8217;s a matter of, who are they going to partner with?</p><p>So that certainly helps a lot because I think the ROI, whether formally or informally, has kind of been done, or they&#8217;ve seen or read about the success of programs and of&#8230;you know, management&#8217;s bought into it. For the ones that are earlier stage and say to me, &#8220;That this was expensive,&#8221; or &#8220;It&#8217;s a very big spend,&#8221; and they need to make the business case to management, I mean really, it comes down to what does it cost not to do this? And when you look at the impact that financial stress has on health care costs alone, it&#8217;s far &#8212; far, far, far &#8212; outweighs the fees that we or any other providers charge for this.</p><p>But then you look at the impact of delayed retirement, which is employees, especially in blue-collar work environments, that really want to retire &#8212; are ready to retire physically, mentally, emotionally &#8212; but can&#8217;t afford to do so, and that&#8217;s a problem for them, that&#8217;s a problem for the employer in terms of increased health care costs. You know, they&#8217;re obviously, in many cases, saving for retirement. Their paychecks, because of their tenure, tend to be higher than who would replace them. It&#8217;s a huge, huge issue.</p><p>Michael: This becomes kind of a nice way to get some maybe higher paid, tenured employees to kindly move themselves on out the door, to replace with some newer employees that may be lower costs, because you don&#8217;t have to go and fire them and giving them severance, or do layoffs or anything like that. You just proactively try to help them actually get to the retirement finish line, and then they actually happily leave and move on because they&#8217;re ready for that next stage of life. And the employer gets some freeze ups, some salary dollars when they do their replacement for&#8230;with younger employees.</p><p>Liz: Yes, and I really want to stress one thing there is, we&#8217;d worked certainly with law firms, and consulting firms, and just very large household companies where you have people in their 70s or even 80s who love work, and are engaged, and are not necessarily&#8230;I mean, they&#8217;re bringing much more value than they&#8217;re costing. So this really is the situation where someone does not want to work or physically is having challenges working, and so it&#8217;s a win for both the employer and the employee. And yeah, it&#8217;s, I think, an important issue and it&#8217;s&#8230;even with the market doing as well as it is, a lot of these people went in to work, expecting more support from their employers in the form of pensions and&#8230;are nervous and concerned about their ability to retire.</p><p>Michael: And so from the employer&#8217;s perspective, those are the kinds of metrics I would try to look out for this. If you could help improve financial wellness for my employees, I should have fewer work absences, fewer health care costs and claims, which I guess for a subset of firms, at least partially self-insure their health insurance. In the larger environment, that actually is a real dollar savings if you cut down on their health care costs. And getting some employees to retire that maybe should have retired, but haven&#8217;t retired yet, and you can help them get there. Those are the kinds of dollar pieces that mid to large sized firms look at when they&#8217;re trying to figure out, are we getting an ROI off of this financial wellness program?</p><p>Liz: Yeah, and there&#8217;s one more thing that&#8217;s becoming increasingly important, which is employee engagement, and employee satisfaction with their pay and benefits. And I&#8217;m sure you&#8217;ve read studies on Millennials than I&#8217;ve read anywhere from 18 to 24 months is the typical tenure, right? At an organization. Well, I mean studies show it takes typically a year plus to get an employee to be fully productive in terms of adding the value that you hired them to add, right? And then they&#8217;re going to be leaving shortly thereafter, potentially &#8212; that&#8217;s the problem. So it&#8217;s helping employees really maximize the pay and benefits they have, so that they feel that their employers invest in their financial security, and so that they are financially comfortable and aren&#8217;t as tempted to leave.</p><p>Because, oh, if I leave, I&#8217;m going to get a pay raise, because everyone knows, if you stay around, your pay is not going to increase at the same rate as if you leave. Not necessarily true, but that&#8217;s kind of, I think, the mentality &#8212; the free agency mentality. So companies are kind of stepping in going, &#8220;Wait a minute. We want to show you the value we bring you today, and how this is going to contribute to your financial security so that you&#8217;ll stick around.&#8221;</p><p>Michael: Interesting. I mean, are most employees even&#8230;I hate to say it. Are there systems even linked to figure out they&#8217;re getting the ROI when they&#8217;re getting the ROI, or do they have to take it on faith? Or are there a couple of recognized studies in the wellness world that really, here are three big firms that have a case example, where they could justify the ROI, improve the numbers, and then everybody&#8217;s just likes that study, because that&#8217;s the one that proved it? For a lot of large firms I know, just figuring out how to actually link all of those dots to prove their ROI is just a systems issue, because all their systems are 10, 20, 30 years old, and they just can&#8217;t pull that data together to actually confirm it&#8217;s working, even if it is.</p><p>Liz: You know, that&#8217;s a great question, because then you go, &#8220;Well, what&#8217;s the ROI on the ROI?&#8221; Because it&#8217;s, companies are rapidly, I think, upgrading their infrastructure. But you&#8217;re right &#8212; things live in different places. And how do you make this all come together? So let me answer that question a couple ways. When you asked about outside organizations that have validated the return on investment, or at least a cost of this problem, and there is an organization called PFEEF, P-F-E-E-F, Personal Financial&#8230;Finance Employee Education Foundation, that has been doing studies on the effectiveness of financial education and its relationship to healthcare, cost savings, reduction and turnover, absenteeism &#8212; you name it &#8212; for about 30 years now.</p><p>So that organization is definitely a great resource, and I think more and more companies are looking at that, the data that they&#8217;ve developed. Willis Towers Watson also has a model now to estimate the cost of financial stress, and benchmark it over time. And without going into their secret sauce, obviously as actuaries, it&#8217;s a quite well-developed model. And so you&#8217;re seeing more employers start to do that benchmarking, and understanding what&#8217;s the cost? And where does it lie? In what locations and what populations? So that they can begin to address it.</p><p>Separately, we have done ROI studies with our clients and have built a model based on our financial wellness scale that pretty directly correlates a financial wellness score with what the cost to the employer is in terms of absenteeism, garnishment, and money left on the table for HSA and FSA contributions, which the employer gets the tax savings on the contributions.</p><p>Michael: And okay, so employees who score a three on a 1 to 10 assessment tends to have this level of absenteeism, but the ones who score at least a 6 or a 7, the absenteeism drops by a third, or a half, or some number. So, if we can help your employees move from this to that, here&#8217;s the potential drop in absenteeism that you&#8217;re looking at, which is a pretty, pretty direct ROI benefit.</p><p>Liz: Exactly. And quantifying that down to the numbers. But yes, absolutely, that&#8217;s exactly how it&#8217;s done, so that that&#8217;s kind of a shortcut or organizations that don&#8217;t want to be spending all this time gathering this data. Again, ours is very limited in that in scope, it&#8217;s only looking at HSA contributions, FSA, absenteeism and garnishments, because those were the pretty easy to gather from different clients and develop the model. You know, the late retirement, healthcare cost savings, improved engagement, reduced turnover.</p><p>I mean, those are very hard to pinpoint down to&#8230;Well financial wellness is contributing X amount to this. I mean, we know there is a correlation, you can look at people that have financial wellness or engagement, and haven&#8217;t, and what their healthcare deltas are in terms of healthcare claims. But at the end of the day, it&#8217;s hard to measure in time intensive, and that&#8217;s where I think that Willis Towers Watson and PFEEF come into play, because they&#8217;ve done the heavy lifting there.</p><p>Michael: And we&#8217;ll make sure we put some links in the show notes of those as well, so people who want to follow-up and check out group like PFEEF, just go to kitces.com/23 &#8212; because, of course, we&#8217;re here for episode 23 &#8212; and we&#8217;ll get some links out for the PFEEF website, and whatever we can have around the Willis Towers Watson model for evaluating impact to financial stress as well. So, Liz, what is the business look like from your end? I mean, do you even operate under the usual financial regulation structure? Are you a registered investment advisor because some of what you do is investment advice as a part of the process? Or do you live in a coaching world that sits outside of RIAs and other business sense&#8230;and other regulatory entities? How does the structure actually work?</p><p>Liz: We sit outside. So think of us kind of as a financial coaching firm slash concierge firm, where we&#8217;re really helping you put the pieces together, but we&#8217;re not selling any financial products or services, we&#8217;re not providing specific investment or insurance or security recommendations. We&#8217;re really helping you navigate through your different benefits, make informed decisions about your finances when different life&#8217;s events come up, and most importantly and most critically, develop the right to financial habits, behaviors and routines so that you are progressing financially. Progressing forward rather than backwards.</p><p>Michael: Okay. This sort of backs the whole irony that, of our industry that, if you don&#8217;t give specific investment advice and you don&#8217;t recommend or sell products&#8230;Like, you can give advice about dead end budgeting and retirement, and risk management, and college planning, and insurance in this state. All of that stuff. And none of it actually subjects you to regulatory scrutiny if you&#8217;re not doing the investment advice and you&#8217;re not doing the product implementation.</p><p>Liz: Yeah, and you know, I would say we go even further, though, and stay away from advice. It&#8217;s pros and cons and framework, so that even on those other issues, people understand the trade-offs and can make whatever decision they want to make. I&#8217;m not going to tell you, &#8220;You need to stop buying cars.&#8221; Well I&#8217;m not going to tell you anything, actually, because I&#8217;m not one of the certified financial planners that delivers the service, but it really is a coaching process where the person is in the driver&#8217;s seat, as opposed to us being in the driver&#8217;s seat. Does that make sense?</p><p>Michael: Yeah, but it&#8217;s that the whole dynamic, the difference between consulting models, where I tell you what to do, and coaching models, where I kind of presume you probably know what to do. You just need some maybe guidance and education to make sure you&#8217;re moving towards the right decision, and then some nudges and support and help to get you to move down the road that you already kind of know you should be pursuing.</p><p>Liz: Corrected. And you&#8217;re making the choice and determining what trade-offs you&#8217;re willing to accept, and not. I mean everything obviously has its pros and cons, and so it&#8217;s getting the individual employee to that place where they can make those choices.</p><p>Michael: So you mentioned coaching and advice being given by CFPs. So can you talk a little bit about what the staff infrastructure of Financial Finesse looks like? You have some CFPs and I know you have some other folks on board, obviously just to manage the operational infrastructure in the business. So can you talk to us about advisor structure and the staff infrastructure, and what the company looks like from a staffing perspective?</p><p>Liz: Yeah, absolutely. And I want to clarify, it&#8217;s coaching and guidance. We&#8217;re not delivering advice, even at that employee level. So it&#8217;s coaching and guidance that the CFPs are providing, and they are on staff, certified financial planners. We require 10 plus years of experience to even qualify to go through our kind of crazy interview process &#8212; which is an 8-step interview process. Only about 2% end up with an offer. So have a full-time recruiter on board, because as you can imagine, we really&#8230;you know, we need that&#8230;</p><p>Michael: Yeah, that&#8217;s intense. An eight-step interview process that only 2% of people get through.</p><p>Liz: Yes, because it&#8217;s a&#8230;</p><p>Michael: Be ready to step up if you want to get this gig.</p><p>Liz: It&#8217;s a hard thing to find, because it&#8217;s a combination of that technical expertise, right? You can have your CFP, but not be really actively using it, and so you can be resting and not have that kind of hands-on expertise. It&#8217;s the coaching. I mean, there&#8217;s a psychology to coaching, so you have to have the knowledge, but you also have to have the active listening and the motivational skills, and that ability to communicate in a way that works for the individual on the other end of the phone. And those individuals have all sorts of different personalities, so you have to have that adaptability.</p><p>Then there&#8217;s the ability to galvanize people in a room, in a group environment, and get them excited and motivated, and really facilitating our interactive workshops. There&#8217;s a cultural fit aspect, and I know I&#8217;m forgetting some other steps, but it&#8217;s really a lot of different personality aspects that don&#8217;t necessarily typically coexist in a single person. So we&#8217;re looking for unicorns.</p><p>Michael: How many financial advisors are on board? Do you call them financial advisors, or do you give them a different label since they&#8217;re kind of technically doing coaching and guidance, but not advice?</p><p>Liz: Yeah, we call them financial planners or financial coaches. We currently have 20 full-time, and that&#8217;s all they&#8217;re doing is financial coaching. And then we&#8217;re rapidly growing and looking at getting to 30 by the end of the year.</p><p>Michael: Wow. So there&#8217;s a lot of growth going on.</p><p>Liz: There&#8217;s a lot of growth going on. I should say, they give up their licenses to sell securities as a condition of employment, but they maintain their CFP certification, and we sponsor continuation of that, continued education, and also in the other designations that we think are additive to their knowledge base.</p><p>Michael: So what are they doing? Because you&#8217;ve talked about, you&#8217;ve got online wellness assessments and learning tools, workshops, webcasts, up to the one-on-one coachings. Which parts are the financial plan these 20 full-time CFPs doing? Are they just on the one-on-one end or some combination of one-on-ones and one-to-many workshops? And just there&#8217;s so many people demanding that, that you&#8217;ve got 20 full-time CFPs delivering it? What do they actually do, if I&#8217;m a CFP employed by Financial Finesse?</p><p>Liz: So we really look at working to people&#8217;s strengths, and then hiring around where there may be gaps, because I think there&#8217;s been a lot of research on that is a much better way to look at things than, “Hey, here&#8217;s your weakness. Spend more time there.” So the way it works is, obviously, we&#8217;re hiring for the ability to deliver all of our different services, and to help out with the design of new curriculum and the design of any innovation, really, to the online and mobile services we have. But it really ultimately evolves that people gravitate towards the services that they are the best at, and those tend to give them the most fulfillment. So, you know, over time we sort of help planners find their niche based on what&#8230;where are they doing best? And they end up contributing disproportionately in those areas.</p><p>So we have some planners that are focused exclusively on the financial coaching, we have others that are focused more exclusively on workshops and webcasts. Everyone&#8217;s redundant and can step in at any time, but it&#8217;s&#8230;you know, it&#8217;s understanding you&#8217;re going to be better in certain areas than others, and we want to really maximize everyone&#8217;s strengths, and their job satisfaction.</p><h2>How Financial Finesse Compensates Financial Planners [38:15]</h2><p>Michael: So if I&#8217;m one of these CFPs working this environment, so how am I compensated? Am I just straight salary? Because there&#8217;s no products or even sort of revenue. I mean, a lot of advisors, even in independent RIAs that are normally salaried, often the salary has some tie-in to their revenue or the clients that they&#8217;re managing. But it sounds like you guys don&#8217;t even fit that sort of structure. So are they just straight salary, or salary plus bonuses for achieving the kinds of bonus objectives that salary employees have put before them? Is that the structure?</p><p>Liz: Well, I gave a lot of hugs. I do, I&#8217;m just kidding, adding a little levity. They are salaried, plus a bonus, which is derived mostly from service delivery results. We survey every single employee that has an interaction with a planner. And so those results really help dictate, well, what is your bonus level? And the overall bonus potential is up to about 50% of the salary, and we&#8217;re looking at increasing that further. So I think ultimately we will be at a place where the bonuses based on the quality of service delivery actually exceed the base salary. That&#8217;s where I want to get to, but you know, we&#8217;re progressing there.</p><p>Michael: Liz, and again, ironically, to me, that&#8217;s kind of a novel concept in our industry, in our space. Compensation is based on actually asking the people who get financial services, what they think of the service. I feel like that shouldn&#8217;t be a novel concept, but our advisor&#8230;I do not know very many advisory firms that actually say, &#8220;Well, yeah, our financial advisors are primarily compensated based on the satisfaction scores that clients give,&#8221; right? There&#8217;s always the grand satisfaction score, which is, retain your clients, because if you&#8217;re doing a really bad job, they&#8217;ll leave, then there&#8217;s less revenue, and then most advisors get paid less if their clients and the revenue are leaving.</p><p>But I don&#8217;t know very many firms that actually just survey the clients being served, ask them what they think of the service, and compensate employees on that basis. You guys are kind of oddly unique in that regard.</p><p>Liz: Yeah, I mean, from our standpoint, it&#8217;s in our best interest because we need to roll those survey results up to the employer level, right, to justify the program, and to justify expanding the program. So obviously, our business model is very aligned with that approach, but I will&#8230;I think you make a good point. If you look at early indicators, I would imagine that before someone leaves, there&#8217;s some level of dissatisfaction and&#8230;Or at least not the level of satisfaction you want, right? Not that, oh, this is an absolutely amazing service. This is life-changing for me.</p><p>So I could see how this same model could be useful for financial advisors to potentially capture problems early on that they may not find out about&#8230;I mean maybe not even ever, right? By the time someone leaves, I&#8217;m not sure how vocal they are about the nuances that may have caused them to leave, outside of the very obvious one, which is losing money.</p><p>Michael: So for typical&#8230;the CFPs, like can I ask, I mean, what is their earning potential? What kinds of salaries are available if someone wants to&#8230;or at least apply and go through the highly challenging vetting process? But what are you getting to at the other end? What do starting salaries look like for these kinds of CFP with 10 years of experience in industry terms? Like, no production requirements. Your clients are going to basically be handed to you as part of what the&#8230;Financial Finesse is doing with the employers in the first place. What do you get compensated for that kind of job as an experienced CFP?</p><p>Liz: So, the base salary starts at $80,000. Obviously, we have career paths for planners, where they move up as they gain more experience, but then the bonus is really where it elevates and becomes much more of a six-figure job. And then as you move up, more into the six figures. So again, I think our&#8230;when I look at the business, you really want to reward performance, and so we&#8217;re looking at increasing, first and foremost, the bonus potential, as opposed to the salary. They also get profit share and stock options, which vest after five years, and we pay the cost of them vesting from the tax associated with switching them to stocks.</p><p>Michael: Wow. So I mean, it sounds like even, just with the bonus potential that&#8217;s on the table from the start, most people getting started &#8212; granted you have to run the vetting gauntlet upfront &#8212; but almost anybody who starts has a pretty decent shot at a six-figure income, just to be the financial coach, the financial wellness provider under the Financial Finesse umbrella, and they&#8217;re not in a business development or a sales role, they&#8217;re just in an actual serve people and help them improve their financial wellness role.</p><p>Liz: Yeah. And that&#8217;s a question we get a lot, but what is my sales role? Or what do you expect?</p><p>Michael: Yeah, like, &#8220;No, no, no, but really, what&#8217;s my sales role?&#8221;</p><p>Liz: And it&#8217;s like, &#8220;No. But do you want me to find companies in my area that I could then go in and do workshops?&#8221; &#8220;No. No, no, there&#8217;s no&#8230;&#8221; And that&#8217;s been a very interesting&#8230;One of our challenges is the “Is this too good to be true?” It&#8217;s a hard thing for someone that has been subject to quotas and production and all of that to say, &#8220;Well, but where’s the catch?&#8221; kind of thing.</p><p>Michael: And there’s no catch.</p><p>Liz: I mean the catch is you have to work for me, so&#8230; And you might get hugged. But no, it&#8217;s a demanding work environment, I&#8217;m not going to&#8230;I mean, if I look at why you wouldn&#8217;t want to do this &#8212; it&#8217;s a demanding work environment, and we&#8217;re&#8230;and it&#8217;s a growing industry, and we have extremely high standards. And so, things you might think, “Wow, I knocked it out of the park!” And we&#8217;re like, &#8220;Thanks for doing your job,&#8221; you know? In order for companies to pay for this, they obviously have to have this behavioral change and this level of employee engagement, and their service delivery standard is 4.8 out of 5. I mean, that&#8217;s daunting.</p><p>So there&#8217;s a lot of pressure because the team is very good and you come in and it&#8217;s&#8230;you know, you&#8217;re surrounded by these people that have, potentially, been doing this way while and really&#8230;I think that it can be intimidating, and I think it&#8217;s not an easy environment from that perspective. The other thing is we&#8217;re&#8230;we have planners all over the country, so they&#8217;re working from their home offices. And some people like that interaction with their colleagues coming to an office, and everyone thinks, “Oh, working from home is awesome.” You know, sometimes it&#8217;s isolating.</p><h2>The Composition Of Liz&#8217;s Team [45:27]</h2><p>Michael: I can certainly attest to that, living in a world where much of what I do these days is working from home, you do need to&#8230;I mean, it sounds like a layaway thing, but you need some social outlets, you need to make sure you&#8217;ve got some structure for adult interaction. It works for me because I do so much travel for conferences and speaking engagements at advisory events. And thank goodness, we have conferences all year round, so I&#8217;m traveling almost every week, which, for me, is some of that external outlet. So I&#8217;m not solely pent up in the house all day &#8212; all day, every day &#8212; or it does get a little bit draining and isolating.</p><p>So what does the rest of the staffing infrastructure look like? I mean, is the whole firm basically just a giant number of CFPs that engage with the employees in all the various channels that you&#8217;ve got, and just a couple of back office folks to support them? Or is there a whole bunch of other people at a home base as well? What does the overall staff structure look like in Financial Finesse?</p><p>Liz: Yeah, it really requires a lot of very good technology infrastructure, as well as operational infrastructure. Think of it as air traffic control working with all these different employers, with different locations and so forth, and then having to staff the helpline. And you know, it&#8217;s a lot of logistics. And so the rest of the employees, I mean about half are certified financial planners and half are in operations, or what we call consulting &#8212; and consulting a client service. Which is really working with the clients or prospects on designing the programs, and then on the client service side, making sure they&#8217;re satisfied, reviewing results, adapting the programs. But there are a lot of operations involved, which I know we&#8217;re going to get to.</p><p>Mistakes from lessons is, I think as an entrepreneur &#8212; at least speaking for myself and some of the entrepreneurs I know &#8212; you love the idea, and you tend to be good at sales and marketing and product development. But this whole thing where there&#8217;s the day-to-day things that, if they don&#8217;t get done, render everything an entrepreneur does completely irrelevant. It&#8217;s easy to underestimate the value of that, and I think it&#8217;s the early years&#8230;I mean, we got through it because we had a great team, and you get through it because you have to, but we were understaffed in that area and I don&#8217;t think I valued the importance of infrastructure and back-end technology, right? Everyone loves front-end technology because it&#8217;s what the user sees. Well the back-end is equally, if not more, important because the front-end can&#8217;t exist, and at least it continues state of innovation without the back-end.</p><p>Michael: So what does the back-end infrastructure look like for a business like yours? I mean, is this just the&#8230;a giant Salesforce database with a bajillion employee contacts at all the possible firms that you work with? What does the back-end infrastructure look like for a firm like yours?</p><p>Liz: You know, this is&#8230;we call it Blue. And I don&#8217;t want to go into too much detail because it is proprietary, and we&#8217;re actually even seeking patents on it because it relates to some of our front-end. But it&#8217;s quite an extensive technology system that allows us to really customize to the individual, because someone may be calling on the phone, and then separately using our financial wellness assessment. And so we want to have that continuity and we want to progressively understand individual people better.</p><p>Separately, there&#8217;s all of the&#8230;you know, the scheduling, and capacity analysis, and KPIs and all of that, that you want to make sure that you have&#8230;even in fair workflow and one person&#8217;s not in the same place at the same&#8230;or two places at the same time kind of thing. So there&#8217;s layers of it, but it is intense. It is intense. We couldn&#8217;t do what we do without it. I mean, at the scale we do it.</p><h2>How Liz Got Into The Financial Services Industry [49:30]</h2><p>Michael: Interesting. And so, take us back a little bit to how you got started in this in the first place. I mean, did you just start this business as your first job? Are you doing some other things first? How did you lay into this business in the financial services industry?</p><p>Liz: So I started out investment banking, and loved it. The first year was&#8230;you know, back when it was Smith Barney, Harris Upham, amazing experience as an analyst, corporate finance, New York City, 80-hour work weeks. Just crazy but intense, and learned so much. Learned the second year that I did not want this to be my life, because they pay you progressively more and it&#8217;s pretty easy to get caught up in kind of climbing the ladder, but it&#8217;s a rough life. It&#8217;s a rough life. And I also learned I had my ideas on how to do things that weren&#8217;t always in line with corporate, and so kind of the beginning of that idea that, oh, maybe I&#8217;m meant to do my own thing, because I kind of do my own thing anyway.</p><p>And maybe then I could actually make money from it and not be the renegade &#8212; which is not always a fun position. So, I took a break to go to business school, and I knew obviously there was a lot I could learn from it. But it was after that&#8230;those crazy workweeks, deciding you know what? I need to get back to California, which is where I&#8217;m from, I need to just kind of get some perspective and figure it out. Figure out what I want to do. I went to UCLA Business School, and halfway through decided, you know what? I want to start a hedge fund.</p><p>And I had a friend that was a broker, high net worth broker at Smith Barney that I really&#8230;they respected the way he invested, and together we developed a value investing strategy and hypothetical portfolio, and you know, just really did everything we could to justify ourselves as young 24 or 25-year-olds, and get some&#8230;ultimately get some investment capital. And I was effectively sales and marketing. You know, you can&#8217;t market very heavily in that world, but kind of rubbing elbows, going to the conferences, and he was managing the assets. And in the process of talking to prospective and current clients, began to become interested in their financial situations holistically, and started to realize, wow, there are&#8230;these people are incredibly intelligent. I mean, incredibly successful.</p><p>But either don&#8217;t know some of the basics, or ignore the rules of asset allocation and so forth because they&#8217;re going to beat the market, you know? And as I was looking at that, I was like, &#8220;Wow, if the high net worth&#8230;&#8221; And this is right before the dot com crash, &#8220;If high net worth investors are doing things to really jeopardize a lot of their wealth,&#8221; is as how I saw it, &#8220;what about the rest of us?&#8221; I mean, they could take the hit and still be okay. What about the 99% of people that aren&#8217;t accredited investors &#8212; what&#8217;s going to happen to them?</p><p>And who&#8217;s out there just looking at people objectively and saying, &#8220;Hey, I have no skin in the game, but this is really&#8230;You know, the picture of the risks that you&#8217;re taking and the fees that you&#8217;re paying, I mean you need to know what you&#8217;re getting into here.&#8221; And so from there I started doing workshops just kind of as an outlet, and fell in love with it, and got a lot of calls of, &#8220;When&#8217;s the next workshop?&#8221; And realized, I can&#8217;t run a hedge fund and be doing unbiased financial workshops, I have to kind of make it&#8230;</p><p>Michael: It&#8217;s like a side gig on&#8230;you know, just to fill the gaps&#8230;</p><p>Liz: Yeah&#8230;</p><p>Michael: &#8230;right.</p><p>Liz: &#8230;except it was a&#8230;I didn&#8217;t charge anything, so I was a&#8230;and I provided food. So it wasn&#8217;t financially, but it was emotionally. And just decided, you know what? I will regret more not trying this. That there is this need, there is this hunger for objective, unbiased information, if it&#8217;s presented in the right way, benefits. Presented in a way that really connects with people&#8217;s lives and their needs financially, and I have to try this and kind of hope that there is a business here. I mean, it was unprecedented so there really wasn&#8217;t research I could do to say, &#8220;What&#8217;s the average profit margin for companies that do unbiased, financial education?&#8221; It wasn&#8217;t really there.</p><p>Michael: And when were you making this transition? When were you shifting to do this?</p><p>Liz: Nineteen ninety-nine.</p><p>Michael: Okay, so yeah, there&#8217;s&#8230;so there&#8217;s&#8230;I mean even fee-only financial planning and the rise of the RIA movement and all of that was still very much nascent in 1999. I mean, NAPFA had been around for a number of years, but not a lot of people that were actually active in that space. So what was the vision when you were launching? Are you doing now what you originally envisioned, or the company started something different, and then you kind of pivoted in this direction? Where was the beginning of the company and the business model?</p><p>Liz: It was a pivot, and yet also a preservation of the core values. So the pivot was, we started out focusing on women. Because you look at all the statistics, right? And you say, &#8220;Women are going to live longer, they&#8217;re probably going to have less Social Security, they have higher health care costs. They really need this information and this education.&#8221; I mean, there&#8217;s a desperate need for this, and I was so passionate about it. And it was working in markets where I had a lot of connections &#8212; San Francisco and LA &#8212; but when we tried to make this national&#8230;And it was business consumer at that point, after I stopped volunteering and bringing the food &#8212; I started charging &#8212; and it became obvious, the customer acquisition cost is far too high, number one.</p><p>And number two, just because someone needs something, doesn&#8217;t mean they want it. And that sounds so obvious, but I think it&#8217;s a mistake that so many entrepreneurs make, which is there&#8217;s such a need for this. Yeah, there is, but unless people see that need, you&#8217;re going to have to invest a whole lot of money. I mean, that&#8217;s a huge amount of venture capital you need to really shift perspective versus going after a need that is already recognized. And so what happened was, I began to have requests from some of the women in the audience as I was doing these, saying, &#8220;What&#8217;s your daily rate? Because I&#8217;d like you to come and do this for my company,&#8221; because they were in HR. And I remember the first time that happened, I just said, &#8220;Five hundred dollars!&#8221; Because I was like, that&#8217;s a thing&#8230;</p><p>Michael: Answer with a number.</p><p>Liz: Yeah, I was like, &#8220;Well, that&#8217;s much easier than $49.95 and getting 10 people.&#8221; So obviously that&#8217;s not the cost now, and I&#8217;m not the one doing it now, which also probably adds to the value. But it became obvious that, wait a minute. Companies are an avenue for this, and that is going to be a much more lucrative model and a much more effective model for reaching people. And we still reach women, but&#8230;and we actually reach women two-to-one, so we&#8217;re still honoring, I think, that aspect of our mission. But it&#8217;s available to everyone because financial stress is not exclusive to women and financial planning is needed by everyone. So there is that pivot, and we really never looked back after that.</p><p>Became obvious that the corporate market was the way to go, and have since really built out our offering and expanded the&#8230;you know, the depth of service we provide in terms of marketing support and return on investment analysis and&#8230;But the types of products, obviously smartphones weren&#8217;t around, so we involved our product offering to keep up with technology and the benefits of technology. But since then it&#8217;s really been about helping employees and employers, as opposed to women consumers.</p><p>Michael: So how long were you kind of struggling with the initial model in the direct consumer realm before you switched to the employer channel? I mean, was that a couple months in or a couple years before you decided that the direct consumer end just wasn&#8217;t working or wasn&#8217;t scaling?</p><p>Liz: About a year. And that was probably nine months too long. So I would say I think one thing I&#8217;ve learned is, you know, fail right, fail fast. There&#8217;s that ego of, I know this is a good idea, just needs a little more time, a little more&#8230;And cutting losses is the hard thing to do. I think it&#8217;s the hard thing to do emotionally, but it&#8217;s the right thing to do. So in retrospect any advice I would give is, when you see very clear signs that economically, the model&#8217;s not working, it&#8217;s time to pivot.</p><p>Michael: Well, and I think the hardest version of that for most people is, when they&#8217;re doing something and there&#8217;s a need, and you know there is a need and you can see there is a need. Because it&#8217;s very hard to let go of the idea that, when I know there&#8217;s a need and I know I&#8217;m providing a valuable solution, I just have to keep going a little longer and the word will get out, and the solution will go word-of-mouth viral, and the people will show up. And you keep waiting for the people to show up and waiting for the people to show up, a lot of businesses, I think, go out of business &#8212; including the advisory world &#8212; by failing to recognize it&#8217;s not enough to just know that there&#8217;s a need and be able to provide a solution.</p><p>You have to get people who want it, are actually to pay for it &#8212; which requires often overcoming a whole lot of psychological barriers &#8212; and have a way to get your solution that they want and are willing to pay for, in front of them at the right time, because they won&#8217;t necessarily just magically find their way to your door. It&#8217;s like, advising is not &#8220;And if you build it, they will come,&#8221; kind of world. Now we&#8217;re saying the fact that you learned this lesson in 1999. Frankly, I feel like we watched a whole bunch of robo advisors and tech firms learn and reinvent the same lesson over the past five or six years by finding, yeah, consumers make a lot of bad decisions with their portfolios and clearly need better asset allocation advice.</p><p>It doesn&#8217;t mean they show up out of the blue and pay for it, which is why most of the robo advisors are struggling to grow at the rates that they once expected, because those client acquisition costs get hard. It&#8217;s very expensive to market in volume and scale to persuade people to do things that they might need, but they haven&#8217;t necessarily convinced themselves that they&#8217;re ready to deal with.</p><p>Liz: Exactly. And you know, again, I made a conscious decision that this was going to grow organically, I was going to self-fund. So I think that decision might have been easier for me just because of finite resources versus VC&#8230;heavy VC-funded firms, where you think, okay, we&#8217;ll get there if we invest X, right? And then X becomes X plus Y, and then it&#8230;you know, it&#8217;s hard to know where that tipping point&#8217;s going to be. It was obvious to me it just wasn&#8217;t going to be sustainable.</p><p>Michael: And did you bootstrap your way all the way through on the company? Or did you take outside capital at some point? How did that building process go?</p><p>Liz: I&#8217;ve self-funded the whole way through. I psychologically know myself well enough to know that even if I have the best possible kind of angel investors, or venture capitalists, or friends and family, I would be beholden to them in a way that I think just would be hard for me to handle. I&#8217;ve never been comfortable kind of owing someone. And I understand, equity is a risk, right? They&#8217;re taking a risk. I wouldn&#8217;t be owing them technically, but in my head, I would be owing them. And that anxiety, for an already anxious person, was just something I knew I didn&#8217;t want to get into.</p><h2>Why It Took So Long For Financial Finesse To Become Profitable [1:01:38]</h2><p>Michael: Yeah. And so it was just a path of reinvesting throughout? I mean, did that mean you got to the point of some entrepreneurs, like you were living on credit cards and living in debt in the early years, trying to build up to the point that it worked? Were you able to get to a break-even point pretty quickly, at least?</p><p>Liz: Yeah, I mean it&#8230;we were able to get to a point pretty quickly. I did not need to go into debt and I didn&#8217;t want to go into debt, so I kind of knew how much I was going to be able to tolerate. And so we got to a point pretty quickly that was like, okay, this is a profitable business model, and then anything more is more like investment capital versus subsidizing the business model.</p><p>Michael: And was that basically how you viewed it? Like, we&#8217;re going to generate a certain dollar profit so I can cover my bills, and then everything else we&#8217;ve got on top of that, we&#8217;re just going to start reinvesting back into the business for growth?</p><p>Liz: Yes, we&#8217;ve been very focused on reinvesting back for growth, very focused, very focused on the long game, as opposed to&#8230;I mean, obviously I take a salary, but it&#8217;s not a regular salary or versus a large salary, because I think the longer term is where you need to focus when you&#8217;re in a business that&#8217;s growing pretty quickly and that you really believe in. And the return I&#8217;m going to get investing money back in the business from profits we generate, I think is more than taking money out.</p><p>Michael: And so you mention that over time, as you build a lot of the&#8230;a lot of focus became the infrastructure and the importance of infrastructure. And so I&#8217;m wondering, can you just talk about that a little bit more from your perspective? What does infrastructure mean, exactly? Because for manufacturing businesses a lot of infrastructure is, we built a factory, and then we bought equipment &#8212; giant machines that sit in the factory &#8212; and that&#8217;s the infrastructure. It&#8217;s physical hardware. You&#8217;re in a service business, so what does infrastructure mean to you? And what have you learned in going through that growth process about infrastructure, and maybe what you wish you did differently for infrastructure?</p><p>Liz: You just kind of gave me an aha moment that if I was building a factory, I think that is much more obvious, right? How can you possibly produce anything without the appropriate equipment, right? And people to manage that equipment. In our business, there&#8217;s the obvious infrastructure, which is obviously planners to deliver the service, the standard accounting and basic operational functions around scheduling, and the basic admin functions that are related to the logistics. But I think where I really didn&#8217;t fully comprehend was the importance, for example, of the nuanced infrastructure. So we have a home base in El Segundo, and then we have planners all over the country.</p><p>It&#8217;s an unofficial role, but we have people that are connectors and that really help the two sides come together. Because like I said, it&#8217;s hard to be in your home, right? And you&#8217;re like, &#8220;What&#8217;s going on at headquarters? I just heard that we got this new client. What does that mean? Am I going to have to work extra shifts? What&#8217;s expected of me? What&#8217;s my role? I want this role, but so-and-so God&#8230;&#8221; I mean, it just can turn into kind of this weird spiral of unintended consequences, even the good things. And that&#8217;s the good things. The bad things can get even worse. So I don&#8217;t think I really understood the importance of human infrastructure to bridge the gap between the planners and those at headquarters, and the importance of face time and bringing people together.</p><p>I mean, we implemented quarterly planner training weeks where we bring the planners in El Segundo together, and we strategize, and we discuss things, and we bond. So the bonding, I didn&#8217;t&#8230;I mean, you know, I&#8217;m very much, in Myers-Briggs, I&#8217;m very much a T versus an F, so I bond in my own way, but I didn&#8217;t realize the importance of how those relationships foundationally need to be so strong. And so, there&#8217;s infrastructure around those relationships in terms of meetings you have and activities you have, and people who, again, are the connectors, and clarity around roles and responsibilities. I&#8217;ve always been, roll your sleeves up and do what you need to do. Well, try telling that to 40 people. That doesn&#8217;t work. It might work with five.</p><p>So it&#8217;s some of those more nuanced things, along with process. I&#8217;ve always thought the result over the process. Well the problem is, you can&#8217;t scale without process. So that took me a little too long to learn, I think, and we were reinventing the wheel too much. Were things in place, we could leverage that we had done&#8230;you know, for other clients, that we could leverage into new engagements, but instead we were starting from scratch. Again, on marketing campaigns &#8212; things like that.</p><p>Michael: So just recognizing, like when you serve people, when you serve inconsistently, when you serve a consistent type of clientele. When you do something for a client once, you just don&#8217;t do it once, you turn it into a process and say, &#8220;We&#8217;re going to repeat that for other people as well,&#8221; and I don&#8217;t have to think and reinvent the wheel every time I&#8217;m doing a new thing with a new client.</p><p>Liz: Yeah. And there&#8217;s this thing called &#8216;documentation&#8217; that was new &#8212; to me. Which is, you write it down what you did instead of what someone else is doing in the future. You know, I&#8217;m making light of it, but it sounds so obvious, it sounds so painfully obvious, but I really underappreciated it and did not encourage it or require it to the level that it needed to be. Since then, we have an excellent director of operations that has things buttoned down, and I&#8217;m like, &#8220;How did I even run this business without him?&#8221;</p><p>Michael: Yeah. So what does that staff structure look like for you now that you&#8217;ve got in place tiers of managers, and tiers of operations, and tiers of communication? What does that staffing management support structure look like? Particularly in a world where you&#8217;ve got advisors distributed all over the country.</p><p>Liz: Yeah, so it&#8217;s a relatively flat structure &#8212; but there is structure. And so, we do have a director of financial planning that oversees the planners. We&#8217;ve since promoted another woman to kind of co-run that team with him, because with 20 reporting to 1, that&#8217;s obviously a challenge. We have operations, technology. I mean, so we have our different teams and leaders of the teams, but it does still remain a company where with on a project basis, we get together the people that we think are the best fit for that project, obviously understanding bandwidth. But the people that have the strengths, the combination of strengths &#8212; you know, a common passion for those projects.</p><p>So, you know, right now we&#8217;re going through an infrastructure expansion of our Blue technology infrastructure, and with people lining up to volunteer, outside of my day job I want to be part of this in this area because I know how it&#8217;s going to benefit me and the company in the future. And so, those are a little bit more organic, and I think that&#8217;s the way to do it for the size we are right now.</p><p>Michael: How many employees are on board in total between&#8230;You said there&#8217;s 20 CFPs and then there&#8217;s these operations and technology and all these different areas. A little like, how many are there in total? And are the rest as distributed as the planners are? Or is it the planners have distributed, but the rest of the team is centered around El Segundo?</p><p>Liz: So it&#8217;s 37 full-time, with a few more that are part-time, and then independent contractors on top of that. But we have 37 full-time, and those that are not certified financial planners are based in El Segundo.</p><p>Michael: Okay, so there&#8217;s kind of, like, a core of operations, and then the advisors are distributed out to the various satellites?</p><p>Liz: Yeah, the financial planners are in their&#8230;you know, they&#8217;re working from home, so they&#8217;re all over the country. We have coverage in every single region and most of the major markets around the country, and we hire on a national level. So when we post a job opening, I mean, as long as you&#8217;re near a major airport and willing to travel the amount needed to do the job, you can be located anywhere. Now, you still past the 8-step process and you still have to be a CFP and 10 years&#8217; experience, but we realized pretty quickly we needed to look at things nationally as opposed to locally, for the planners, because our clients are all over.</p><p>Michael: And how much do they travel? So I guess they&#8217;re traveling quarterly back to El Segundo for your teambuilding process, and then on top of that they&#8217;re doing some level of travel directly to firms where they need to do in-person workshops or in-person one-on-ones?</p><p>Liz: Yes, exactly. And less than they used to because we&#8217;ve seen a movement towards webcasts and movement towards virtual one-one-ones with Skype and so forth. I mean, you can do a lot more than you used to be able to do with technology. All that said, I believe that there will always be room and demand for that sitting across the table, especially during critical life events, but it&#8217;s, you know, I would say travel averages probably around 25% of the time. It used to be much closer to 50%.</p><p>Michael: So as you look back on this path and trajectory that you&#8217;ve gone through in the business and from starting your own in 1999, now you&#8217;re coming up on a 20-year anniversary for the company in a few years. And I mean, it sounds like, in growth, is accelerating if you&#8217;re hiring 10 advisors this year. And you were to give 18 years to get from 0 to the first 20, and now you&#8217;re getting to the acceleration point where there&#8217;s 10 more coming in the next year. I&#8217;m curious, as you look back on it, whether there are any particular inflection points. I mean, what were the turning points in the business for you that changed the path or changed the trajectory?</p><p>Liz: Well there was the obvious turning point around, okay, going business to consumer and focusing on women was not going to work. There was the pivot there, there was&#8230;Early on in the business we actually had a network strategy, as opposed to hiring full-time, and we learned pretty quickly that we needed that level of control. You know, when you&#8217;re dealing with these large corporations, it has to be&#8230;Even perception is reality, right? So let&#8217;s say, everyone in the network is wonderful. They&#8217;re looking at it going, &#8220;I want to make sure there&#8217;s no opportunity for any sort of conflict of interest.&#8221; So we moved to this full-time model that required more overhead, and that&#8217;s part of why the growth was so slow because&#8230;I mean, slow comparatively because it was organic, right?</p><p>So we&#8217;re not getting all this VC money in hiring 100 planners, we&#8217;re hiring the planners as we can afford to hire the planners. So that was an inflection point. I think 2001 post-Enron, I think independence became a little bit more important, transparency. You know, some of the values we stand for, I think we got a little bit more traction there. The recession was surprisingly good to us as a business because what was happening was, the employers were changing their benefits model. In some cases they stopped the match, or maybe they would freeze the pension, change a healthcare structure. And so we would come into play to help facilitate those changes and to be that avenue of, okay, maybe you don&#8217;t have what you used to have, but you can still get there if you plan effectively.</p><p>So we&#8217;re a little bit countercyclical, I think, in that sense, that there&#8217;s a big element of change management to what we do. I mean, I think that&#8217;s what&#8217;s enabled the business in general, right? Is people go, &#8220;Okay, I&#8217;m on my own now, much more than my parents or grandparents were. I&#8217;ve got to figure this out.&#8221; And necessity is the mother of invention, right? So I&#8217;ve got to figure it out, so I&#8217;m going to seek it out and be much more receptive to it when it&#8217;s offered. Versus if we had done this a couple generations ago, why would people need this? They have it taken care of for them.</p><p>Michael: So on that theme, though, I have to ask, that you&#8217;ve mentioned a few times that part of the role is basically helping people navigate their employee benefits options and choosing what to do, and try to optimize and maximize their benefits. So, is there never a problem from the employer&#8217;s perspective? It&#8217;s like, &#8220;So Liz, love your company and what you do, but you&#8217;re teaching people how to gain my benefits, to take more money from me as the employer. I feel like I paid you for the privilege of having you train my employees how to get more money out of the employer.&#8221;</p><p>Is there ever an awkwardness there that you&#8217;re teaching them how to maximize what are benefits for the employee, but additional cost for the employer? And then they come back and say, &#8220;Why do we pay you to teach our employees how to draw more money from us?&#8221; Am I just imagining that as sort of a strange, circular conflict kind of thing?</p><p>Liz: It&#8217;s a brilliant question, and what I will say is, I believe that dilemma exists, but it does not exist and those who are calling us. In other words, the companies that are calling us are really kind of those best places to work kind of organizations, and they&#8217;re&#8230;they see we have a match for a reason, right? We want to avoid delayed retirement situation that we may be starting to feel now. Or they&#8217;ve even increased their matches, for example. And so it&#8217;s, the benefits are there for a reason, they believe that the benefits have an ROI when employees participate in them, and they want to see more participation because they understand the impact that has on their organization from all aspects.</p><p>Employee engagement, reduced turnover, reducing the delayed retirement, improvements in health. All of that. Recruitment and retention &#8212; all of that. That said, I do not pretend to say there are not companies out there that&#8230;I mean, there are probably a lot of them, we just don&#8217;t hear from them. The companies out there that say, &#8220;Let&#8217;s kind of keep the matches secret because&#8230;&#8217;</p><p>Michael: &#8220;We have to do it, but we don&#8217;t have to advertise that heavily to do&#8230;&#8221;</p><p>Liz: Right, &#8220;We got to do it in case someone asks, so we could say, &#8216;We have it, but we really don&#8217;t want people to use it.'&#8221; I&#8217;m not naïve, I know that there are those firms. I do believe, though, that we&#8217;re seeing a progression in terms of social responsibility and in terms of culture and the importance of culture, and transparency and all of that. So I do believe we are seeing companies kind of take a different point of view around that, especially now that they can&#8217;t&#8230;they don&#8217;t offer as many of the guaranteed benefits they used to offer.</p><p>Michael: So, as we come to the end, this is a show about success and people that are building successful businesses, and one of the things I&#8217;ve long observed is that success means different things to different people, and even different things to the same person at different points in the business and in our lives. And so as someone who&#8217;s, I think built what most people would objectively call a successful business &#8212; one of the largest in your space doing financial wellness, or at least the largest independent one that I know about outside of a couple large accounting firms that do this &#8212; like Ayco, and PwC, and Ernst &amp; Young. So having gone through this successful business trajectory over the past 20 years, I&#8217;m curious how you look at it going forward. And how do you define success from here?</p><p>Liz: Oh, that is such a good question. We are mission-based, so the number one priority for me is that we positively maintain our mission and grow our impact. Obviously a lot of people that look at the clientele we have and say, &#8220;God, a financial services firm would pay a lot of money to have access to all these employees. You could sell this business for a lot.&#8221; And well, why start it? Why start it, then? I mean, why build something so completely counter to the whole entire reason we started, which was to provide unbiased financial guidance, to become a marketing channel for a financial services firm?</p><p>I don&#8217;t care if it&#8217;s $3 billion, that&#8217;s my success to me, that&#8217;s&#8230;defeats the whole purpose of why you would do this in the first place. So success to me is, continuing to grow and thrive and influence industry. You know, I think we&#8217;re seeing the industry make some really positive developments. I think you&#8217;re part of that with what you&#8217;re doing. And continue to expand the number of clients we reach to deepen our impact on individual employees and provide other products and services that may enable the industry to have more data and information and best practices around how to successfully address these major issues.</p><p>Michael: I love just the whole vision around trying to just keep expanding the impact and expanding the reach. It&#8217;s such a deep pool that you&#8217;re in with mid to large size employers, and just millions and millions and millions of employees who don&#8217;t necessarily reached by traditional financial advisors and don&#8217;t have a lot of other people coming at them to give any kind of financial guidance. Or certainly not unconflicted financial guidance. So I&#8217;m excited to see what you guys can keep doing from here, and really thankful and appreciative that you could join us on the podcast today to tell this story.</p><p>Liz: Well thanks for having me, this was fun.</p><p>Michael: Absolutely, thank you.</p></div><div class="searchwp-related"><h3>Like This Podcast? Check Out A Few Of Our Other Recent Episodes!</h3><div class="search-wp-related-posts"> <a href="https://www.kitces.com/blog/jude-boudreaux-upperline-financial-podcast-serve-gen-x-professionals-net-worth-plus-income-retainer-fee-model/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/jude-boudreaux-upperline-financial-podcast-serve-gen-x-professionals-net-worth-plus-income-retainer-fee-model/', '\n                        \n                            #FASuccess Ep 022: Serving Gen X Professionals With A Net-Worth-Plus-Income Retainer Fee Model with Jude Boudreaux                        \n                                                    \n                                Posted in: Podcast                            \n                                            ');" class="search-wp-related-post"><div class="search-wp-related-post-title"> #FASuccess Ep 022: Serving Gen X Professionals With A Net-Worth-Plus-Income Retainer Fee Model with Jude Boudreaux</div><div class="search-wp-related-post-categories"> Posted in: Podcast</div> </a> <a href="https://www.kitces.com/blog/evelyn-zohlen-inspired-financial-podcast-pivoting-advisory-firm-niche-serving-women-transition/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/evelyn-zohlen-inspired-financial-podcast-pivoting-advisory-firm-niche-serving-women-transition/', '\n                        \n                            #FASuccess Ep 021: Pivoting An Existing Advisory Firm To A Niche Serving Women In Transition with Evelyn Zohlen                        \n                                                    \n                                Posted in: Podcast                            \n                                            ');" class="search-wp-related-post"><div class="search-wp-related-post-title"> #FASuccess Ep 021: Pivoting An Existing Advisory Firm To A Niche Serving Women In Transition with Evelyn Zohlen</div><div class="search-wp-related-post-categories"> Posted in: Podcast</div> </a> <a href="https://www.kitces.com/blog/michael-kitces-nerds-eye-view-podcast-successful-business-digital-content-marketing/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/michael-kitces-nerds-eye-view-podcast-successful-business-digital-content-marketing/', '\n                        \n                            #FASuccess Ep 020: Building A Successful Business By Giving Away 99% Of What You Do For Free with Michael Kitces                        \n                                                    \n                                Posted in: Podcast                            \n                                            ');" class="search-wp-related-post"><div class="search-wp-related-post-title"> #FASuccess Ep 020: Building A Successful Business By Giving Away 99% Of What You Do For Free with Michael Kitces</div><div class="search-wp-related-post-categories"> Posted in: Podcast</div> </a></div></div> <span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div><footer class="entry-footer"></footer><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-5" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><div class="img-expand" style="background-color: #017cca;"><img style="display: block; margin: auto;" src="//cdn.kitces.com/wp-content/uploads/2015/10/kitces.png" alt="Michael Kitces Picture"/></div><p>I write about financial planning strategies and practice management ideas, and have created several businesses to help people implement them.</p><div class="row" style="text-align: center;"> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/financial-planning-solutions-for-consumers/" class="more-link">For Consumers</a> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/practice-management-solutions-for-financial-advisors/" class="more-link">For Advisors</a></div></div></div></section><section id="text-3" class="widget-2 widget-even blue-background book widget widget_text"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,667 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="categories-3" class="widget-3 widget-odd widget widget_categories"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section><section id="dpe_fp_widget-3" class="widget-4 widget-even no-background widget widget_dpe_fp_widget"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4><ul class="dpe-flexible-posts widget_recent_entries"><li id="post-2358" class="post-2358 post type-post status-publish format-standard category-1-taxes entry"> <a href="https://www.kitces.com/blog/understanding-the-two-5-year-rules-for-roth-ira-contributions-and-conversions/"><h4 class="title">Understanding The Two 5-Year Rules For Roth IRA Contributions And Conversions</h4> </a><div class="entry-meta"> <span class="entry-time">January 1, 2014</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/understanding-the-two-5-year-rules-for-roth-ira-contributions-and-conversions/#comments"><span class="dsq-postid" data-dsqidentifier="2358 http://www.kitces.com/?p=2358">69</span></a></span></div></li><li id="post-12773" class="post-12773 post type-post status-publish format-standard has-post-thumbnail category-1-taxes entry"> <a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/"><h4 class="title">Rules And Requirements For Doing A Qualified Charitable Distribution (QCD) From An IRA</h4> </a><div class="entry-meta"> <span class="entry-time">June 15, 2016</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12773 https://www.kitces.com/?p=12773">60</span></a></span></div></li><li id="post-12483" class="post-12483 post type-post status-publish format-standard has-post-thumbnail category-2-planning-profession entry"> <a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/"><h4 class="title">Advisor’s Guide To DoL Fiduciary And The New Best Interests Contract (BIC) Requirement</h4> </a><div class="entry-meta"> <span class="entry-time">April 11, 2016</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12483 https://www.kitces.com/?p=12483">62</span></a></span></div></li><li id="post-387" class="post-387 post type-post status-publish format-standard category-6-retirement-planning entry"> <a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/"><h4 class="title">What Returns Are Safe Withdrawal Rates REALLY Based Upon?</h4> </a><div class="entry-meta"> <span class="entry-time">August 15, 2012</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/#comments"><span class="dsq-postid" data-dsqidentifier="387 http://www.kitces.com/?p=387">26</span></a></span></div></li><li id="post-497" class="post-497 post type-post status-publish format-standard category-1-taxes entry"> <a href="https://www.kitces.com/blog/income-thresholds-for-medicare-part-b-and-part-d-premiums-an-indirect-marginal-tax/"><h4 class="title">Income Thresholds For Medicare Part B And Part D Premiums &#8211; An Indirect Marginal Tax?</h4> </a><div class="entry-meta"> <span class="entry-time">March 20, 2013</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/income-thresholds-for-medicare-part-b-and-part-d-premiums-an-indirect-marginal-tax/#comments"><span class="dsq-postid" data-dsqidentifier="497 http://www.kitces.com/?p=497">50</span></a></span></div></li><li id="post-1575" class="post-1575 post type-post status-publish format-standard category-9-practice-management entry"> <a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/"><h4 class="title">Setting Up An RIA And Starting A New Financial Planning Practice On Less Than $10,000</h4> </a><div class="entry-meta"> <span class="entry-time">September 17, 2013</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/#comments"><span class="dsq-postid" data-dsqidentifier="1575 http://www.kitces.com/?p=1575">52</span></a></span></div></li></ul></div></section><section id="text-4" class="widget-5 widget-odd widget widget_text"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">What Michael&#8217;s Reading</h4><div class="textwidget"><div class="row"><div class="one-half first"> <a href="http://amzn.to/2nJOjxU" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://amzn.to/2nJOjxU', '');" _blank"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=1478772395&Format=_SL250_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=kitcescom-20" alt="Financial Planning 3.0: Evolving Our Relationships with Money by Richard Wagner"></a><img src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=1478772395&Format=_SL250_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=kitcescom-20" width="1" height="1" border="0" alt="Amazon Pixel" style="border:none !important; margin:0px !important;" alt=" Financial Planning 3.0: Evolving Our Relationships with Money by Richard Wagner "/> </a></div><div class="one-half"><p style="color: #005392; font-size: 18px; margin-bottom: 0; margin-top: 15px; font-weight: 700;"> <a target="blank" href=" http://amzn.to/2nJOjxU "> Financial Planning 3.0: Evolving Our Relationships with Money</a></p><p class="font-14" style="color: #7d7d7d;"> Richard Wagner</p><p><a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; font-size: 10px; text-transform: uppercase;" target="blank" href=" http://amzn.to/2nJOjxU " class="more-link"> get it now</a></p></div><div class="clear"></div></div></div></div></section><section id="nerds_eye_view_praise_widget-2" class="widget-6 widget-even widget widget_nerds_eye_view_praise_widget"><div class="widget-6 widget-even widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section><section id="out_and_about_widget-2" class="widget-7 widget-odd widget widget_out_and_about_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Out and About</h4><ul class="dpe-flexible-posts listed_posts events"><li id="post-"><div class="entry-meta"> <span class="entry-date">Jun<br/>08</span></div><div class="event-content"><div><h4 class="title">FPA Central Virginia/Richmond</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Richmond, VA</div><div class="event-label"> <a href="https://vafb.swoogo.com/fpf2017/37330"><i class="fa fa-file-text-o"></i> Event Details</a></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">Jun<br/>12</span></div><div class="event-content"><div><h4 class="title">AICPA Engage</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Las Vegas, NV</div><div class="event-label"> <a href="http://www.aicpaengage.com/events/aicpa-engage/event-summary-26a957e722694f5eab85e8a7eaf1f5cc.aspx"><i class="fa fa-file-text-o"></i> Event Details</a></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">Jun<br/>21</span></div><div class="event-content"><div><h4 class="title">FPA Central New York</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Syracuse, NY</div><div class="event-label"> <a href="http://www.fpacny.org/content.aspx?page_id=87&club_id=87806&item_id=626027"><i class="fa fa-file-text-o"></i> Event Details</a></div></div></li></ul><div style="margin-top: 20px;"> <a href="/schedule/" class="more-link">View Full Schedule</a></div></div></section><section id="text-9" class="widget-8 widget-even sticky-widget blue-background book widget widget_text"><div class="widget-8 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,664 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="nerds_eye_view_praise_widget-3" class="widget-9 widget-last widget-odd sticky-widget widget widget_nerds_eye_view_praise_widget"><div class="widget-9 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-12" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><img class="footer-face-icon" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/><img class="footer-nerds-eye-view" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo-text.png" alt="Nerd's Eye View"/></div></div></section><section id="nav_menu-5" class="widget-2 widget-last widget-even widget widget_nav_menu"><div class="widget-2 widget-last widget-even widget-wrap"><div class="menu-footer-widget-menu-container"><ul id="menu-footer-widget-menu" class="menu"><li id="menu-item-12404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12404"><a href="https://www.kitces.com/best-of-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/best-of-posts/', 'Best Of Posts');" itemprop="url">Best Of Posts</a></li><li id="menu-item-12418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12418"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937"><a href="https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/', 'Best Books for Advisors');" itemprop="url">Best Books for Advisors</a></li><li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.kitces.com/career-opportunities/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/career-opportunities/', 'Career Opportunities');" itemprop="url">Career Opportunities</a></li><li id="menu-item-12406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12406"><a href="https://www.kitces.com/what-i-believe/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/what-i-believe/', 'What I Believe');" itemprop="url">What I Believe</a></li><li id="menu-item-12405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12405"><a href="https://www.kitces.com/permissions-for-use-and-reprints/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/permissions-for-use-and-reprints/', 'Permissions / Reprints');" itemprop="url">Permissions / Reprints</a></li><li id="menu-item-12410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12410"><a href="https://www.kitces.com/guest-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/guest-posts/', 'Submit Guest Post');" itemprop="url">Submit Guest Post</a></li><li id="menu-item-12409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12409"><a href="https://www.kitces.com/disclosures-disclaimers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/disclosures-disclaimers/', 'Disclosures / Disclaimers');" itemprop="url">Disclosures / Disclaimers</a></li></ul></div></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="cgd_social_footer-2" class="widget-1 widget-first widget-last widget-odd widget cgd_social_footer"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Stay In Touch</h4><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link gplus"><a href="https://plus.google.com/104673107673251747276" target="_blank"><img alt="Michael Kitces on Google+" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-gplus.png"></a></li><li class="cgd-social-link pinterest"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><img alt="Michael Kitces on Pinterest" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-pinterest.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li><li class="cgd-social-link rss"><a href="http://feeds.kitces.com/KitcesNerdsEyeView" target="_blank"><img alt="Michael Kitces RSS Feed" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-rss.png"></a></li><li class="cgd-social-link phone"><a href="/contact" target="_blank"><img alt="Call Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-phone.png"></a></li><li class="cgd-social-link email"><a href="/contact" target="_blank"><img alt="Email Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-email.png"></a></li></ul></div></section></div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="text-11" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Questions?</h4><div class="textwidget"><p>General Inquiries: <a href="mailto:Questions@Kitces.com" target="_top">Questions@Kitces.com</a></p><p>Members Assistance: <a href="mailto:Members@Kitces.com" target="_top">Members@Kitces.com</a></p><p>All Other Questions, <br> Or Reach Michael Directly:</p> <a class="button button-blue button-small" href="/contact">Contact Michael</a></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; 2017 Kitces.com. All Rights Reserved</p></div></footer></div><script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName('script')[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0034/4741.js";a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)},1);</script> <div id="tve_notification_box"></div><script type='text/javascript'>var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=64790;_sf_async_config.domain='kitces.com';_sf_async_config.useCanonical=true;(function(){function loadChartbeat(){var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2275467.js"></script>      <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-6fB0yHbqHRvgK"});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-6fB0yHbqHRvgK.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div class="stb-container stb-bottom-right-container"><div class="scroll-triggered-box stb stb-3686 stb-bottom-right" id="stb-3686" style="display: none;"><div class="stb-content"><h3>Join 21,667 Fellow Advisors Getting Ongoing Blog Updates by Email!</h3><div class="nlsignup_content wide"><form id="formAcymailing94821" action="/mailchimp/process.php" method="post"><div style="display:none;"> <input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=slide_up"> <input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=slide_up"> <input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"/> <input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"/> <input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"/> <input type="hidden" name="GROUPINGS[1][groups]" value="slide_up"/> <input type="text" name="phone" value=""/></div><div class="acymailing_module_form"><div class="acymailing_introtext"><b>Sign up now</b> & receive a <b>free copy of <em>The Kitces Report</em>:</b><div class="blogintro clearfix"><div class="imagebox"><img class="alignleft" alt="The Kitces Report newsletter" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/stories/blog_intro_image.png"></div><div class="textbox"><i>Quantifying The Value Of Financial Planning Advice</i></div></div></div><div class="acymailing_form"><div class="onefield" id="field_email_formAcymailing94821"> <span class="acyfield_email"> <input id="user_email_formAcymailing94821" style="width:80%" onfocus="if(this.value == 'Enter Email Address') this.value = '';" onblur="if(this.value=='') this.value='Enter Email Address';" type="email" class="inputbox required" name="EMAIL" value="Enter Email Address"> </span></div><div class="acysubbuttons"> <input class="button subbutton btn btn-primary" type="submit" value="Subscribe Now!"></div></div></div></form></div></div> <span class="stb-close">&times;</span></div></div><div id="stb-overlay"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.kitces.com\/blog\/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp\/":19421};</script> <div id="sharing_email" style="display: none;"><form action="/blog/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value=""/> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value=""/><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value=""/><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="//cdn.kitces.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send"/> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfHideImages='0';var pfImageDisplayStyle='right';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link rel='stylesheet' id='askpat-player-plugin-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.2.0&#038;ctv=1496434472' type='text/css' media='all'/><link rel='stylesheet' id='tcf_1c29d3f388eeaf4e6bed4968db72dedd-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C400italic&#038;ver=4.7.5&#038;ctv=1496434472' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-273e5a04440549b4af13b50a0afd3966-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700&#038;ver=4.7.5&#038;ctv=1496434472' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-ecb81ee48a399e1c04f25423eb661708-css' href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700&#038;ver=4.7.5&#038;ctv=1496434472' type='text/css' media='all'/><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.7.5&#038;ctv=1496434472' type='text/css' media='all'/> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723&#038;ctv=1496434472'></script> <script type='text/javascript'>var tve_dash_front={"ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=1.0.44&#038;ctv=1496434472'></script> <script type='text/javascript'>var STB_Global_Options={"testMode":""};var STB_Box_Options={"3686":{"id":3686,"title":"Signup for RSS Emails","trigger":"percentage","triggerPercentage":50,"triggerElementSelector":"","animation":"slide","cookieTime":60,"autoHide":true,"autoShow":true,"position":"bottom-right","minimumScreenWidth":450,"unclosable":false}};</script> <script type='text/javascript'>var AP_Player={"homeUrl":"https:\/\/www.kitces.com","baseUrl":"https:\/\/www.kitces.com\/wp-content\/plugins\/smart-podcast-player\/assets\/js\/","ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","soundcloudConsumerKey":"b38b3f6ee1cdb01e911c4d393c1f2f6e","version":"2.2.0","importantStr":"","licensed":"1","debug_output":""};</script> <script type='text/javascript'>var tve_frontend_options={"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.kitces.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};</script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"19421 https:\/\/www.kitces.com\/?p=19421","disqusShortname":"kitces","disqusTitle":"#FASuccess Ep 023: Delivering Workplace Financial Wellness With A Salaried CFP Career Path with Liz Davidson","disqusUrl":"https:\/\/www.kitces.com\/blog\/liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp\/","options":{"manualSync":false},"postId":"19421"};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5&#038;ctv=1496434472'></script> <script type='text/javascript'>var countVars={"disqusShortname":"kitces"};</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});</script> <script type="text/javascript">if(!window.TL_Const)var TL_Const={"security":"72fc7a8ae1","ajax_url":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","forms":{"two_step_16307":{"_key":"15","trigger":"click","trigger_config":{"c":"tl-2step-trigger-16307"},"form_type_id":"16307","main_group_id":"16307","active_test_id":null},"two_step_16801":{"_key":"21","trigger":"click","trigger_config":{"c":"tl-2step-trigger-16801"},"form_type_id":"16801","main_group_id":"16801","active_test_id":null}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"two_step_ids":["16307","16801"],"custom_post_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp","get_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"liz-davidson-financial-finesse-podcast-delivering-workplace-financial-wellness-salaried-cfp"}},"current_screen":{"screen_type":4,"screen_id":19421},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}</script><script type="text/javascript">var TL_Front=TL_Front||{};TL_Front.impressions_data=TL_Front.impressions_data||{};TL_Front.impressions_data.two_step_16307={"group_id":16307,"form_type_id":16307,"variation_key":"15","active_test_id":null,"output_js":true};TL_Front.impressions_data.two_step_16801={"group_id":16801,"form_type_id":16801,"variation_key":"21","active_test_id":null,"output_js":true};</script><script type="text/javascript">(function($){$(function(){var event_data={"form_id":"tve-leads-track-2step-15","form_type":"lightbox"},_selector=".tl-2step-trigger-16307";event_data.source='click';event_data.first=true;$('body').on('click',_selector,function(event){event_data.TargetEvent=event;$(TL_Front).trigger('showform.thriveleads',event_data);});});})(ThriveGlobal.$j);</script><div class="tl-states-root tl-anim-slide_top"><div class="tl-style" id="tve_43_set" data-state="15"><div class="tve_43_set tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-2step-15" data-s-state=""><div class="tve_p_lb_overlay" style="opacity:0.8"></div><div data-anim="slide_top" class="tve_p_lb_content tve-tl-anim tl-anim-slide_top bSe cnt" style=""><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><div class="tve-leads-conversion-object" data-tl-type="two_step_16307"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode cb-rounded-corners" data-tve-style="5"><div class="tve_cb tve_cb5 tve_orange" style="margin: -15px -15px 20px; border-radius: 0px;"><div class="tve_cb_cnt tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode" data-tve-style="4"><div class="tve_cb tve_cb4 tve_red" style="border-radius: 0px;" data-tve-custom-colour="14013580"><div class="tve_hd" style="border-radius: 0px;"> <span></span></div><div class="tve_cb_cnt tve_empty_dropzone"><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-bottom: 15px !important; margin-top: 10px !important;">Finally...</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Continuing education that actually teaches you something.</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Practice management advice and tools relevant for your business.​</p><div class="thrv_wrapper tcb-flex-row tcb-resized tcb--cols--2"><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-15960e17eba"><p class="ttfm2">Join 21,667 of your fellow financial advisors getting the latest <span class="italic_text">Financial Advisor Success </span>podcast and <span class="italic_text ttfm2">Nerd's Eye View</span> blog content as it's released.</p><p class="ttfm2">Sign up now and get a free sample issue of <span class="italic_text ttfm2">The Kitces Report</span> on "Quantifying the Value of Financial Planning Advice" as well!​</p></div><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-15960e17eb9"><div style="width: 206px; margin-top: 0px !important; margin-bottom: 0px !important;" class="thrv_wrapper tve_image_caption"> <span class="tve_image_frame"> <script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=58a5b9f6eb2e8&tcbf=3da1a4fbda','0Qb2ue28Tx',true,false,'AQr23ySFQ-0');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=58a5cb24650a7&tcbf=3da1a4fbda','0Qb2ue28Tx',true,false,'i8YOSDNEG3U');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=58f67068b01c3&tcbf=2bb9f2b338','q_MbCgSkG0',true,false,'yUZOxOg6T3Q');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=591cc0f5f33f7&tcbf=2cb2ee1b70','q_MbCgSkG0',true,false,'ZYz7Wr1ubdA');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=591f3f5e4a4be&tcbf=08aaf37b0b','q_MbCgSkG0',true,false,'tCJsCIpnrS8');</script><img class="tve_image" alt="" style="width: 206px;" src="//www.kitces.com/wp-content/uploads/2016/12/xxxxx206x209x8a01adde59081444586717-letter-image-2.png,,,,,,,,,,,,,,,,Mic.pTQdxbXF0e.webp,,,,,,,,Mic.k8wTsavvX0.webp,,,,Mic.KUj9D3pRnv.webp,,Mic.eBHrfIbWBe.webp,Mic.389MdD_Ei7.webp.pagespeed.ic.yIJ-d9atoo.webp" width="206" height="209" scale="0" data-pagespeed-url-hash="2275612268" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"> </span></div></div></div></div></div></div></div></div></div><div data-tve-style="1" class="thrv_wrapper thrv_lead_generation tve_clearfix tve_black tve_4 thrv_lead_generation_horizontal" data-inputs-count="4" style="margin-top: 0;margin-bottom: 0;" data-tve-version="1" data-connection="custom-html"><div style="display: none;" class="thrv_lead_generation_code"></div> <input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Please enter a valid email address&quot;,&quot;phone&quot;:&quot;Please enter a valid phone number&quot;,&quot;required&quot;:&quot;Name and Email fields are required&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post"><input type="hidden" class="tve-f-a-hidden" value="https://www.kitces.com/mailchimp/process.php"><input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=podcast"><input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=start_here"><input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"><input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"><input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"><input type="hidden" name="GROUPINGS[1][groups]" value="podcast"><div class="tve_lead_generated_inputs_container tve_clearfix"><div class="tve_lead_fields_overlay"></div><div class="tve_lg_input_container tve_lg_input tve_lg_2"><input type="text" data-field="EMAIL" data-required="1" data-validation="email" name="EMAIL" placeholder="Enter Email Address" data-placeholder="Enter Email Address" style="padding-right: 20px;"></div><input id="_asset_group" type="hidden" name="_asset_group" value=""><input id="_asset_option" type="hidden" name="_asset_option" value=""><div style="display: none"></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit tve_lg_2"> <button type="Submit">Sign Me Up For Updates!</button></div></div></form></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="" title="Close">x</a></div></div></div></div></div><script type="text/javascript">(function($){$(function(){var event_data={"form_id":"tve-leads-track-2step-21","form_type":"lightbox"},_selector=".tl-2step-trigger-16801";event_data.source='click';event_data.first=true;$('body').on('click',_selector,function(event){event_data.TargetEvent=event;$(TL_Front).trigger('showform.thriveleads',event_data);});});})(ThriveGlobal.$j);</script><div class="tl-states-root tl-anim-instant"><div class="tl-style" id="tve_43_set" data-state="21"><div class="tve_43_set tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-2step-21" data-s-state=""><div class="tve_p_lb_overlay" style="opacity:0.8"></div><div data-anim="instant" class="tve_p_lb_content tve-tl-anim tl-anim-instant bSe cnt" style=""><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><div class="tve-leads-conversion-object" data-tl-type="two_step_16801"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode cb-rounded-corners" data-tve-style="5"><div class="tve_cb tve_cb5 tve_orange" style="margin: -15px -15px 20px;"><div class="tve_cb_cnt tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode" data-tve-style="4"><div class="tve_cb tve_cb4 tve_red" style="border-radius: 0px;" data-tve-custom-colour="34132246"><div class="tve_hd" style="border-radius: 0px;"> <span></span></div><div class="tve_cb_cnt tve_empty_dropzone"><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-bottom: 15px !important; margin-top: 10px !important;">Finally...</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Continuing education that actually teaches you something.</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Practice management advice and tools relevant for your business.​</p><div class="thrv_wrapper tcb-flex-row tcb-resized tcb--cols--2"><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff9"><p class="ttfm2">Join 21,667 of your fellow financial advisors getting the latest <span class="italic_text ttfm2">Nerd's Eye View</span> blog content as it's released.</p><p class="ttfm2">Sign up now and get a free sample issue of <span class="italic_text ttfm2">The Kitces Report</span> on "Quantifying the Value of Financial Planning Advice" as well!​</p></div><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff8"><div style="width: 206px; margin-top: 0px !important; margin-bottom: 0px !important;" class="thrv_wrapper tve_image_caption"> <span class="tve_image_frame"> <script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5b9f71a685&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'WsITdNt6k6o');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5cb26059ad&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'Tip2ivwR4Bo');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58f67119060b1&tcbf=dc60e00e1f','q_MbCgSkG0',true,false,'3yrRiK0mkTw');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=591cc11134444&tcbf=8954b89397','q_MbCgSkG0',true,false,'SyoCvpt1eCw');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=591f3f5f3e975&tcbf=2157d5602b','q_MbCgSkG0',true,false,'BRY1dkzwC14');</script><img class="tve_image" alt="" style="width: 206px;" src="//www.kitces.com/wp-content/uploads/2016/12/xxxxx206x209x8a01adde59081444586717-letter-image-2.png,,,,,,,,,,,,,,,,Mic.pTQdxbXF0e.webp,,,,,,,,Mic.k8wTsavvX0.webp,,,,Mic.KUj9D3pRnv.webp,,Mic.eBHrfIbWBe.webp,Mic.389MdD_Ei7.webp.pagespeed.ic.yIJ-d9atoo.webp" width="206" height="209" scale="0" data-pagespeed-url-hash="2275612268" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"> </span></div></div></div></div></div></div></div></div></div><div data-tve-style="1" class="thrv_wrapper thrv_lead_generation tve_clearfix tve_black tve_4 thrv_lead_generation_horizontal" data-inputs-count="4" style="margin-top: 0;margin-bottom: 0;" data-tve-version="1" data-connection="custom-html"><div style="display: none;" class="thrv_lead_generation_code"></div> <input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Please enter a valid email address&quot;,&quot;phone&quot;:&quot;Please enter a valid phone number&quot;,&quot;required&quot;:&quot;Name and Email fields are required&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post"><input type="hidden" class="tve-f-a-hidden" value="https://www.kitces.com/mailchimp/process.php"><input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=sidebar"><input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=sidebar"><input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"><input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"><input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"><input type="hidden" name="GROUPINGS[1][groups]" value="sidebar"><div class="tve_lead_generated_inputs_container tve_clearfix"><div class="tve_lead_fields_overlay"></div><div class="tve_lg_input_container tve_lg_input tve_lg_2"><input type="text" data-field="EMAIL" data-required="0" data-validation="email" name="EMAIL" placeholder="Enter Email Address" data-placeholder="Enter Email Address" style="padding-right: 20px;"></div><input id="_asset_group" type="hidden" name="_asset_group" value=""><input id="_asset_option" type="hidden" name="_asset_option" value=""><div style="display: none"></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit tve_lg_2"> <button type="Submit">See What We're Talking About!</button></div></div></form></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="" title="Close">x</a></div></div></div></div></div><script type="text/javascript" src="https://xp145.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=fbc48696d05301a9d4568e937bf5dad0"></script><script type="text/javascript" defer src="//cdn.kitces.com/wp-content/cache/autoptimize/js/autoptimize_301d3201f644d5883360bcd0f595b6fa.js"></script></body></html>