<!DOCTYPE html><html lang="en-US" itemscope itemtype="http://schema.org/Article" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"/><link type="text/css" media="all" href="//cdn.kitces.com/wp-content/cache/autoptimize/css/autoptimize_27cb5b8459d7c8acdfa21265d7d7ab7e.css" rel="stylesheet"/><style type="text/css" media="screen">div.printfriendly a,div.printfriendly a:link,div.printfriendly a:hover,div.printfriendly a:visited{text-decoration:none;border:0}</style><title>Using Social Media To Drive Business Growth With Josh Brown</title><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="referrer" content="always"><script type="text/javascript">if(top.location!=self.location){top.location=self.location.href;}</script> <link rel="author" href="https://plus.google.com/104673107673251747276/"/><meta name="description" content="Financial Advisor Success Podcast with Josh Brown of Ritholtz Wealth Management, on using social media and blogging to drive business growth."/><meta name="keywords" content="podcast"/><link rel="canonical" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/"/><meta property="og:title" content="Using Social Media To Drive Business Growth With Josh Brown"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/"/><meta property="og:image" content="//cdn.kitces.com/wp-content/uploads/2017/04/Episode-017_Social_Josh-Brown-1024x512.png"/><meta property="og:site_name" content="Nerd&#039;s Eye View | Kitces.com"/><meta property="og:description" content="Financial Advisor Success Podcast with Josh Brown of Ritholtz Wealth Management, on using social media and blogging to drive business growth."/><meta property="article:tag" content="podcast"/><meta property="article:publisher" content="https://www.facebook.com/Kitces"/><meta property="article:author" content="https://www.facebook.com/michael.kitces"/><meta property="article:published_time" content="2017-04-25T07:01:58Z"/><meta property="article:modified_time" content="2017-04-25T08:33:19Z"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@MichaelKitces"/><meta name="twitter:creator" content="@michaelkitces"/><meta name="twitter:domain" content="www.kitces.com"/><meta name="twitter:title" content="Using Social Media To Drive Business Growth With Josh Brown"/><meta name="twitter:description" content="Financial Advisor Success Podcast with Josh Brown of Ritholtz Wealth Management, on using social media and blogging to drive business growth."/><meta name="twitter:image" content="//cdn.kitces.com/wp-content/uploads/2017/04/Episode-017_Social_Josh-Brown-1024x512.png"/><meta itemprop="image" content="//cdn.kitces.com/wp-content/uploads/2017/04/Episode-017_Social_Josh-Brown-1024x512.png"/><link rel='dns-prefetch' href='//www.kitces.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Feed" href="https://www.kitces.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; Comments Feed" href="https://www.kitces.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Kitces.com &raquo; #FASuccess Ep 017: Using Social Media and Blogging to Drive Business Growth As A Reformed Broker with Josh Brown Comments Feed" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/feed/"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kitces.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4&ctv=1493063673"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>  <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-3572449-1','auto',{'allowLinker':true});__gaTracker('set','forceSSL',true);__gaTracker('require','linker');__gaTracker('linker:autoLink',['kitces.chargebee.com','xp145.infusionsoft.com']);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript' src='//cdn.kitces.com/wp-includes/js/jquery/jquery.js?ver=1.12.4&#038;ctv=1493063673'></script> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='//cdn.kitces.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3&#038;ctv=1493063673'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.kitces.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kitces.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kitces.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Advisor’s Guide To Choosing The Best Portfolio Rebalancing Software' href='https://www.kitces.com/blog/best-portfolio-rebalancing-software-comparison-review-features-and-costs/'/><meta name="generator" content="WordPress 4.7.4"/><link rel='shortlink' href='https://www.kitces.com/?p=18617'/><link rel="alternate" type="application/json+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fjosh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.kitces.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kitces.com%2Fblog%2Fjosh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth%2F&#038;format=xml"/> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="7f06eb20f75b0447054c8baa8b5a3e174426c746bf74389e27696c25580c68e1" async></script><meta name="generator" content="Memberium v2.46.57 for WordPress"/><link title="Membership site system for WordPress and Infusionsoft" type="text/html" rel="help" hreflang="en" href="https://Memberium.com"/> <script type="text/javascript">var ajaxurl="https://www.kitces.com/wp-admin/admin-ajax.php"</script><link rel="icon" href="//cdn.kitces.com/wp-content/themes/michael-kitces/images/favicon.ico"/><link rel="pingback" href="https://www.kitces.com/xmlrpc.php"/> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"5280784"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script><noscript><img src="//bat.bing.com/action/0?ti=5280784&Ver=2" height="0" width="0" style="display:none; visibility: hidden;"/></noscript> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "Person",
  "name": "Michael Kitces",
  "url": "https://www.kitces.com",
  "sameAs": [
    "https://www.facebook.com/Kitces",
    "https://twitter.com/MichaelKitces",
    "https://www.linkedin.com/in/michaelkitces",
    "https://plus.google.com/104673107673251747276"
  ]
}</script> </head><body class="post-template-default single single-post postid-18617 single-format-standard header-image content-sidebar" itemscope itemtype="http://schema.org/WebPage"><div class="mobile-menu"><section id="search-5" class="widget-1 widget-first widget-odd widget widget_search"><div class="widget-1 widget-first widget-odd widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-3" class="widget-2 widget-even widget widget_nav_menu"><div class="widget-2 widget-even widget-wrap"><div class="menu-mobile-menu-login-link-container"><ul id="menu-mobile-menu-login-link" class="menu"><li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url">Member Login</a></li></ul></div></div></section><section id="mobile_menu_social_widget-3" class="widget-3 widget-odd widget widget_mobile_menu_social_widget"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Connect With Me</h4><ul class="cgd-social-links"><li class="cgd-social-link"><a href="https://www.facebook.com/Kitces" target="_blank"><i class="fa fa-facebook-square"></i> Facebook</a></li><li class="cgd-social-link"><a href="https://twitter.com/MichaelKitces" target="_blank"><i class="fa fa-twitter-square"></i> Twitter</a></li><li class="cgd-social-link"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><i class="fa fa-linkedin-square"></i> LinkedIn</a></li><li class="cgd-social-link"><a href="https://plus.google.com/104673107673251747276" target="_blank"><i class="fa fa-google-plus-square"></i> Google+</a></li><li class="cgd-social-link"><a href="https://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><i class="fa fa-youtube-square"></i> YouTube</a></li><li class="cgd-social-link"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><i class="fa fa-pinterest-square"></i> Pinterest</a></li></ul></div></section><section id="nav_menu-4" class="widget-4 widget-even widget widget_nav_menu"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Main Menu</h4><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-16097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16097"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url">Start Here</a></li><li id="menu-item-10873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10873"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become a Member');" itemprop="url">Become a Member</a></li><li id="menu-item-10874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10874"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url">Speaking</a></li><li id="menu-item-10875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10875"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url">Consulting</a></li><li id="menu-item-10876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10876"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'Solutions For Advisors');" itemprop="url">Solutions For Advisors</a></li><li id="menu-item-10877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10877"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'Solutions For Consumers');" itemprop="url">Solutions For Consumers</a></li><li id="menu-item-10878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10878"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About Michael');" itemprop="url">About Michael</a></li><li id="menu-item-10883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10883"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13716"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact Michael');" itemprop="url">Contact Michael</a></li></ul></div></div></section><section id="categories-4" class="widget-5 widget-last widget-odd widget widget_categories"><div class="widget-5 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Blog Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section></div> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TQR2ZS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TQR2ZS');</script> <div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li id="menu-item-6762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li id="menu-item-6763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li id="menu-item-6764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li id="menu-item-13714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li id="menu-item-12402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.kitces.com/">Kitces.com</a></p><p class="site-description" itemprop="description">Advancing Knowledge in Financial Planning</p></div><div class="widget-area header-widget-area"><section id="cgd_social_header-2" class="widget-1 widget-first widget-odd widget cgd_social_header"><div class="widget-1 widget-first widget-odd widget-wrap"><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li></ul></div></section><section id="search-6" class="widget-2 widget-even widget widget_search"><div class="widget-2 widget-even widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://www.kitces.com/" role="search"><meta itemprop="target" content="https://www.kitces.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;"/><input type="submit" value="&#xf002;"/></form></div></section><section id="nav_menu-2" class="widget-3 widget-odd widget widget_nav_menu"><div class="widget-3 widget-odd widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-rankings-menu" class="menu genesis-nav-menu"><li id="menu-item-15205" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15205"><a href="https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/blog/15-best-conferences-for-top-financial-advisors-to-choose-from-in-2017/', 'Top Advisor Conferences');" itemprop="url"><span itemprop="name">Top Advisor Conferences</span></a></li><li id="menu-item-12400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12400"><a href="https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/top-financial-advisor-blogs-and-bloggers/', 'Top Advisor Blogs');" itemprop="url"><span itemprop="name">Top Advisor Blogs</span></a></li></ul></nav></div></section><section id="text-10" class="widget-4 widget-last widget-even widget widget_text"><div class="widget-4 widget-last widget-even widget-wrap"><div class="textwidget">Our Ranking Lists:</div></div></section></div><a class="nav-trigger"><span></span></a></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-navigation-1" class="menu genesis-nav-menu menu-secondary"><li class="menu-item logo"><a href="https://www.kitces.com"><img src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16067"><a href="https://www.kitces.com/start-here/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/start-here/', 'Start Here');" itemprop="url"><span itemprop="name">Start Here</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6762"><a href="https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/become-member-for-imca-ce-and-cfp-ce-credits/', 'Become Member');" itemprop="url"><span itemprop="name">Become Member</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.kitces.com/speaking/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/speaking/', 'Speaking');" itemprop="url"><span itemprop="name">Speaking</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.kitces.com/consulting/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/consulting/', 'Consulting');" itemprop="url"><span itemprop="name">Consulting</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6763"><a href="https://www.kitces.com/practice-management-solutions-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/practice-management-solutions-for-financial-advisors/', 'For Advisors');" itemprop="url"><span itemprop="name">For Advisors</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.kitces.com/financial-planning-solutions-for-consumers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/financial-planning-solutions-for-consumers/', 'For Consumers');" itemprop="url"><span itemprop="name">For Consumers</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.kitces.com/about-michael/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/about-michael/', 'About');" itemprop="url"><span itemprop="name">About</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13714"><a href="https://www.kitces.com/contact/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/contact/', 'Contact');" itemprop="url"><span itemprop="name">Contact</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://www.kitces.com/login/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/login/', 'Member Login');" itemprop="url"><span itemprop="name">Member Login</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-18617 post type-post status-publish format-standard has-post-thumbnail category-21-financial-advisor-success-podcast entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">#FASuccess Ep 017: Using Social Media and Blogging to Drive Business Growth As A Reformed Broker with Josh Brown</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-25T07:01:58+00:00">April 25, 2017 07:01 am </time> <span class="entry-comments-link"><a href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/#respond"><span class="dsq-postid" data-dsqidentifier="18617 https://www.kitces.com/?p=18617">0 Comments</span></a></span> <span class="entry-categories">CATEGORY: <a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" rel="category tag">Podcast</a></span></p></header><div class="entry-content" itemprop="text"><div class="mobile-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div><div class="kitces-sharing is-inline"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18617" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18617" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18617" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18617" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-18617" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count"><div class="kitces-sharing-count-number"> 5</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="desktop-resizer"><ul class="ct-font-resizer"><li class="fontResizer ct-font-resizer-element" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus ct-font-resizer-minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset ct-font-resizer-reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add ct-font-resizer-plus" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement"/><input type="hidden" id="fontResizer_ownid" value=""/><input type="hidden" id="fontResizer_ownelement" value=".pf-content,.executive-summary p"/><input type="hidden" id="fontResizer_resizeSteps" value="1.6"/><input type="hidden" id="fontResizer_cookieTime" value="31"/><input type="hidden" id="fontResizer_maxFontsize" value=""/><input type="hidden" id="fontResizer_minFontsize" value=""/></li></ul></div></div><div class="kitces-sharing is-floating"><div class="kitces-sharing-count desktop-share-count"><div class="kitces-sharing-count-number"> 5</div><div class="kitces-sharing-count-label"> Shares</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18617" class="share-twitter sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18617" class="share-facebook sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18617" class="share-google-plus-1 sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18617" class="share-linkedin sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-18617" class="share-pinterest sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.kitces.com/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/#print" target="_blank" title="Click to print"><span>Print / PDF</span></a></li><li class="share-end"></li></ul></div></div></div><div class="kitces-sharing-count mobile-share-count"><div class="kitces-sharing-count-number"> 5</div><div class="kitces-sharing-count-label"> Shares</div></div><br><div class="kitces-sharing-count-label kitces-sharing-close" id="kitces-sharing-close-desktop">close</div><div class="kitces-sharing-close" id="kitces-sharing-close-mobile"> <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" enable-background="new 0 0 24 24" xml:space="preserve"> <g id="Outline_Icons_1_"> <g id="Outline_Icons"> <path d="M12.707,12L23.854,0.854c0.195-0.195,0.195-0.512,0-0.707s-0.512-0.195-0.707,0L12,11.293L0.854,0.146
c-0.195-0.195-0.512-0.195-0.707,0s-0.195,0.512,0,0.707L11.293,12L0.146,23.146c-0.195,0.195-0.195,0.512,0,0.707
c0.195,0.195,0.512,0.195,0.707,0L12,12.707l11.146,11.147c0.195,0.195,0.512,0.195,0.707,0c0.195-0.195,0.195-0.512,0-0.707
L12.707,12z"/> </g> </g> <g id="Invisible_Shape"> <rect fill="none" width="24" height="24"/> </g> </svg></div></div><div class="pf-content"><div class='executive-summary'><blockquote><h3>Executive Summary</h3><p>Welcome back to the seventeenth episode of the <em>Financial Advisor Success </em>podcast!</p><p>This week’s guest is Josh Brown, a financial advisor and CEO of Ritholtz Wealth Management, and regular guest on CNBC’s <em>The Halftime Report</em>, but known to most in the financial advisor community through his prolific presence on social media – including more than half a <em>million </em>Twitter followers – and his popular finance blog, The Reformed Broker.</p><p>What’s fascinating about Josh, though, isn’t just that he’s active on social media, but that his firm has been able to turn it into real business growth. As having broken away to become an independent RIA with less than $100M of AUM in late 2013, Ritholtz Wealth Management has grown in under four years to a 13-person firm managing nearly $500M in AUM. In fact, Josh and his team get anywhere from 10-30 inbound prospect inquiries each <em>week </em>now, thanks to the constant publication of valuable (and entirely free!) content produced through the blogs of Josh, firm founder Barry Ritholtz, and several other advisors-who-also-write in the firm.</p><p>In this episode, Josh tells the story of how he became one of the best known voices in the industry, after starting out doing cold-calling for nearly a decade in a number of small regional broker-dealers before finally deciding to make the switch to become an investment adviser, and how the trajectory of his entire career was changed when he decided it was worth racking up some credit card debt to accept an invitation to a financial conference where he ended up meeting his future business partner. Josh also talks about how his own role in the firm has shifted and evolved as the business has grown, and the steps he takes to make sure he’s still working <em>on </em>the business and not just <em>in </em>the business.</p><p>And be certain to listen to the end, where Josh shares some of the books that have been most influential to his career, and the advice that he offers to anyone – whether a newer advisor, or an experienced one – on how to get started if you want to build your own digital presence with blogging and social media.</p><p>So whether you’ve been curious to learn how an advisory firm with a prolific blogging and social media presence turns free content online into real business, or want to hear the story of how a cold-calling broker ultimately broke out to success by becoming an investment advisers, or just want some ideas on how to build your own business with more digital marketing, I hope you enjoy this latest episode of the Financial Advisor Success podcast!</p></blockquote></div><h2>What You’ll Learn In This Podcast Episode</h2><ul><li>What Josh’s firm, Ritholtz Wealth Management, looks like today, three years after launch. [3:28]</li><li>Why Josh and his partners write about investment, economics, and other topics, and how they ultimately turn it into prospective new clients. [10:04]</li><li>Why Josh sees himself as a wealth management missionary when he’s on <em>Halftime Report</em>. [12:49]</li><li>Josh’s seven-day workweek, and what his typical day looks like. [15:31]</li><li>The 12-4-2 pattern of client meetings and communication that keeps RWM running smoothly. [15:31]</li><li>How Josh &amp; company manage five investment blogs that update daily, and why this is so critical to RWM’s success. [20:27]</li><li>The story of how Josh spent nearly ten years as a cold-calling broker before finally transitioning to becoming an investment adviser. [25:17]</li><li>The key books and thinkers that shaped Josh’s financial planning philosophy. [47:37]</li><li>How social media can translate into business, as long as you act like yourself with your audience. [52:21]</li><li>Josh’s advice for those hoping to start a blog on the already-crowded internet (and why you should do it). [1:19:29]</li><li>Why you should make your blog content and social network hyper-focused if you really want it to drive clients. [1:24:28]</li></ul><div class="smart-podcast-player-container  smart-podcast-player-0F21F4  spp-color-0F21F4 " data-color="0F21F4" data-show_name="Financial Advisor Success Podcast" data-social="false" data-uid="58ff54c70e8d9" data-url="http://fasuccess.libsyn.com/rss" data-paid="true"></div><h2><b>Resources Featured In This Episode:</b></h2><ul><li>Josh Brown &#8211; <a href="http://ritholtzwealth.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://ritholtzwealth.com/', 'Ritholtz Wealth Management');" target="_blank" rel="noopener noreferrer">Ritholtz Wealth Management</a></li><li>The <a href="http://thereformedbroker.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://thereformedbroker.com/', 'Reformed Broker Blog');" target="_blank" rel="noopener noreferrer">Reformed Broker Blog</a> and his <a href="https://twitter.com/ReformedBroker" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/ReformedBroker', 'Twitter');" target="_blank" rel="noopener noreferrer">Twitter</a> account</li><li><a href="http://ritholtz.com/2016/07/rwm-named-one-fastest-growing-rias/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://ritholtz.com/2016/07/rwm-named-one-fastest-growing-rias/', 'RWM Named One of Fastest Growing RIAs');" target="_blank" rel="noopener noreferrer">RWM Named One of Fastest Growing RIAs</a> by <a href="http://www.fa-mag.com/news/ria-survey---ranking-2016-27656.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.fa-mag.com/news/ria-survey---ranking-2016-27656.html', 'Financial Advisor Magazine');" target="_blank" rel="noopener noreferrer">Financial Advisor Magazine</a></li><li><a href="http://www.cnbc.com/halftime/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cnbc.com/halftime/', 'CNBC Halftime Report');" target="_blank" rel="noopener noreferrer">CNBC Halftime Report</a></li><li><a href="http://ritholtz.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://ritholtz.com/', 'The Big Picture');" target="_blank" rel="noopener noreferrer">The Big Picture</a> from Barry Ritholtz</li><li>Barry’s Writing at <a href="https://www.bloomberg.com/view/contributors/AEq0WJRomcY/barry-l-ritholtz" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.bloomberg.com/view/contributors/AEq0WJRomcY/barry-l-ritholtz', 'Bloomberg');" target="_blank" rel="noopener noreferrer">Bloomberg</a></li><li><a href="http://ritholtzwealth.com/who-we-are/our-team/kris-venne/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://ritholtzwealth.com/who-we-are/our-team/kris-venne/', 'Kris Venne');" target="_blank" rel="noopener noreferrer">Kris Venne</a></li><li><a href="https://www.wellsfargoadvisors.com/services/financial-advisor/financial-plan/envision.htm" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.wellsfargoadvisors.com/services/financial-advisor/financial-plan/envision.htm', 'Wells Fargo Envision Process');" target="_blank" rel="noopener noreferrer">Wells Fargo Envision Process</a></li><li><a href="http://www.ken-fisher-investments.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.ken-fisher-investments.com/', 'Ken Fisher');" target="_blank" rel="noopener noreferrer">Ken Fisher</a></li><li><a href="http://howardlindzon.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://howardlindzon.com/', 'Howard Lindzon');" target="_blank" rel="noopener noreferrer">Howard Lindzon</a></li><li><a href="http://www.zerohedge.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.zerohedge.com/', 'Zero Hedge');" target="_blank" rel="noopener noreferrer">Zero Hedge</a></li><li><em><a href="https://www.amazon.com/Simple-Wealth-Inevitable-Revised/dp/0966976347/ref=as_li_ss_il?s=books&amp;ie=UTF8&amp;qid=1493057181&amp;sr=1-1&amp;keywords=simple+wealth&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=89fd816adb7750ac1b01ad9f533f2067" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.com/Simple-Wealth-Inevitable-Revised/dp/0966976347/ref=as_li_ss_il?s=books&amp;ie=UTF8&amp;qid=1493057181&amp;sr=1-1&amp;keywords=simple+wealth&amp;linkCode=li3&amp;tag=kitcescom-20&amp;linkId=89fd816adb7750ac1b01ad9f533f2067', '');" target="_blank" rel="noopener noreferrer"><img class="alignright" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&amp;ASIN=0966976347&amp;Format=_SL250_&amp;ID=AsinImage&amp;MarketPlace=US&amp;ServiceVersion=20070822&amp;WS=1&amp;tag=kitcescom-20" alt="Simple Wealth, Inevitable Wealth by Nick Murray" width="171" height="250" border="0"/></a><a href="http://amzn.to/2ooYmNk" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://amzn.to/2ooYmNk', 'Successful Telephone Selling in the ‘90s');" target="_blank" rel="noopener noreferrer">Successful Telephone Selling in the ‘90s</a></em> by Martin Shafiroff</li><li><a href="http://amzn.to/2ooApWC" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://amzn.to/2ooApWC', 'Bailout Nation, with New Post-Crisis Update: How Greed and Easy Money Corrupted Wall Street and Shook the World Economy');" target="_blank" rel="noopener noreferrer"><em>Bailout Nation, with New Post-Crisis Update: How Greed and Easy Money Corrupted Wall Street and Shook the World Economy</em></a> by Barry Ritholtz</li><li><a href="http://amzn.to/2oYtEJV" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://amzn.to/2oYtEJV', 'Market Wizards: Interviews with Top Traders');" target="_blank" rel="noopener noreferrer"><em>Market Wizards: Interviews with Top Traders</em></a> by Jack Schwager</li><li><a href="http://amzn.to/2pXr0lT" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://amzn.to/2pXr0lT', 'Simple Wealth, Inevitable Wealth: How You and Your Financial Advisor Can Grow Your Fortune in Stock Mutual Funds');" target="_blank" rel="noopener noreferrer"><em>Simple Wealth, Inevitable Wealth: How You and Your Financial Advisor Can Grow Your Fortune in Stock Mutual Funds</em></a> by Nick Murray</li><li><a href="https://www.thestreet.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.thestreet.com/', 'The Street');" target="_blank" rel="noopener noreferrer">The Street</a></li><li><a href="http://amzn.to/2pYuFmp" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://amzn.to/2pYuFmp', 'Your Money and Your Brain: How the New Science of Neuroeconomics Can Help Make You Rich');" target="_blank" rel="noopener noreferrer"><em>Your Money and Your Brain: How the New Science of Neuroeconomics Can Help Make You Rich</em></a> by Jason Zweig</li><li><a href="https://www.salesforce.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.salesforce.com', 'Salesforce');" target="_blank" rel="noopener noreferrer">Salesforce</a></li><li><a href="https://www.tdainstitutional.com/lp/irebal.page" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.tdainstitutional.com/lp/irebal.page', 'TD Ameritrade iRebal');" target="_blank" rel="noopener noreferrer">TD Ameritrade iRebal</a></li><li><a href="https://www.orionadvisor.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.orionadvisor.com/', 'Orion Advisor Services');" target="_blank" rel="noopener noreferrer">Orion Advisor Services</a></li><li><a href="http://thechicagofinancialplanner.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://thechicagofinancialplanner.com/', 'The Chicago Financial Planner');" target="_blank" rel="noopener noreferrer">The Chicago Financial Planner</a> from Roger Wohlner</li><li><a href="https://abnormalreturns.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://abnormalreturns.com/', 'Abnormal Returns');" target="_blank" rel="noopener noreferrer">Abnormal Returns</a></li><li><a href="https://www.kitces.com/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/', 'Nerd’s Eye View');" target="_blank" rel="noopener noreferrer">Nerd’s Eye View</a></li><li><a href="https://www.kitces.com/blog/Carl-Richards-Behavior-Gap-Podcast-Overcoming-Imposter-Syndrome-Do-It-Anyway/" onclick="__gaTracker('send', 'event', 'outbound-article-int', 'https://www.kitces.com/blog/Carl-Richards-Behavior-Gap-Podcast-Overcoming-Imposter-Syndrome-Do-It-Anyway/', 'Ep 014: Validating Your Advisor Value Proposition And Overcoming Imposter Syndrome With Carl Richards');" target="_blank" rel="noopener noreferrer">Ep 014: Validating Your Advisor Value Proposition And Overcoming Imposter Syndrome With Carl Richards</a></li></ul><h2><b>Did you enjoy the Financial Advisor Success Podcast?</b></h2><p>Never miss an episode by subscribing in iTunes or Stitcher, or <span class="tve-leads-two-step-trigger tl-2step-trigger-16307">by subscribing directly to Nerd&#8217;s Eye View</span> to get all of our updates!</p><p><a href="https://itunes.apple.com/us/podcast/financial-advisor-success/id1190341231" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://itunes.apple.com/us/podcast/financial-advisor-success/id1190341231', '');"><img class="alignnone wp-image-16273 size-full" src="//cdn.kitces.com/wp-content/uploads/2017/01/Subscribe-With-iTunes-Button.png" alt="Subscribe To Financial Advisor Success Podcast on iTunes" width="300" height="102"/></a><a href="http://www.stitcher.com/podcast/michael-kitces-financial-advisor-success/financial-advisor-success?refid=stpr" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.stitcher.com/podcast/michael-kitces-financial-advisor-success/financial-advisor-success?refid=stpr', '');"><img class="alignnone wp-image-16274 size-full" src="//cdn.kitces.com/wp-content/uploads/2017/01/Subscribe-with-Stitcher-Button.png" alt="Subscribe To Financial Advisor Success Podcast on Stitcher" width="300" height="102"/></a></p><p>And if you have a moment, please <a href="http://www.apple.com/itunes/download/?id=1190341231" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.apple.com/itunes/download/?id=1190341231', 'Click Here to leave us a rating and review in iTunes');" target="_blank" rel="noopener noreferrer">Click Here to leave us a rating and review in iTunes</a>!</p><h2><b>Full Transcript: Using Social Media &amp; Blogging To Drive Business Growth As A Reformed Broker</b></h2><p>Michael: Welcome, everyone. Welcome to the 17th episode of the &#8220;Financial Advisor Success&#8221; podcast. My guest on today&#8217;s podcast is Josh Brown. Josh is a financial advisor and the CEO of Ritholtz Wealth Management, an independent RIA in New York City that manages almost $500 million of assets. Though for many in the financial advisor community, Josh is better known by his blog, The Reformed Broker, and his prolific presence on social media, including nearly half a million Twitter followers.</p><p>But what&#8217;s fascinating about Josh is not just the eye-popping statistics of his blog readership and social media following, but how he&#8217;s been able to turn it into real client business, as the firm has grown by almost $400 million in AUM in just the past 3 years, and now fields about 10 to 30 inbound new prospect inquiries every week, driven primarily by the firm&#8217;s blogging and social media presence. In this episode Josh shares his story about how he got started in the financial service industry as a broker doing cold calling for nearly a decade, before he finally decided to make the switch to become an investment advisor. And how the trajectory of his entire career was changed by deciding to rack up some credit card debt to go to a financial conference, where he ultimately met his future business partner.</p><p>And how he positions himself in his firm today to ensure that he not only spends time working in the business, but also working on the business to grow it. And be certain to listen till the end when Josh shares some of the books that have been most influential in his career, and the advice he offers to anyone, whether a newer advisor or an experienced one, on how you can get started if you want to build your own digital presence with blogging and social media, and why it&#8217;s not about just social media alone. Remember, you can also find a list of all the books and other resources mentioned in this 17th episode of the podcast at kitces.com/17. And so with that introduction, I hope you enjoy this episode of the &#8220;Financial Advisor Success&#8221; podcast with The Reformed Broker, Josh Brown. Welcome, Josh Brown, to the &#8220;Financial Advisor Success&#8221; podcast.</p><p>Josh: Hi, Michael.</p><p>Michael: Hi, Josh. How are you?</p><p>Josh: I&#8217;m doing great, man. Thank you for having me as a guest, I&#8217;m a fan of the podcast.</p><p>Michael: Awesome. I&#8217;ve been looking forward to the episode, because you and your firm are, I think, overwhelmingly the biggest player in our industry around social media and blogging for advisors. Your blog, your Twitter account, your what now, half a million followers, give or take a little?</p><p>Josh: We literally never shut up.</p><p>Michael: And your partner, Barry, Ritholtz, who is, I think, what? Still by numbers, the most widely read blog in the advisor community. At least I&#8217;ve been able to measure. And so, there&#8217;s so much media&#8230;there&#8217;s so much industry buzz for years now that flogging all of us as advisors, that you have to get on social media and you have to do blogging. And then people that say it works, and people are like, &#8220;Yeah, I tried it and it doesn&#8217;t work.&#8221; I couldn&#8217;t figure out anyone better to bring onto the podcast and talk about that than you, because you and Barry and the other guys in your firm are truly living it and driving some results.</p><h2>Ritholtz Wealth Management As It Exists Today [3:28]</h2><p>Michael: So I want to talk a little today about how you&#8217;ve been able to turn some of that into actual client business. But maybe to start, can you just talk a little bit about the advisory firm that exists today? What does it look like today?</p><p>Josh: Sure. At the current moment we&#8217;re about 3 years and 6 months since we founded, which was September 2013. We were 4 people and an assistant &#8212; we are now 14 people total, and I think 9 are client-facing advisors. And then we&#8217;ve got chief of operations, we&#8217;ve got, really, an office manager who&#8217;s managing essentially five offices in terms of paperwork, administration, etc. And I&#8217;ve got full-time director of research, Michael Batnick &#8212; a lot of people listening to the podcast probably know who he is &#8212; and then it&#8217;s Barry and I, and then the advisors in my firm are certified financial planners. The people that are facing clients all day, every day, are, in my opinion, the most qualified people in the country to do that.</p><p>I&#8217;m crazy about CFPs. I am not one myself but the value that that brings to our accounts is immeasurable, in my opinion. So, that&#8217;s how we&#8217;re currently set up and everyone&#8217;s got a specific job, but a lot of what our specific jobs are, a lot of that stuff ends up being content. I think we live in kind of a glass house of our own construction, for better or for worse, but we like it that way.</p><p>Michael: And so what does it look like in terms of metrics? Are you an AUM firm? Do you look at AUM, clients? How do you look at sizing of the firm?</p><p>Josh: I think we&#8217;re right at $500 million in assets right now. We started at 90. Like, maybe we&#8217;re 490 or something. If we&#8217;re not 500 today, give it a week or 2, but we are growing really fast. I think we were called the sixth fastest-growing RIA in the country last year by, I want to say &#8220;Financial Advisor Magazine?&#8221; I don&#8217;t know what it&#8217;s gonna be for this year but it&#8217;s really exciting. And a lot of the growth is coming from just this idea that we say what we think, we&#8217;re fairly forceful with our opinions.</p><p>We&#8217;re not trying to appeal to everyone, but the people that our message appeals to. There&#8217;s no one else saying things the way that we&#8217;re saying them. And that was a little bit uncalculated, now it&#8217;s maybe more calculated, but that&#8217;s really what&#8217;s going on. I would say that in a typical week &#8212; I don&#8217;t know if I&#8217;m jumping the gun here &#8212; I would say that in a typical week, we&#8217;re getting somewhere between 10 and 30 inbound inquiries just from our web presence and media presence. And they&#8217;re not all good fits, but we&#8217;ll talk about that.</p><p>Michael: Like, $500 million of AUM, give or take a little. How many clients is that?</p><p>Josh: That&#8217;s a few hundred households. I think we&#8217;re at&#8230;our average account is a million. In might be slightly higher, but it&#8217;s something like that.</p><p>Michael: Okay, so about 500 households in a million AUM average, give or take a little. And so for them, you&#8217;re doing something like the good ol&#8217; financial planning, plus investment management, because the advisors are CFPs but you&#8217;re also managing money?</p><p>Josh: So it&#8217;s interesting. A lot of the inbound interest in the firm comes in based on our investment opinions. I&#8217;m on CNBC, Barry&#8217;s on Bloomberg, we&#8217;re blogging about markets more than we&#8217;re blogging about financial planning, let&#8217;s say, but you know&#8230;What was I going to say?</p><p>Michael: So in terms of how many are engaging or doing financial planning.</p><p>Josh: Right. So the spark that gets somebody to want to talk to us might be about our market outlook or investing, but the first conversation we&#8217;re having with people is a fit call. So basically, look, this is what we think works for investors, this is how we deliver it. Is that a fit with what you&#8217;re looking for? And that has nothing to do with investment management. We actually are not talking about a portfolio with anyone until at least the third conversation, but more likely the fourth, and that&#8217;s after extensive discussions, whether on the phone or in person or via web, about their financial plan. Though I would say we&#8217;re traditional from the sense that we&#8217;re leading with planning, maybe we&#8217;re nontraditional from the sense that people are first coming to us for the asset management side.</p><p>Michael: So what is your asset management process look like? I mean, what do you do? Are you guys actively trading of the kind of stuff that you talk about and write about sometimes? I mean, what does that investment management process look like?</p><p>Josh: Michael, we are trading around-the-clock. I&#8217;m trading right now while I&#8217;m on&#8230;while I&#8217;m with you.</p><p>Michael: Fantastic.</p><p>Josh: Wait&#8230;</p><p>Michael: Just, like&#8230;</p><p>Josh: &#8230;hang on&#8230;</p><p>Michael: &#8230;straight off&#8230;</p><p>Josh: &#8230;one sec.</p><p>Michael: &#8230;your phone.</p><p>Josh: Get me done on that 10 block! All right, sorry. So we are pretty vocal about what we think is the right way to invest. It doesn&#8217;t mean the only way, but I think we make a pretty strong case for why what we&#8217;re doing is what&#8217;s best for our clients, and we try to be really specific. We think that strategic asset allocation is really the best route for the majority of investors for the majority of their assets, but maybe not for every dollar. We&#8217;ve also got an in-house tactical solution that we build ourselves. We&#8217;re really, really proud of it. It&#8217;s typically not going to be a huge portion of someone&#8217;s portfolio, but it&#8217;s going to be enough that it&#8217;ll make a difference and it&#8217;ll function as a complement to the more strategic, longer-term portion.</p><p>We think the two work really well together. And then on areas where we really don&#8217;t have an expertise or we don&#8217;t have an ability to execute, we&#8217;ll bring in an outside manager. So, we work with an outside manager on tax-free and munis &#8212; nobody wants Barry Ritholtz picking bonds for them in California &#8212; we work with an equity manager, so we&#8217;ll bring in something that we&#8217;re not able to do. The hurdle that an outside manager has to overcome in order for us to consider using them, is that they have to be rules-based. You know, they have to be evidence-based. We have to be able to completely understand what&#8217;s going to happen with our clients&#8217; money and there can&#8217;t be variability in terms of, this hotshot manager or this new committee that&#8217;s coming in.</p><p>It&#8217;s really got to be something that we can backtest, we can front test, we can turn upside down, and not predict what&#8217;s going to happen, but just have an understanding of what we could expect &#8212; good, bad and different.</p><h2>Why Josh And His Partners Write About Investments, Economics, And Other Topics [10:04]</h2><p>Michael: I&#8217;m curious. It&#8217;s like, you and Barry in particular, as well as some of the other guys in your firm, you write a lot about investment issues in themes, econ and macroeconomic stuff, you get into geopolitical stuff. So I mean, and is it notwithstanding all that stuff, when you get to the investing part, you&#8217;re still not actually a fan of trading actively on that? It&#8217;s still mostly a passive or strategic portfolio?</p><p>Josh: So I think that there&#8217;s this misconception, just in the world at large, and I&#8217;ve talked about this a lot but I&#8217;ll give you the cliff notes version, people have this assumption that if news isn&#8217;t actionable or if information isn&#8217;t actionable then&#8230;that it&#8217;s worthless. When, in fact, we look at it the other way around. Having contextual information about what&#8217;s going on in the economy, in the markets, in the world between asset classes in the industry &#8212; having that understanding is more important than actionable information, because it forms&#8230;it helps you form the way that you think about the results you&#8217;re seeing, the risk you&#8217;re taking. You really have to have all of that context.</p><p>And by the way, paradoxically, the more actionable information you see, the more you realize, it&#8217;s not really actionable, or it shouldn&#8217;t really be actionable, so the way I like to phrase it&#8230;Somebody once asked me, &#8220;How the hell do you go on CNBC, listen to these guys talking about trading intraday every single day, and not have it affect how you feel about longer-term investing, or not have it impact your emotions, etc.?&#8221; And I&#8217;m fascinated by markets and I love picking stocks and all of that, but the best explanation I can give to that is to say&#8230;or is to cite&#8230;is a movie, the first &#8220;Avengers.&#8221;</p><p>Tony Stark is picking on Banner, the guy that turns into the Hulk, trying to get him mad, and he says, &#8220;How do you contain it? How do you control your anger? How do you keep from hulking out every time somebody messes with you?&#8221; And then two hours go by, and finally Banner explains it to Tony Stark almost as a &#8216;by the way,&#8217; and he says, &#8220;You want to know my secret? The secret is, I&#8217;m always angry.&#8221; So it&#8217;s like, my secret to containing my emotions and to not overreacting and not make bad decisions, is that I am constantly in the midst of market commentary, research reports, analyst upgrades and downgrades.</p><p>All of the things that, for somebody that isn&#8217;t really swimming in it, these things might affect them, they might make them do something, they might impact them. For me, I&#8217;m so absorbed in it that I know most of it is not worthwhile for me to react to. I&#8217;ve seen too much.</p><h2>How Josh Sees Himself As A Wealth Management Missionary [12:49]</h2><p>Michael: But does that create a disconnect with the kinds of people who&#8230;maybe who contact the firm? I mean just imagining, &#8220;Hey, Josh, saw you on &#8220;Halftime Report,&#8221; that was awesome with the investment stuff that you&#8217;re talking about. I want you guys to help me manage my money. Tell me about what you do and what you guys are trading right now.&#8221; And you&#8217;re like, &#8220;Oh, well, we actually&#8230;we&#8217;re trading pretty much nothing, and we rarely ever do because we&#8217;re passive and strategic.&#8221; How does that conversation go?</p><p>Josh: That&#8217;s my favorite question, and I get it all the time. So, for some of those people we&#8217;re just not going to be a good fit because they&#8217;re looking for something that we&#8217;re not able to do. We could have an argument whether or not anyone&#8217;s able to do it, but that&#8217;s probably less interesting, but I think my role&#8230;And by the way, I think it&#8217;s the best show on financial television, because they&#8217;ll put somebody like me in between someone who&#8217;s trading options on one side, and on the other side, somebody who&#8217;s a fund of hedge fund manager, and just the idea that we can have all these different perspectives.</p><p>So without a doubt, I&#8217;m coming to that conversation, you know, each day that I&#8217;m on, I&#8217;m coming to that conversation with my very own unique take, and my take is a wealth management take. And oftentimes if you actually listen to what I&#8217;m saying, it&#8217;s, &#8220;Don&#8217;t panic. Don&#8217;t necessarily think that this is something significant. Here is why this particular piece of news that everyone&#8217;s carrying on about, here is why&#8230;let me put it into context.&#8221; So I&#8217;m doing a lot of that on the show, and I enjoy doing it because it actually helps me be a better advisor. Michael and I work on the research so that I have substantive things to say about the issues of the day. And then the other thing to keep in mind, Michael, is that, look, I&#8217;m a little bit of a missionary. I could walk into an FPA conference and do my spiel, but who cares? Everyone agrees with me already.</p><p>Michael: So you want to get out there to consumers and&#8230;</p><p>Josh: I want to talk to investors where they are. And look, my perspective may not be relevant for every viewer of financial television, half the viewers are in the business, so I&#8217;m definitely&#8230;You know, I might be relevant to them because they&#8217;re interested in my take, but we&#8217;re not going to ever do business together. But I want to talk to investors where they are, and they are on Twitter, they are on LinkedIn, they are on the web, they&#8217;re reading blogs, they&#8217;re reading &#8220;The Wall Street Journal&#8221; and I write for &#8220;Fortune,&#8221; but they&#8217;re watching TV. And so, I&#8217;m really lucky. I get this great show that I get to be a part of, and I get to kind of come to the show with a wealth manager&#8217;s perspective, which is very different than the hedge fund guy, the trader guy, the options guy, so I think it&#8217;s a pretty cool situation to be in.</p><h2>Josh&#8217;s Seven-Day Workweek [15:31]</h2><p>Michael: So what does a typical week look like for you? So I mean, you&#8217;ve got TV stuff on a regular basis. You know, 100,000 tweets or whatever it is, right? Lots of social media. You&#8217;re writing, you&#8217;re fielding 10 to 30 inbound inquiries every week, apparently there are some clients to service as well because you&#8217;ve got a couple hundred of those. What is your actual world look like from day-to-day through the week?</p><p>Josh: All right, so I wake up, I start with a lot of carbs.</p><p>Michael: Oh, man. No, you&#8217;re killing me.</p><p>Josh: So first of all, my week never ends, I&#8217;m working seven days a week, but it&#8217;s not like I&#8217;m chained to the grindstone. Genuinely, this is my passion. I&#8217;m very interested in understanding investing markets, so when I&#8217;m not working, I&#8217;m reading a book, it is a good chance it&#8217;s a book about investing. Like, for pleasure. So, Sunday nights I&#8217;m working: I&#8217;m researching, I&#8217;m thinking about what I want to talk about that week, what I want to get across to clients, what I want to get across to my advisors in the Monday morning meeting, etc. So this is not a five day week thing, and anyone that follows me knows that I have posts going up on Saturday morning.</p><p>So to say what&#8217;s my week like, I think one of the most important things I do this week is probably the easier way to answer it. So, day-to-day I&#8217;m not client-facing. By the way, my director of financial planning is Kris Venne. You know Kris. Kris invented probably half of what we&#8217;re doing. Kris was the first person to come into the firm in 2012, sit with Barry and I &#8212; before we even started, we were a practice at someone else&#8217;s firm &#8212; and Kris said, &#8220;You guys need to be working on the business, not in the business.&#8221; And I didn&#8217;t really understand that. Kris had come through the Envision program at Wells Fargo, which was like this ninja&#8230;you know, like Navy SEAL training for wealth management business development, and Kris brought a lot of those principles to us.</p><p>And he basically said, &#8220;Look, you guys, your strength is communicating with the investors. Making sure they understand what they&#8217;re investing in and why, and making new investors aware of the firm. That&#8217;s where your focus should be. Your focus should not be on filling out account forms. It doesn&#8217;t work. You can&#8217;t scale it, and you&#8217;re not going to do a good job for your clients.&#8221; So bringing in Kris, Kris set up an entire client service model. He brought in 12-4-2, which is 12 proactive contacts from us a year, which is monthly, 4 meetings about the portfolio, 2 planning meetings, and then implementing that so that our practice looks more like a dentist office. What it looked like before Kris joined, it was Barry, myself and an assistant, and it looked like a Civil War hospital.</p><p>It was like a triage tent. It was, like, my CRM was a legal pad, the phones were ringing off the hook. Don&#8217;t forget, Barry was the guy that called the crash, and then called the bottom &#8212; like, literally, in &#8220;The New York Times.&#8221; And so, the phones are ringing off the hook, I&#8217;m trying to answer as many as I can, I&#8217;m dealing with the clients that are calling in, I&#8217;m making no outbound calls because there&#8217;s just not enough time in the day, and I&#8217;m opening accounts &#8212; like, literally answering the phone &#8212; &#8220;Hey, I&#8217;ve been reading Barry for seven years. How do I get $4 million to you?&#8221; So that was the start of it, and it was just out of control, and it left very little time to think about the portfolio, think about client communication.</p><p>So, Kris came in, removed me largely from that process, I turned over the relationships to him and there is a lot of trust involved, but Kris has just been an incredible part of the story of our firm that not a lot of people know about. And by the way, there are eight or nine other advisors that Kris has trained himself to do exactly what he does. So if you ask me how do I spend a week when there&#8217;s client stuff? My communication with the clients is mostly on conference calls or clients come into town from out-of-state, we&#8217;re in New York City. &#8220;Hey, I&#8217;m coming in to see &#8220;Book of Mormon&#8221; with my wife, would love to have lunch with you guys.&#8221; Those are the types of meetings that I&#8217;m really involved with.</p><p>Michael: And I like that, 12-4-2. So 12 investment touches, 4 investment meetings, 2 planning meetings?</p><p>Josh: Yeah. And so then every client has the expectation of when they are going to hear from us, and it&#8217;s not like, &#8220;Oh, I haven&#8217;t heard from Kris in a while, I haven&#8217;t heard from Alex in a while.&#8221; They know exactly when they could expect to hear from us, and in what format. And the great part about that is, Michael, as you know, there are clients that have more of an expectation than 12 or 4 or 2 &#8212; we have 5 investment blogs that are being updated daily. Like, there is never going to be an event.</p><h2>How RWM Manages 5 Investment Blogs [20:27]</h2><p>Michael: If you want more investment insight from your firm, here&#8217;s five blog posts a day, knock yourself out, buddy.</p><p>Josh: But here&#8217;s why that&#8217;s really powerful as a communication tool. Imagine you&#8217;re just a client somewhere, your advisor is a guy at Morgan Stanley or whatever &#8212; the Morgan Stanley guy has a billion-dollar book &#8212; and then we&#8217;re in a moment like 2011, where every time a headline comes out of Europe, the S&amp;P jerks 5%. So there&#8217;s a Portuguese bond auction one morning, and S&amp;P futures dive 3% before the open. Your client&#8217;s like, &#8220;Man, I&#8217;m reading about these headlines. I don&#8217;t know what it means, but it&#8217;s really, really scary. Gee, I sure hope my Morgan Stanley guy&#8217;s on top of this.&#8221; My clients don&#8217;t have to wonder whether or not I&#8217;m on top of this, because they can go to our sites any time and they see we are on it.</p><p>And it doesn&#8217;t mean we have an answer to everything that&#8217;s going on, but they understand that our hand is on the wheel &#8212; we are engaged. We are not golfing, we are not out on prospect meetings &#8212; we are in the mix. So I think that that&#8217;s probably what the advisory firm of the future looks like. There is going to have to be someone in every wealth management firm that is out there letting clients know that they are in the flow of what&#8217;s happening.</p><p>Michael: Does it get weird for prospects when they come to work with you or Barry and it&#8217;s like, yeah, so the way it works here is, you don&#8217;t get me or Barry, you know what I mean? You&#8217;re getting our expert advice, your investment expertise is in infusing our portfolios, we&#8217;ve got a whole team here but&#8230;I mean, it strike me, when you guys are so out there as visible figureheads of the firm and people might be reading you and following you for a long time before they contact you, even. They form this connection to you &#8212; I feel like I know you and I want to work with you &#8212; and then they contact you and find out that&#8217;s not the gig. Is that a challenge you have to spend a whole lot of time fielding inbound inquiries from people and explaining to them that you&#8217;re not actually going to be working with them?</p><p>Josh: That&#8217;s not really what the expectation is. Well, so first, let me back up. They are getting me. The investment committee is Ritholtz as the CIO, which is probably two-thirds of the inquiries are coming in for Barry. The rest of the committee, think about this, my investment committee is Barry Ritholtz, Ben Carlson, who&#8217;s a monster in his own right &#8212; we&#8217;ll get to him later &#8212; and Michael Batnick. And then Dan McConlogue, who we haven&#8217;t mentioned, who is our 401(k)&#8230;in-house 401(k) expert. So, that&#8217;s the investment committee, which I think you would agree, is pretty robust, and so you are getting&#8230;It&#8217;s not like I have 50 advisors here and everyone is just making up their own portfolios.</p><p>We&#8217;re running models, so if you are coming to me, you&#8217;re getting Barry. You know, you&#8217;re getting Michael, you&#8217;re getting Ben, you&#8217;re getting the best of what we do. That&#8217;s first. Second, we didn&#8217;t really invent this concept. If you think about going into Ken Fisher, you&#8217;re not talking to Ken. You saw his full-page ad in &#8220;Forbes,&#8221; you read books that he writes every three months&#8230;</p><p>Michael: Right. You see Rick Adelman&#8217;s stuff, he does&#8230;</p><p>Josh: Yeah&#8230;</p><p>Michael: &#8230;cool stuff&#8230;</p><p>Josh: &#8230;you&#8217;re not talking to Rick, but you know that Ken&#8217;s in one area and Rick&#8217;s expertise is touching all of the things that are actually elemental to the investment portfolio. Now on the service side, you don&#8217;t want to get me. I&#8217;m not a CFP, I&#8217;m a former retail broker who&#8217;s just read a ton of books and has figured some stuff out, but I can&#8217;t help you plan your future in the way that Kris can, in the way that Tony Isola can. I&#8217;ve got incredibly talented, client-facing&#8230;Bill Sweet. You know, these are people that have dedicated their entire day just to making sure that our firms clients know exactly what&#8217;s going on with their plan, with their portfolio, so it&#8217;s a much better setup for the client to work directly with a certified financial planner than, oh, you want to call me? You want to talk about Nike versus Under Armour?</p><p>I&#8217;ll have that conversation for fun. I don&#8217;t think it&#8217;s going to help anyone, you know what I mean? So I think that insight that Kris brought, which was, look, right now you guys are building this around asset management, which is fine &#8212; it&#8217;s what people are coming to you for &#8212; but you can do so much more for them if you refocus this on the plan, and then just have kick-ass asset management that satisfies the requirements of the plan. So I think we&#8217;re combining those two things in a really good way.</p><h2>How Josh Spent Nearly Ten Years As A Cold-Calling Broker Before Transitioning To An Investment Adviser [25:17]</h2><p>Michael: Well, and it&#8217;s an interesting separation that I think for so many advisors, we&#8217;re used to being the ones that go out there and get the clients, and then service the clients and work with the clients. The clients work with the firm because they wanted us because we got them and hunted them down and brought them in, that there&#8217;s just the whole separation of what you guys have done.</p><p>Josh: Well I did it the other way. Don&#8217;t forget, I did&#8230;I cold called for 10 years. I did that for over&#8230;</p><p>Michael: So can you&#8230;</p><p>Josh: &#8230;10 years.</p><p>Michael: &#8230;take us back? How did you get started in the industry? Were your parents financial services, and you followed in mom or dad&#8217;s footsteps?</p><p>Josh: No, my parents were getting divorced as I was starting my senior year of high school, and it was extremely traumatic for me because I have this really idyllic, upper-middle-class, let&#8217;s say, upbringing on Long Island. And we went pumpkin picking, and we and went to Mets games, and I went to summer camp and I had everything that a kid could want. I had a really great life, up until I turned, let&#8217;s say, 16, 17.</p><p>Michael: That&#8217;s always a time when we, as young men, handle adversity so responsibly and maturely as well.</p><p>Josh: The timing couldn&#8217;t be worse. I guess my dad had a girlfriend and he just couldn&#8217;t wait anymore. Like, he couldn&#8217;t keep her on the side anymore, so he had to drop this bombshell. So I don&#8217;t want to turn this into therapy, but I got to tell you, that really fucked me up. And by the way, I&#8217;m a creative person, I&#8217;m an artist, I&#8217;m hypersensitive. I&#8217;m not this stalwart of calm. It&#8217;s not what I am, it&#8217;s not my fault, that&#8217;s what I was&#8230;These are the tools that I was born with.</p><p>Michael: Yes, these are the cards that were dealt to you.</p><p>Josh: It&#8217;s my personality. So I went off the deep end and I really stopped caring about, really, my future anything. I had a hot girlfriend and I had friends that were going into Manhattan every night with fake IDs, and I just&#8230;I got caught up in it. I went to school, I didn&#8217;t really do well, I didn&#8217;t pay attention, I didn&#8217;t really care. And then it wasn&#8217;t until I was, let&#8217;s say, 19, 20 &#8212; the summer after my freshman year at school &#8212; and then I started to think, all right, I should probably figure out what I want to do, but I really had no idea. I knew I was creative but I wasn&#8217;t technically skilled as an artist, so I was like, &#8220;Oh, I&#8217;m going to go work for Disney,&#8221; and then the art professor was like, &#8220;Yeah, but you have no ability.&#8221;</p><p>Michael: &#8220;Son, let me give you a little bit of advice &#8212; Disney creator&#8217;s probably not a good idea for you.&#8221;</p><p>Josh: By the way, it&#8217;s 1995. Do you know what happened in 1995 in the world of Disney?</p><p>Michael: I can&#8217;t remember what happened in Disney in &#8217;95.</p><p>Josh: &#8220;Toy Story&#8221; came out. It was the first feature-length computer animated film, and it was a monster smash hit, and the prevailing wisdom was, okay, there will not be anymore&#8230;Just like we&#8217;re saying, &#8220;Oh, driverless cars and robo advice,&#8221; so the prevailing wisdom was, there won&#8217;t be anymore hand-drawn animation, so if you&#8217;re not a computer scientist, you&#8217;re wasting your time. Now of course the future turned out to be half that and half not that, like everything else, so I was drifting but I love to read, I was definitely an autodidact. I was the kind of kid, I was in advanced placement social studies classes and I would read five times the amount of books we were supposed to.</p><p>Not because I was trying to kill the test, I didn&#8217;t even care about the test, just because I was so curious. So, then one day my dad&#8217;s like, &#8220;Listen, you should do an internship at this brokerage firm. I play golf with this guy, he said his son is making $1 million a month.&#8221;</p><p>Michael: Well that sounds good. I&#8217;ll take one of those.</p><p>Josh: So I get my first job in the industry, I&#8217;m 19 years old, it&#8217;s like a 6-week summer thing, and it&#8217;s at Duke &amp; Company, which is a boiler room in Manhattan. It was an offshoot of the guys that started Stratton. I think it was the guys who were too crazy for Stratton, even, but it was this huge, booming firm. They were 53rd and 3rd Avenue, they had an entire floor of this massive skyscraper, everyone there was in a three-piece suit, they were all getting dropped off there in limousines. So if you&#8217;re 19 years old you don&#8217;t look at that and say, &#8220;Oh, this is probably shady,&#8221; you were just like&#8230;</p><p>Michael: You&#8217;ll maybe look at this like, oh my God, I want some of this.</p><p>Josh: Yeah, you were like, &#8220;Oh my God, these guys are like Goldman Sachs.&#8221; You look at it like, these guys are Gods. Whatever they were doing, I have to&#8230;&#8221; So basically the gig was cold calling for brokerage opening new accounts, and they were really clever. I mean, not so clever because they were a boiler room, but what they had figured out was that by creating artificial scarcity amongst the cold callers, they could make us work like animals. So I think this is the number &#8212; 75 desks and 100 broker trainees, is what they call the cold callers. So every morning we were lined up, and I was taking a train in from Long Island, God knows what time train&#8230;Every morning we were lined up at 7:30 outside this office, and 25 people got sent home. Every day.</p><p>Michael: It&#8217;s the ultimate gamification, right? We&#8217;re going to take the crappiest job ever, and we&#8217;re going to make it feel scarce, where if you don&#8217;t show up early, you don&#8217;t get to do it. And now all of a sudden everybody wants to opt-in and try to for it.</p><p>Josh: Right. Well, so we&#8217;re lined up, and then 25 people got sent home. If you got sent home 3 times, you were done. I mean, this was sick.</p><p>Michael: So eventually you&#8217;re coming in at 6:00 just to campout, to make sure you don&#8217;t get your boot on the third one.</p><p>Josh: You have no idea. So now I get assigned to this guy. You know, my dad plays at a country club, and this is his friend&#8230;or his friend&#8217;s so. So it&#8217;s this guy, Steve &#8212; nice guy. I&#8217;m like, &#8220;So what did you do before this?&#8221; He said, &#8220;I was a bouncer.&#8221; So that should have been my first red flag, but you know, I was an idiot.</p><p>Michael: And this business pays a lot better than bouncing, so it&#8217;s all good.</p><p>Josh: Oh, forget it. I mean, these guys were going to Puerto Rico for a weekend, every week. It was crazy. So long story short, I start cold calling, and it turns out I&#8217;m really good at it. Here&#8217;s what&#8217;s interesting &#8212; there were guys who were, like, 30, also as trainees, lined up every morning to get one of these desks, and they resented me because they were like, &#8220;You&#8217;re going back to school in the fall. What the hell do you need to be here, taking up a spot for? We&#8217;re trying to do this for a living.&#8221;</p><p>Michael: Yeah, man. You&#8217;re the person that knocks some poor 25th into being 3rd out.</p><p>Josh: Right, right. I&#8217;m like an intern, and I&#8217;m taking up a spot that somebody, who&#8217;s trying to do this for a career. Now, let me give you some context, though, for why it&#8217;s not that weird. First of all, every Wall Street firm was running based on cold calling at that time. In fact, Lehman Brothers invented cold calling. It was a guy named Marty Shafiroff, I think in the Madison Avenue office of Lehman &#8212; they were on Wall Street, they were on Madison &#8212; he invented it. Wrote a book called &#8220;Telephone Selling in the 90s,&#8221; so it was entirely legitimate to be a cold calling stockbroker. There were very few pure investment advisors at the time. And frankly it&#8217;s &#8217;96, &#8217;97, think about what&#8217;s going on: Netscape comes public, Snapple, Boston Chicken, Calloway Golf.</p><p>These are hot IPOs, and if you&#8217;re cold calling people and you say to them, &#8220;Look, I&#8217;m going to have access to Calloway Golf, and if we open an account you might get a chance at&#8230;&#8221; So this is what we were taught to do, and it came really easy to me because I was excited about the markets and I was learning about investing for the first time. So I did really well but I kind of realized, all right, this is not what my immediate future. Anyway, long story short, I went back to another brokerage when I was done with school, and the rest is history.</p><p>And I ended up spending the better part of 10 or 11 years as a cold calling retail stockbroker, trying my best to pick good stocks and build portfolios. But it was a total treadmill, and I didn&#8217;t realize it until 2008. So I tell people, that crisis year was probably the best thing that ever happened, because it forced me to look at what I was doing and to realize it was not the best way forward.</p><p>Michael: So can I ask you, what firm were you doing your Wall Street cold calling thing for a decade, there?</p><p>Josh: A few. Most of them got acquired. I was at a firm called Lew Lieberbaum, which got bought by FunStock, which then got bought by Oppenheimer, so these were all like&#8230;You know what they were? They were regional firms, they were never going to make it into the big leagues. They had three or four guys that were, quote-unquote, big producers, and you look back at them now and you say, &#8220;They were all pikers,&#8221; but when you&#8217;re a kid, you think they&#8217;re&#8230;you think they&#8217;re gods. If they said to you, &#8220;You should buy Pfizer right now,&#8221; you would listen. You would call your family members and be like, &#8220;Yeah, this guy Tony says buy Pfizer.&#8221;</p><p>So you really don&#8217;t know anything when you first start in the business, and I think I got caught up in that. And you know what? My parents kind of&#8230;Look, I&#8217;ve come to peace, I&#8217;ve come to terms with it, but I feel like my parents should have done more to look at what I was doing with myself and my career and maybe give me advice. You know, you work for your dad&#8217;s friend, your dad just assumes everything&#8217;s fine. So that&#8217;s kind of how I got into the business, so I tell people I came in the back door. My whole career would have been very different if I had started at Merrill Lynch in their training program. You know, on Great Neck, Long Island and worked my way up onto a team. Maybe I&#8217;d be happier, maybe I wouldn&#8217;t &#8212; I don&#8217;t know &#8212; but it definitely would have been different.</p><p>Michael: And you give a hard time to some of the wirehouses from some parts of the industry for&#8230;you know, their sales culture and the roots of some of it. You were at the seedier parts of the sales industry that was a layer below that, is kind of what it sounds like.</p><p>Josh: Yeah, it was worse because at least if you&#8230;if you were making 500 dials a day at Dean Witter in the 90s, and you stayed in the business, you probably made it, you probably did really well. These guys were making 500 phone calls a day and going nowhere. You know what? Like, the owner of the firm did really well, so it was like, dumber than dumb. It&#8217;s hard to look back now and say, &#8220;What the hell were you doing? Blah, blah, blah,&#8221; because at the time it just&#8230;it seemed like the thing to do. And by the way, I came from a town on Long Island that, there was something in the water &#8212; everyone was a broker.</p><p>Everyone was driving a Porsche with a license plate that said &#8220;Buy/Sell.&#8221; It was the thing to do in the late 90s, and then the career&#8230;the profession kind of went away after the dot com thing blew up, but nobody told me, so I spent another eight or nine years&#8230;I kept going. And all these other guys ended up as mortgage brokers, which they had their own new boiler rooms, and I kept going.</p><p>Michael: What changed in &#8217;08? I mean I get it, the world changed and the financial markets almost collapsed in &#8217;08, but I mean, how did that come down for you?</p><p>Josh: So I was at a regional firm and they had&#8230;you know, they tried, they had analysts and they were picking stocks, and the brokers would sell the stock picks. And I just remember, we would have these meetings where the analysts would come out and say, &#8220;Okay, guys&#8230;&#8221; And by the way, the market&#8217;s dropping 500 points a day, the Dow, and they would come out and they would say, &#8220;All right, guys, here is the deal. This batch of stocks is probably going to get killed much less than the rest of the market, so this is what we are going to pitch now.&#8221;</p><p>Michael: So this is what we&#8217;re selling today.</p><p>Josh: Yeah, and I was&#8230;</p><p>Michael: We&#8217;re selling defensive so you&#8217;ll lose less money.</p><p>Josh: And then the other thing is, I was 100% commission-based. Other than C-shares on mutual funds, I was transactional, so you kind of get into this thing&#8230;And I&#8217;m married, I have a one-year-old and it&#8217;s just like, all right, guys, here is the deal &#8212; if you&#8217;re not doing business, you&#8217;re not getting paid. You know, if you&#8217;re not doing transactions. And I was kind of coming to this realization that maybe right now the best thing on Earth I could do for my clients is not be pitching them new closed-end fund IPOs or not trading&#8230;</p><p>Michael: Which is the&#8230;</p><p>Josh: &#8230;stocks.</p><p>Michael: &#8230;one thing you cannot do.</p><p>Josh: Well, you start.</p><p>Michael: Because I mean you&#8217;re transaction, right? The one thing you cannot do is stop on the treadmill.</p><p>Josh: Well I stopped because I have this fucked up thing called a conscience. Listen, I probably went six months without taking home a paycheck, and my wife is like, &#8220;Josh, you&#8217;re a smart guy, it&#8217;s why I married you. How could you think that it&#8217;s smart to be in a business where, if you don&#8217;t do the wrong thing, you can&#8217;t make money?&#8221; So I was saying to her, &#8220;Listen, I could do trades and drop tickets and all this stuff, but the world feels like it&#8217;s coming to an end and I don&#8217;t want my clients to take more risk than they&#8217;re already taking.&#8221; And she&#8217;s like, &#8220;Well if you&#8217;re in a business where you starve by doing the right thing, then you&#8217;re in the wrong business.&#8221;</p><p>And you know, it took somebody from the outside saying that to me, because I would never have just said, &#8220;Enough.&#8221; I was just stuck to this idea that, no, I can do this the right way, no, I can do this the right way. You know I&#8217;m a scourge of the brokerage industry, my opinion now is that it&#8217;s completely antithetical to doing a good job for your clients, and it just does not work, cannot work. I don&#8217;t care who&#8217;s doing it, who&#8217;s the practitioner, how strong of a conscience they have, it does not work. But I wasn&#8217;t there yet, so I got there, and at the same time I started reading a couple of investment blogs: I was reading Eddy Elfenbein, &#8220;Crossing Wall Street,&#8221; I was reading Barry Ritholtz, &#8220;The Big Picture,&#8221; reading Jeff Miller.</p><p>I was like, if I have analysts in front of me saying, &#8220;All right, these thoughts will get killed the least, so go sell that,&#8221; that&#8217;s not an intellectually satisfying. I&#8217;m looking for more. So I start reading blogs, and the blogs were telling me the truth about the interrelationship between housing and the stock market, or why you can&#8217;t have, nationally, home prices go up sixfold but incomes be flat. That&#8217;s just completely impossible. So by reading Barry, I think I started saving my clients from the unfolding crisis. I started taking people to cash or allocating people to bonds, or doing things that I would never have done if not for branching out in terms of where I was getting information from.</p><p>And when the crisis had passed, I resolved that I was going to take my clients out of us brokerage, move over to advisory, and I was going to do the business the right way. Even though I was basically starting from scratch as an IA, it was the only way that I could go forward. So it was the best thing that ever happened to me, because it forced a clean slate on me.</p><p>Michael: And I&#8217;m going to presume, the firm you were at, there was no IA option. Like, hey, sure. Yeah, if you don&#8217;t want to sell this stuff, here&#8217;s an investment option. You had to make a change, or did you just decide, I don&#8217;t want to be there anymore?</p><p>Josh: It&#8217;s a hard-core broker-dealer. Like, oh, you want to get paid on a trail? Okay, buy B and C shares. Because they were stuck in the 90s, you know, and that&#8217;s like a&#8230;there were a lot of firms like that. You know, we&#8217;re about eight or nine years ago, by the way, so they&#8217;re mostly gone, but that in New York &#8212; on Long Island, Westchester, New Jersey &#8212; there were a ton of firms like that. So I knew that that was a dead end finally, and I was really lucky because Barry had become like a hero to me, he was dead right on everything he had been saying from late &#8217;06 on, and then I got to meet him through the blogging, and so my first gig as an investment advisor was, I got to work with my hero.</p><p>And not a lot of people are able to say that. Like, a lot of bad stuff I went through &#8212; a lot of darkness and being broke, and on principle refusing to make money, etc. &#8212; but on the other side of that, I kind of feel like the universe rewarded me to some extent.</p><p>Michael: So I&#8217;m curious how that went. You met Barry and like, &#8220;Dude, I got to get out where I am. Can I come work for you?&#8221; You were good at cold calling and pitching, and you just pitched him?</p><p>Josh: No, I was on my way to LPL. I had an offer from LPL, they were setting up something in New York. It&#8217;s weird, LPL at the time really didn&#8217;t have a presence in Manhattan, but they wanted one, so I met the recruiter&#8230;Look, I had a clean license, I was very honest with him. I said, &#8220;Look, I have a few million in assets, I&#8217;m mostly transactional but I&#8217;m going to build an IA practice,&#8221; and I was going to go. They were offering me some money or whatever, so I was going to go. But I started The Reformed Broker and the blog was getting some renown, people were reading it, so through that I met Howard Lindzon, who is the blogfather. The founder of StockTwits for your listeners that&#8230;Howard&#8217;s a VC in fintech, and I met him and he said, &#8220;Dude, I don&#8217;t know what your story is, you write really good stuff. You should come out to my conference in Coronado Island.&#8221;</p><p>So I get there, this is 2010 &#8212; this is just as I&#8217;m about to walk away from the brokerage world and I&#8217;m about to go to LPL. Howard says, &#8220;You got to come out here, it&#8217;s going to be all financial bloggers and financial tech people, and it&#8217;s great networking.&#8221; So I have, like, no money at the time, and I say to my wife, &#8220;I need a plane ticket to San Diego. And I need to stay at The Del, by the way. The Del Coronado.&#8221; Which is, like, $500 a night. &#8220;And I need a $1,000 airfare and whatever.&#8221; And she&#8217;s like, &#8220;Are you out of your mind? We have a baby, we have a house with a mortgage.&#8221; But ultimately she&#8217;s like, &#8220;All right, if you really feel like this is the move, then do what you&#8217;ve got to do.&#8221; So I get on a flight, I get out there, and I get to the pool and it&#8217;s overcast &#8212; which is weird for San Diego.</p><p>I guess in the morning it&#8217;s cloudy, and so the people that are there for the conference are clustered outside by the pool but they were wearing sweatshirts. So I meet for the first time, I see him from across&#8230;I see Barry Ritholtz. And for me, that&#8217;s like going to Disney World and seeing Mickey Mouse. Barry is my hero. I had never met him, but I had been reading his blog for three or four years. So I see him, and he&#8217;s in a chaise lounge eating a bowl of matzah ball soup. So look at this that fat schlub from Long Island, Jewish guy, sitting on a chaise lounge eating matzah ball soup &#8212; that&#8217;s me. We were almost soulmates.</p><p>So I plopped down next to him and ordered chicken fingers or whatever, and I think within 15 minutes we just hit it off to the extent where he&#8217;s like, &#8220;So what are you doing careerwise? Because we&#8217;re building an investment advisory firm at the firm that I&#8217;m at,&#8221; which was mostly a research shop. He said, &#8220;And we need guys like you. We need sales guys, we need advisors.&#8221; It was, like, a done deal. And then I got back to New York, I had three voicemails from Barry, &#8220;What are you doing?! Get over here!&#8221; So the rest is history. That trip changed my life. And I almost didn&#8217;t go because, honestly, I didn&#8217;t have the wherewithal to put $1500 bucks on my credit card. That&#8217;s the shape that I was in at that time.</p><p>Michael: I think it make senses an interesting point that so many people&#8230;I mean, we talked about this with other the guests on the podcast before as well. I mean, there are times when opportunity comes and knocks on your door and it doesn&#8217;t always make it easy, and the easiest response sometimes is like, &#8220;Hey, man, yeah, thanks for the invitation but things are a little tight right now. I don&#8217;t want to come out of pocket for $1500 bucks for a conference.&#8221; I mean, who knows whether you&#8217;re going to do anything out of that conference? I&#8217;ve been to conferences, I don&#8217;t get anything out of them sometimes, right? And to say, &#8220;No, no, no, dude. Howard Lindzon came to me personally and said, &#8216;Come to my conference,'&#8221; you figure it out. When people hand you an opportunity sometimes, you bite the bullet and do what you got to do and figure it out.</p><p>Josh: There&#8217;s something to be said for just taking that one risk after all&#8230;you know, after doing it the old way and not taking risk and just trying to get by, and then that one risk presents itself. And you have no idea what the ratio of risk to reward potential is, but you just say, &#8220;If I don&#8217;t do this, who knows what&#8217;s going to happen? It was kind of something like that. And you know what? Look, I think it&#8217;s been just as important for Barry as it has been for me, because Barry at that time was really like, &#8220;What am I going to do?&#8221; Barry was the guy who was screaming about the housing bubble from &#8217;05 on, and he was really, really right, and then on the way down&#8230;You know, the Dow&#8217;s at 7800 or something, and it&#8217;s on its way ultimately to 6500 or whatever the final low was, and he&#8217;s the guy in &#8220;The New York Times&#8221; 2 days before.</p><p>He says, &#8220;Look, I kept you out so far. Spot me 1,000 points if I&#8217;m wrong, but I would be buying them here.&#8221; And so he&#8217;s got that renown and he&#8217;s got&#8230;and &#8220;Bailout Nation&#8221; comes out. &#8220;Bailout Nation&#8217;s&#8221; a &#8220;New York Times&#8221; bestseller, it&#8217;s the definitive guide to what went wrong and what happened. But he doesn&#8217;t really know what he wants to do. He&#8217;s a research guide, he&#8217;s not client-facing, he&#8217;s not an investment advisor, so I think for both of us it was a really great serendipitous thing that we met at that time and decided to work together. His strengths, my strengths, and let&#8230;The one thing that we both really had in common that mattered was that we were both not afraid to say what we thought.</p><p>Maybe because I had nothing to lose, and him because that&#8217;s just his personality. And so we said, &#8220;You know what? We&#8217;re going to say what we think and we&#8217;re going to see if there are people that want that kind of unvarnished truth from an investment advisor.&#8221; And it turned out there were a lot of them.</p><h2>Key Books That Shaped Josh&#8217;s Philosophy [47:37]</h2><p>Michael: So at that point, you joined his firm, you bought into his firm, he made you a partner, you were an employee. I mean, what did it look like when you decided to go work with him?</p><p>Josh: Nah, just I walked in, I moved my license over and brought my client&#8230;That was the hardest thing was, so I had 100 something brokerage accounts that I was bringing with me, and a lot of them were small but they were people that I cared about. They were people that stuck with me through the crisis through thick and thin. So it&#8217;s a $30,000 account, the firm&#8217;s minimum is $1 million bucks &#8212; I don&#8217;t care. I got to bring this guy with me because he listened to me through the crisis, he stayed with me. So I brought over 100 something accounts, it was a ton of paperwork for not a lot of financial payoff, but a really big spiritual payoff.</p><p>Because I learned through that process to tell these people, &#8220;Hey, look, here&#8217;s what&#8217;s going to happen. I was your broker on Monday, on Tuesday I&#8217;m going to be your advisor. What that means is that you still have me, but the difference is, I&#8217;m going to cost about a tenth of what I used to, and I&#8217;m actually going to have worthwhile advice to give you, not just, &#8216;Here is the product that I want to sell you this week.'&#8221; So everyone came &#8212; that was easy &#8212; and then just learning from Barry about his investment philosophy. And you know, look, I had read a ton of books at that point but they were so&#8230;you read &#8220;Market Wizards&#8221; by Schwager, and then you read Peter Lynch, and then you read Jack Bogle, you&#8217;ve got three completely different&#8230;So I read Nick Murray, was the book that made&#8230;probably changed more about my investment philosophy than anything else.</p><p>Michael: Was that &#8220;Simple Wealth, Inevitable?&#8221;</p><p>Josh: That&#8217;s the book I give to&#8230;when I go speak at an event and kids are like, &#8220;What should I do?&#8221; &#8220;Just read this. Don&#8217;t do anything else until you read this.&#8221;</p><p>Michael: All right, so someone gives you a choice, successful telephone selling in the 90s or &#8220;Simple Wealth, Inevitable Wealth,&#8221; go with the second one.</p><p>Josh: So I just said, &#8220;Just read this book, and if it has even a tenth of the impact on you as it had on me, you&#8217;re going to be on the right track.&#8221; That&#8217;s how I think about that book. So people don&#8217;t understand this about Barry or very few people know this about Barry, I should say, he started his blogging career or whatever, in 1998 on&#8230;What was the site called?</p><p>Michael: Geocities, yeah.</p><p>Josh: Geocities. So you would spend the first hour writing the blog post. It wasn&#8217;t even called a blog, by the way, at that time. That term came later. You would spend an hour writing something and then you would spend an hour coding it, just to get it up.</p><p>Michael: Yeah, raw code. Like, all of the, okay, I want italics. So bracket, I, closed bracket. And then bracket, slash, I, closed bracket.</p><p>Josh: So we&#8217;re on WordPress living &#8220;The Life of Riley.&#8221; He was coding posts about investing. Nobody was doing that. And that he got the gig with Cramer at thestreet.com. In 1998, he was building a blog before there was even WordPress or TypePad or whatever, and people forget that. And then he was doing it daily, which was really unique, and then he was doing it multiple times a day, which almost nobody would think to do, and he was talking about cognitive foibles and behavioral investing. This was unheard of. Everything written on the web up until, let&#8217;s say, 2005, about investing, was like, &#8220;Here are 5 stocks for your Christmas stocking stuffer.&#8221;</p><p>It was shit like that. It was stuff like, &#8220;Pirate Capital just filed a 13D on this company. Here are six other companies that also are similar.&#8221; That was what the financial web was before Barry, and Barry was out there talking about the availability bias, the gambler&#8217;s fallacy, talking about the different heuristics in anchoring and all these things. So that was mind-blowing for me to go back and look at how many things he was talking about then, that now are daily conversation. Jason Zweig wrote &#8220;Your Brain and Your Money&#8221; or &#8220;Your Money and Your Brain,&#8221; which was foundational for advisors and behavioral investing, but Barry&#8217;s stuff even predated that.</p><p>So I think that that&#8217;s really&#8230;was really helpful for me to learn all that stuff directly from Ritholtz, and then put my own spin on it as I learned it, which means just rewrite his blog posts but put F-bombs in it. Look, a lot of what I do and a lot of my blog, a lot of the things I&#8217;ve written over the years, is about me trying to get smarter. My stuff is never like, I know everything, here is how the world works according to a 32-year-old. That was never my shtick. My shtick was always, here is what I&#8217;m reading, here is what I think is interesting, here is what I think might be important.</p><h2>How Social Media Can Translate Into Business [52:21]</h2><p>Michael: And so, can you talk to us a little bit more about how it is that that turns into business? Into clients that move money, right? Because I feel like there&#8217;s still a perception out there like, Josh, can you tell me what&#8230;what is the tweet that brought in the most assets? I want to do that. I don&#8217;t want to skip all the other 100,000 tweets. Just tell me the one that brought the most assets, because then I want to do that too so I can get assets from social media.</p><p>Josh: If only it worked that way. I think a tweet in and of itself is never going to be as meaningful as just the persona that you put out there, and it&#8217;s got to be real. People will figure out who you are eventually. The more stuff you do publicly, the more people will see the real you. So you can&#8217;t become a character, you have to be yourself. And then just the repetition and just the idea that you&#8217;re out there, you&#8217;ll have a take on things. Look, you don&#8217;t have to be an expert on everything. There are things that I have no business weighing in on, and I don&#8217;t, but then also just demonstrating a little bit of humanity. I&#8217;m tweeting about Knick games. It has nothing to do with investing, but it&#8217;s what I&#8217;m into and I think it&#8217;s relatable to people.</p><p>When I go to a great steakhouse and I post a picture &#8212; a 30 ounce bone-in ribeye I just took down, on Instagram &#8212; that&#8217;s not a financial marketing post on Instagram. It&#8217;s just me being me. And people will follow you if they feel like it&#8217;s genuine and you&#8217;re interesting and you&#8217;re engaged in your business. And then one day &#8212; and then one day &#8212; this 35-year-old guy realizes, hey, I have close to $1 million bucks built up, I&#8217;m still dealing with my dad&#8217;s broker at Smith Barney or Morgan Stanley or whatever it is now. I should talk to this guy Josh. He seems to know what&#8217;s going on, he seems to be really passionate about investing. So that&#8217;s how it works, and it&#8217;s so&#8230;there isn&#8217;t any one tweet or one post, I think it&#8217;s a body of work. And by the way, the Twitter stuff is just marketing for the blog, the blog is the most important thing.</p><p>If you&#8217;re out there doing Facebook posts or tweets and you don&#8217;t have a blog, I think you&#8217;re kind of wasting your time. You have to have long-form, well-thought-out, edited, well-presented content, and the way to do it is with WordPress or, you know, if you have to, a LinkedIn or a Medium. But I think you should be using social media to push people to read what you really think, and you cannot express that in 140 characters.</p><p>Michael: It&#8217;s an interesting point. So does that mean&#8230;I mean just practical reality, if you&#8217;re an advisor but you&#8217;re not actually good at writing, then this whole blogging thing isn&#8217;t going to work for you? Or even that blogging, social media, all of it&#8217;s not going to work for you and you may as well move on to something else?</p><p>Josh: Yeah, I don&#8217;t think everyone should be doing this. I think you have to love it. You can&#8217;t force yourself to do something you don&#8217;t love, and a blog is a beast that must be fed. Nobody wants to read what you said last week. It&#8217;s not like we&#8217;re writing books that then go on a library and people are taking the book out. We&#8217;re doing content that&#8217;s very much of the moment. Even though the stuff that I do, that Ben does, that Michael Batnick does, it&#8217;s timeless, it&#8217;s still pegged to something that&#8217;s happening right now. So when Ben does something killer about interest rates versus international stock returns, that&#8217;s probably prompted by something that happened either in the media or in the markets that day.</p><p>So the message is evergreen, but quite frankly, the thing&#8217;s not going to get read 36 hours after you did it. So if you are not ready to sign-up for something like that, then don&#8217;t worry about it, do something else. Do the Rotary Club or do The Networking Group or do the plate looking&#8230;you know, do cold calling, do any&#8230;Not everyone should be like, &#8220;All right, I&#8217;m a blogger,&#8221; because it&#8217;s a&#8230;and I hate to say it&#8217;s a lifestyle, but it&#8217;s like, it takes over your life a little bit. Everything you read, everything you see, you say, &#8220;Oh, that would be a great metaphor for this thing I&#8217;m trying to explain with P/E ratio.&#8221; You become it, you become&#8230;so if you&#8217;re not ready to really do that and you&#8217;re going to write one blog post a month, you don&#8217;t need a blog, you could just do that on LinkedIn.</p><p>But don&#8217;t be like, &#8220;Oh, I wrote this 800-word post, I worked all weekend on it &#8212; nobody read it. This shit doesn&#8217;t work.&#8221; Of course it doesn&#8217;t work, because it&#8217;s like everything &#8212; what you put in is what you get out of it. So I&#8217;m really lucky because I started early. I think if I were starting now, it would be really hard to establish a voice and to break through. And I started in &#8217;08. A lot of blogs started in &#8217;08, but think about how many have started since.</p><p>Michael: So does that mean that just, you have to have some kind of special angle or thing or whatever if you want to break through now?</p><p>Josh: Yeah, and then the problem of having a special angle is, you can get pigeonholed as, oh, that&#8217;s that&#8230;oh, that&#8217;s the former Lehman guy, and everything you write is about how this is just like Lehman. I started my site the same month as Zero Hedge, so we were the class of November 2008. And there were a lot of others, but I think it&#8217;s just him and I from that era, and we went in decidedly different directions, I think you&#8217;d agree.</p><p>Michael: Just a little bit of a different direction. So, help me understand how this translates into results, or maybe you can paint the timeline for me. So you started with Barry in 2010&#8230;</p><p>Josh: Yeah, but not seriously until 2011, and then within 2 years&#8230;We were a practice within a practice. You know, at somebody else&#8217;s RIA.</p><p>Michael: But Barry was under someone else&#8217;s RIA as well.</p><p>Josh: Yeah.</p><p>Michael: And you were under him.</p><p>Josh: And I was basically under him. And we liked the guys we worked with, no problem, but we just&#8230;one day we said, &#8220;If we&#8217;re ever going to do this ourselves, let&#8217;s not wait until we build up a lot more clients and assets to move. Let&#8217;s just go for it.&#8221; We got lucky because people at TD Ameritrade Institutional, which is our main custodian, they were really supportive. They liked us, we were at all their events, and they just&#8230;they were so great. Whenever somebody says, &#8220;Hey, I&#8217;m going to start an RIA from scratch. Who should I custody with?&#8221; I send them right to TD. TD was incredible for us and they&#8230;they backed us.</p><p>Not financially, but they were like, &#8220;What do you guys need to do this?&#8221; So we needed things like, we&#8217;re going to send out 100 something FedExs with returns, we need labels, we need&#8230;We just didn&#8217;t have the manpower to do it, we didn&#8217;t have the wherewithal to&#8230;and they just were like, &#8220;Whatever you guys need, we&#8217;ll help you. If we can&#8217;t do it for you, we&#8217;ll tell you who to talk to.&#8221; So we needed a lawyer, we needed a compliance firm, we needed web archiving, because we&#8217;re emailing, we&#8217;re doing tweets. They had our backs, and it made it possible for myself, Barry, Kris, Michael and an assistant to launch a firm. The planning took 6 months but the actual launch &#8212; you know &#8212; it&#8217;s, like, 24 hours.</p><p>Michael: Yeah, yeah, once you&#8217;re going, everything moves at once.</p><p>Josh: That&#8217;s it. And actually, Michael, I don&#8217;t know if your viewers care or not, but I care.</p><p>Michael: I was there that day.</p><p>Josh: You were the first visitor at our new firm. You were up in our office and we were like&#8230;I don&#8217;t know if you remember this, we were hopped up on caffeine, freaking out. Everything was in motion and we were peppering you with questions about who we should use as our vendor for this, for that, and you were like, &#8220;Oh my God, you guys are really in the thick of it.&#8221;</p><p>Michael: I remember. I helped carry a box from the old office to the new office. It was a&#8230;</p><p>Josh: That&#8217;s right. I wish I had&#8230;</p><p>Michael: &#8230;awesome timing. I&#8217;ve still got it. You know, Barry gave me a signed copy of the book, so I feel like I got my souvenir for being there that day.</p><p>Josh: Right. So that was September 2013 and we didn&#8217;t know anything. We know investing but we don&#8217;t know running a business. I read your blog and I try to keep up with best practices articles and investment news and whatever, but you really&#8230;And you can&#8217;t know it until you do it. You really have to do it to know how little you know, and to force&#8230;OSHA, New York State labor laws &#8212; I don&#8217;t know any of this stuff &#8212; so we really had probably a two-year massive learning curve. I mean, setting up shit like payroll provider and setting up our own 401(k) and all that stuff. And there were platform firms. You could go to Shirl Penny at Dynasty, and you don&#8217;t have to do any of that. You&#8217;re in business.</p><p>Michael: You know, Dynasty, HighTower.</p><p>Josh: So I&#8217;m glad we did it our way. And by the way, in doing it our way, it forced us to build up infrastructure, both in terms of personnel and software and our tech stack. And we built it custom for us and we made some mistakes and made some changes, but I&#8217;m glad we didn&#8217;t shortcut that, I&#8217;m glad we built our own, because now we have this platform that we can scale up from, and we learned it all ourselves. It really forced us to evaluate all the vendors, how the software works together, how a choice that we make one year could still be affecting us three years later. We went through all of that stuff, and I think we got really, really smart about it, but every month something new comes up that we can never have pictured, so we&#8217;re always on our toes.</p><p>Michael: So when you made that switch, how big was the firm or the asset base when you switched over? How large were you that the math made sense on this? Or maybe the math didn&#8217;t make sense.</p><p>Josh: It&#8217;s funny. We were, like, $90 million, and I swear to God this is a true story, Kris&#8217;ll tell you this sometime more in-depth, the morning before we were going to split, we lost our biggest client. We lost a $8 million account on a $90 million practice.</p><p>Michael: Because he basically said, &#8220;I don&#8217;t want to go with you guys because you&#8217;re changing,&#8221; or he didn&#8217;t even know?</p><p>Josh: No, he loved us, it&#8217;s so much worse than that, and I have this pit of vitriol inside of me that&#8217;ll never go away as a result of things like this. This was a guy that, I don&#8217;t want to be too specific, he was a tech entrepreneur on the East Coast, really great guy, he sold his business, the investment banker was Goldman Sachs or&#8230;oh, J.P. Morgan. And so now he had all this liquid cash, and not only did he want to invest &#8212; we had his money, all his money to invest &#8212; but he wanted to play. So he was like, &#8220;I got a summer home and I&#8217;m building a second summer home, and at the end of the summer, I&#8217;m going to decide which one I want to keep.&#8221; Shit like that. And look, he did well but he wasn&#8217;t Larry Ellison.</p><p>He thought he was Larry Ellison, so in order to do that stuff he needed to borrow money. This is something weird. TD Ameritrade does not have their act together, or they didn&#8217;t at the time, on lending. Client&#8230;you know, asset-backed loans. And I&#8217;m not a fan of asset-backed lending anyway but there are situations where the client just needs it, and given where interest rates are, it&#8217;s better than another option. So fine, we couldn&#8217;t really do it for him, we were talking to all third-party vendors, and it was just very messy and we had no idea what we were talking about.</p><p>We were trying to find ways to make it work and it just&#8230;it couldn&#8217;t work, and that&#8217;s what it came down&#8230;Like, push came to shove and he basically said, &#8220;I hate doing this to you guys, I know you&#8217;re about to launch the firm tomorrow, I filled out all the paperwork already. But there is a piece of property, on the water, I can&#8217;t pass it up, I&#8217;ve been looking at it for two years, and the only way I could do it is a loan. And I have to move my account in order to get the loan because it&#8217;s got to be against my portfolio. It&#8217;s either that, or liquidating my portfolio.&#8221;</p><p>Michael: So you lost it because he had to move the $8 million to do a portfolio asset loan.</p><p>Josh: So Kris is on the phone with him, and he&#8217;s like, &#8220;All right, no problem. All right, sounds great. Listen, we&#8217;ll talk to you in a few months when your situation change. All right, no problem, no worries. All right. All right, love you, bye.&#8221; He gets off the phone and he&#8217;s like, &#8220;Oh, fuck you have no idea, Josh.&#8221; I go, &#8220;What? Who was that?&#8221; And he told me, and it&#8217;s our biggest account. I&#8217;m like, &#8220;Oh, that&#8217;s great because we&#8217;re walking out the door tomorrow to start&#8230;&#8221; And we signed a&#8230;we already signed our sublease for our space, we cut checks to tech people to set up&#8230;we did Apple thing where we&#8217;re leasing computers.</p><p>It was just the worst news you could possibly get when you&#8217;re about to launch a business, but we fought through it. It really didn&#8217;t kill us financially as much as it killed us emotionally and our momentum. Because my whole shtick is, ah, what&#8217;s going to happen next? What else could go wrong? I went from being really excited to like, &#8220;Oh, we&#8217;re dead.&#8221; And we weren&#8217;t dead, we were fine. And by the way, when we launched the firm, we had 400 inquiries, it just exploded. And a lot of people, when they inquired after we announced the launch of the firm, were like, &#8220;I didn&#8217;t know what you guys did for a living. I was reading your blogs, I didn&#8217;t know you guys were advisors. Like, you mentioning that you&#8217;re launching a firm&#8230;&#8221;</p><p>Michael: So it wasn&#8217;t actually&#8230;they didn&#8217;t just come to you like, &#8220;Oh, we don&#8217;t want to at the old firm, but now that you have your own RIA, we want you.&#8221; It just, they were so into the content they kind of forgot what you did or figuring out what you did, and now you&#8217;d told them.</p><p>Josh: Yeah, like, &#8220;Barry&#8217;s a global, macro strategist or something. I didn&#8217;t know that you guys could take my $3 million IRA.&#8221; So that made up for it, and we didn&#8217;t&#8230;by the way, we did not expect that to happen. Actually we were shocked by how few of our readership even understood that we were financial advisors. People don&#8217;t read everything you write.</p><p>Michael: How you&#8217;re doing the business now, we&#8217;re trying to drive assets because I mean, people apparently figured out, if 3 and half years ago you broke away with $90 million, minus 10% of it for the client that left, in 3 and a half years you&#8217;re closing in on half a billion dollars under management. That&#8217;s a lot of money moving around.</p><p>Josh: Yeah. Well, so here&#8217;s what&#8217;s cool. So we brought on a second custodian, so we&#8217;re Schwab and TD, and we brought in someone who&#8217;s very good at 401(k), we brought in CFPs who can talk to households, $20 million households. We could sit down with these people and be competitive with anyone. Our portfolio chops have gotten better and better, our performance reporting&#8230;the whole thing was, like, it keeps getting better. Where it started to now, it&#8217;s almost unrecognizable. Now the people who came with us originally, they see that improvement, they see us getting better every month, putting in more tools, putting in more options, bringing on new vendors to give them different ways of&#8230;You know, bringing on MoneyGuidePro, bringing on Orion, going to Salesforce.</p><p>They see us doing this stuff and investing every month to try to get better. And so the people that came with us and stuck with us, they&#8217;ve made referrals, and I think we&#8217;ve been pretty good at just doing what we say we&#8217;re going to do, which sounds so obvious. Doesn&#8217;t everyone do that? No. Not everyone says what they&#8217;re going to do to the client and then actually does it. So I think we&#8217;ve gotten really good at that, so churn is pretty low, and then just being very realistic with people upfront. And it costs us business, to be honest. Someone will come in and say, &#8220;All right, here&#8217;s the deal.</p><p>I have $8 million bucks and I want to try you out with a million before I give you the $8 million over 6 months.&#8221; And we&#8217;d just say, &#8220;No thanks.&#8221; It&#8217;s hard to do that when you have no money under management but it&#8217;s the absolute right thing to do, because we&#8217;re not the asset manager, we&#8217;re the financial planner, and it&#8217;s a bigger responsibility. We&#8217;re not here to run a slug of someone&#8217;s money and compete against four other advisors. So saying no to that has actually come back to us in a big way, because now we get the $8 million account, and we earn it.</p><p>And so, little things like that that you would never think are possible when you&#8217;re just starting out, all of a sudden it becomes a standard, and I think that that&#8230;And when I say standard, like standardizing our process &#8212; which, again, I give a lot of the credit to Kris &#8212; has been so key for us. We would not have been able to add institutional, which is what we brought Ben over to do, and all these other things. We couldn&#8217;t do it if we didn&#8217;t have a machine, and I think we really have a great machine.</p><p>Michael: And you don&#8217;t worry that clients won&#8217;t feel like they&#8217;re getting their customized, individualized, personalized financial advice if you&#8217;re systematizing so much around the business?</p><p>Josh: So we&#8217;re systematizing the things that you almost&#8230;you don&#8217;t even see them if you&#8217;re a client. We&#8217;re systemizing things like&#8230;based around how do we get reporting out to people? Or how do we handle, when it comes time to do RMDs? That kind of thing, a client appreciates that it&#8217;s done efficiently, they don&#8217;t know&#8230;because it&#8217;s irrelevant to them, it&#8217;s something that has to get done. They don&#8217;t need to know what piece of software we&#8217;re using to synchronize, or how we&#8217;re rebalancing accounts. Whether we&#8217;re using iRebal from TD or we&#8217;re switching over to Orion, to the client, that&#8217;s not relevant. To us, that saves us hours if not days of manpower each month, each quarter. What&#8217;s the guy from Pershing&#8217;s name who runs the RIA business?</p><p>Michael: Mark Tibergien.</p><p>Josh: So I heard him give a talk somewhere, you were probably there too, and the gist of what he was saying was, standardize the process, personalize the advice. So every one of my households has a highly personalized financial plan and a one-on-one relationship with an advisor here. There&#8217;s no call center. If you come here as a client of my firm and you end up with the CFP that onboards you, that&#8217;s your advisor for&#8230;hopefully for life. That&#8217;s a very personalized thing, but the stuff that we&#8217;re standardizing, that&#8217;s the who gives a damn stuff, that frankly should be standardized. It should be done right, and the same way every time.</p><p>I went to the Hershey Museum with my family last summer, and my favorite part of it is the funnel cake, but my second favorite part is, there&#8217;s this thing about how many times Milton Hershey failed. And by the way, he was trying to do caramel. Chocolate was not even on his radar. But then he figured out something about chocolate &#8212; everywhere he went, it tasted different. And he traced that to the fact that chocolate was coming from the Middle East, from South America, from the South U.S. &#8212; all over the place &#8212; and different seasons, different chocolate from&#8230;you know, different bean varieties. And so he took all of the different varieties of chocolate beans, he stored them all year, he made a blend that was the same every single time, and that&#8217;s why Hershey is Hershey. So he standardized the thing that&#8230;</p><p>Michael: Because he standardized it.</p><p>Josh: So if you had a Hershey bar in Philadelphia, and then six months later you had one in Los Angeles, you had the same exact product. It was no difference. That sounds like, oh, it&#8217;s obvious now but we&#8217;re talking about turn-of-the-century, turn of the last century America. That was very far from&#8230;</p><p>Michael: That was&#8230;</p><p>Josh: &#8230;standard.</p><p>Michael: &#8230;revolutionary, yeah.</p><p>Josh: So, you know, the stuff that we&#8217;re using technology for, and I think we&#8217;re very tech centric and we rely on these tools, but that stuff is invisible to the clients but it&#8217;s enabling us to be $500 million. And I hope I don&#8217;t have to add a ton of bodies for us to be a billion. I don&#8217;t think I do, quite frankly.</p><p>Michael: And so as you projected from here, I mean how much business comes in at this point from all the blogging and social media stuff? Is that the driver now? Is it mostly client referrals? I mean, I&#8217;m still looking back at this just adding $400 million over 3 years and 10 to 30 prospect inquiries a week, I mean, those are big numbers for most advisory firm. That&#8217;s a lot of growth and activity. Is that still just powered by the blogging, the social media stuff?</p><p>Josh: I don&#8217;t think that we&#8217;re any better or worse than the average firm that referrals, I think we&#8217;re okay, but we&#8217;re only three years old, so referrals are not going to be a huge part of the mix yet. We just, frankly, haven&#8217;t been here long enough. But I mean, we get our share. So something really cool is happening. So we have readers now that have been&#8230;I&#8217;m doing this, I&#8217;m writing a blog, I&#8217;m in my ninth year. Can you believe that? Barry is&#8230;I don&#8217;t even want to get into how&#8230;He&#8217;s almost 20 years writing and speaking publicly. And it&#8217;s not just the blogging, we&#8217;re&#8230;all over the country we&#8217;re doing&#8230;we&#8217;re speaking at conferences, we&#8217;re getting quoted in local newspapers. So that, there&#8217;s not an immediate payoff.</p><p>Like I write something good today and five people inquire about giving me their money, because it doesn&#8217;t really work that way. You know how it works? Somebody&#8217;s been reading you on and off, getting your stuff in their inbox every night for five years, and then all of a sudden their dad dies and they inherit the&#8230;not just the money, but the responsibility to get it managed for their whole family. We have younger&#8230;I think younger than average inquiries coming in, and these are people that have been with us, reading us forever, and I think because there&#8217;s been that relationship that&#8217;s been built and we never ask anyone for anything. We&#8217;re not selling a trading service, we&#8217;re not&#8230;we don&#8217;t do premium newsletters.</p><p>We don&#8217;t ask our readers for anything other than, if they want to read something interesting about the subject, give us a chance. So we&#8217;ve built that relationship up with millions of people at this point, and most of them will never reach out to us, but whatever the percentage is&#8230;And I have a web team that analyzes this stuff. I&#8217;m not so sold on this whole big data thing, but that&#8217;s another conversation. But whatever the percentage is, people come and say, &#8220;Hey, I&#8217;ve been reading you for four years, I&#8217;ve been reading you for seven years. I like what you have to say, I&#8217;m ready to make a change. I&#8217;m using an advisor I no longer want to use,&#8221; or, &#8220;I&#8217;ve been doing it myself and now I&#8217;m going to retire, and I&#8217;m scared of where bond yields are.&#8221; You know, whatever the thing is, but that&#8217;s&#8230;that just takes time.</p><p>So the way to think about that is like a telecom company that&#8217;s laid millions of miles of fiber, and there was no use for it, and then all of a sudden YouTube came along and just lit that fiber. And then there was not enough, right? It went from being a write-off to, oh my God, we need to double it. Or the investments that Amazon has made over the years, and people are like, &#8220;You keep throwing money at fulfillment centers. Why don&#8217;t you turn a profit?&#8221; And then all of a sudden he&#8217;s like, &#8220;Here&#8217;s why. This is why&#8230;&#8221; So I don&#8217;t know. I&#8217;ve written 5,000 blog posts, Barry&#8217;s written 20, Ben&#8217;s writing every day, I don&#8217;t know which is going to be the one that pulls the trigger, but I think I&#8217;m building a relationship with people that are reading me, I think I&#8217;m earning their trust, I think they are seeing that I&#8217;m a good person who works his ass off at getting this stuff right. And that&#8217;s what&#8217;s really going on right now.</p><p>Michael: Well, and that&#8217;s the thing that&#8217;s always struck me as well. We get a lot of readership on Nerd&#8217;s Eye View. Nominally for advisors, but God bless Google, consumers find their way there as well. And since I read a lot of stuff on tax and retirement planning in particular, I get a lot of perspective retirees that are kind of following the blog. And it&#8217;s the same thing, I mean we drive new client business off the blog, but it&#8217;s never this, oh my God, I just&#8230;I read this one article and a flash of light came down from God and told me that this is the advisor for the rest of my life.</p><p>Josh: If that&#8217;s what you&#8217;re counting on, it&#8217;s not going to work that way.</p><p>Michael: I mean just template, it&#8217;s always the same inquiry. Like, found you months ago or years ago, been reading your stuff for a long time. Now I have a problem, right? Like, I&#8217;m getting ready to retire, or my&#8230;or I want to leave my old advisor or something bad happened. Now I&#8217;ve got to change a moment in my life, I&#8217;ve been following you for a long time, I like you and trust your stuff. Can you help me? Can we meet?</p><p>Josh: And how awesome is that? And think about the next generation, the way that they&#8217;re going to select people to work with, they don&#8217;t care about brands. They don&#8217;t accept arguments from authority. Our parents&#8217; generation was like&#8230;they would meet with somebody, the guy would be like, &#8220;Well, I&#8217;m at Merrill Lynch and we&#8217;ve been doing this for 80 years, I think we know what we&#8217;re talking about.&#8221; And my dad would be like, &#8220;Wow, Merrill Lynch.&#8221; Somebody who&#8217;s 30 years old, they don&#8217;t give a shit about Merrill&#8230;it has no meaning to them at all. What they care about is authenticity.</p><p>So somebody that puts themselves out there and says what they think and it&#8217;s being straight with them, that counts so much more than, &#8220;Oh, look at this full-page ad in Barron&#8217;s.&#8221; Who cares? Who cares? So I think that&#8217;s going to be even more important in the next 5 to 10 years than it&#8217;s been in the last 5 to 10 years. It&#8217;s a generational thing.</p><p>Michael: So for advisors who are&#8230;</p><p>Josh: By the way, wait, wait, wait, I&#8217;ve got a question for you. I heard you were psychotic about your Google SEO rank, to the point where if somebody quotes you &#8212; I don&#8217;t know if this is true &#8212; you hunt them down and cease and desist using my text on your site. Is that&#8230;</p><p>Michael: Oh my&#8230;</p><p>Josh: &#8230;true?</p><p>Michael: &#8230;God, no. No&#8230;</p><p>Josh: That&#8217;s not true.</p><p>Michael: &#8230;not at all. No, if people quote stuff we wrote&#8230;I mean I live for blogging like everybody does. Your blog content doesn&#8217;t count until people are quoting it and citing it. I&#8217;ve had one or two instances of someone that was literally copy and pasted the entire 5,000-word article and put it on their site.</p><p>Josh: And you went at them, though, right?</p><p>Michael: Yeah, I have sent one or two emails for that. I mean we&#8217;ve got a thing on our site, you feel free to quote a couple of paragraphs and just include attribution back to where you found it. That&#8217;s fine, get it out there. But if you&#8217;re literally going to steal a 5,000-word article and not even note the source that it came from, which has happened more than once, yeah, you&#8217;re going to get an email from me because that&#8217;s stealing and&#8230;</p><p>Josh: I had a guy who was a columnist for &#8220;Forbes,&#8221; he would literally take my&#8230;There was a 3 year stretch from 2009 to 2012 where&#8230;</p><p>Michael: Yes.</p><p>Josh: &#8230;everyone had a&#8230;</p><p>Michael: Everybody&#8230;</p><p>Josh: &#8230;&#8221;Forbes&#8221;&#8230;</p><p>Michael: &#8230;registers.</p><p>Josh: Right. So, what a&#8230;</p><p>Michael: They were&#8230;</p><p>Josh: &#8230;factory that was.</p><p>Michael: &#8230;replicating HuffPo, yep.</p><p>Josh: Right. So I had a guy taking my blog posts and just putting his own byline on them, and publishing at &#8220;Forbes.&#8221;</p><p>Michael: Wow.</p><p>Josh: So I went there. I went to &#8220;Forbes.&#8221; It&#8217;s, like, in the 20s in Manhattan. I showed up and talked to a reporter there that I knew from Twitter, and they were like, &#8220;Oh, we have nothing to do with that. There&#8217;s this content forum somewhere for&#8230;&#8221; So, anyway&#8230;</p><p>Michael: So yeah, if you steal content wholesale and don&#8217;t include attribution, that&#8217;s an issue. But yeah I&#8217;m a blogger that lives like every other blogger, I just want my work to get quoted and referenced and linked to, and yeah.</p><p>Josh: That&#8217;s right, that&#8217;s right.</p><h2>Josh&#8217;s Advice For Starting A Blog On The Already-Crowded Internet [1:19:29]</h2><p>Michael: So I&#8217;m curious, though. For your new advisors, or maybe just even advisors that have been doing this for a while but are new to social media and blogging, this whole thing, do you have tips for them about how to do it or how to get going if you are starting from here today, and not having the benefit of having gotten going eight or nine years ago when the space was less crowded?</p><p>Josh: Yeah, you should still do it, because like what we&#8217;ve just discussed, it&#8217;s going to become, I think, mandatory that your firm has a personality and a face to it. I don&#8217;t think brands are going to matter. I really don&#8217;t. Even Betterment gets this, they put Jon front and center. The commercials for Betterment is like a camera one inch away from Jon&#8217;s face. I wonder if they can get the camera&#8230;if he could swallow the camera like a&#8230;</p><p>Michael: I know&#8230;</p><p>Josh: &#8230;colonoscopy.</p><p>Michael: &#8230;it&#8217;s just like, it&#8217;s you and Jon up close and personal in those commercials.</p><p>Josh: Jesus, back up an inch, Jon. But everyone gets that that&#8217;s going to be the thing &#8212; it&#8217;s authenticity, it&#8217;s trust &#8212; and by the way&#8230;</p><p>Michael: Well, yeah, to Betterment&#8217;s credit, you know they A/B tested that with Jon at probably every different possible distance from the camera three in Syncrement. So, if that&#8217;s the one they keep running, they tested it. It worked, apparently.</p><p>Josh: No, no, no, they used Dan Egan &#8212; and Jon&#8217;s cuter.</p><p>Michael: Much love to Dan when he listens to this episode.</p><p>Josh: Love you, Dan. What was I going to say? Oh, even in social media, nobody follows brands. People follow the Kardashians in the millions, they&#8217;re not following Macy&#8217;s. Nobody cares about the brand, it&#8217;s always about the person, the personality, which is why we&#8217;ve built out this network of people and faces, and they have Instagram accounts and they have Facebook accounts. And it&#8217;s up to you what level of how personal do you want to get with me, with Michael, with Barry? And most people, not so personal. Most people just want the blog content. But I think just showing different sides of yourself is going to be important.</p><p>Michael: And do you have to do that on your own site? Do you do that on LinkedIn or Medium? Should they do it on their business site? Because I know you guys are all separate, right? Barry&#8217;s got ritholtz.com and you&#8217;ve got reformedbroker.com, and Ritholtz Wealth Management is a separate firm. Is that what you advocate for everybody?</p><p>Josh: Well, it depends on how far you&#8217;re going to take it, but I think at a minimum should have a wordpress.com. A dot com of your own, and use WordPress as the architecture &#8212; which costs zero dollars. You can get a domain for $13 bucks, and you could be up on WordPress in an hour, half an hour. And then if you&#8217;re going to commit to it, then you hire a designer, you get a custom banner built, maybe you get some customization on the blog, like features that you want, like maybe&#8230;A lot of things are already there, but whatever.</p><p>If you&#8217;re going to really do it, then just invest a couple of bucks and build a WordPress blog, and connect it to your corporate site and set up your web archiving for compliance so that it picks up all of your posts, turn off comments, because if you start&#8230;if you allow comments and you start responding to comments, that&#8217;s a whole other thing to archive, just get rid of it. And then think about your Facebook &#8212; and by the way, not your personal Facebook, you should have a business Facebook. But think about your Facebook, your LinkedIn and your Twitter as being spokes, and the blog being the hub, and use those spokes, use your social networks to drive traffic to the blog. And do not expect results in the first 90 days.</p><p>In fact, the best thing that can happen to you is nobody reads it in the first 90 days, because you&#8217;re going to suck and you&#8217;re going to get&#8230;and you&#8217;re going to be so much better, so much better as a writer, on day 90 than you were on day 1. Because it takes time to find your voice and to find your footing, and to realize what&#8217;s my typical length post? How many topics should I try to tackle in one week? All these things, there is no answer, you&#8217;re going to find it for yourself just through trying, and so you should not be looking at your traffic. The worst thing is that people will find it. Get your voice.</p><p>Michael: Get some practice, get it out there.</p><p>Josh: Yeah, yeah. And then once it&#8217;s good, then you send it to somebody like me and you say &#8212; and this happens every week &#8212; &#8220;Hey, dude, I&#8217;m an RIA in Minnesota, I just started blogging a few months ago and most of what I wrote, I can&#8217;t even look at it. But I did this thing that I think is really interesting, it&#8217;s about VIX and&#8230;&#8221; You know, whatever it is, you share it with somebody like me or somebody like Morgan Housel or somebody like Ben, and if it&#8217;s good, we&#8217;re going to make sure people see it, and then you&#8217;re off and running. But don&#8217;t start a blog on Monday and DM me on Tuesday, &#8220;Yo, did you read that thing?&#8221; Dude, dude, you haven&#8217;t gotten to where you want to be yet, trust me. Don&#8217;t send me your links yet.</p><p>So that&#8217;s one thing. But yeah, the blog has to be the center and everything else should just be serving it. And don&#8217;t write on your corporate site, nobody wants to read it. You have to have something that&#8217;s about you, about your personality.</p><h2>Why Your Blog Content And Social Network Should Be Hyper-Focused If You Really Want It To Drive Clients [1:24:28]</h2><p>Michael: So you&#8217;d advocate separating it?</p><p>Josh: I would.</p><p>Michael: I mean, the firm&#8217;s still got to oversee it, but make it your own thing.</p><p>Josh: Yeah, and all your disclosures have to be there, you have to have terms and conditions, you have to be very explicit that it&#8217;s not investment advice, that you&#8217;re not telling people that you&#8217;ve never met what to buy and sell. You have to do all that. And then the name of the blog. So there&#8217;s this guy Roger Wohlner. Brilliant idea, he named his blog The Chicago Financial Planner.</p><p>Michael: Guess what happens when you Google &#8216;financial planner in Chicago&#8217;?</p><p>Josh: Right. And he was early. So he&#8217;s highly relevant for searches of people that need a financial planner in Chicago. Don&#8217;t overthink it. There are blogs with cool names like Abnormal Returns, and Crossing Wall Street, and The Reformed Broker and whatever, but it&#8217;s not necessary. So I tell people, the first thing I would do is pick something local that will set you apart for people in your local area, whether it&#8217;s a geological formation, or a river, or a mountain, or a street fair that happens every year or whatever. Something that people in the area will find, because that&#8217;s the first people that are going to find you. The idea that you&#8217;re going to launch a nationally read financial blog in 2017, I don&#8217;t know. So if you do something hyper local&#8230;</p><p>Michael: You don&#8217;t have to get every client on the&#8230;in the country, you just need a couple dozen in your area, is cool.</p><p>Josh: Right. Like, if you&#8217;re in Raleigh-Durham, why are you writing for people in Hawaii? What&#8217;s the point? Talk about, like, on the blog, you do five posts in a week, three of them should be about investing, one of them should be about, &#8220;I went to the Tar Heels game,&#8221; one of them should be, &#8220;Hey, I went to this barbecue festival locally.&#8221; People are going to find you through Facebook and stuff because you&#8217;re mentioning that. They&#8217;re not going to find you because you wrote about P/E ratios. That&#8217;s just the stuff that once they find you, they&#8217;ll stay to read, but you have&#8230;hyper local is so much more powerful than generic, &#8220;Oh, here is how I feel about equity valuations.&#8221; Nobody gives a shit. You&#8217;ve got to write about things people care about, and people are interested in their community.</p><p>Michael: How long does it have to be, because&#8230;</p><p>Josh: Short.</p><p>Michael: Okay.</p><p>Josh: Sure, no one&#8217;s reading. No one reads anymore. Look, this doesn&#8217;t apply to you, Michael, so don&#8217;t take offense to this, and I read all your stuff.</p><p>Michael: Of course. Mine are freakishly long but should not be benchmark for anyone.</p><p>Josh: By the way, I know how you do it, I&#8217;ve figured out your secret, I&#8217;m going to tell you in a second. But if you&#8217;re going over 500 words in a post, it better be a sick, sick&#8230;you better have the goods, because if you&#8217;re just noodling and you get to 2,000 words, then you wrote 5 posts and you didn&#8217;t know it. Now here&#8217;s how you do what you do, tell me if I&#8217;m right. So you are going from one conference to the next, you&#8217;re driving, and you are talking into your phone and it&#8217;s an app that then transposes it into text, and then you go back and edit the text.</p><p>Michael: Good guess.</p><p>Josh: I got you!</p><p>Michael: No, it&#8217;s not, but it&#8217;s sort of indirectly close.</p><p>Josh: Go on.</p><p>Michael: The reality, I was a child of 2 computer scientists, so I learned typing from&#8230;like, on a Commodore 64 when I was 5 or 6 years old, so I type at about 110 to 120 words a minute.</p><p>Josh: Yeah, but how do you think that fast?</p><p>Michael: Well, that&#8217;s basically typing at the flow of thought. So I don&#8217;t dictate and edit, but I type as though I was literally just saying it to explain to someone and giving it a speech, and just dump a verbal diatribe on the paper, into the computer, typing it myself, and then I go through and edit and do it the same thing. So if I typed slower, I&#8217;d probably do it with dictation, but since I can type at my flow of thought, I type it real-time.</p><p>Josh: You type at the flow of thought. Dude, that should be the name of your book.</p><p>Michael: &#8220;Typing At the Flow of Thought?&#8221;</p><p>Josh: First of all &#8212; first of all &#8212; I tease, you&#8217;re incredible, and I learn more about the industry from your site than any of the other sites I read combined. I read you, InvestmentNews, and I read AdvisorHub, and I&#8217;ve cut out everything else, I just don&#8217;t have enough time, but I learn a ton from your site. So I just picture you doing this stream of consciousness into a recorder, and then editing the transcript, because there&#8217;s so much&#8230;</p><p>Michael: I do the stream of consciousness thing on a plane into the computer as I type it as I think it. And then, yeah, all that&#8217;s from there, I go back and edit it and clean it up, because it always sucks when you say it the first time, and fix it into a formal post.</p><p>Josh: I mean, dude, you&#8217;re a virtuoso, don&#8217;t change anything. But when I&#8217;m saying to people, &#8220;Write 500 words or less,&#8221; I&#8217;m not saying it because there aren&#8217;t more words on a topic that should be said, I&#8217;m saying it because if somebody looks at a page and they&#8217;re a casual reader &#8212; I&#8217;m not talking about advisors reading your stuff &#8212; I&#8217;m saying&#8230;</p><p>Michael: Oh, casual readers&#8230;</p><p>Josh: &#8230;a regular&#8230;</p><p>Michael: &#8230;moving right on.</p><p>Josh: Well, if they see a block of text they have to scroll three times to see the bottom of, they just won&#8217;t even start it. If they could see the bottom of it from an iPad, they&#8217;re going to read it.</p><p>Michael: In reality, even if you go back and actually look at how my content&#8217;s evolved over the years, it was much shorter early on. It got longer as I got used to explaining topics in the depth that I wanted to. And I actually tested a lot early on between writing stuff shorter and writing stuff longer and figuring out what kind of things can I write about that are longer that people take up, because again, it&#8217;s a giant experimentation ground. And the cool thing to me about blogging in particular is, God bless Google Analytics. A little creepy, but I mean, they can see everything about what&#8217;s going on on your site, and who&#8217;s reading what, and who&#8217;s using it, and who&#8217;s sharing it and all the rest.</p><p>And so, if you get a&#8230;you know if you just bother to look at the stats a little bit once you get a couple of readers, it gets really apparent really fast what people are actually interested in responding to, and just give them more of what they want.</p><p>Josh: I think that&#8217;s right. And look, there are some things that you have to say that just&#8230;they have to be longer, just by the nature of the subject matter. I try to be very visual, there&#8217;s a lot of charts, there&#8217;s a lot of graphics, because I just feel like people want nuggets and they don&#8217;t need the dissertation. If I&#8217;m doing something on stock buybacks, they don&#8217;t need me to spill everything I&#8217;ve ever thought about stock buybacks. What is the salience of talking about buybacks in the context of today? And then if I want to, if there&#8217;s something that&#8217;s like, all right, I&#8217;ve really got to go back &#8212; and I&#8217;ve done it &#8212; but that&#8217;s probably much less frequent, because I kind of have a family and a day job.</p><p>Michael: So as we get to the end here, this is a show about financial buyers being successful and&#8230;</p><p>Josh: What do you mean the end? I didn&#8217;t even know we started.</p><p>Michael: This wasn&#8217;t the pre-interview, this was the interview.</p><p>Josh: Oh, shit. Can I start over?</p><p>Michael: No, we&#8217;ve already run all&#8230;there is almost an hour and a half worth of stuff here. You know how long it&#8217;s going to take me to type all this stuff up?</p><p>Josh: All right, what have you got?</p><p>Michael: So I always like to finish the&#8230;our guests with this question. That we like to talk about success and one of the things I&#8217;ve long observed is, success means very different things to different people, and frankly even different things to the same person over time as we grow and evolve and our priorities change. And so as someone who&#8217;s objectively built what I think most would call a successful and still ongoing, rapidly growing business, how would you define success?</p><p>Josh: Wow, I guess I don&#8217;t&#8230;I guess I&#8217;m successful, I don&#8217;t really look at myself as&#8230;You do a podcast with Ron Carson and you do a podcast with Edelman and all of these people. I look at them like they&#8217;ve made it. I guess maybe I&#8217;m on the way. I&#8217;m much younger, I started much later, so maybe I&#8217;ll get there, but I guess I just don&#8217;t&#8230;I don&#8217;t see myself as like, oh, I did it. I think I&#8217;m on the way, I think I&#8217;m doing okay. And I think there are things that we&#8217;ve done that are very successful, but just, like, on the whole, I just&#8230;I don&#8217;t think that I&#8217;m far enough along yet where I want to start saying, &#8220;Here is the secret to success.&#8221; Maybe you&#8217;ll get me on a podcast five years from now and maybe my answer will be different, but I just&#8230;</p><p>Michael: I may have to bring you back on the podcast in 2022 to re-ask you the question.</p><p>Josh: How does Carl Richards answer that? He probably feels the same way I do, that it&#8230;he feels more on a journey. I don&#8217;t think he feels like he got there yet, right?</p><p>Michael: Yeah, that&#8217;s pretty similar to what he said. Had him on a couple episodes ago, so people can go back and listen, kitces.com/14, for episode 14. You can listen to Carl&#8217;s episode if you missed it, and then come back to this one and compare Josh&#8217;s answers to Carl.</p><p>Josh: All right, so I measure success&#8230;as long as I&#8217;m doing better than Carl, I feel&#8230;</p><p>Michael: Fantastic. I&#8217;m sure Carl will appreciate&#8230;</p><p>Josh: No, but&#8230;</p><p>Michael: &#8230;that.</p><p>Josh: &#8230;wait. But let me give you a better answer that just occurred to me &#8212; I&#8217;m really happy. So I just turned 40. I turned 40 years old last month, and everyone&#8217;s like, &#8220;Oh, the big one. Big 40.&#8221; It&#8217;s like this thing where something ended. I got to tell you &#8212; and I told my story earlier in the podcast, I&#8217;m not going to go over the whole thing &#8212; I was in really bad shape when I turned 30. Not just physically, I&#8217;m still in bad shape physically, but mentally and financially I was just not in a good place. Look, I love my wife, I had a baby, I love my house &#8212; that was all fine &#8212; but careerwise I was very unsettled. I had this yearning to help clients, do the right thing, but I was in a business that just&#8230;it was in direct conflict and I was truly, truly miserable.</p><p>I feel younger now turning 40 than I felt at 29 turning 30. So, maybe that&#8217;s the best way that I could say, &#8220;Okay, to some extent I&#8217;ve turned it all into a success story,&#8221; because I really love what I do. I don&#8217;t spend a lot of time during each day doing things I don&#8217;t want to do, I don&#8217;t have any problems with anyone, I&#8217;m not in feuds with people. Everyone that works here, we&#8217;re friends, I could grab a beer with people. So I think maybe that&#8217;s the way to think about success is that, I wake up, I know I&#8217;m going to help people, I know I&#8217;m going to say interesting things, I get to do my show, I get to hang out with Michael Batnick &#8212; we share an office &#8212; I get to hang out with Barry, talk on the phone with Ben. To me, that&#8217;s success.</p><p>Michael: Well, and there is a fantastic&#8230;</p><p>Josh: I&#8217;m on the Kitces podcast!</p><p>Michael: You&#8217;re on the Kitces podcast! I mean, there&#8217;s a fantastic&#8230;reminded me, I first heard this from&#8230;as a Bill Gates quote, I don&#8217;t know if he&#8217;s really the origin of it, that there is this saying that most people overestimate what they can do in 1 year but underestimate what they can do in 10 years. That it&#8217;s always fascinating that almost no matter where you are, if you feel like you&#8217;re in a tough spot and it feels like it&#8217;s going to be a long haul to get out of it, that you look back at&#8230;go back 10 years ago at how different your world was from where it is today, and just think about how much different and hopefully better, if you&#8217;re not in a good place, that it can be over 10 years. It&#8217;s amazing how much could change for you in a decade.</p><p>Josh: It&#8217;s night and day. What is it, March 2007? Ten years ago it was Bear Stearns going out of business and&#8230;</p><p>Michael: Yeah. Oh yeah, most exactly.</p><p>Josh: And I walked around the corner from the Bear Stearns building, I was in the Helmsley Building&#8230;I was in 230 Park and Bear was the 3 something Madison, it was literally around the corner, and we were retail brokers looking at Bear Stearns folding and saying, &#8220;Oh, well, then we&#8217;re definitely screwed.&#8221; And this is pre-AIG, pre-Lehman, pre-WaMu, pre-Wachovia. People forget, these were the biggest firms in finance. Bank of America was probably going, Merrill was definitely going &#8212; they latched onto each other like two drowning, you know&#8230; So that&#8217;s where I was 10 years ago to the day.</p><p>Bear was March 17, 2007. They got an offer for two dollars from J.P. Morgan. It was like they got a middle finger, and people were walking out of buildings all over Manhattan with boxes of their stuff. So that&#8217;s where I was 10 years ago. So you&#8217;re 100% right, it&#8217;s amazing how night and day&#8230;And of course we&#8217;re about to crash again now that I&#8217;m saying that out loud.</p><p>Michael: Well, on that uplifting note, hopefully we haven&#8217;t doomed the financial markets to wrap up our interview, but thank you, Josh Brown, for joining us on the &#8220;Financial Advisor Success&#8221; podcast.</p><p>Josh: My pleasure. Thank you for having me, Michael.</p></div> <span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span></div><footer class="entry-footer"></footer><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></article><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-5" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><div class="img-expand" style="background-color: #017cca;"><img style="display: block; margin: auto;" src="//cdn.kitces.com/wp-content/uploads/2015/10/kitces.png" alt="Michael Kitces Picture"/></div><p>I write about financial planning strategies and practice management ideas, and have created several businesses to help people implement them.</p><div class="row" style="text-align: center;"> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/financial-planning-solutions-for-consumers/" class="more-link">For Consumers</a> <a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; line-height: 40px;" href="/practice-management-solutions-for-financial-advisors/" class="more-link">For Advisors</a></div></div></div></section><section id="text-3" class="widget-2 widget-even blue-background book widget widget_text"><div class="widget-2 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,570 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="categories-3" class="widget-3 widget-odd widget widget_categories"><div class="widget-3 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Categories</h4><ul><li class="cat-item cat-item-65"><a href="https://www.kitces.com/blog/category/15-annuities/" title="Articles on the topic of immediate, variable, fixed index, fixed, and longevity annuity products, by Michael Kitces of the Nerd&#039;s Eye View blog.">Annuities</a></li><li class="cat-item cat-item-64"><a href="https://www.kitces.com/blog/category/8-client-trust-communication/" title="Articles regarding behavioral finance, psychology, and client trust and communication dynamics, by Michael Kitces of the Nerd&#039;s Eye View blog.">Client Trust &amp; Communication</a></li><li class="cat-item cat-item-72"><a href="https://www.kitces.com/blog/category/11-conferences/" title="Articles regarding conferences for financial advisors, by Michael Kitces of the Nerd&#039;s Eye View blog.">Conferences</a></li><li class="cat-item cat-item-66"><a href="https://www.kitces.com/blog/category/14-debt-liabilities/" title="Articles regarding mortgage, credit card, student loan, and other debt and liability management strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Debt &amp; Liabilities</a></li><li class="cat-item cat-item-69"><a href="https://www.kitces.com/blog/category/4-estate-planning/" title="Articles on estate planning strategies and minimizing Federal and state estate taxes, by Michael Kitces of the Nerd&#039;s Eye View blog.">Estate Planning</a></li><li class="cat-item cat-item-70"><a href="https://www.kitces.com/blog/category/7-general-planning/" title="Articles on the general topic of financial planning strategies and concepts, by Michael Kitces of the Nerd&#039;s Eye View blog.">General Planning</a></li><li class="cat-item cat-item-71"><a href="https://www.kitces.com/blog/category/10-human-capital/" title="Articles on the topic of human capital and the economic value of employment earnings, by Michael Kitces of the Nerd&#039;s Eye View blog.">Human Capital</a></li><li class="cat-item cat-item-75"><a href="https://www.kitces.com/blog/category/16-financial-services-industry-news/" title="Articles covering financial planning and the financial services industry news and trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Industry News</a></li><li class="cat-item cat-item-68"><a href="https://www.kitces.com/blog/category/3-insurance/" title="Articles on life insurance, disability insurance, and long-term care insurance, by Michael Kitces of the Nerd&#039;s Eye View blog.">Insurance</a></li><li class="cat-item cat-item-63"><a href="https://www.kitces.com/blog/category/5-investments/" title="Articles on investments, portfolio management strategies, and investment and finance theory, from Michael Kitces of the Nerd&#039;s Eye View blog.">Investments</a></li><li class="cat-item cat-item-74"><a href="https://www.kitces.com/blog/category/13-mailbag/" title="Michael Kitces responds to reader inquiries in MailBag articles on the Nerd&#039;s Eye View blog.">MailBag</a></li><li class="cat-item cat-item-86"><a href="https://www.kitces.com/blog/category/20-financial-advisor-marketing/" title="Articles about financial advisor marketing strategies, by Michael Kitces of the Nerd&#039;s Eye View blog.">Marketing</a></li><li class="cat-item cat-item-76"><a href="https://www.kitces.com/blog/category/17-nerds-eye-view/" title="Posts by Michael Kitces regarding the Nerd&#039;s Eye View blog itself.">Nerd&#039;s Eye View</a></li><li class="cat-item cat-item-77"><a href="https://www.kitces.com/blog/category/18-personal-career-development/" title="Articles on professional development, personal career advancement, and personal productivity, by Michael Kitces of the Nerd&#039;s Eye View blog.">Personal/Career Development</a></li><li class="cat-item cat-item-62"><a href="https://www.kitces.com/blog/category/2-planning-profession/" title="Articles about the financial planning profession and related financial services industry trends, by Michael Kitces of the Nerd&#039;s Eye View blog.">Planning Profession</a></li><li class="cat-item cat-item-87"><a href="https://www.kitces.com/blog/category/21-financial-advisor-success-podcast/" title="Subscribe to and download all historical episodes of the Financial Advisor Success podcast by Michael Kitces of the Nerd&#039;s Eye View blog!">Podcast</a></li><li class="cat-item cat-item-61"><a href="https://www.kitces.com/blog/category/9-practice-management/" title="Articles regarding practice management tips and trends for financial advisors, by MIchael Kitces of the Nerd&#039;s Eye View blog.">Practice Management</a></li><li class="cat-item cat-item-67"><a href="https://www.kitces.com/blog/category/6-retirement-planning/" title="Articles on retirement planning strategies, liquidation techniques, and safe withdrawal rate research, by Michael Kitces of the Nerd&#039;s Eye View blog.">Retirement Planning</a></li><li class="cat-item cat-item-60"><a href="https://www.kitces.com/blog/category/1-taxes/" title="Articles regarding income tax planning strategies by Michael Kitces of the Nerd&#039;s Eye View blog.">Taxes</a></li><li class="cat-item cat-item-78"><a href="https://www.kitces.com/blog/category/19-technology-advisor-fintech/" title="Articles on Financial Advisor Technology, Advisor FinTech, and WealthTech, by Michael Kitces of the Nerd&#039;s Eye View blog. ">Technology &amp; Advisor FinTech</a></li><li class="cat-item cat-item-73"><a href="https://www.kitces.com/blog/category/12-weekend-reading/" title="Weekend Reading for Financial Planners, by Michael Kitces of the Nerd&#039;s Eye View blog.">Weekend Reading</a></li></ul></div></section><section id="dpe_fp_widget-3" class="widget-4 widget-even no-background widget widget_dpe_fp_widget"><div class="widget-4 widget-even widget-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4><ul class="dpe-flexible-posts widget_recent_entries"><li id="post-434" class="post-434 post type-post status-publish format-standard category-18-personal-career-development entry"> <a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/"><h4 class="title">10 Tips For New Financial Planners To Maximize Career Progression</h4> </a><div class="entry-meta"> <span class="entry-time">November 19, 2012</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/10-tips-for-new-financial-planners-to-maximize-career-progression/#comments"><span class="dsq-postid" data-dsqidentifier="434 http://www.kitces.com/?p=434">1</span></a></span></div></li><li id="post-2358" class="post-2358 post type-post status-publish format-standard category-1-taxes entry"> <a href="https://www.kitces.com/blog/understanding-the-two-5-year-rules-for-roth-ira-contributions-and-conversions/"><h4 class="title">Understanding The Two 5-Year Rules For Roth IRA Contributions And Conversions</h4> </a><div class="entry-meta"> <span class="entry-time">January 1, 2014</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/understanding-the-two-5-year-rules-for-roth-ira-contributions-and-conversions/#comments"><span class="dsq-postid" data-dsqidentifier="2358 http://www.kitces.com/?p=2358">1</span></a></span></div></li><li id="post-12773" class="post-12773 post type-post status-publish format-standard has-post-thumbnail category-1-taxes entry"> <a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/"><h4 class="title">Rules And Requirements For Doing A Qualified Charitable Distribution (QCD) From An IRA</h4> </a><div class="entry-meta"> <span class="entry-time">June 15, 2016</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/qualified-charitable-distribution-qcd-from-ira-to-satisfy-rmd-rules-and-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12773 https://www.kitces.com/?p=12773">1</span></a></span></div></li><li id="post-12483" class="post-12483 post type-post status-publish format-standard has-post-thumbnail category-2-planning-profession entry"> <a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/"><h4 class="title">Advisor’s Guide To DoL Fiduciary And The New Best Interests Contract (BIC) Requirement</h4> </a><div class="entry-meta"> <span class="entry-time">April 11, 2016</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/best-interests-contract-exemption-bice-and-dol-fiduciary-bic-requirements/#comments"><span class="dsq-postid" data-dsqidentifier="12483 https://www.kitces.com/?p=12483">1</span></a></span></div></li><li id="post-1575" class="post-1575 post type-post status-publish format-standard category-9-practice-management entry"> <a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/"><h4 class="title">Setting Up An RIA And Starting A New Financial Planning Practice On Less Than $10,000</h4> </a><div class="entry-meta"> <span class="entry-time">September 17, 2013</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/setting-up-an-ria-and-starting-a-new-financial-planning-practice-on-less-than-10000/#comments"><span class="dsq-postid" data-dsqidentifier="1575 http://www.kitces.com/?p=1575">1</span></a></span></div></li><li id="post-387" class="post-387 post type-post status-publish format-standard category-6-retirement-planning entry"> <a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/"><h4 class="title">What Returns Are Safe Withdrawal Rates REALLY Based Upon?</h4> </a><div class="entry-meta"> <span class="entry-time">August 15, 2012</span> <span class="entry-comments"><i class="fa fa-comment-o"></i><a href="https://www.kitces.com/blog/what-returns-are-safe-withdrawal-rates-really-based-upon/#comments"><span class="dsq-postid" data-dsqidentifier="387 http://www.kitces.com/?p=387">1</span></a></span></div></li></ul></div></section><section id="text-4" class="widget-5 widget-odd widget widget_text"><div class="widget-5 widget-odd widget-wrap"><h4 class="widget-title widgettitle">What Michael&#8217;s Reading</h4><div class="textwidget"><div class="row"><div class="one-half first"> <a href="http://amzn.to/2nJOjxU" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://amzn.to/2nJOjxU', '');" _blank"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=1478772395&Format=_SL250_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=kitcescom-20" alt="Financial Planning 3.0: Evolving Our Relationships with Money by Richard Wagner"></a><img src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=1478772395&Format=_SL250_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=kitcescom-20" width="1" height="1" border="0" alt="Amazon Pixel" style="border:none !important; margin:0px !important;" alt=" Financial Planning 3.0: Evolving Our Relationships with Money by Richard Wagner "/> </a></div><div class="one-half"><p style="color: #005392; font-size: 18px; margin-bottom: 0; margin-top: 15px; font-weight: 700;"> <a target="blank" href=" http://amzn.to/2nJOjxU "> Financial Planning 3.0: Evolving Our Relationships with Money</a></p><p class="font-14" style="color: #7d7d7d;"> Richard Wagner</p><p><a style="padding: 10px; font-weight: 400; margin: 4px; margin-bottom: 10px; font-size: 10px; text-transform: uppercase;" target="blank" href=" http://amzn.to/2nJOjxU " class="more-link"> get it now</a></p></div><div class="clear"></div></div></div></div></section><section id="nerds_eye_view_praise_widget-2" class="widget-6 widget-even widget widget_nerds_eye_view_praise_widget"><div class="widget-6 widget-even widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section><section id="out_and_about_widget-2" class="widget-7 widget-odd widget widget_out_and_about_widget"><div class="widget-7 widget-odd widget-wrap"><h4 class="widget-title widgettitle">Out and About</h4><ul class="dpe-flexible-posts listed_posts events"><li id="post-"><div class="entry-meta"> <span class="entry-date">Apr<br/>26</span></div><div class="event-content"><div><h4 class="title">FPA Connecticut Valley</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Plantsville, CT</div><div class="event-label"> <a href="http://fpact.org/2017conference"><i class="fa fa-file-text-o"></i> Event Details</a></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">Apr<br/>27</span></div><div class="event-content"><div><h4 class="title">Morningstar</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> Chicago, IL</div><div class="event-label"> <a href="http://www.cvent.com/events/morningstar-investment-conference-2017-usa/event-summary-c27fa0d69efc42e8905fa8dda18bda09.aspx"><i class="fa fa-file-text-o"></i> Event Details</a></div></div></li><li id="post-"><div class="entry-meta"> <span class="entry-date">May<br/>01</span></div><div class="event-content"><div><h4 class="title">IMCA Annual Conference Experience</h4></div><div class="event-location"> <i class="fa fa-map-marker"></i> San Diego, CA</div><div class="event-label"> <a href="http://www.imca.org/conferences/IMCA-2017-Annual-Conference-Experience"><i class="fa fa-file-text-o"></i> Event Details</a></div></div></li></ul><div style="margin-top: 20px;"> <a href="/schedule/" class="more-link">View Full Schedule</a></div></div></section><section id="text-9" class="widget-8 widget-even sticky-widget blue-background book widget widget_text"><div class="widget-8 widget-even widget-wrap"><h4 class="widget-title widgettitle">Join over 21,570 fellow advisors now…</h4><div class="textwidget"><div class="row"><div class="one-half first min-height"><p>&nbsp; <img style="margin-top: 6px;" class="hide-for-large" src="//cdn.kitces.com/wp-content/uploads/2015/10/book.png" alt="The Kitces Report Newsletter"/></p></div><div class="one-half"><p class="font-14" style="margin-top: 10px;"> ...&amp; receive a free copy of our report:</p><p style="margin-bottom: 20px;"><strong>Quantifying the Value of Financial Planning Advice</strong></p></div></div><div class="clear"></div><div class="row optin"> <span class="tve-leads-two-step-trigger tl-2step-trigger-16801"><a href="#" class="button manual-optin-trigger" data-optin-slug="nwejqk4kr5gvkmjz">Sign Up Now!</a></span></div><div class="clear"></div></div></div></section><section id="nerds_eye_view_praise_widget-3" class="widget-9 widget-last widget-odd sticky-widget widget widget_nerds_eye_view_praise_widget"><div class="widget-9 widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Nerd&#8217;s Eye View Praise</h4><div class="nerds-eye-view-testimonials"><div class="nerds-eye-view-testimonial"> <a href="http://www.clientwise.com/Blog/bid/73627/7-Financial-Advisory-Blogs-that-Rock-Part-1-of-2" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-clientwise-180-75.png" alt="ClientWise"></div><p class="nerds-eye-view-testimonial-text">&ldquo;7 Financial Advisory Blogs that rock&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.financial-planning.com/blogs/10-Financial-Advisory-Blogs-You-Should-Be-Following-2684021-1.html" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialplanning-75.png" alt="Financial Planning"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Top 10 Influential Blog for Financial Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.advicentsolutions.com/advisor-survey-reveals-favorite-news-and-blog-sites/" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/advicent_wordmark_75.png" alt="Advicent"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 Favorite Financial Blog for Advisors&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-financialsocial-751.png" alt="Financial Social Media"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Best of the Best for Advisors&rdquo;</p></div><div class="nerds-eye-view-testimonial"> <a href="http://www.riabiz.com/a/4981752565071872/the-riabiz-top-10-industry-blogs----and-what-bloggers-they-recommend" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo_riaz_75.png" alt="RIABiz"></div><p class="nerds-eye-view-testimonial-text">&ldquo;#1 of Top 10 Industry Blogs&rdquo;</p> </a></div><div class="nerds-eye-view-testimonial"> <a href="http://www.investmentnews.com/article/20111218/REG/312189978" target="_blank"><div class="nerds-eye-view-testimonial-image"> <img src="//www.kitces.com/wp-content/uploads/2015/12/logo-investmentnews-75.png" alt="Investment News"></div><p class="nerds-eye-view-testimonial-text">&ldquo;Power Tweeter&rdquo;</p> </a></div></div></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-12" class="widget-1 widget-first widget-odd widget widget_text"><div class="widget-1 widget-first widget-odd widget-wrap"><div class="textwidget"><img class="footer-face-icon" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo@2x.png" alt="Michael Kitces Nerd Icon"/><img class="footer-nerds-eye-view" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/logo-text.png" alt="Nerd's Eye View"/></div></div></section><section id="nav_menu-5" class="widget-2 widget-last widget-even widget widget_nav_menu"><div class="widget-2 widget-last widget-even widget-wrap"><div class="menu-footer-widget-menu-container"><ul id="menu-footer-widget-menu" class="menu"><li id="menu-item-12404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12404"><a href="https://www.kitces.com/best-of-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/best-of-posts/', 'Best Of Posts');" itemprop="url">Best Of Posts</a></li><li id="menu-item-12418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12418"><a href="https://www.kitces.com/media/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/media/', 'Media');" itemprop="url">Media</a></li><li id="menu-item-13937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937"><a href="https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/recommended-reading-best-books-for-financial-advisors/', 'Best Books for Advisors');" itemprop="url">Best Books for Advisors</a></li><li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.kitces.com/career-opportunities/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/career-opportunities/', 'Career Opportunities');" itemprop="url">Career Opportunities</a></li><li id="menu-item-12406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12406"><a href="https://www.kitces.com/what-i-believe/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/what-i-believe/', 'What I Believe');" itemprop="url">What I Believe</a></li><li id="menu-item-12405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12405"><a href="https://www.kitces.com/permissions-for-use-and-reprints/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/permissions-for-use-and-reprints/', 'Permissions / Reprints');" itemprop="url">Permissions / Reprints</a></li><li id="menu-item-12410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12410"><a href="https://www.kitces.com/guest-posts/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/guest-posts/', 'Submit Guest Post');" itemprop="url">Submit Guest Post</a></li><li id="menu-item-12409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12409"><a href="https://www.kitces.com/disclosures-disclaimers/" onclick="__gaTracker('send', 'event', 'outbound-widget-int', 'https://www.kitces.com/disclosures-disclaimers/', 'Disclosures / Disclaimers');" itemprop="url">Disclosures / Disclaimers</a></li></ul></div></div></section></div><div class="footer-widgets-2 widget-area"><section id="cgd_social_footer-2" class="widget-1 widget-first widget-last widget-odd widget cgd_social_footer"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Stay In Touch</h4><ul class="cgd-social-icons"><li class="cgd-social-link facebook"><a href="https://www.facebook.com/Kitces" target="_blank"><img alt="Kitces.com on Facebook" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-facebook.png"></a></li><li class="cgd-social-link twitter"><a href="https://twitter.com/MichaelKitces" target="_blank"><img alt="@MichaelKitces on Twitter" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-twitter.png"></a></li><li class="cgd-social-link linkedin"><a href="https://www.linkedin.com/in/michaelkitces" target="_blank"><img alt="Michael Kitces on LinkedIn" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-linkedin.png"></a></li><li class="cgd-social-link gplus"><a href="https://plus.google.com/104673107673251747276" target="_blank"><img alt="Michael Kitces on Google+" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-gplus.png"></a></li><li class="cgd-social-link pinterest"><a href="https://www.pinterest.com/michaelkitces/" target="_blank"><img alt="Michael Kitces on Pinterest" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-pinterest.png"></a></li><li class="cgd-social-link youtube"><a href="http://www.youtube.com/user/MichaelKitces?feature=watch" target="_blank"><img alt="Michael Kitces YouTube Channel" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-youtube.png"></a></li><li class="cgd-social-link rss"><a href="http://feeds.kitces.com/KitcesNerdsEyeView" target="_blank"><img alt="Michael Kitces RSS Feed" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-rss.png"></a></li><li class="cgd-social-link phone"><a href="/contact" target="_blank"><img alt="Call Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-phone.png"></a></li><li class="cgd-social-link email"><a href="/contact" target="_blank"><img alt="Email Michael Kitces" src="//cdn.kitces.com/wp-content/plugins/cgd-social-icons/icons/icon-email.png"></a></li></ul></div></section></div><div class="footer-widgets-3 widget-area"><section id="text-11" class="widget-1 widget-first widget-last widget-odd widget widget_text"><div class="widget-1 widget-first widget-last widget-odd widget-wrap"><h4 class="widget-title widgettitle">Questions?</h4><div class="textwidget"><p>General Inquiries: <a href="mailto:Questions@Kitces.com" target="_top">Questions@Kitces.com</a></p><p>Members Assistance: <a href="mailto:Members@Kitces.com" target="_top">Members@Kitces.com</a></p><p>All Other Questions, <br> Or Reach Michael Directly:</p> <a class="button button-blue button-small" href="/contact">Contact Michael</a></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>&copy; 2017 Kitces.com. All Rights Reserved</p></div></footer></div><script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName('script')[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0034/4741.js";a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)},1);</script> <div id="tve_notification_box"></div><script type='text/javascript'>var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=64790;_sf_async_config.domain='kitces.com';_sf_async_config.useCanonical=true;(function(){function loadChartbeat(){var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>  <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/2275467.js"></script>      <script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-6fB0yHbqHRvgK"});</script> <noscript><div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-6fB0yHbqHRvgK.gif" border="0" height="1" width="1" alt="Quantcast"/></div> </noscript><div class="stb-container stb-bottom-right-container"><div class="scroll-triggered-box stb stb-3686 stb-bottom-right" id="stb-3686" style="display: none;"><div class="stb-content"><h3>Join 21,570 Fellow Advisors Getting Ongoing Blog Updates by Email!</h3><div class="nlsignup_content wide"><form id="formAcymailing94821" action="/mailchimp/process.php" method="post"><div style="display:none;"> <input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=slide_up"> <input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=slide_up"> <input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"/> <input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"/> <input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"/> <input type="hidden" name="GROUPINGS[1][groups]" value="slide_up"/> <input type="text" name="phone" value=""/></div><div class="acymailing_module_form"><div class="acymailing_introtext"><b>Sign up now</b> & receive a <b>free copy of <em>The Kitces Report</em>:</b><div class="blogintro clearfix"><div class="imagebox"><img class="alignleft" alt="The Kitces Report newsletter" src="//cdn.kitces.com/wp-content/themes/michael-kitces/images/stories/blog_intro_image.png"></div><div class="textbox"><i>Quantifying The Value Of Financial Planning Advice</i></div></div></div><div class="acymailing_form"><div class="onefield" id="field_email_formAcymailing94821"> <span class="acyfield_email"> <input id="user_email_formAcymailing94821" style="width:80%" onfocus="if(this.value == 'Enter Email Address') this.value = '';" onblur="if(this.value=='') this.value='Enter Email Address';" type="email" class="inputbox required" name="EMAIL" value="Enter Email Address"> </span></div><div class="acysubbuttons"> <input class="button subbutton btn btn-primary" type="submit" value="Subscribe Now!"></div></div></div></form></div></div> <span class="stb-close">&times;</span></div></div><div id="stb-overlay"></div> <script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/www.kitces.com\/blog\/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth\/":18617};</script> <div id="sharing_email" style="display: none;"><form action="/blog/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value=""/> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value=""/><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value=""/><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="//cdn.kitces.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send"/> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type="text/javascript">var pfHeaderImgUrl='';var pfHeaderTagline='';var pfdisableClickToDel='0';var pfHideImages='0';var pfImageDisplayStyle='right';var pfDisableEmail='0';var pfDisablePDF='0';var pfDisablePrint='0';var pfCustomCSS='';(function(){var e=document.createElement('script');e.type="text/javascript";e.src='https://cdn.printfriendly.com/printfriendly.js';document.getElementsByTagName('head')[0].appendChild(e);})();</script> <link rel='stylesheet' id='askpat-player-plugin-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.2.0&#038;ctv=1493063673' type='text/css' media='all'/><link rel='stylesheet' id='tcf_1c29d3f388eeaf4e6bed4968db72dedd-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C400italic&#038;ver=4.7.4&#038;ctv=1493063673' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-273e5a04440549b4af13b50a0afd3966-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C700&#038;ver=4.7.4&#038;ctv=1493063673' type='text/css' media='all'/><link rel='stylesheet' id='tve-leads-font-ecb81ee48a399e1c04f25423eb661708-css' href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700&#038;ver=4.7.4&#038;ctv=1493063673' type='text/css' media='all'/><link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.7.4&#038;ctv=1493063673' type='text/css' media='all'/> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717&#038;ctv=1493063673'></script> <script type='text/javascript'>var tve_dash_front={"ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","is_crawler":"1"};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=1.0.41&#038;ctv=1493063673'></script> <script type='text/javascript'>var STB_Global_Options={"testMode":""};var STB_Box_Options={"3686":{"id":3686,"title":"Signup for RSS Emails","trigger":"percentage","triggerPercentage":50,"triggerElementSelector":"","animation":"slide","cookieTime":60,"autoHide":true,"autoShow":true,"position":"bottom-right","minimumScreenWidth":450,"unclosable":false}};</script> <script type='text/javascript'>var AP_Player={"homeUrl":"https:\/\/www.kitces.com","baseUrl":"https:\/\/www.kitces.com\/wp-content\/plugins\/smart-podcast-player\/assets\/js\/","ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","soundcloudConsumerKey":"b38b3f6ee1cdb01e911c4d393c1f2f6e","version":"2.2.0","importantStr":"","licensed":"1","debug_output":""};</script> <script type='text/javascript'>var tve_frontend_options={"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.kitces.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"}};</script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"18617 https:\/\/www.kitces.com\/?p=18617","disqusShortname":"kitces","disqusTitle":"#FASuccess Ep 017: Using Social Media and Blogging to Drive Business Growth As A Reformed Broker with Josh Brown","disqusUrl":"https:\/\/www.kitces.com\/blog\/josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth\/","options":{"manualSync":false},"postId":"18617"};</script> <script type='text/javascript' src='//cdn.kitces.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4&#038;ctv=1493063673'></script> <script type='text/javascript'>var countVars={"disqusShortname":"kitces"};</script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});</script> <script type="text/javascript">if(!window.TL_Const)var TL_Const={"security":"f79a0c9f25","ajax_url":"https:\/\/www.kitces.com\/wp-admin\/admin-ajax.php","forms":{"two_step_16307":{"_key":"15","trigger":"click","trigger_config":{"c":"tl-2step-trigger-16307"},"form_type_id":"16307","main_group_id":"16307","active_test_id":null},"two_step_16801":{"_key":"21","trigger":"click","trigger_config":{"c":"tl-2step-trigger-16801"},"form_type_id":"16801","main_group_id":"16801","active_test_id":null}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"two_step_ids":["16307","16801"],"custom_post_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth","get_data":{"utm_source":"rss","utm_medium":"rss","utm_campaign":"josh-brown-ritholtz-wealth-reformed-broker-podcast-social-media-blogging-to-drive-business-growth"}},"current_screen":{"screen_type":4,"screen_id":18617},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]}</script><script type="text/javascript">var TL_Front=TL_Front||{};TL_Front.impressions_data=TL_Front.impressions_data||{};TL_Front.impressions_data.two_step_16307={"group_id":16307,"form_type_id":16307,"variation_key":"15","active_test_id":null,"output_js":true};TL_Front.impressions_data.two_step_16801={"group_id":16801,"form_type_id":16801,"variation_key":"21","active_test_id":null,"output_js":true};</script><script type="text/javascript">(function($){$(function(){var event_data={"form_id":"tve-leads-track-2step-15","form_type":"lightbox"},_selector=".tl-2step-trigger-16307";event_data.source='click';event_data.first=true;$('body').on('click',_selector,function(event){event_data.TargetEvent=event;$(TL_Front).trigger('showform.thriveleads',event_data);});});})(ThriveGlobal.$j);</script><div class="tl-states-root tl-anim-slide_top"><div class="tl-style" id="tve_43_set" data-state="15"><div class="tve_43_set tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-2step-15" data-s-state=""><div class="tve_p_lb_overlay" style="opacity:0.8"></div><div data-anim="slide_top" class="tve_p_lb_content tve-tl-anim tl-anim-slide_top bSe cnt" style=""><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><div class="tve-leads-conversion-object" data-tl-type="two_step_16307"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode cb-rounded-corners" data-tve-style="5"><div class="tve_cb tve_cb5 tve_orange" style="margin: -15px -15px 20px; border-radius: 0px;"><div class="tve_cb_cnt tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode" data-tve-style="4"><div class="tve_cb tve_cb4 tve_red" style="border-radius: 0px;" data-tve-custom-colour="14013580"><div class="tve_hd" style="border-radius: 0px;"> <span></span></div><div class="tve_cb_cnt tve_empty_dropzone"><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-bottom: 15px !important; margin-top: 10px !important;">Finally...</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Continuing education that actually teaches you something.</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Practice management advice and tools relevant for your business.​</p><div class="thrv_wrapper tcb-flex-row tcb-resized tcb--cols--2"><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-15960e17eba"><p class="ttfm2">Join 21,570 of your fellow financial advisors getting the latest <span class="italic_text">Financial Advisor Success </span>podcast and <span class="italic_text ttfm2">Nerd's Eye View</span> blog content as it's released.</p><p class="ttfm2">Sign up now and get a free sample issue of <span class="italic_text ttfm2">The Kitces Report</span> on "Quantifying the Value of Financial Planning Advice" as well!​</p></div><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-15960e17eb9"><div style="width: 206px; margin-top: 0px !important; margin-bottom: 0px !important;" class="thrv_wrapper tve_image_caption"> <span class="tve_image_frame"> <script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=58a5b9f6eb2e8&tcbf=3da1a4fbda','0Qb2ue28Tx',true,false,'AQr23ySFQ-0');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=58a5cb24650a7&tcbf=3da1a4fbda','0Qb2ue28Tx',true,false,'i8YOSDNEG3U');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16307&tve=true&_key=15&r=58f67068b01c3&tcbf=2bb9f2b338','q_MbCgSkG0',true,false,'yUZOxOg6T3Q');</script><img class="tve_image" alt="" style="width: 206px;" src="//www.kitces.com/wp-content/uploads/2016/12/xxx206x209x8a01adde59081444586717-letter-image-2.png,,,,Mic.pTQdxbXF0e.webp,,Mic.k8wTsavvX0.webp,Mic.KUj9D3pRnv.webp.pagespeed.ic.eBHrfIbWBe.webp" width="206" height="209" scale="0" data-pagespeed-url-hash="2275612268" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"> </span></div></div></div></div></div></div></div></div></div><div data-tve-style="1" class="thrv_wrapper thrv_lead_generation tve_clearfix tve_black tve_4 thrv_lead_generation_horizontal" data-inputs-count="4" style="margin-top: 0;margin-bottom: 0;" data-tve-version="1" data-connection="custom-html"><div style="display: none;" class="thrv_lead_generation_code"></div> <input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Please enter a valid email address&quot;,&quot;phone&quot;:&quot;Please enter a valid phone number&quot;,&quot;required&quot;:&quot;Name and Email fields are required&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post"><input type="hidden" class="tve-f-a-hidden" value="https://www.kitces.com/mailchimp/process.php"><input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=podcast"><input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=start_here"><input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"><input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"><input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"><input type="hidden" name="GROUPINGS[1][groups]" value="podcast"><div class="tve_lead_generated_inputs_container tve_clearfix"><div class="tve_lead_fields_overlay"></div><div class="tve_lg_input_container tve_lg_input tve_lg_2"><input type="text" data-field="EMAIL" data-required="1" data-validation="email" name="EMAIL" placeholder="Enter Email Address" data-placeholder="Enter Email Address" style="padding-right: 20px;"></div><input id="_asset_group" type="hidden" name="_asset_group" value=""><input id="_asset_option" type="hidden" name="_asset_option" value=""><div style="display: none"></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit tve_lg_2"> <button type="Submit">Sign Me Up For Updates!</button></div></div></form></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="" title="Close">x</a></div></div></div></div></div><script type="text/javascript">(function($){$(function(){var event_data={"form_id":"tve-leads-track-2step-21","form_type":"lightbox"},_selector=".tl-2step-trigger-16801";event_data.source='click';event_data.first=true;$('body').on('click',_selector,function(event){event_data.TargetEvent=event;$(TL_Front).trigger('showform.thriveleads',event_data);});});})(ThriveGlobal.$j);</script><div class="tl-states-root tl-anim-instant"><div class="tl-style" id="tve_43_set" data-state="21"><div class="tve_43_set tve_post_lightbox tve-leads-lightbox"><div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-2step-21" data-s-state=""><div class="tve_p_lb_overlay" style="opacity:0.8"></div><div data-anim="instant" class="tve_p_lb_content tve-tl-anim tl-anim-instant bSe cnt" style=""><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><div class="tve-leads-conversion-object" data-tl-type="two_step_16801"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="tve_p_lb_control tve_editable tve_editor_main_content tve_content_save tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode cb-rounded-corners" data-tve-style="5"><div class="tve_cb tve_cb5 tve_orange" style="margin: -15px -15px 20px;"><div class="tve_cb_cnt tve_empty_dropzone"><div class="thrv_wrapper thrv_contentbox_shortcode" data-tve-style="4"><div class="tve_cb tve_cb4 tve_red" style="border-radius: 0px;" data-tve-custom-colour="34132246"><div class="tve_hd" style="border-radius: 0px;"> <span></span></div><div class="tve_cb_cnt tve_empty_dropzone"><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-bottom: 15px !important; margin-top: 10px !important;">Finally...</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Continuing education that actually teaches you something.</p><p class="ttfm1 bold_text" style="color: rgb(0, 83, 146); font-size: 26px; margin-top: 15px !important;">Practice management advice and tools relevant for your business.​</p><div class="thrv_wrapper tcb-flex-row tcb-resized tcb--cols--2"><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff9"><p class="ttfm2">Join 21,570 of your fellow financial advisors getting the latest <span class="italic_text ttfm2">Nerd's Eye View</span> blog content as it's released.</p><p class="ttfm2">Sign up now and get a free sample issue of <span class="italic_text ttfm2">The Kitces Report</span> on "Quantifying the Value of Financial Planning Advice" as well!​</p></div><div class="tcb-flex-col tve_empty_dropzone" data-css="tve-u-159ef97dff8"><div style="width: 206px; margin-top: 0px !important; margin-bottom: 0px !important;" class="thrv_wrapper tve_image_caption"> <span class="tve_image_frame"> <script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5b9f71a685&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'WsITdNt6k6o');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58a5cb26059ad&tcbf=64b6475ae4','0Qb2ue28Tx',true,false,'Tip2ivwR4Bo');</script><script data-pagespeed-no-defer="">(function(){var g=this;function h(b,d){var a=b.split("."),c=g;a[0]in c||!c.execScript||c.execScript("var "+a[0]);for(var e;a.length&&(e=a.shift());)a.length||void 0===d?c[e]?c=c[e]:c=c[e]={}:c[e]=d};function l(b){var d=b.length;if(0<d){for(var a=Array(d),c=0;c<d;c++)a[c]=b[c];return a}return[]};function m(b){var d=window;if(d.addEventListener)d.addEventListener("load",b,!1);else if(d.attachEvent)d.attachEvent("onload",b);else{var a=d.onload;d.onload=function(){b.call(this);a&&a.call(this)}}};var n;function p(b,d,a,c,e){this.h=b;this.j=d;this.l=a;this.f=e;this.g={height:window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight,width:window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth};this.i=c;this.b={};this.a=[];this.c={}}function q(b,d){var a,c,e=d.getAttribute("data-pagespeed-url-hash");if(a=e&&!(e in b.c))if(0>=d.offsetWidth&&0>=d.offsetHeight)a=!1;else{c=d.getBoundingClientRect();var f=document.body;a=c.top+("pageYOffset"in window?window.pageYOffset:(document.documentElement||f.parentNode||f).scrollTop);c=c.left+("pageXOffset"in window?window.pageXOffset:(document.documentElement||f.parentNode||f).scrollLeft);f=a.toString()+","+c;b.b.hasOwnProperty(f)?a=!1:(b.b[f]=!0,a=a<=b.g.height&&c<=b.g.width)}a&&(b.a.push(e),b.c[e]=!0)}p.prototype.checkImageForCriticality=function(b){b.getBoundingClientRect&&q(this,b)};h("pagespeed.CriticalImages.checkImageForCriticality",function(b){n.checkImageForCriticality(b)});h("pagespeed.CriticalImages.checkCriticalImages",function(){r(n)});function r(b){b.b={};for(var d=["IMG","INPUT"],a=[],c=0;c<d.length;++c)a=a.concat(l(document.getElementsByTagName(d[c])));if(0!=a.length&&a[0].getBoundingClientRect){for(c=0;d=a[c];++c)q(b,d);a="oh="+b.l;b.f&&(a+="&n="+b.f);if(d=0!=b.a.length)for(a+="&ci="+encodeURIComponent(b.a[0]),c=1;c<b.a.length;++c){var e=","+encodeURIComponent(b.a[c]);131072>=a.length+e.length&&(a+=e)}b.i&&(e="&rd="+encodeURIComponent(JSON.stringify(t())),131072>=a.length+e.length&&(a+=e),d=!0);u=a;if(d){c=b.h;b=b.j;var f;if(window.XMLHttpRequest)f=new XMLHttpRequest;else if(window.ActiveXObject)try{f=new ActiveXObject("Msxml2.XMLHTTP")}catch(k){try{f=new ActiveXObject("Microsoft.XMLHTTP")}catch(v){}}f&&(f.open("POST",c+(-1==c.indexOf("?")?"?":"&")+"url="+encodeURIComponent(b)),f.setRequestHeader("Content-Type","application/x-www-form-urlencoded"),f.send(a))}}}function t(){var b={},d=document.getElementsByTagName("IMG");if(0==d.length)return{};var a=d[0];if(!("naturalWidth"in a&&"naturalHeight"in a))return{};for(var c=0;a=d[c];++c){var e=a.getAttribute("data-pagespeed-url-hash");e&&(!(e in b)&&0<a.width&&0<a.height&&0<a.naturalWidth&&0<a.naturalHeight||e in b&&a.width>=b[e].o&&a.height>=b[e].m)&&(b[e]={rw:a.width,rh:a.height,ow:a.naturalWidth,oh:a.naturalHeight})}return b}var u="";h("pagespeed.CriticalImages.getBeaconData",function(){return u});h("pagespeed.CriticalImages.Run",function(b,d,a,c,e,f){var k=new p(b,d,a,e,f);n=k;c&&m(function(){window.setTimeout(function(){r(k)},0)})});})();pagespeed.CriticalImages.Run('/ngx_pagespeed_beacon','https://www.kitces.com/?post_type=tve_lead_2s_lightbox&p=16801&tve=true&_key=21&r=58f67119060b1&tcbf=dc60e00e1f','q_MbCgSkG0',true,false,'3yrRiK0mkTw');</script><img class="tve_image" alt="" style="width: 206px;" src="//www.kitces.com/wp-content/uploads/2016/12/xxx206x209x8a01adde59081444586717-letter-image-2.png,,,,Mic.pTQdxbXF0e.webp,,Mic.k8wTsavvX0.webp,Mic.KUj9D3pRnv.webp.pagespeed.ic.eBHrfIbWBe.webp" width="206" height="209" scale="0" data-pagespeed-url-hash="2275612268" onload="pagespeed.CriticalImages.checkImageForCriticality(this);"> </span></div></div></div></div></div></div></div></div></div><div data-tve-style="1" class="thrv_wrapper thrv_lead_generation tve_clearfix tve_black tve_4 thrv_lead_generation_horizontal" data-inputs-count="4" style="margin-top: 0;margin-bottom: 0;" data-tve-version="1" data-connection="custom-html"><div style="display: none;" class="thrv_lead_generation_code"></div> <input type="hidden" class="tve-lg-err-msg" value="{&quot;email&quot;:&quot;Please enter a valid email address&quot;,&quot;phone&quot;:&quot;Please enter a valid phone number&quot;,&quot;required&quot;:&quot;Name and Email fields are required&quot;}"><div class="thrv_lead_generation_container tve_clearfix"><form action="#" method="post"><input type="hidden" class="tve-f-a-hidden" value="https://www.kitces.com/mailchimp/process.php"><input type="hidden" name="redirect" value="http://www.kitces.com/almost-finished/?form=sidebar"><input type="hidden" name="redirect_onlist" value="http://www.kitces.com/subscription-confirmed/?form=sidebar"><input type="hidden" name="GROUPINGS[0][name]" value="Page-Specific Sign-Up"><input type="hidden" name="GROUPINGS[0][groups]" value="Value-Of-Advice-Article"><input type="hidden" name="GROUPINGS[1][name]" value="Sign-Up Source"><input type="hidden" name="GROUPINGS[1][groups]" value="sidebar"><div class="tve_lead_generated_inputs_container tve_clearfix"><div class="tve_lead_fields_overlay"></div><div class="tve_lg_input_container tve_lg_input tve_lg_2"><input type="text" data-field="EMAIL" data-required="0" data-validation="email" name="EMAIL" placeholder="Enter Email Address" data-placeholder="Enter Email Address" style="padding-right: 20px;"></div><input id="_asset_group" type="hidden" name="_asset_group" value=""><input id="_asset_option" type="hidden" name="_asset_option" value=""><div style="display: none"></div><div class="tve_lg_input_container tve_submit_container tve_lg_submit tve_lg_2"> <button type="Submit">See What We're Talking About!</button></div></div></form></div></div></div></div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="" title="Close">x</a></div></div></div></div></div><script type="text/javascript" src="https://xp145.infusionsoft.com/app/webTracking/getTrackingCode"></script><script type="text/javascript" src="https://xp145.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=fbc48696d05301a9d4568e937bf5dad0"></script><script type="text/javascript" defer src="//cdn.kitces.com/wp-content/cache/autoptimize/js/autoptimize_07704396ed23b2389e06b5d33596d380.js"></script></body></html>